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COPYRIGHT 

Copyright © 1998-2015. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations, 
text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials, 
and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is 
protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery 
Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer 
Embroidery Software. 

Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation. 

Limited warranty 
Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome 
Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying 
documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will 
perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from 
the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the 
above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer 
Embroidery Software are limited to ninety (90) days. 

Limitation of liability 
jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no 
circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without 
limitation, damages for loss of business profit, business interruption, loss of business information, or any other 
pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be 
similarly liable to any other party. 

Note 
The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen 
layouts generated by the software. Similarly, design samples are representative of processes and procedures only. 
They may or may not be packaged with your particular version of the software. 

Customer remedies 
jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the 
price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited 
Warranty and that is returned to jsmc with a proof of purchase within the warranty period. 

Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period 
or thirty (30) days, whichever is longer. 
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Wedding Monogram  

 

Decorate your bedroom with a 
personalized wedding monogram pillow 
sham. An heirloom piece to be treasured 
for years to come. What a perfect gift for 
the bride and groom, or simply to add to 
your own bedroom suite. 

Skill: Beginner 

Time: 20 min software time, 20 minutes 
sewing time, 20 minutes preparation 

Required: Digitizer V5 embroidery software 

Features: Monogram design, design 
background 

Finished size: Heirloom 12 x 16” boudoir 
pillow 

 

You’ll need... 

 Embroidery machine with Hoop to fit 
140mm/5” design 

 A 75/11 sharp sewing needle (general 
purpose) 

 Pillow case – We’ve used this classic 
Hemstitch pillow sham from All About 
Blanks. Ecru 12 x 16” 

 No show poly-mesh stabilizer 

 Embroidery thread - we’ve used Madeira 
Poly Neon #1803 Ecru for a tone-on-tone 
look. 

 

 

 

http://www.allaboutblanks.net/blankshop/pc/viewPrd.asp?idproduct=1164&idcategory=314
http://www.allaboutblanks.net/blankshop/pc/viewPrd.asp?idproduct=1164&idcategory=314
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LET’S GET STARTED 

Choose fabric type 

 

Use Customize Design > Auto Fabric to change the properties of the design for stitching 
on a different fabric. 

For this project, we'll start with a blank canvas. So that we get the best stitch results, we’ll change 
the stitch settings to suit the fabric that the pillow is made from. 

 Go to the Windows Start menu or desktop and click the link to your embroidery software. 

 Note the 'toolboxes' on the left side. These contain the main tools you will use, from start to 
finish. 

 Go to the Customize Design toolbox and select Auto Fabric. 

 Choose a fabric type suitable for your pillow case. This will change the stitch density, pull 
compensation and underlay to optimize results for this fabric. 

 

The recommended stabilizers to use with this type of fabric is listed for you as well. 

Choose your machine 

The software supports various sets of machine model. Some machines can be connected by cable 
directly to your PC via the USB port. Some read ATA PC cards and/or USB memory sticks. Choose 
your preferred machine model. This in turn will determine your hoop selection. 

Tip: If your hoop selection is grayed out, click on the hoop icon to show your hoop. 
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CREATE YOUR MONOGRAM 

Choose monogram design 

 

Use Lettering / Monogramming > Monogramming to create personalized monograms using 
a selection of pre-defined styles, border shapes and ornaments. 

Until you gain greater experience or have a very clear idea of what you want, it is a good idea to 
start with a pre-defined monogram design. 

 Go to the Lettering / Monogramming toolbox and choose the Monogramming tool. You will 
notice a docker appear on the right-side of the screen. 

 Select the Design tab and choose the Borders & Ornaments option. 

 From the design library, choose something approximating the monogram you want to create. 

 

Create monogram letters 

 Go to the Lettering tab. 

 Normally we start by selecting a monogram style. This particular pre-defined design uses Style 
1 which is suitable for a married couple monogram. As a traditional wedding monogram, the 
left initial is the wife’s initial, the right is the husband’s initial. The larger letter in the center 
position is their last name. 

 Now type the letters of the wife and husband’s initials in the space provided. The lettering is 
generated on screen. 
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 Select a font from the droplist. For this style, a serif font would work best. In this case, we have 
chosen Bodoni. 

 Set the Letter Height to, say, 25 mm. 

Remove border 

For this design, we don't particularly want a heavy border around our wedding monogram. 

 With the design selected, go to the Borders tab. 

 Click the Delete button to remove the border altogether. 

 

Customize ornaments 

This design already includes two ornaments which we'll use as our starting point. 

 Go to the Ornaments tab. We're going to swap out the current monogram motif for one of the 
pre-defined ornaments. 
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 Select 'From Design' from the Change droplist. 

 Go to the Monograms > Ornaments > Heirloom folder and select the 'fleur de lis line-w' 
ornament. 

 

 Scroll down to the Advanced panel. 

 You’ll notice the Position settings with 9 checkboxes. Note that the top middle and bottom 
middle are already checked (positions 2 and 8). You can experiment with different looks. For 
example... 

 Go to the Width and Height settings and uncheck the lock proportions toggle. Increase width to 
90mm and height to 35mm. 

 Set margin to 6mm. When making numerical changes in the docker or dialog boxes, press the 
<Tab> key to see instant update. 

 Now we want the top and bottom ornament to mirror each other, so select 'Mirrors' layout 
style and tick the Mirror checkbox as shown. 
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Add second ornament set 

Now we’re going to add an ornament to the sides. 

 Return to the top of the Ornament tab and select Add > From Motif. 

 Choose a second ornament from the pattern libraries as shown. 

 

 With the second ornament selected, go to the Advanced panel. 

 This time go to Positions and click left-middle and right-middle positions. 

 Rotate ornaments by 90°. 

 Set width, height, and margin as shown. 
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FINALIZE DESIGN 

Now let's finalize the design and preview of the finished result! 

Resize monogram 

Let's just check the overall size of our monogram to make sure it will fit on the pillow we have 
picked for it. 

 Press <M> and measure overall the width and height of the monogram. We're looking for a 
design which will fit within 120 mm extents. 

 In the Context toolbar, set width to 120 mm. 

 

Set thread colors 

 

Use Design Palette > Change Design Color to show or hide the My Threads docker to find 
threads from different charts and change design colors. 

As a keepsake item and something that will need to washed regularly, we’ve chosen the Madeira 
40 thread for its color fastness. 

 Open the My Threads docker and click My Thread Charts. 



 Finalize design 
 
 

 

Digitizer V5 Projects: Wedding Monogram 23-Nov-2015 9 
 

 

 In the dialog you can find ‘Maderia 40’. Click to add to the My Threads docker. 

 With the design selected, use the Search field at the top to search for the color we have 
chosen, ‘1010’. 

 

 Double-click to recolor your design. The color is transferred to the current slot in your Design 
Palette. 

 Optionally, recolor monogram elements by holding down the <Alt> key to select. 
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Visualize design against backdrop 

 

Use Artwork / Auto-Digitize / Standard > Insert Artwork to import graphic files - both 
bitmap and vector - for use as digitizing backdrops or for auto-digitizing. This tool is also 
available via File menu. 

 

Use Customize Design / Context > Background and Display Colors to set colors, fabrics, or 
articles as design backgrounds. 

So that we can get a good idea of what the end result will be, we’ll preview the pillow in our design 
window. We'll insert it as artwork. 

 Go to Design Settings > Background and Display Colors and select the Boudoir Pillow from All 
About Blanks. 
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 Now you can see what your monogram will look like on the pillow. 

 Use the Show Design droplist to toggle background articles on or off. 

 

Simulate stitchout 

 

Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or 
TrueView. 

Preview the stitchout by running the Stitch Player and watching the simulation. 
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Select hoop 

 
Click View > Show Hoop to show or hide hoop. Right-click for settings. 

Now we’re going to select the hoop that your embroidery machine will use, and ensure the design 
fits within the stitching area. 

 Right-click the Show Hoop tool. 

 Find and select one of your hoops that will fit the dimensions of the design. In this case we’ve 
selected Janome SQ14. 

 Click OK and your hoop will appear around your design. 
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OUTPUT DESIGN 

Now we’re ready to send our design to the embroidery machine. 

Save design 

 

Use Output Design > Save Design As to save the current design with a different name, 
location or format. 

 Go to the Output Design toolbox and choose Save Design As. To make it easy to keep track of 
your designs, the default location is a folder called ‘My Designs’ in the Embroidery Library. 

 Create a file name and save the design as native EMB to ensure you retain all the valuable 
information stored in the design file. 

Export design to machine files 

 

Use Output Design > Export Design to export the current design to a machine file for 
stitching. 

The software saves designs in to the 'all-in-one' EMB file, containing objects, colors and stitch 
information. This makes it easy to edit later and retain quality. However, embroidery machines only 
require a stitch file. Machines vary in the types of file format they require. 

 In the Output Design toolbox, select the Export Design option. You can then find the format 
your machine reads. If you’re not sure, check the instructions provided with your machine. The 
stitch file will be saved in a folder called My Machine files for easy reference later on. 

 You can now transfer this file to your machine. This would typically be via USB stick or through 
a connection application provided with your machine. See also Machine selection. 

http://www.embroideryhelp.net/display/DIGIV5ENU/Machine+selection
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STITCH DESIGN 

Let’s get stitching! We’re using the All About Blanks pillow sham, 12”x16” Ecru. 

Prepare pillow sham 

Embroidering on pillow cases and shams can be tricky. How you hoop them depends on their 
construction. 

 The pillow sham we are using opens at the back. To get access to the front panel, we’ll need to 
unpick the bottom seams. 

 Decide which seam is the bottom of the pillow, then on the back side, take out stitches starting 
from the center and working out about 1/3 of the way in either direction. 

 This will provide enough space to turn the pillow sham inside out and get the back out of the 
way so that we can stitch the front. 

 

Mark reference points 

The monogram is designed to go in the very center of the pillow. 

 On the front of the pillow, fold the pillow sham in half lengthways and mark with pins at either 
end. Fold in half in other direction and do the same. 

 You can also use the creasemarks as a guide. Mark the very center of the pillow sham, using a 
quilter’s marking pencil. 

 Now using your hoop template, mark the four reference points. 
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Hoop design 

As it is a tricky article to hoop, it is better to hoop the stabilizer and adhere the pillow sham to it. 

 Cut two layers of polymesh cutaway stabilizer so that it’s about 2” bigger than the hoop on 
each side. 

 To ensure that both layers are nice and tight in the hoop, spray one piece of the stabilizer with 
temporary adhesive spray and smooth the second piece on top. 

 Using the hoop template, mark the same points on the stabilizer – center, top, bottom, left and 
right. This will help you to line up the pillow sham onto the stabilizer. 

 

 Apply adhesive spray to the stabilizer. 
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 Now, turn the pillow sham inside out, but leave the front as flat as possible. 

 Fold in half, remembering which end is the bottom. 

 Use the top, center and bottom reference points to align with the corresponding points on the 
stabilizer. 

 Once aligned, smooth down and fold over the other side. 

 Smooth down and ensure the front of the pillow is well adhered to the stabilizer. 

Stitch design 

 Thread up your machine. 

 Use the needle to mark the starting point on your fabric. 

 It is a good idea to stitch a basting box to temporarily secure the fabric to the stabilizer. 

 

 You’ll need to continually watch the design as it stitches out. 
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 Use the end of a pencil to push back any fabric that may move into the needle’s way. 

Finalize project 

 Remove the pillow sham from the hoop. 

 Snip off the basting stitches and any loose ends. 

 Carefully cut away the stabilizer. 

 You will also need to top-stitch the bottom seam back into place. 

 You can now turn the pillow sham right side out and give it a good press. Insert the pillow and 
hey presto! 

 

 Use the same beautiful monogram on a matching bedside lamp shade, a wedding guest book 
cover, even a ring bearer’s cushion for the wedding day. 

 Oh, one more step… why not take a photo and share your creation! 

 


