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COPYRIGHT 

Copyright © 1998-2016. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations, 
text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials, 
and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is 
protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery 
Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer 
Embroidery Software. 

Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation. 

Limited warranty 
Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome 
Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying 
documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will 
perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from 
the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the 
above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer 
Embroidery Software are limited to ninety (90) days. 

Limitation of liability 
jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no 
circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without 
limitation, damages for loss of business profit, business interruption, loss of business information, or any other 
pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be 
similarly liable to any other party. 

Note 
The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen 
layouts generated by the software. Similarly, design samples are representative of processes and procedures only. 
They may or may not be packaged with your particular version of the software. 

Customer remedies 
jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the 
price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited 
Warranty and that is returned to jsmc with a proof of purchase within the warranty period. 

Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period 
or thirty (30) days, whichever is longer. 
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INTRODUCTION 

The Advanced Digitize toolbox provides specialized 
digitizing features to create special effects as well as 
save time while you digitize. Explore the topics listed 
on the right. 

From sunsets to wood grains, color blending creates 
interesting color blends, perspective effects and 
shading effects. The Ambience Quilting feature is used 
to create ‘echo’ quilting designs. Quickly create 
outline stitching around selected objects or entire 
designs with Single, Triple or Satin Line. 

Explore the topics on the right to find out what else 
you can do with the software’s advanced digitizing 
features. 
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COLOR BLENDING 

From sunsets to wood grains, color blending 
creates interesting color blends, perspective 
effects and shading effects. Two colors are 
merged smoothly from one to another using 
a mixture of dense and open fill. 

 

Apply color blending 

 

Use Advanced Digitize > Create Color Blend to generate color blends, perspective effects and 
shading in selected objects. 

Color blending can be applied to most objects filled with satin, 3D satin, tatami, or zigzag 
stitching. 

 Select an object.  

 To prevent underlay stitching from showing through, deselect underlay. Travel on Edge is 
applied by default.  

 Click Create Color Blend. The Color Blending dialog opens with the ‘Constant Profile’ 
selected by default. 

 

 Select a profile for top or bottom layers. Normally, the corresponding layer is automatically 
selected so that rows blend into one another. However, the bottom layer contains an 
additional ‘constant profile’ option. This can be used with any of the top layer profiles. 

 Choose complementary colors for each layer and adjust spacing settings. Generally, you 
will want to use the same spacing values so that rows blend evenly. 
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Edit color blends 

 

Use Context > Group to group a selection of objects. Or press <Ctrl+G>. This tool is also 
available via Arrange menu. 

 

Use Context > Ungroup to ungroup to a grouped selection. Or press <Ctrl+U>. This tool is also 
available via Arrange menu. 

 

Use Select > Reshape to adjust object outlines, stitch angles, start and end points, curves lines, 
etc. 

Objects with color blending can be resized, rotated and skewed without losing the color 
blending effect. The two components must first be ungrouped and objects edited separately. 

 Select the blended object and press <Ctrl+U> to ungroup. 

 

 Select an object and change color as required. 

 

 Double-click the object to open the Object Properties dialog. 

 In the Effects tab, select a profile and adjust spacing settings as required. Repeat the 
process for the second object. 
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 Optionally, use Reshape to adjust gradient orientation. 

 

 When you have finished editing, re-group the blended objects. 
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AMBIENCE QUILTING 

The Outlines & Offsets tool is sometimes used to create 
‘echo’ quilting designs. However, there are limitations 
with this method. The Ambience Quilting feature 
provides a better alternative. 

 

 

 

 

 

Create ambience quilting 

 

Use Context > Measurement Units to change measurement units within software without 
having to change system settings. 

 

Use Advanced Digitize > Ambience Quilting to create ‘echo’ quilting blocks from a range of 
pre-defined quilt patterns. 

  Open the design you want to include within a quilting block. The Ambience Quilting 
feature is activated when the design window contains one or more embroidery objects. 

 Specify your preferred measurement system - metric or US. You can, if you prefer, specify 
measurements on the fly by typing the value and unit of measure - e.g. ‘mm’ - directly into 
the field. 

 Click Ambience Quilting. The Ambience Quilting dialog is grouped into four functional 
areas: Block Size, Design Size, Stitching, and Block Center. 
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 Set your quilt block size in the Block Size panel. 

 Height and Width fields define the boundary used to generate the echo pattern. Lock 
proportions with the Proportional Sizing checkbox. The Design Size panel displays height 
and width of the embroidery design as a reference when defining the block size. 

 Use the Stitching panel to determine stitching characteristics: 

Parameter Description 

Quilting type Choose from a variety of quilt patterns: Echo, Scroll, etc. 

Design margin Set gap between echo quilting and the design. 

Block margin Set gap between echo quilting and the block boundary. 

Line spacing Set distance between each quilting line or loop spacing for the stipple fill. 

Color Choose a color for generated quilting stitches. The default is the last color 
used in the design. 

 Use the Block Center panel to center the design within the quilting block: 

Parameter Description 

Use design center Place the design at the center of block outline and generate the quilt pattern 
around it. 

Digitize center Digitize the quilting block center. Choosing this option attaches an outline of 
the block size with cross hairs to the cursor. Left-click to place the block center 
where you choose on the design, and generate the quilt pattern around it. 

 Click OK to generate stitching. 

All spatial controls can switch between millimeters and inches, depending on the chosen 
measurement system. 

Quilting types 

 
Use View > Show Design to show or hide design elements. Click to open droplist of view settings. 

 There are three basic types of quilting stitch - Echo, Scroll, and Stipple. 

 



 Ambience quilting 
 
 

 

Digitizer V5 User Guide: Advanced Digitize 30 May 2016 7 
 

In all cases, generated stitching starts with the shape of the center design and radiates out to 
the boundary defined by the block size - usually somewhere between 8" and 12". On the face 
of it, Echo and Scroll produce similar results. Turn on connectors to see the difference... 

 

Echo stitching generates separate lines around the design. Each line is tied off and trimmed. 
Scroll, on the other hand, produces one continuous stitching line with jumps between separate 
quadrants of the design. Generally, Scroll produces a more efficient stitchout. 

With Echo or Scroll clipping, the outer edges of the radiating stitching are clipped at the 
outside boundary of the block. Both methods produce a similar number of tie-offs and trims. 

 



 Outlines & offsets 
 
 

 

Digitizer V5 User Guide: Advanced Digitize 30 May 2016 8 
 

OUTLINES & OFFSETS 

The embroidery software provides tools for 
quickly generating outlines based on existing 
boundaries. Use the Outlines & Offsets tool to 
highlight details – e.g. small satin objects – or 
create seamless borders. Any closed shape can be 
used. The generated outline is an independent 
object that can be reshaped or modified as 
required. 

 

 

Create outlines 

 

Use Advanced Digitize > Create Outlines & Offsets to create outlines or offset borders around 
closed objects or entire designs. 

 The Outlines & Offsets feature allows you to quickly create outline stitching around selected 
objects or entire designs with a variety of outline styles. 

 Select the source object or objects. 

 Click the Outlines & Offsets icon. The Outlines & Offsets dialog opens. This dialog allows 
you to add outlines and offsets in a single process. 

 

 Check Object Outlines as required. When activated, for each of the selected filled 
embroidery objects, the software generates outline objects and inserts them immediately 
after the source object in the stitching sequence. Options include: 
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o The Type droplist includes the full range of outline types including: Backstitch Line, 
Motif Run Line, Satin Line, Single Run Line, Stemstitch Line, Triple Run Line. 

o The Color dropdown lists in both panels default to the currently selected color in 
the color palette. 

 Three Overlap options determine how outlines are to overlap: 

Tool  Notes 

 
Individual Outlines All generated outlines are full outlines. 

 
Common Outlines Intersecting outlines are combined into a single outline. 

 
Trimmed Outlines Overlapped portions are trimmed by overlapping objects. 

Create offsets 

 Check Offset Outlines as required. When activated, for each of the selected filled 
embroidery objects, the software generates offset objects and adds them to the end of the 
stitching sequence. 

 Select color and stitch types as for object outlines. 

 Enter the required offset in millimeters. 

 In the Offset Count field, enter the number of offset objects required. 

 

 Set Offset options as you do for object outlines: 

Tool  Notes 

 
Individual Offsets All generated offsets are full outlines. 

 
Common Offsets Intersecting offsets are combined into a single outline. 

 Click OK. 
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RAISED EMBROIDERY 

In addition to normal satin stitching, the 
software also provides raised or ‘3D’ satin, 
both for outlines and fills. The resulting 
embroidery consists of multiple layers of 
satin stitching which adds dimension and a 
raised tactile surface to your designs. Of 
course it also uses a lot more stitches. 

Traditionally, quilted embroidery creates 
dimension by stuffing or filling areas to 
produce a raised surface. It employs a 
technique known as ‘trapunto’, also referred 
to as ‘stuffed embroidery’. A similar effect can be achieved using two software tools: 

 3D Satin: This allows you to create ‘puffy embroidery’. Outlines can be used for lettering 
and special calligraphy effects. 

 Trapunto Outlines: This allows you to turn puffy embroidery designs into trapunto quilting 
designs. 

3D satin 

 

Use Object Properties > Line > 3D Satin to create raised satin borders – can be used with 
trapunto for quilting effects. 

 

Use Object Properties > Fill > 3D Satin to create raised surfaces – can be applied to lettering or 
used with trapunto for quilting effects. 

Typically, 3D Satin is used to create extra body in satin objects 
for visual effect and to provide a raised or ‘sculpted’ surface.  
Recommended settings for best loft are 0.30mm manual for 
satin spacing with 4 layers. 

 

 

 

 

 

 

 

Raised satin as embroidery batting 

 

Use Object Properties > Line > 3D Satin to create raised satin borders – can be used with 
trapunto for quilting effects. 
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Use Object Properties > Fill > 3D Satin to create raised surfaces – can be applied to lettering or 
used with trapunto for quilting effects. 

 There are a number of techniques for creating trapunto designs. Traditional hand trapunto 
involves sewing two layers of fabric together with a motif outline. The underside is then slit 
and stuffed with yarn or cotton. Another technique is to use layers of thread instead of stuffing 
or batting in order to create dimension. The embroidery design consisting of multiple layers of 
satin stitching is first stitched onto Aqua Mesh water-soluble stabilizer. Then a top and bottom 
layer of fabric are added before the final outline is stitched around the design. 

 

Quilting with trapunto outlines 

 

Use Advanced Digitize > Create Trapunto Outlines to force travel runs to the edges of selected 
objects. Typically used with open stitching and no underlay. 

 The puffy embroidery component provides an alternative to stuffing with yarn or batting. The 
trapunto component allows you to stitch layers of fabric over top. The Create Trapunto 
Outlines feature is used exclusively with 3D Satin to create a ‘quilted’ look. When activated, 
this feature always defaults to the next unused color so as to force the machine to stop before 
trapunto outlines are stitched. This allows you to place the covering fabric. The process is as 
follows... 

 Digitize the design using 3D Satin and select all objects you want to include. 
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 Use the Create Trapunto Outline tool to create trapunto outlines. Preset color, offset, and 
outline type as preferred. 

 

 Stitch the design on a backing fabric or heavy cutaway stabilizer. 

 Next, cover the design with the main fabric and stitch the trapunto outline. 

 Trim the stabilizer or backing close to the design stitching on the back. 
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Machine trapunto 

A modern technique used to create trapunto – sometimes 
called machine trapunto or cut-away trapunto – is to mark 
the design pattern on top of the quilt fabric with a water 
soluble marker. A layer of batting is then pinned to the 
underside of the fabric and two layers are stitched 
together. The batting is trimmed close to the stitching to 
create the embossed design. The quilt is then constructed 
by sewing the quilt top to the quilt back with another layer 
of batting in between. 

Study the quilting design included in the designs folder. Try stitching it out to practice the 
techniques involved. Check your machine documentation. 
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CARVING STAMPS 

The Carving Stamp feature allows you to define a pattern of needle penetrations using a 
‘carving stamp’ as a template. A carving stamp can be any vector or embroidery shape. 

 

The Carving Stamp feature can only use vector or embroidery objects as a basis for stamps. If you 
want to use a bitmap image, you can convert to vector format in CorelDRAW Graphics using the 
Bitmaps > Outline Trace command set. 

Carving Stamp docker 

 

Use Advanced Digitize > Carving Stamp to apply a pattern of needle penetrations using a ‘carving 
stamp’ as a template. Toggles Carving Stamp docker on / off. 

 The Carving Stamp docker contains four tabs: Use Pattern, Use 
Object, Digitize, and Appearance. 

 The Use Pattern tab lets you select and apply pre-defined 
stamp patterns to selected objects. 

 The Use Object tab allows you to select object outlines in the 
design window for use as a temporary stamp. Selectable 
objects can include vector graphics. 

 The Digitize tab allows you to digitize custom splits ‘on the 
fly’. 

 The Appearance tab allows you to soften or intensify the 
effect. 

Apply pre-defined patterns 

The Use Pattern tab lets you select and apply pre-defined stamp 
patterns. You can start with or without embroidery objects 
selected. If one or more objects is selected, stamps are only 
applied to selected objects. If no object is pre-selected, stamps 
can be applied to any objects. To apply pre-defined patterns... 
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 Select Carving Stamp with or without embroidery objects pre-selected. If pre-selected, 
stamps will apply only to these objects. 

 Select a pattern set from the Set list – e.g. ‘Carving Stamps’. The droplist contains pre-
defined as well as custom sets. 

 Select a pattern and click the Use Stamp button. 

 Move the mouse pointer over the target object/s. Right-click to mirror the stamp. Press 
Shift to prevent Auto Scroll. 

 Click to set the anchor point and swivel the pattern to the desired orientation. 

 

 Optionally, with the <Shift> key pressed, resize the stamp while moving the mouse pointer. 
Click the mouse button. 

o If you have pre-selected an object or objects, the stamp pattern is applied only to 
those objects. 

o With no objects pre-selected, the stamp pattern is applied to all underlying 
objects. 

 Press <Esc> to exit. 

Use objects as carving stamps 

The Use Object tab allows you to select object outlines from the design window and apply 
them directly as stamps or save them to a library for future reference. You can use vector or 
embroidery objects as a basis for stamps. To use an object as a carving stamp... 

 Choose an embroidery object or vector object to serve as your stamp. 

 Click the Carving Stamp icon and select the Use Object tab. 

 Click the Start Selecting button and click to select or drag a selection marquee. 
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 Hover the mouse over any target object in the design window. 

 Click the Use Stamp button to apply the selection as a carving stamp. 

 

 Optionally, click the Add to Library button to add the selection to the library for future 
reference. 

Notes: 

 CorelDRAW®, which is part of your software installation, comes with a complete suit of 
clipart libraries. Many of these can be used as input to the Carving Stamp feature. See your 
CorelDRAW® documentation for details. 

 If you want to use a bitmap image, you can convert to vector format in CorelDRAW 
Graphics using the Bitmaps > Outline Trace command set. 

 You can also use lettering, embroidery or TrueType, as an input to stamp creation. 
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Digitize custom splits 

The Digitize tab allows you to digitize split lines and 
directly apply in situ or to any applicable objects in the 
design window. To digitize custom splits... 

 Select Carving Stamp with or without embroidery 
objects pre-selected. If pre-selected, stamps will apply 
only to these objects. 

 Select the Digitize tab and click the Start Digitizing 
button. You are prompted to enter a starting point for 
the stamp outline. 

 Digitize split lines. Press <Enter> once to complete a 
boundary. Press <Enter> again to finish. 

 Click the Stamp button to apply the stamp to selected 
applicable objects only. Alternatively, use Stamp to 
apply the stamp to applicable objects with no object/s selected. 

 Click the Use Stamp button to position the stamp. You are prompted to enter an anchor 
point as with pre-defined patterns. 

 

 Optionally, click the Add to Library button to add the selection to the library for future 
reference. 

Add stamps to a library 

This procedure starts when you click the enabled Create Stamp button either on the Use 
Object tab or Digitize tab in the Carving Stamp docker. To add a stamp to a library... 

 Select the Use Object tab. 
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 Click Start Selecting and select the target object. 

 Click the Create Stamp button. The dialog opens. 

 

 Select a set from the droplist or click the Create button to create a new one. 

 Enter a name for the new stamp and click OK. You are prompted to digitize the first 
reference point. 

 Digitize two points as prompted. These will be used during stamp placement. Alternatively 
press <Enter> to accept the defaults. 

 

 Click OK. The newly created stamp is displayed in the stamp list when the Use Pattern tab 
is selected. 
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 The Rename and Delete buttons are enabled in the Use Patterns tab whenever a custom 
stamp is selected. 

Carving stamp appearance 

 The Appearance tab of the Carving Stamp docker provides settings which will soften or 
intensify the effect. Click the Clear Stamps button to remove all existing stamps from selected 
objects. 

 

 

Use Select > Reshape to adjust object outlines, stitch angles, start and end points, curves lines, 
etc. 

Carving stamps can be moved, rotated, scaled, reshaped, and deleted individually in Reshape 
mode. As you transform carving stamps, needle penetrations in the underlying object are 
automatically updated. To reshape a carving stamp, select an embroidery object in Reshape 
mode with carving stamps applied. Selection handles appear. Use these to scale, rotate, or 
stretch the stamp. Click the stamp outline again to display control points. Use these to reshape 
the stamp. 
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MOTIF STAMPS 

Motif stamps are ready-made design elements, such as hearts, leaves or geometric patterns 
which are contained in libraries or ‘sets’. You can choose any of these patterns to use as ‘motif 
stamps’. There are many to choose from. Once added to your design, stamps can be edited, 
resized or transformed. You can define your own stamps for individual use or for use in motif 
runs or fills. 

 

Select & insert stamps 

 
Use Advanced Digitize > Motif Stamp to add motifs singly. Rotate, scale, or mirror as you add. 

Use them to create decorative effects in your designs. Rotate, scale, or mirror them as you add 
them or edit them like any other object. If a stamp is comprised of two or more objects, these 
will be automatically grouped when inserted. 

 Click the Motif Stamp tool. 
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 Select a motif set from the droplist. You can use any motif from any motif set as an 
embroidery stamp, including user-defined motifs. Select a stamp from the display panel 
and click OK. Move the pointer and click to mark the anchor. 

 

 Move the pointer until the stamp is in the angle you need, then click again to mark the 
guide. Press Enter. Repeat to insert the stamp again. Press <Esc> to finish. 

 

Rotate stamps 

 

Use Select > Select Object to select an object or group. Or drag a selection marquee to select 
multiple enclosed objects or groups. 

You can rotate, flip and scale stamps as you add them to your design using the keyboard and 
mouse. You can also scale, rotate and flip stamps later just like any other object. 
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To rotate the stamp, move the pointer until the rotation angle is correct, then click again. 

 Hold down <Ctrl> to constrain rotation angles. 

 To flip the stamp, right-click. 

 Alternatively, use the rotation controls in the Context toolbar. 

 Press <Esc> to finish. 

Scale stamps 

You can scale stamps interactively as you digitize. Press <Shift>, move the pointer until the 
stamp outline shows the required size, then click again. 

 

Alternatively set an exact size using the Context toolbar. Enter precise dimensions in mm or as 
a percentage of the original. 

 

Create custom motifs 

 

Use Advanced Digitize > Create Motif to add selected shapes to a library or ‘pattern set’ for 
future use. Use as a Motif Stamp or as a motif outline or fill. 

The Create Motif function lets you save your own motif shapes for future use. Create your own 
‘motif sets’ to organize and classify your motifs. 

 Select the object you want to use as a motif. 
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 Select Create Motif. 

 Click to mark two reference points. These determine default motif orientation in motif 
runs and fills. Reference point 1 becomes the anchor point in the final motif. Reference 
point 2 becomes the rotation point. 

 

 Reference points also determine the spacing between motifs. 

 

 Click OK. The motif is ready to use. 
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CUSTOM BORDERS 

 

Use Digitize > Digitize Closed Shape to create closed shapes using either outline or fill stitching. 
Left-click for corner points, right-click for curves. 

 

Use Advanced Digitize > Create Border to add selected shapes to a border library for future use. 
Use as a border for selected objects or designs, or use with monograms. 

 
Use Context > Line to outline closed shapes with the current line stitch type. 

 
Use Context > Fill to fill closed shapes with the current fill stitch type. 

The Create Border function allows you to create your own borders for use in monograms. 
These can be saved to the default ‘borders’ set or one of your own creation. Creating custom 
borders involves essentially the same steps as creating motifs.  

 Digitize the border with the Closed Shape tool or select an existing closed shape. Outlines 
or fills can both be used. This can be changed once the border is selected for use. Don’t 
use satin line as this results in a double border. 

 

 If need be, create a new library or ‘set’ to contain custom borders. 

 Digitize two reference points. These determine default border orientation. 

 Click OK when the confirmation message appears. 

 


