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COPYRIGHT 

Copyright © 1998-2016. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations, 
text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials, 
and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is 
protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery 
Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer 
Embroidery Software. 

Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation. 

Limited warranty 
Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome 
Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying 
documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will 
perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from 
the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the 
above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer 
Embroidery Software are limited to ninety (90) days. 

Limitation of liability 
jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no 
circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without 
limitation, damages for loss of business profit, business interruption, loss of business information, or any other 
pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be 
similarly liable to any other party. 

Note 
The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen 
layouts generated by the software. Similarly, design samples are representative of processes and procedures only. 
They may or may not be packaged with your particular version of the software. 

Customer remedies 
jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the 
price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited 
Warranty and that is returned to jsmc with a proof of purchase within the warranty period. 

Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period 
or thirty (30) days, whichever is longer. 
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INTRODUCTION 

Artwork can be inserted, pasted or scanned into your embroidery software for use as digitizing 
templates or ‘backdrops’. The Artwork toolbox provides for importing electronic artwork into 
your embroidery software, editing it, and preparing it for automatic digitizing. Explore the 
topics listed on the right. 

 

Backdrops can help you... 

Digitize... Details 

Manually You trace shapes and lines over the artwork using the appropriate input methods. 
Using a bitmap image in this way is like using an enlargement drawing and digitizer 
tablet, except that everything is done on-screen. 

Semi-
automatically 

You click a shape in the artwork and Click-to-Stitch automatically determines the 
required stitches. 

Automatically You select the image and Auto-Digitize  automatically determines the shapes and 
stitches needed to digitize the design. 

Photos Use PhotoStitch to create embroidery designs directly from photographs or other 
images using default settings. 

 

http://www.embroideryhelp.net/display/DIGIV5ENU/Input+methods
http://www.embroideryhelp.net/display/DIGIV5ENU/Digitize+with+Click-to-Stitch
http://www.embroideryhelp.net/display/DIGIV5ENU/Auto-digitize+embroidery
http://www.embroideryhelp.net/display/DIGIV5ENU/Auto-digitize+photographs
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CHOOSE ARTWORK 

For both manual and automatic digitizing, ‘clean’ images, sometimes referred to as ‘cartoons’, 
work best. Such images have a limited number of solid colors which in turn have well-defined 
outlines. Ideally, they are: 

 Well defined, where each shape is made up of pixels of the same color 

 Clearly ‘blocked’, where each shape is a stitchable size, at least 1 sq mm 

 Saved at a color depth of at least 256 colors (8 bit), or preferably millions of colors (16 bit). 

 
  

Clean picture with well-defined 
outlines 

Clean picture with well-defined 
color blocks 

Complex picture, needs editing to 
create clean color blocks 

Automatic digitizing techniques produce best results with images of the type found in clipart 
libraries or created from scratch in a graphics package. Automatic digitizing can work with 
images from other sources but they require some preparation. This is because most commonly 
available images are not made up of solid colors. Scanners introduce noise, while graphics 
packages perform ‘dithering’ and ‘anti-aliasing’. Automatic digitizing works least effectively 
with photographic images which may contain many dithered colors and complex forms. With 
photographs, however, you can pick out shapes that you want to embroider, leaving out 
unnecessary detail. 

Scanned images 

Images scanned from hardcopy drawings or existing 
embroidery typically contain a lot of introduced ‘noise’. 
While they can be used as input to automatic digitizing, once 
again, best results are achieved with relatively clean images 
consisting of solid color blocks. Typically, logos and simple 
drawings scanned from business cards, letterheads, books, 
magazines, cards fall into this category. Noisy images typically 
need to be prepared by reducing the color count and 
sharpening the outlines. 

Dithered images 

Dithering is a software technique which combines existing 
colors in a checkerboard arrangement of pixels. It is typically used to simulate colors that are 
missing from an image palette. 
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Like noisy images, dithered images need to be color-reduced before use. Be aware though, 
that while the software is good at processing dithered colors within a defined outline, it does 
not work so well with non-outlined images. 

Anti-aliased images 

Anti-aliasing is a software technique similar to dithering which is used to soften hard outlines 
where color blocks intersect. It produces smoother outlines by ‘blurring’ the pixels where 
colors join. 

 

Where anti-aliasing is deliberately used to blur outlines, these need to be ‘sharpened’ before 
use with automatic digitizing. 
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IMPORT IMAGES 

Bitmap images can be inserted, pasted or scanned into the software for use as digitizing 
backdrops. For both manual and automatic digitizing purposes, ‘clean’ images, sometimes 
referred to as ‘cartoons’, work best. Scanners introduce noise, while graphics packages 
perform ‘dithering’ and ‘anti-aliasing’ to improve image print quality. 

  

Traced image scanned Auto-digitized 

You can scale and transform images after importing, but it is generally better to do so during 
scanning. Scaling afterwards may distort the image. 

Insert artwork 

 

Use Artwork / Auto-Digitize / Standard > Insert Artwork to import graphic files - both bitmap and 
vector - for use as digitizing backdrops or for auto-digitizing. This tool is also available via File 
menu. 

You can load bitmap images of various formats for use as digitizing backdrops. Vector graphics 
are converted to bitmap images upon insertion. 

 Go to the Artwork toolbox and select Insert Image. 

 The Open dialog allows you to navigate to artwork folders and open artwork in both 
bitmap and vector formats. 
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Copy & paste images 

 

Click Standard > Copy to copy the selection and place it on the clipboard. This tool is also 
available via Edit menu. 

 

Click Standard > Cut to cut the selection and place it on the clipboard. This tool is also available 
via Edit menu. 

 
Click Standard > Paste to paste contents of the clipboard. This tool is also available via Edit menu. 

You can copy and paste an image into the software by copying it 
directly from another embroidery design or graphics application 
and pasting it into your design. Simply select the image you want 
to copy and paste and press <Ctrl + C>. Open the design file into 
which you want to insert the image. Click the Paste icon or press 
<Ctrl + V>. 

 

You will need to resize the image to fit within the dimensions of the selected hoop. 
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Dim artwork 

 
Use Artwork > Dim Artwork to show stitches more clearly when digitizing. 

To dim a backdrop, click the Dim Artwork toggle. 
This can be useful when using artwork as a 
digitizing backdrop. 

 

While digitizing, you may want to hide the artwork altogether. Use the View toolbar or simply 
press <D> to toggle on or off. 

Lock artwork 

 

Use Artwork > Lock to lock selected objects into position for protection. This tool is also available 
via Arrange menu. 

Lock artwork or other objects to prevent them from being moved or modified by accident by 
clicking the Lock key or pressing <K>. For example, locking backdrop images holds them in 
place as you digitize, transform or reshape the embroidery objects near them. Remember, 
however, to click Unlock All prior to using automatic digitizing methods. 
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SCAN IMAGES 

If you have existing artwork, you can scan it with a TWAIN-compatible scanner using the 
scanning function. It is important to scan your artwork properly if you intend to use one of the 
automatic digitizing techniques; the scanned image quality will affect the quality of the final 
embroidered design. 

With embroidery design, less is more. You do not need every detail in an image to create a 
design. You use the ‘structure’ of the image rather than the fine details of texture and color. To 
simplify artwork, you can cover it with tracing paper and draw only the essential shapes and 
lines which will be filled with stitches. When scanning, take away the original artwork and put 
white paper behind the tracing paper. Shiny surfaces, such as glossy photographs, may not 
scan well. Cover them with tracing paper. If the artwork has very light colors, highlight outlines 
with a fine black felt-tip pen. 

Scanning resolution 

Most scanners require you to enter scanning resolution information. Resolution determines 
the number of dots per inch (dpi) used to create a drawing. The higher the value, the clearer 
the image but larger the file. For digitizing purposes, use a maximum resolution of 300 dpi 
(dots per inch). A resolution of 72 dpi (screen resolution) will usually be sufficient. Generally 
speaking, the smaller the source image and/or more detail it contains, the higher the 
resolution needs to be. Use the following table as a guide. 

Type of artwork Scanning resolution 

Business cards, letterheads 150 - 300 dpi 

Hand sketches 150 - 300 dpi 

Photos and images 150 - 300 dpi 

Commercial art, line drawing 72 - 150 dpi 

Color mode 

Most scanners also require you to enter color mode information. First decide whether your 
image is line art (black and white drawing), sketch, color picture, or black and white or color 
photograph, then choose an appropriate mode. Black and white mode produces the smallest 
files. Color photograph and grayscale modes generate 256 color images and produce similar 
sized files. ‘RGB’, ‘True Color’ or ‘millions of colors’ modes generate 16.7 million colors and 
produce the biggest files. Use the table below to decide which mode is suitable for use with 
your image. 

Source image Sample Descrip. Recom. color mode * Colors in 
image 

Line art  Two colors - usually black 
and white 

Black / white drawing 

Line art 

2 

2 
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Source image Sample Descrip. Recom. color mode * Colors in 
image 

 

Drawing  

 

Sketch or drawing with 
shades of gray 

Grayscale 

Line art 

256 

2 

Color picture 

 

Two colors or more Color RGB 

Millions of colors 

Color drawing 

16 mill 

16 mill 

2 - 256 

* Different scanning software uses different terms for the same mode. 

Color depth 

Scan color images in RGB mode (millions of colors) rather than 256 color mode. You may not 
notice any difference on screen. In fact the 256 color image may look better than the RGB 
image. However, the software converts all images to 256 colors or less upon loading. It uses 
the extra information to produce a better image than if it was originally scanned at 256 colors. 

  

Scanned in 256 colors Scanned in millions of colors 
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Reduced to 8 colors Reduced to 8 colors 

Further tips: 

 Do not scan line art images in grayscale mode; grayscale scanning produces fuzzy edges. 

 Do not scan color images in CMYK mode as this is only used for images that will be printed 
and the colors may be different from RGB colors. 

 If the image needs to be resized, scale it when you scan it. Scaling afterwards may distort 
the image. 

Sharpening 

Some scanning software lets you apply what is called ‘sharpening’ as you scan. Sharpening 
compensates for the slight blurring in a scanned image by looking for any differences between 
colors in the image. Sharpening accentuates these differences which makes the image edges 
more defined. It does not increase the image details; it just makes them more obvious. In 
general, use sharpening with images that have well-defined outlines. Do not use it with non-
outlined images. 

  

Scanned with sharpening Scanned without sharpening 

Scan artwork 

 

Use Artwork > Scan Artwork to scan bitmap artwork directly into the open design from an 
attached scanner. 

You can scan images directly into the design software for use as digitizing backdrops. The 
scanning feature allows you to use most TWAIN-compatible scanners. You can use any 



 Scan images 
 
 

 

Digitizer V5 User Guide: Artwork 30 May 2016 10 
 

scanning software provided that it can save the image in one of the compatible formats. To 
scan an image... 

 Set up your scanner. 

 Prepare the artwork for scanning. 

 Create a new file or open a design you want to insert the drawing into. 

 Go to Artwork > Scan Artwork. Your scanning program will open. 

 Choose a scanning mode and resolution. 

 Preview the image in the scanning program. 

 Select the area to scan and scan the image. 

 Save the scanned image in a third-party application. Save in a compatible format to your 
designs folder. 
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EDIT ARTWORK 

For both manual and automatic digitizing 
purposes, you may want to crop an image 
before digitizing. You can do this within 
the software or using a third-party 
graphics application. Sometimes, you may 
want to save backdrops as separate files 
after scanning or cropping. 

For both manual and automatic digitizing 
purposes, ‘clean’ images, sometimes 
referred to as ‘cartoons’, work best. 
Scanners introduce noise, while graphics 
applications perform ‘dithering’ and ‘anti-
aliasing’ to improve print quality. 

 
Use Context > Rectangular to crop bitmap artwork using the Rectangular crop tool. 

 
Use Context > Oval to crop bitmap artwork using the Oval crop tool. 

 
Use Context > Heart to crop bitmap artwork using the Heart crop tool. 

 
Use Context > Star 4 point to crop bitmap artwork using the Star 4 point crop tool. 

 
Use Context > Star 5 point to crop bitmap artwork using the Star 5 point crop tool. 

 
Use Context > Star 6 point to crop bitmap artwork using the Star 6 point crop tool. 

 
Use Context > Star 8 point to crop bitmap artwork using the Star 8 point crop tool. 

 
Use Context > Star 10 point to crop bitmap artwork using the Star 10 point crop tool. 

 
Use Context > Star 12 point to crop bitmap artwork using the Star 12 point crop tool. 

 
Use Context > Curve to crop bitmap artwork using the Curve crop tool. 

Crop artwork 

 

Use Select > Reshape to adjust object outlines, stitch angles, start and end points, curves lines, 
etc. 



 Edit artwork 
 
 

 

Digitizer V5 User Guide: Artwork 30 May 2016 12 
 

The design software allows you to crop images prior to use. Before using bitmap images for 
design purposes, crop them to remove unnecessary detail and save processing time. After an 
image has been cropped, you can reshape and transform the cropping outlines in the same 
way as you reshape and transform lettering. To crop a bitmap for digitizing... 

 Scan or load the image you want to use. 

 Select the image and click one of the crop options.  

 Drag the cropping marquee around the shape to be cropped. 

 

 Reshape or transform the cropping marquee with the Reshape tool. 

 Right- or left-click to add reshape nodes. 

 Switch from corner to curve points by selecting the node and pressing <Spacebar>, 

 Press <Esc> to finish. 

    

To remove a cropping area, select all reshape nodes and press Delete. 
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Edit artwork externally 

 
Use Artwork > Edit Artwork to edit artwork in a selected graphics application. 

Sometimes you need to edit images directly in a third-party graphics package. You would 
normally do this in order to eliminate backgrounds, flood-fill solid areas with color, or add 
outlines, close gaps, or reinforce outlines. 

 

From within your software you can open images directly in Paint, Photopaint, or Paint Shop 
Pro. Images updated in this way are automatically re-imported into the design software. To 
edit an image in a graphics application... 

 Select the image. 

 Select Edit Artwork and select a graphics package from the dialog. 

 

 The image opens in the graphics package. 

 Edit and save. 

 Select File > Update <Filename>. The image displays in your 
software overlaid with stripes. This means that it is still open in 
the graphics package. 

 Select File > Exit & Return <Filename> to exit the graphics 
package and show the updated image. The stripes will 
disappear. 

There are many graphics packages which can help you improve your scanned images. At one end 
of the spectrum there is the simple Paint program. This comes free with Windows but can handle 
few formats or color conversions. At the other end, there are professional tools such as 
Photopaint. Such programs can do almost anything but may be too expensive for occasional use. 
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IMAGE QUALITY 

Before applying automatic digitizing, you frequently need to improve or ‘clean up’ artwork. To 
work effectively, both Auto-Digitize and Click-to-Fill require solid color images as input. You 
can improve artwork both with bitmap editing tools in graphics packages and/or the image 
processing tools provided in the design software. In fact, the software will not let you apply 
automatic digitizing until the image has been suitably processed. 

 

Image cleanup 

In practice, cleaning up scanned images may involve any one or a combination of the following 
techniques: 

 Reducing the number of colors 

 Adding or emphasizing outlines 

 Removing noise, dithering or anti-aliasing 

 Eliminating unnecessary detail 

 Cropping sections 

 Eliminating backgrounds. 

You can allow the design software to reduce the color count automatically or specify a precise 
number. The latter is useful if you want to match design colors to an exact number of thread 
colors. 

Outlined vs non-outlined images 

Before preparing your image you need to know what type you are using. For the purposes of 
automatic digitizing, there are two categories – outlined and non-outlined. Outlined images 
ideally have a solid black outline around each colored area. Non-outlined images ideally consist 
of solid areas of color. Outlined and non-outlined images require different methods of 
preparation. 

  

Image without outlines Image with outlines 
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Color reduction 

Sometimes an image looks clean but extra colors have been introduced during scanning or in a 
graphics package. Color reduction means reducing the actual number of image colors in order 
to eliminate unnecessary detail and reduce each block to a single color. Color reduction also 
cleans the image, removing noise and anti-aliasing if present. This in turn helps minimize the 
number of trims and color changes required in the resulting embroidery design. Reduce colors 
in a non-outlined image using the Image Preparation tool and in an outlined image using the 
Outlined Image Preparation tool. 

 

If you are scanning images, make sure you scan them at the optimal color depth. 

Outline sharpening 

Outline sharpening means more clearly defining the outlines bordering distinct color blocks or 
shapes in the image. These may have been indistinct in the original or made so by the scanning 
process. Outline sharpening is important for automatic digitizing because it makes it easier for 
the software to identify the distinct areas which become embroidery objects in the resulting 
design. Outline sharpening only works on images with black or dark outlines. 

 

Some images have solid outlines but they may be indistinct or incomplete. These need to be 
rectified with the image preparation tools or a graphics package. 

Noise filtering 

Noise filtering means restoring the solid color blocks of the original image in scanned images. 
This is achieved by merging different shades into one solid color. Noise filtering is important 
for automatic digitizing because it makes it easier for the software to identify solid color blocks 
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which become embroidery objects in the resulting design. It also cleans up blurred or mottled 
areas of color. 

  

Image before noise filtering, mottled color Image after noise filtering, single colors 

Image preparation summary 

Even if your artwork looks ready to stitch when inserted into the software, it will need to be 
image-processed before conversion. The software will not let you apply automatic digitizing 
techniques without preliminary image-processing. 

Action Outlined image Non-outlined image Photo 

Scan images Scan in RGB mode 

Use sharpening 

Scan in RGB mode 

No sharpening 

Scans in RGB 
mode 

Scan line drawing Scan in two-color mode - - 

Touch up in 
graphics package 

Crop 

Add or edit outlines 

Edit colors 

Remove noise 

 

Crop 

Edit image shapes 

Edit colors 

Remove noise 

 

Crop 

Convert to 
grayscale 

Remove 
background 

Lighten or darken 

Adjust contrast 

Use Prepare 
Artwork tool 

Adjust outline contrast. 
Automatically: 

blend each outlined block 
into a single color 

remove anti-aliasing, noise 
and dithering 

sharpen outlines. 

Reduce colors to a specified 
number. Automatically: 

reduce each block to a single 
color 

remove anti-aliasing, noise and 
dithering 

remove colors less than specified 
area. 

- 

Digitize Manual 

Click-to-Fill 

Auto-Digitize 

Manual 

Click-to-Fill 

Auto-Digitize 

Auto-Digitize 
PhotoStitch 

http://www.embroideryhelp.net/display/DIGIV5ENU/Digitize+designs
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PROCESS IMAGES 

The auto-digitizing tools provide everything necessary to automatically digitize shapes in 
electronic artwork without manual input methods. Even if your artwork looks ready to stitch 
when inserted into the software, however, it will need to be image-processed before 
conversion. The software will not let you apply automatic digitizing without it. It is important 
to use the correct preparation method for your image... 

 

Image type Preparation 

Non-outlined images Reduce colors to a specified number 

Reduce each block to a single color 

Remove anti-aliasing, noise and dithering 

Remove colors smaller than a specified area. 

Outlined images Adjust outline contrast 

Blend each outlined block into a single color 

Remove anti-aliasing, noise and dithering 

Sharpens outlines. 

 

Depending on the quality of the scanned image, you may need to touch it up manually before 
processing in your software You would normally do this in order to eliminate backgrounds, flood-
fill solid areas with color, or add outlines, close gaps, or reinforce outlines. 

Prepare non-outlined images 

 

Use Artwork > Prepare Artwork for Embroidery to prepare bitmap images for automatic 
digitizing by reducing colors, removing image ‘noise’, and sharpening outlines. 

Use the Prepare Artwork tool to prepare non-outlined images for automatic digitizing. The tool 
automatically reduces color blocks in bitmap images to a single color, removing anti-aliasing 
and noise. You can let the software reduce the color count automatically or specify a precise 
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number. The latter is useful if you want to match design colors to an exact number of thread 
colors. To prepare non-outlined images... 

 Scan or import the image to use. 

 Select the image and click the Prepare Artwork icon. The image appears in both ‘before’ 
and ‘after’ preview panels. 

 

 Check the number of colors in the processed bitmap. The software suggests a color count 
and shows a preview of the resulting image. If there appear to be too many, the image 
probably contains noise. 

 First try adjusting the color count up or down to match the number of threads you wish to 
use. 

 

 If the image still contains ‘noise’, try adjusting the filtering options: 

o Min color area: This defines the smallest area recognized in the conversion. The 
default is 0.5 by 0.5 square mm (about eight pixels). Increase this value if your 
image has a lot of ‘out-of-color’ pixels. The minimum color area should not exceed 
1/16 of the total area. 

o Min line length: This defines the smallest line length recognized as an object. The 
default is 2 mm. The minimum line length should not exceed 25% of the smallest 
dimension. 
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 Click Zoom In to view the image more closely. In addition to the zoom buttons, you can use 
the mouse wheel to zoom in and out. You can also click and drag the image to pan it within 
the preview panel. 

 

 If necessary, manually locate and merge like colors as desired: 

o Holding the <Ctrl> key, click like-colors in the color palette to select. 

o Click and hold the Locate button to preview. 

o Click Merge to merge all like colors into a single composite color. 

 Experiment with settings to obtain the best result. 

Prepare outlined images 

Use the Prepare Artwork tool to prepare outlined images for automatic digitizing. This function 
automatically sharpens outlines and reduces noise. Areas enclosed by a black outline are 
reduced to a single color. Outline sharpening makes it easier for the software to recognize 
distinct areas in the artwork. These areas then become the embroidery objects of the finished 
design. Use it particularly if the outlines are blurry, fuzzy or indistinct. To prepare outlined 
images... 

 Scan or import the image to use. 
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 Select the image and click the Bitmap Preparation icon. The image appears in both ‘before’ 
and ‘after’ preview panels. If the image contains noise, process as you would a non-
outlined image. 

 

 Select the Cartoon processing option. The software suggests a color count and shows a 
preview of the resulting image. If there appear to be too many, the image probably 
contains noise. 

 Use the slider control to set the outline contrast tolerance. 

 

 If necessary, manually locate and merge like colors as desired: 

o Holding the <Ctrl> key, click like-colors in the color palette to select. 

o Click and hold the Locate button to preview. 

o Click Merge to merge like colors into a single composite color. 
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Save processed artwork 

 

Use Artwork > Save Artwork As to save a backdrop as a separate file after image processing 
and/or editing. 

All images placed in the design window, whether by scanning, pasting or inserting from hard 
disk, are saved together with the embroidery design in the EMB file. After editing in the 
embroidery software or third-party graphics application, you may want to save the image out 
as a separate file. To save a backdrop as a separate file... 

 Select the image. 

 Click the Save Artwork icon. The Export dialog opens. 

 

 In the Save In field, select a folder, then select a format from the Save as type dropdown 
list. 

 Enter a new file name and click Export. 

 This file is not referenced by the EMB file. Any further changes to it are not reflected in the 
embedded image. 
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CONVERT ARTWORK 

Your embroidery software includes as standard the entire suite of CorelDRAW® Essentials 
drawing tools which offer many techniques for drafting outlines and shapes on screen. The 
software runs in what is called Embroidery mode. Conversely, CorelDRAW® Essentials runs in 
Graphics mode. Graphics mode lets you convert vector graphics directly to embroidery objects. 
In fact, entire clipart designs can be converted to embroidery. The resulting objects take the 
current stitch type, color and object details set for the particular object type. You can modify 
these as required. You can also convert embroidery to vector objects. 

For a detailed description of the CorelDRAW® interface, refer to the electronic User Guide 
available via the Windows Start > Programs group. Alternatively, use the onscreen help available 
from the Graphics mode Help menu. 

Graphics mode 

 

Use Switch and Convert > Switch to Graphics Mode to import, edit or create artwork as a 
backdrop for embroidery digitizing, manual or automatic. 

Graphics mode allows you to create and edit vector objects using the CorelDRAW® Essentials 
toolset, and convert them to embroidery. Hide embroidery objects in Graphics mode by 
toggling off Show Embroidery. 

 

Convert vector & embroidery objects 

 

Use Switch and Convert > Convert Embroidery to Artwork to convert selected embroidery 
objects to vector artwork. 
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The Convert tool behavior depends on the mode in which it is invoked and objects selected in 
the design window... 

 In Graphics mode, selected vector objects are converted to embroidery and displayed in 
Embroidery mode. Unselected objects are displayed but can’t be selected. 

 In Embroidery mode, selected embroidery objects are converted to vector objects and 
displayed in Graphics mode. Unselected objects are displayed but can’t be selected. 

 You can hide embroidery objects in Graphics mode or vector objects in Embroidery mode 
by toggling off Show Embroidery or Display Vectors. 

 Select the vector objects you want to convert and click Convert Graphics to Embroidery. 
Embroidery mode opens in a few moments and the converted embroidery objects are 
displayed. 

 To convert embroidery objects to vectors, simply do the reverse – select the embroidery 
objects and click Convert Embroidery to Graphics. Graphics mode opens in a few moments 
and the converted vector objects display. 

 

 Graphics text can also be converted to native embroidery fonts. 

 

 

 


