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COPYRIGHT 

Copyright © 1998-2016. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations, 
text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials, 
and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is 
protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery 
Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer 
Embroidery Software. 

Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation. 

Limited warranty 

Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome 
Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying 
documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will 
perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from 
the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the 
above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer 
Embroidery Software are limited to ninety (90) days. 

Limitation of liability 

jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no 
circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without 
limitation, damages for loss of business profit, business interruption, loss of business information, or any other 
pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be 
similarly liable to any other party. 

Note 

The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen 
layouts generated by the software. Similarly, design samples are representative of processes and procedures only. 
They may or may not be packaged with your particular version of the software. 

Customer remedies 

jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the 
price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited 
Warranty and that is returned to jsmc with a proof of purchase within the warranty period. 

Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period 
or thirty (30) days, whichever is longer. 
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INTRODUCTION 

Cross stitching is a popular technique for filling large 
areas with low stitch counts. It can also be used for 
outlines and borders. It is suitable for homeware, 
tablecloths, children's clothes and folk designs. Cross 
stitch is also sometimes combined with appliqué. 

Unlike machine embroidery where designs are 
enhanced with different stitch types, angles, and 
effects, in cross stitch you can only add dimension to 
the design with shades of colors. For this reason, most 
cross stitch designs use many more colors than 
machine embroidery. 

Explore the topics listed on the right for more 
information about the cross stitch application. 

Cross stitch types 

Cross stitches are created on a matrix of squares or 'pixels'. Any part of the square can be stitched, 
from the edges to the diagonals. The full range is listed here. 

 

Full Cross 

 

Upright Cross 

 

Three-Quarter Cross 

 

Double Cross 

 

Half Cross 

 

Elongated Horizontal 
Cross 

 

Quarter Cross 

 

Elongated Horizontal 
Cross 

 

Mini Cross 

 

Single Line 
 

French knot   

Cross stitch fills 

When using cross stitch as a fill you can select from any of the cross stitch fill types. 

Full cross stitch 

Full cross stitches are made up of two equal-length stitches that cross at the center to form an X. 
The overall effect depends on which stitch within the X lies beneath or on top. You can also mix and 
match for special effects. 
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Three-quarter cross stitch 

A three-quarter stitch is most often created 
by stitching a quarter stitch followed by a 
half stitch. A different effect is achieved by 
stitching the half stitch first and anchoring it 
with the quarter stitch. The long arm of the 
three-quarter stitch can go either / or \ 
directions. 

Frequently a quarter stitch and a three-
quarter stitch of different colors share a 
single square. Mix and match their positions to give different effects. 

  

Half cross stitch 

A half stitch is simply a diagonal stitch that looks like / or like 
\. Half stitches are usually used for shadows and background 
shading. The stitch can start from any corner. Sometimes 
two half stitches of different colors are used to make one 
full cross stitch. Half stitches can go in either direction 
depending on the effect you want to achieve. For example, 
half stitches used to represent feathers would slant in the 
direction of the feathers themselves. 

Quarter cross stitch 

Quarter stitches are used to stitch more intricate patterns. 
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Mini cross stitch 

Mini cross stitches are two equal-length stitches that cross at the center to form an X but they only 
fill quarter of the square. Use mini cross stitch for details such as eyes or for a denser look in parts 
of your design. 

 

Upright cross stitch 

Upright cross stitches are comprised of a vertical and horizontal stitch. The stitches can be worked 
diagonally across the canvas, or in a horizontal or vertical line. 

 

Double cross stitch 

Double cross stitch is comprised of two full cross stitches stitched at 45º to each other. A double 
cross stitch resembles a star. It is generally used in a scattered fashion or worked into a row to form 
a decorative border. Typically the top thread of the bottom cross is the stitch which lies at 135º to 
the horizontal, while the top thread of the overlapping cross is the horizontal stitch. 
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Elongated cross stitch 

Elongated cross stitch consists of two equal-length stitches that cross to form an X. There are two 
types - elongated horizontal and elongated vertical cross stitch. Elongated horizontal cross stitches 
are only half the height of normal cross stitch while elongated vertical cross stitches are only half 
the width of normal cross stitch. 

 

French knots 

French knots were originally a hand-stitch used to create a raised look for 
embellishment. They were traditionally used in ‘whitework’ with very 
exclusive cotton and fine silk threads. French knots can be used in 
combination with other cross-stitch types. Use them for eyes, door 
knobs, dots for flower pistils, or in place of beads used in hand-work 
designs – e.g. ornaments on a Christmas tree or to dot letters such as ‘i’. 
Use them as an outline border. Try them with colorful metallic or 
variegated threads. French knots are better sewn in larger grids. 

 

Cross stitch borders 

Cross stitch can be used as an embroidery outline. You can also combine cross stitching with other 
stitch types to achieve special effects. You can make outlines with Single Line or Full Cross stitches 
or a combination of both for a denser border. A Single Line outline is treated by the software as a 
border while a Full Cross outline is treated as a fill. This is important if you need to delete a border 
because a single line can be deleted as a single object while a full cross stitch border cannot. 
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Single line border 

Single line stitches are only used to create borders or add details. The single line can be placed on 
any side of the square. Click on the side you want to place the line. You can place a single line 
border on one side or all four sides of the square. The single line border can be placed in a square 
which already has a cross stitch in it. 

 

Full cross border 

Full crosses can also be used as a decorative outline stitch. If you use full cross as a border it will be 
the same cross stitch type as selected in the fill stitch type list. You can change this by changing the 
fill stitch type. 

 

Cross stitch variations 

The orientation of fractional cross stitches can be varied to create different patterning effects. You 
do this directly pixel-by-pixel, or by setting a fill stitch orientation. You can also combine fractional 
cross stitches in a variety of ways. 

Three-quarter cross stitches 

Quarter and three-quarter cross stitches can be used to create rounded edges. 
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Half cross stitches 

Half cross stitches can be used to give objects an ‘airy’ look. You can also use half cross stitches to 
make a full cross stitch with two colors. 

 

Quarter cross stitches 

Quarter and three-quarter cross stitch can be used to smooth rounded edges. You can also use 
quarter cross stitch to make a full cross stitch with up to four colors. 

 

Mini cross stitches 

Use mini cross stitch for details such as eyes or for a denser look in parts of your design. 

 

Elongated cross stitches 

Vertical and horizontal elongated cross stitches are made up of two equal-length stitches that cross 
to form an X. They fill either the left, right, top or bottom of the square. 
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Combination stitches 

Quarter, half and three-quarter cross stitches can be combined to make crosses comprised of 
multiple colors. You can also combine mini crosses, elongated vertical or horizontal crosses and 
outline stitches. 

 

 

Combination of 1/4, 1/2 and 3/4 crosses 

 

 

Combination of elongated vertical or horizontal crosses 

 

Combination of fractional and mini crosses 

 

Combination of colored outlines 

 

 

Combination of outlines and crosses 
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WORK ENVIRONMENT 

Cross stitch design involves a different digitizing technique to ordinary embroidery design. For this 
reason, the Cross Stitch application has its own design window which you open from within 
Embroidery Software. 

Title bar 
Menu bar 
Standard toolbar 
Cross Stitch toolbar 

Input toolbar 

 

 

 

 

 

 

 

 

 

Edit toolbar 
Color palette 
Status bar 

 

Design information 

The Cross Stitch Status Bar provides design information such as approximate stitch count, pointer 
coordinates, prompts, as well as zoom factor. 

 

Thread palette 

You can drag the Thread Palette and place it anywhere in the design window. 
 

 



 Work environment 
 
 

 

Digitizer V5 User Guide: Cross Stitch 31 May 2016 9 
 

Backgrounds 

 
Click Standard > Hoop to show or hide the hoop. Right-click to open the Hoop dialog. 

In Cross Stitch you can change the background color of the design window to match the color of 
your fabric. Or you can select a background fabric for more realistic previews and presentations. To 
change backgrounds... 

 Select Special > Options and click the Background tab. 

 

 Select a color or fabric to use. 

o To select a background color, click Edit. Select a color from the Color dialog and click 
OK 

o To select a fabric texture, click Browse. Select a fabric swatch from the Fabrics folder of 
your installation. 

 

 Choose whether to center or tile the fabric bitmap in the design window. If the bitmap is large 
enough to fill the entire window, select Center. Otherwise, Tile. 

Grids 

 

Click Standard > Grid to show or hide the grid. Select Options (Special menu) to change grid 
settings. 

Use the Options > Grid tab to: 

 Show or hide the grid 
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 Display major lines (when grid is on) 

 Set grid spacing - enter the number of crosses to fit between the major grid lines. 

 Change the color of major and minor lines.  
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DESIGN SETTINGS 

In Cross Stitch, design size is controlled by ‘fabric count’. The more stitches per inch, for example, 
the smaller and more compact the resulting design. You can also adjust the density of individual 
cross stitches by stitching them once, twice or three times. 

A common problem with cross stitch designs is that they ‘pull’, especially with smaller, closely 
packed stitches. Cross stitch designs tend to pull in a uniform way with gaps usually forming in 
straight lines. Sometimes holes appear giving the impression of missing stitches. 

View stitches 

 
Click Standard > Crosses to show stitches as colored tiles or cross stitches. 

 Click the Crosses icon. Any digitized areas are shown as crosses (or lines for line borders). 

 Click again to show stitches as colored tiles. 

 

Set design size 

You set cross stitch design size by adjusting the ‘fabric count’. This actually changes the scale of 
your finished design. The more stitches per inch, for example, the smaller and more compact the 
resulting design. To set the design size... 

 Select Special > Fabric Count. 
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 Select the fabric count option - inches or millimeters: 

o Number of stitches per inch: the fewer stitches per inch, the bigger the resulting 
design. 

o Number of millimeters per number of stitches: because a cross stitch is bigger than a 
millimeter, you can adjust the mm and stitch settings in relation to each other. The 
higher the mm value, or smaller the stitch value, the bigger the design. 

By clicking Update, you get an immediate conversion of any values you have entered. For 
example, change the stitches per inch value, click Update, and the corresponding stitches per mm 
value will be updated. You will see the result onscreen when a hoop is on. 

 Click OK. 

 

Set stitch density 

 
Use the Cross Stitch > Threads list to set stitch density. 

You can adjust the density of a cross stitch by stitching it once, twice or three times. The number of 
‘crossovers’ correspond to the values 2, 4 and 6 in the Threads list. You can change these values at 
any time. To set the stitch density, select a value from the Threads droplist. The value '2' 
corresponds to a single stitch, '4' is double, while '6' is triple. This is represented on screen by line 
thickness. 

  

Thread count Thread count 6 
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Notes: 

 If you make a design smaller to fit inside the hoop, stitches may be stacked on top of each 
other and pull the fabric. You can avoid this problem by reducing the number of crossovers to 
single (2 threads) for both fills and outlines. You can also use a thinner weight thread. 

 If you create a design where every square has a stitch, remember to baste and stabilize the 
fabric. 

 When you move your mouse over the stitch, a tooltip will tell you the type and color of stitch 
used. 
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FILLS & OUTLINES 

Cross Stitch provides the full range of cross stitch types which you can use to create outlines and 
fills of any color. You can also control the orientation of fractional cross stitches to create different 
patterning effects. 

Select line stitch type 

 
Select Cross Stitch > Single Line for a single line. 

 
Select Cross Stitch > Full Cross for lines of crosses. 

There are two types of line stitch, Single Line and Full Cross, available from the Cross Stitch toolbar. 
Select a cross stitch type before clicking the Full Cross icon. 

 To select a line stitch type, select a color from the color palette. 

 Select Single Line or Full Cross from the Cross Stitch toolbar. New stitches will be digitized as 
single lines or crosses. If you are using Full Cross, the currently selected cross stitch type 
applies. 

 

Depending on the stitch type you select, you can set the direction of the stitch. 

Select fill stitch type 

 
Select Cross Stitch > Full for full crosses. 

 
Select Cross Stitch > 3/4 for three quarter crosses. 

 
Select Cross Stitch > 1/2 for half crosses. 

 
Select Cross Stitch > 1/4 for quarter crosses. 

 
Select Cross Stitch > Upright Cross for upright crosses. 



 Fills & outlines 
 
 

 

Digitizer V5 User Guide: Cross Stitch 31 May 2016 15 
 

 
Select Cross Stitch > Double Cross for double crosses. 

 
Select Cross Stitch > French Knot for French knots 

 
Select Cross Stitch > Elongated Vertical Cross for vertical crosses. 

 
Select Cross Stitch > Elongated Horizontal Cross for horizontal crosses. 

Fill stitches are all cross stitches. Choose from among the following 
types – Full Cross, Three-quarter Cross, Half Cross, Quarter Cross, 
Mini Cross, Upright Cross, Double Cross, Elongated Vertical Cross, and 
Elongated Horizontal Cross. Fractional cross stitches – ¼, ½, or ¾ – can 
be combined to make crosses comprised of multiple colors. You can 
also combine mini crosses, elongated vertical or horizontal crosses 
and outline stitches. To select a fill stitch... 

 Select a color from the color palette. 

 Select a cross stitch type from the Cross Stitch toolbar. Selected 
and new stitches will be digitized as that stitch type. 

 

Depending on the stitch type you select, you can specify the stitch orientation. 

Setting cross stitch orientation 

You can control the orientation of fractional cross stitches to create different patterning effects. 
When digitizing individual stitches, you do this directly pixel-by-pixel. 

 To create three-quarter cross stitches, click the corner where you want the quarter stitch to be. 

 

 To create half cross stitches, click the corner where you want your stitch to star. 

 

 To create quarter cross stitches, click the corner where you want your stitch to start. 
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 To create mini cross stitches, click the corner where you want to place the stitch. 

 

 To create vertical elongated cross stitches, click the side where you want to place the stitch. 

   

 When digitizing a fill, you do so via the Select Fill Style dialog. The method is the same. Click the 
quadrant to be filled. 
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DIGITIZE CROSS STITCHING 

You can digitize a single stitch or line of stitches. Depending on the stitch type you select, you must 
also set the stitch direction. 

Digitize single stitch or line 

 
Use Input > Pencil to draw a single stitch or line of stitches. 

 Click the Single Line or Full Cross icon. 

 If you are using Full Cross, the currently selected cross stitch type applies. 

 Select a color from the color palette. 

 Click the Pencil icon. 

 Click a square to make a single stitch, or click and drag the pencil to make a line. 

 Press <Ctrl> and drag to draw straight vertical lines. 

 

You can also use the Pencil tool to create combinations of partial crosses comprised of 
multiple colors. 

Digitize circles 

 
Use Circle (Input toolbar) to draw and digitize ovals or circles. 

The Circle tool provides a quick way to digitize filled or unfilled circles. To digitize circles... 

 Click the Circle icon. 

 Select a color from the color palette. 

 Select an Outline or Fill stitch type. 

 Mark the center point then mark a point on the circumference. If you want a perfect circle, 
press <Enter>. If you want an ellipse, mark a third reference point. 

 The circle or oval is filled or outlined according to the stitch type selected. 
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Full cross border Full cross fill Three-quarter cross fill Half cross fill 

Digitize open and closed shapes 

 
Use Input > Cross Stitch Run to draw and digitize open shapes. 

 
Use Input > Cross Stitch Fill to draw and digitize closed shapes. 

You can create outlines or borders using the Cross Stitch Run tool, filled shapes using Cross Stitch 
Fill. Select an outline stitch for unfilled shapes and a fill stitch for filled shapes. To digitize an open 
or closed shape... 

 Click the Cross Stitch Fill or Cross Stitch Run icon. 

 Select a color from the color palette. 

 Select an Outline or Fill stitch type. 

 Mark reference points on your design. Left-click for sharp corners, right-click for round corners. 

 

 Press <Enter>.The shape is filled or outlined depending on the stitch type selected. 

    

Single-line outline stitch 
with Cross Stitch Run 

Full cross outline stitch 
with Cross Stitch Run 

Single-line outline stitch 
with Cross Stitch Fill 

Full cross fill stitch with 
Cross Stitch Fill 
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Flood-fill color blocks 

 
Use Input > Flood Fill to fill a closed shape or color block with stitches. 

Fill closed areas with stitches using Flood Fill. You can also use the tool to change the color and 
stitch type of Full Cross outlines. To flood-fill color block... 

 Select a color from the color palette. 

 Select a fill stitch type. 

 Click the Flood Fill icon. 

 Click within a closed area. The shape is flood-filled in the selected stitch type and color. 

  

Digitized using Auto Stitch Image Colors changed using Flood Fill 

 

Flood Fill will not work within single line outlines. Some shapes with angled sides may not fill 
correctly. Also, it only works with cross stitches. Flood Fill will not work with bitmap images 
used as backdrops. 
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FILE HANDLING 

Cross stitch designs have their own EMX file format. This can be read by Embroidery Software. You 
can also combine EMX with designs in other formats. 

Save cross stitch designs 

 
Use Standard > Save Design to save the current design. 

Save your designs early and often. Use the EMX extension for saving cross stitch files. 

 Click the Save icon or select File > Save. If this is the first time you have saved the design, the 
Save Design dialog opens. The file is saved as an EMX file. 

 

 Type a new name for the design and click Save. 

Combine cross stitch with embroidery 

To include cross stitch in your EMB designs, you need to save and close any cross stitch designs as 
EMX then open them in your design software. 

 Save your design as EMX. 

 Open Embroidery Software. 

 Select File > Open. 
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 Select EMX as the file type and locate the cross stitch file you want to open. 

 Click Open. 

 

Open designs in Cross Stitch 

 
Use Standard > Open Design to open an existing embroidery design. 

Cross Stitch can open EMB files which you can include in your cross stitch designs. 

 Click the Open icon. The Open dialog opens. 

 

 Select EMB as the file type and locate the cross stitch file you want to open. 

 Click Open. 
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EDIT CROSS STITCHES 

In order to edit an area of a design, you must first select it. Cross Stitch provides a number of ways 
to select cross stitches. It lets you change the color or stitch type of selected stitch blocks at any 
time. You can also remove stitches at any time. It also lets you lock cross stitches and/or outlines so 
that they are not moved or edited by accident. Cross Stitch also lets you perform various 
transformations on selected blocks of cross stitches. You can move them, rotate them in a 
clockwise or counter-clockwise direction. You can also mirror blocks of cross stitches either 
horizontally or vertically. 

Select stitches 

 
Use Edit > Select to select a single stitch or block of stitches. 

 
Use Edit > Auto Select to select a single color block or an undigitized area. 

The Select and Polygon Select tools work in a similar way to Embroidery Software. The difference is 
that in Cross Stitch you work with stitch blocks or areas rather than objects. Auto Select allows you 
to select a single color block or closed area. Only adjoining stitches of the same color are selected. 

 With the Select tool selected, simply drag a bounding box around the area you want. 

 With the Polygon Select tool selected, mark reference points around the area and press 
<Enter>. 

 Hold down <Ctrl> to select multiple areas. 

 

To select cross stitches with Auto Select... 

 Click the Auto Select icon. 

 Click a block of stitches. Only adjoining stitches of that color are selected. 

 Hold down <Ctrl> to select multiple blocks. 
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Color block selected Hold down <Ctrl> to select yellow color blocks 

 

The feature won’t work with fractional stitches – i.e. stitches which do not fill all four quadrants 
of the square. 

Lock stitches 

You can lock cross stitches and/or outlines so that they are not moved or edited by accident. 

 Select Edit > Crosses or Edit > Outlines. When Crosses is ticked in the menu, cross stitches can 
be moved. Likewise, when Outlines is ticked, outlines can be moved. 

 Select an area and click and drag to move stitches. 

 

 Select Crosses or Outlines again to uncheck it and lock all crosses or outlines. 

Manipulate stitch blocks 

 
Use Edit > Rotate Selection to rotate selected stitches. Click to rotate clockwise. 

 
Click Edit > Mirror Selection Horizontally to mirror selected stitches horizontally. 

 
Click Edit > Mirror Selection Vertically to mirror selected stitches vertically. 

You can change the color and/or stitch type of selected stitch blocks at any time. To change stitch 
block settings... 

 Use Auto Select to select stitch block/s. Hold down <Ctrl> to select multiple blocks. 

 Select a new color from the palette or new stitch type from the Cross Stitch toolbar. 
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 To move a selection, simply drag & drop to a new location. 

 

 Duplicate and rotate blocks of stitches to make patterns. Simply select the block to rotate and 
click the Rotate Selection icon. 

 

 Mirror blocks of stitches horizontally or vertically. Simply select the block and click a Mirror 
Selection icon. 

 

 Press <Esc> to deselect area/s. 
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Copy, cut & paste stitch blocks 

 
Use Standard > Copy to copy selected stitch blocks to the clipboard. 

 
Use Standard > Cut to cut selected stitch blocks to the clipboard. 

 
Use Standard > Paste to paste copied stitch blocks from the clipboard. 

In Cross Stitch you work with stitch blocks or areas rather than design objects. You can copy, cut 
and paste selected stitch blocks at any time. 

 Select the stitch block to copy or cut. 

 Click the Copy or Cut icon. The selected area or areas are copied to the clipboard. 

 Click the Paste icon. The duplicate area is pasted over top of the selected area. 

 Click and drag to move the pasted stitch block. 

 

Duplicate and rotate blocks of stitches to make patterns. 

Erase fills & lines 

 
Use Input > Eraser to erase fills and single lines. 

Use the Eraser tool to remove stitches. This will remove either fill stitches or single line borders 
depending on the stitch type selected. Cross-stitched borders are treated as fill stitches. 

 Click the Eraser icon. 

 Click Full Cross on the Cross Stitch toolbar. 

 Click and drag the cursor across the stitches you want to remove. Only fill stitches are 
removed. Single line borders remain. You can also erase cross stitches by selecting them and 
pressing the <Delete> key. 



 Edit cross stitches 
 
 

 

Digitizer V5 User Guide: Cross Stitch 31 May 2016 26 
 

 

 Click Single Line on the Cross Stitch toolbar. 

 Click anywhere on a single line. The line is removed. Cross stitches remain. A single line border 
is removed in one click. 
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SPECIAL EDITING 

Cross Stitch provides a number of editing techniques which are especially helpful for cross stitch 
digitizing. You can clone a selection for re-use as a ‘rubber stamp’ and fill large areas with motifs or 
special composite stitches. You can combine fractional cross stitches in a variety of ways. You can 
also add a cross stitch border or a single line border, or both, to areas of a design. 

Clone stitch fills 

 
Use Edit > Rubber Stamp to clone a selection for re-use as a ‘rubber stamp’. 

Clone a selection for re-use as a ‘rubber stamp’ and fill large areas with motifs or special composite 
stitches. 

 Select the area to be cloned. 

 Click the Rubber Stamp icon.The selected area is copied and attached to the pointer. 

 Click to place the stamp as many times as you want. 

 

 Press <Esc> or select another icon to turn off Rubber Stamp. 

Create combination stitches 

 
Use Input > Pencil to draw a single stitch or line of stitches. 

 
Select Cross Stitch > 3/4 for three quarter crosses. 

 
Select Cross Stitch > 1/2 for half crosses. 

 
Select Cross Stitch > 1/4 for quarter crosses. 

 
Select Cross Stitch > Mini Cross for mini crosses. 

 
Select Cross Stitch > Elongated Vertical Cross for vertical crosses. 
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Select Cross Stitch > Elongated Horizontal Cross for horizontal crosses. 

Fractional cross stitches – ¼, ½, or ¾ – can be combined to make crosses comprised of multiple 
colors. You can also combine mini crosses, elongated vertical or horizontal crosses and outline 
stitches. 

 Select a suitable stitch type. 

 Select a color from the color palette. 

 Click the Pencil icon. 

 Click where you want the stitch to be inserted. 

 Repeat as many times as needed. 

 

Add borders to selected areas 

 
Select Cross Stitch > Single Line for a single line. 

 
Select Cross Stitch > Full Cross for lines of crosses. 

 
Use Input > Flood Fill to fill a closed shape or color block with stitches. 

Add a cross stitch border or a single line border, or both, to selected areas of a design. 

 Select either the Single Line or Full Cross icon. 

 Click the Flood Fill icon and click inside an area. A line of outline stitches is added around the 
edges of the selection. 

 Click again in the selection to add another line of crosses inside the first line. 
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No border Mini cross stitch border Single line border 

 To combine a cross stitch with a line border, select Full Cross stitch type and Flood Fill, then 
select Single Line and Flood Fill again. 
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THREAD COLORS 

Cross Stitch lets you change thread colors of an existing design. You can also mix your own colors to 
more closely match the required design colors. Bear in mine that the representations of 
commercial thread charts are approximate. Computer simulations are not intended to exactly 
match the identified thread color. 

Change thread colors 

Cross Stitch lets you re-assign design colors using the design’s thread chart. You can choose colors 
from pre-defined thread charts or mix your own. 

 Select Edit > Colorways. The Thread Colors dialog opens. 

 

 Enter the total number of colors you want to use in the Threads in Design field. Color palettes 
are limited to 128 colors. 36 will fit comfortably at 800 x 600 resolution. 

 Select a thread chart from the Thread Chart list. 

 In the upper panel, select the thread color to change.To mix your own color, use the Edit 
button. 

 In the lower panel, select the new thread color and click Assign. To find a required color, search 
using the Search field. 

Search for threads 

You can search for threads by code or description in the Thread Colors dialog. 

 Select Edit > Colorways.The Thread Colors dialog opens. 

 Select a thread chart from the Thread Chart list. 

 Select either Code or Description to search on. Code is the identification number of a thread 
color in a brand. 
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 In the Search field, key in the first few characters of the required code or description. As you 
type, the cursor will highlight the closest match in the thread chart. 

 Scroll through the list to find the exact shade you want. Check your threads and select the color 
according to whatever shade most closely matches the color in the chart. 

Edit thread colors 

You can edit the existing colors in a design without selecting a new color from a thread chart. 

 Select Edit > Colorways. The Thread Colors dialog opens. 

 In the upper panel, select the thread color to edit. 

 Click Edit. The Edit Thread dialog opens. 

 

 Enter code, brand, and description details for the thread color. Code is the identification 
number of a thread color in a brand. 

 Click Mix. The Color dialog opens. 

 

 From the Basic colors table, select a color that closely matches the color you require. 

 Click and drag the cross hairs on the color spectrum to get the exact color. 

 Drag the slider on the right of the color spectrum to adjust color brightness. The HLS and RGB 
values appear in the bottom right-hand corner of the Color dialog. Enter these values directly 
to define exact colors. 

 When you have mixed the required color, click Add to Custom Colors. 

 Click OK. The new color appears in the Color preview box. 

 Click OK. The new color appears in the Threads list. 
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BACKDROPS 

Bitmap images can be inserted, pasted or scanned into Cross Stitch for use as digitizing backdrops. 
You can digitize backdrop images automatically using Auto Stitch Image. Use solid color bitmaps to 
make suitable color blocks for cross stitches. 

Insert images 

You can insert bitmap images of various formats for use as digitizing backdrops. 

 Select Insert > Drawing File. The Open dialog opens. 

 

 Select a file type from the Files of Type list - e.g. BMP - and navigate to the file location. 

 Select the artwork and click Open. 

View or hide backdrops 

 
Click Standard > Picture to show or hide the picture. 

You can show or hide a bitmap backdrop temporarily while you digitize. 

 Click the Picture icon to show the image. 

 Click it again to hide the image. 

Scale & reshape images 

 
Use Edit > Select to select a single stitch or block of stitches. 

You can scale and reshape images once they are loaded into Cross Stitch. However, if an image 
needs to be resized or rotated, it is best to do so during scanning. Scaling afterwards may distort 
the image. 

 Insert the image in the normal way. 

 Click the Select icon. 
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 Holding down the <Alt> key, click the image. 

 Click and drag resizing handles to scale the image as you would any other object. 

  

Resizing handles Transformation handles 

 Still holding down the <Alt> key, click the image again. Transformation handles appear. Click 
and drag these to rotate or sheer the image. 

 
 

Resize image Transform image 
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AUTO-DIGITIZE CROSS STITCH 

Digitize the entire backdrop image automatically using Auto Stitch Image. Alternatively, using Click-
to-Stitch, you can create cross stitch fills from colored sections of a picture. 

Digitize with Auto Stitch Image 

 
Use Input > Auto Stitch Image to automatically create cross stitch designs from pictures. 

Digitize the entire backdrop image automatically using Auto Stitch Image. You can change the stitch 
type manually later as required. 

 Prepare your image in a third party paint program as necessary. 

 Insert using Insert > Drawing File. 

 

 Click the Auto Stitch Image icon and click the image. The Auto Stitch Image dialog opens. 

 

 Select to map the picture colors to: 
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Option Purpose 

Current palette Only colors in the current palette are used. 

Specific thread chart Only colors in a selected thread chart are used. 

 

   

Current palette: default Selected thread chart: 
Sakura 

Selected thread chart: 
Madeira40-shades 

 Specify the maximum number of colors to be used: 

Option Purpose 

Unlimited Thread colors will be allocated according to the number of colors in the 
palette selected in the first dialog. 

Restricted Enter the number of colors you want to use. 

Omit background Select to omit the background color. 

The results display in the preview pane. 

  

Unlimited maximum colors selected Restricted maximum colors selected 

 Click OK. The image is digitized. You may need to touch up some areas manually. Auto Stitch 
Image is disabled if no picture is loaded. 
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Unlimited maximum colors selected Three colors selected 

Digitize with Click-to-Stitch 

 
Use Input > Click-to-Stitch to create cross stitches from a colored area of a picture. 

Using Click-to-Stitch, you can create cross stitch fills from colored sections of a picture. Click-to-
Stitch works with both fill stitches and outlines. 

 Prepare your image as necessary. Use a third party paint program to clean up the image. 

 Use Insert > Drawing File to load a picture. 

 

 Select Click-to-Stitch. 

 Select a cross stitch type and a color from the palette. 

 Click a colored block in your picture. All areas of that color are digitized in the selected color. 
The Click-to-Stitch selects and digitizes all blocks of that color from your picture. You can 
change the stitch type and color later if you want. 

  

Area selected Selected area digitized 
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DIGITIZE CROSS STITCH LETTERING 

 

Use Lettering (Input toolbar) to add letters to your design. Right-click Lettering to open the Font 
dialog. 

The Cross Stitch application lets you add lettering to 
a design by typing it directly in the design window. 
Use the Font dialog to select font, size and style. You 
can use any TrueType font installed on your system. 
Once typed, you cannot edit letters. Each letter is 
treated as a stitch block. 

Generally, larger, bolder block fonts will convert to 
cross stitches better than fine, serif or script fonts. 
The font size you choose will depend on the cross 
stitch size you select. For example, using a 1.8mm 
cross you may be able to use a font size of, say, 24 
points, depending on font characteristics. In all cases, 
carefully check the density of the cross stitches when you view the text on-screen. 

 Right-click Lettering. The Font dialog opens. 

 

 Select a font type, style and size and click OK. 

   

Regular font Italic font Bold font 

 Select a line stitch type - fill or outline. 

 Set stitch density as required. 

 Click a start point in the design window, type the letters and press <Enter>. 
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Fill stitches Outline stitches 

 To edit letters, use the Select tool with the <Ctrl> key to select, then change the stitch type or 
color as required. 

For finer detail, try using Mini Cross stitch type. 

 


