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COPYRIGHT 

Copyright © 1998-2016. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations, 
text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials, 
and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is 
protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery 
Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer 
Embroidery Software. 

Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation. 

Limited warranty 
Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome 
Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying 
documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will 
perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from 
the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the 
above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer 
Embroidery Software are limited to ninety (90) days. 

Limitation of liability 
jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no 
circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without 
limitation, damages for loss of business profit, business interruption, loss of business information, or any other 
pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be 
similarly liable to any other party. 

Note 
The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen 
layouts generated by the software. Similarly, design samples are representative of processes and procedures only. 
They may or may not be packaged with your particular version of the software. 

Customer remedies 
jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the 
price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited 
Warranty and that is returned to jsmc with a proof of purchase within the warranty period. 

Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period 
or thirty (30) days, whichever is longer. 
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INTRODUCTION 

The Layout toolbox lets you easily combine designs and 
design elements by inserting the contents of one file into 
another. You can also add to designs quickly by copying or 
duplicating existing objects. Group selected objects or 
entire designs to keep them together for moving, scaling or 
transforming purposes. There are also special tools 
available for helping you create larger design layouts as 
well as specialized functions such as buttonholes. Explore 
the topics listed on the right. 
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INSERT DESIGNS 

 

Use Customize Design / Standard / Layout > Insert Design to insert another embroidery design 
into the current design. Design palettes are merged. This tool is also available via File menu. 

The simplest way to create design 
layouts is to simply combine designs or 
design elements into a single design 
layout. The software lets you insert one 
design into another. The two (or more) 
designs can then be saved as a 
combined design. By default, the 
inserted design will be added to the first 
in the stitching sequence. 

Alternatively, travel to the point in the 
stitching sequence where you want to 
insert the second design. You can insert 
a design between objects in the 
sequence, or ‘nest’ the design within an 
object. 

Fabrics & color palettes 

 
Use Customize Design > Auto Fabric to change the properties of the design for stitching on a 
different fabric. 

When you insert one design into another, fabrics and design palettes are merged. 

 If Auto Fabric is on in the current design, the inserted design will adapt to current fabric 
settings. 

 If Auto Fabric is off in the current design, settings of the inserted design will stay the same. 

Design colors of the inserted design will be appended to the Design Palette, unless they are both 
using same colors and thread charts. If the inserted design is using a different thread chart, the 
Design Palette will show threads from both charts. If you want the inserted design to share the 
same thread chart, use the My Threads docker to merge thread colors. 

If the two designs share colors, you may want to resequence them for efficient stitchout. 

Insert & modify 

 

Use Customize Design / Standard / Layout > Insert Design to insert another embroidery design 
into the current design. Design palettes are merged. This tool is also available via File menu. 

Typically, when design elements are combined, you will want to apply various transformations, 
including duplication, scaling, mirroring, and other operations. 
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When you select an object or design element, you will be presented with both a Context and a 
Standard toolbar. These allow you to insert designs as well as perform numbers of transformations 
to selected elements. Explore other topics in this section to acquaint yourself with the possibilities. 
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SELECT OBJECTS 

The software provides various ways to select the objects 
that comprise an embroidery design. You can select all 
objects to modify the design as a whole, or individual 
objects for more precise modification. 

 

 

 

 

 

 

Select with ‘Select’ 

 

Use Select > Select Object to select an object or group. Or drag a selection marquee to select 
multiple enclosed objects or groups. 

 
Use Select > Polygon Select to select an object or group by digitizing a polygon line around them. 

The Select tools provide various means for selecting objects including point and click, bounding box 
selection, and – in conjunction with Shift+Tab keys – first/last and next/previous object selection. 
You can also select all objects to apply changes to a whole design. 

 Use the drop arrow to select the tool you want to use. 

 

 To select all objects in a design, select Edit > Select All or press <Ctrl + A>. 

 To deselect, press <X> or <Esc>. 

 The simplest way to select objects is by pointing and clicking with the mouse with the Select 
tool activated. With <Shift> and <Ctrl> keys, you can select multiple objects. 

 To select an object which is behind another object, zoom in and click the outline. Alternatively, 
position the pointer over the object, hold down the <2> key, and click until the object is 
selected. Each click selects the next overlapping object. 

 With the Select tool activated, you can also select objects by dragging a bounding box around 
them. 
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 Use the Polygon Select tool to select an object or group by clicking reference points around 
them. 

Select while traveling 

 

Use Travel > Select While Traveling to toggle on to select stitches, objects, or colors while 
traveling through a design. 

 

Use Edit Objects > Stitch Edit to place stitch cursor at selected insertion point. Allows editing of 
individual stitches. 

Traveling through a design is usually associated with checking the stitching sequence. However, you 
can also select objects as you ‘travel’. With the Select While Traveling tool activated, use any of the 
Travel tools and as you move through design, objects are selected. 

 

In order to select while traveling, you must be working in stitch edit mode. 
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Select with ‘Resequence’ 

 

Use Edit Objects > Resequence Manually to show or hide Resequence docker. Use it to 
resequence objects and color blocks in a design. 

The Resequence docker provides a sequential list of objects as digitized, grouped by ‘color block’. It 
stays on the design window as long as you need it and offers an easy way to select objects and view 
them. It is normally docked on the right of the design window but can be dragged to any position 
and resized as required. 

 Toggle between object view and color block view by clicking the ‘Objects’ button. In color 
mode, the docker displays a separate icon for each color block in the design, in order of 
stitching. In object mode, it displays a separate icon for each object in the design. 

 

 Use the list to perform many object manipulations, including sequencing, editing, locking, 
hiding, etc. 

 To select a range of items, hold down <Shift> as you click. 

 To select multiple items, hold down <Ctrl> as you click. 

 To deselect all objects, click away from them or press <Esc>. 

 Right-click to access the popup menu. 
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Selection functions 

Keyboard shortcuts are available for most selection functions: 

To Press 

Choose Select tool <O> 

Select multiple objects <Ctrl> + left-click 

Select a range of objects <Shift> + left-click first and last objects 

Select next object <Tab> 

Select previous object <Shift + Tab> 

Add next object to selection <Ctrl + Tab> 

Add previous object to selection <Ctrl + Shift + Tab> 

Select all objects <Ctrl + A> 

Deselect all objects <Esc> or <X> 
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HANDLE OBJECTS 

The software lets you add to designs quickly by copying and pasting objects by a variety of 
methods. Whenever you select an object or design element, the Edit toolbar appears. Right-click to 
invoke the popup menu. These provide access to the same command set. 

 

Typically, when design elements are combined, you will want to apply various transformations, 
including duplication, scaling, mirroring, and other operations. Explore the other topics in this 
section to acquaint yourself with the possibilities. 

Copy & paste objects 

 

Click Standard > Copy to copy the selection and place it on the clipboard. This tool is also available 
via Edit menu. 

 

Click Standard > Cut to cut the selection and place it on the clipboard. This tool is also available 
via Edit menu. 

 
Click Standard > Paste to paste contents of the clipboard. This tool is also available via Edit menu. 

You can copy objects to create multiple, identical objects, or to insert objects from other designs. 

 Travel to the position in the stitching sequence where you want to paste the object/s. 
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 You can also remove objects from a design using the Cut command and paste them back in 
again. Cut and Paste changes the stitching sequence in the design. 

 If you are copying composite objects containing more than one color, as shown, you will need 
to resequence them to optimize color changes. 

Group objects 

 

Use Context > Group to group a selection of objects. Or press <Ctrl+G>. This tool is also available 
via Arrange menu. 

 

Use Context > Ungroup to ungroup to a grouped selection. Or press <Ctrl+U>. This tool is also 
available via Arrange menu. 

Embroidery Software provides various means for grouping and ungrouping objects. Grouped 
objects can then be selected, moved, copied, resized and transformed as a single object. Select the 
objects to group. The Context toolbar which appears by default provides options for grouping and 
ungrouping selections. The popup menu accesses the same commands. 
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Duplicate objects 

 

Use Context / Layout > Duplicate to create a copy of a selected object in the same position. The 
duplicate is placed at end of stitching sequence. This tool is also available via Edit menu. 

 

Use Context / Layout > Duplicate with Offset to create copy at a preset offset position. Use to 
create regular patterns of duplicate objects. 

Objects can be duplicated rather than copied. When 
an object is duplicated, it is not copied to the 
Clipboard. This leaves the Clipboard free for other 
objects. Select the object/s to duplicate. Various 
duplication options become available - the Layout 
toolbox, the Context toolbar, the Edit menu or the 
popup menu. 

The easiest way to duplicate a selected object is to 
click the Duplicate tool or simply press <Ctrl> + <D>. 
This copies the object to the same position where it 
can be dragged to another location. Remember 
though that if an object is pasted twice at the same 
position, it will be stitched twice. 

The ‘Duplicate with Offset’ option allows you to create step-repeat offset objects. It works like the 
Duplicate tool but places duplicate objects according to presets in the Edit tab of the Embroidery 
Settings dialog. The feature can be used to create effects like drop shadows for lettering or other 
objects. It allows you to set an X / Y offset when duplicating to create patterned arrangements. 
Select Software Settings > Embroidery Settings to access the dialog. 

 

Option Effect 

Center offset When activated, object/s are duplicated with the horizontal and vertical offsets 
set here. Use these to create precise offsets for patterned arrangements or 
effects such as drop shadows. 

Center at current 
stitch 

When activated, duplicate objects are centered above the stitch cursor, 
wherever this is located in the design. This is the default behavior. 

Start at current stitch When activated, cloned objects are pasted at the current stitch cursor. 



 Handle objects 
 
 

 

Digitizer V5 User Guide: Design Layouts 31 May 2016 11 
 

Clone objects 

As an alternative to duplication, the ‘quick 
clone’ feature can be used to copy selected 
objects. 

 Right-click and simply drag selected 
objects. 

 Clone objects to another window by the 
same method. A copy of the selection is 
created at the same coordinates as the first 
window, no matter where the mouse is 
released. 

 For more precise positioning, hold down 
<Ctrl> while dragging – movement is constrained to X / Y axes. 

 To temporarily deactivate automatic scrolling, hold down the <Shift> key while dragging. 

 After first using the quick clone function, click Duplicate with Offset or press <Ctrl> + <Shift> + 
<D> to duplicate the cloned object with the same offset. 
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ARRANGE OBJECTS 

Position objects in your design using the mouse to 
drag them to a new position, nudging them with 
the arrow keys or by specifying the X:Y coordinates 
in the Object Details dialog. 

 

 

 

 

Position objects 

 

Use Select > Select Object to select an object or group. Or drag a selection marquee to select 
multiple enclosed objects or groups. 

The simplest way to move an object in your design is to click and drag it to a new position. For 
more accurate positioning, press the arrow keys to ‘nudge’ the object into the required position. 

 

You can also position selected objects relative to the center of a design by entering its X:Y 
coordinates in the Customize toolbar which appears whenever you select objects. Use the ruler 
(Ctrl + R) for more precise measurements. 

Align objects 

Quickly align selected objects in a design to the left, right, top, bottom or center of a specific object. 
The Align commands can be accessed via the Arrange menu or the popup menu. The commands 
are all enabled when two or more objects are selected. Objects are aligned with the last object 
selected. 
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Space objects 

Use the same method to space selected objects evenly across or down screen. 

 

Mirror objects 

 
Use Layout > Mirror-Copy Both to mirror and copy selected objects around a center point. 

 
Use Layout > Mirror-Copy Horizontal to mirror and copy selected objects horizontally. 

 
Use Layout > Mirror-Copy Vertical to mirror and copy selected objects vertically. 

You can flip selected objects horizontally or vertically using the dedicated tools on the Customize 
toolbar. Select the object/s to flip, and click a tool. 
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Alternatively, right-click the selected object/s and select a Mirror command from the popup menu. 
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WORK AREAS 

The Work Area feature allows you to arrange multiple embroidery elements on an item or fabric to 
be sewn. Elements are copied, rotated and placed in a pre-defined work area. You can also print 
out the layout with Cloth Setter marks. Use them to physically lay out designs on the item or fabric 
you wish to embroider. You can also print a template to position each of the hooped portions of 
the design. 

When used in conjunction with the Multi-Hooping toolbox, you can place multiple hoops around 
a single layout. 

Define work area 

 

Use Layout > Define Work Area to open the Easy Layout Work Area dialog to define either a 
rectangular or round work area of a specified size. 

Before you can create a design layout, you first need to define a work area corresponding to the 
item or fabric you intend to sew on. Work areas can be defined as rectangular or circular spaces. 
The software allows you to define a work area up to 3m x 3m. 

 Click the Define Work Area button to open the dialog. 

 

 Select a rectangular or round work area and enter 
the dimensions. 

 Set a background color for the layout matching the 
fabric you intend to use. 

 Insert and size artwork as required. 
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Activate work area 

 
Use View > Show Design to show or hide design elements. Click to open droplist of view settings. 

Use the Show Design droplist to activate the work area as needed. 

 

Create rectangular layout 

 

Use Layout > Mirror-Copy to Work Area Corners to copy selected object/s to each corner of the 
layout work area. 

 

Use Layout > Auto Center to Work Area to automatically move selected object/s to center of the 
work area. 

Create large rectangular layouts with selected design/s and/or object/s. Designs are automatically 
copied, rotated and placed in the work area. Display the layout work area. 

 Insert a design and position it carefully within the work area. 

   

 Select a Mirror-Copy method. Each copy is mirrored about the vertical or horizontal plane. 

 Left-click or press <Enter> to confirm. 

 Insert or create additional designs as required. 
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 Use the Auto Center tool to automatically move selected object/s to the center of the work 
area. 

If you want the selected objects to sew out in separate hoopings, make sure they are grouped 
before proceeding. Otherwise, they will be color-optimized for a single stitchout – i.e. color block 
by color block. 

Create circular layout 

 

Use Layout > Circle Layout to duplicate selected objects around a center point. Specify number of 
duplicates in the Context toolbar. 

 

Use Layout > Circle Layout to Work area to duplicate selected object/s around center of the work 
area. Specify number of duplicates in the Context toolbar. 

Instead of the Mirror-Copy to Corners method, choose the Circle Layout method. The technique is 
essentially the same, except that you can specify the number of copies in a spin box. 

   
Left-click or press <Enter> to confirm. Insert or create additional designs as required. 
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BUTTONHOLES 

The software allows you to insert preset buttonholes. You can specify their size and merge them 
into a design. Buttonholes are usually formed with satin column stitches bordering a slit that is 
slightly longer than the length of the button diameter, depending on the thickness of the button. 
The satin stitch border protects the slit from fraying. The buttonhole consists of a bead of satin 
stitches with a bar tack. 

 

Add buttonholes 

 
Use Layout > Buttonholes to digitize a string of buttonholes with all necessary stitching. 

Add a line of evenly spaced buttonholes to a design with the Add 
Buttonholes tool. 

 Open or create a design requiring buttonholes. Or open a product 
backdrop. 

 Select the Buttonholes tool. 

 Enter the number of the buttonholes your design requires and 
click Place Buttonholes. 

 Click to place the first buttonhole and drag a line - horizontal or 
vertical - to the last buttonhole position. 
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 Use the measure tooltip as a guide and click to complete. 

 Buttonhole orientation can be adjusted in Object Properties. 

 

Change buttonhole settings 

 
Use Edit Objects > Object Properties to preset properties or adjust them for selected objects. 

Buttonhole types can be changed at any time. They are simply properties of a buttonhole object. 
Other properties include ‘slit length’ as well as stitch spacings. 

 To change current buttonhole type, double-click a buttonhole object to open Object 
Properties. 

 Click to select a preferred type from the gallery. 

 

 Adjust slit length according to your button size. 
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 Adjust bead stitch spacings as preferred. Independent settings are available for bead and end 
spacing. 
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PRINT LAYOUTS 

You can sew embroidery out by sending the design 
directly to a sewing machine or saving it to 
removable media and stitching out using a layout 
template and the cloth setter. The device has a 
transparent plastic bar with marked cross. 

The software allows you to define layout work areas 
of up to 3m x 3m. Large layouts may print to many 
pages. To save paper, you may choose to print at a 
percentage of actual size. You must then remember 
to multiply the template dimensions by a scale 
factor. For example, if you print at 50%, you need to 
double the measurements on the worksheet when 
transferring to the fabric. Use the table below as a 
guide. 

% Scale Factor 

50% 2:1 x 2 

25% 4:1 x 4 

20% 5:1 x 5 

10% 10:1 x 10 

To print a design layout 

 

Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview 
window. 

 Click the Print Preview icon. Your design layout displays as it will be printed. 
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 Click Options. The Print Options dialog opens. 

 Select Template Mode. These settings show the design outline with no stitches. 

 

 Make sure Cloth Setter Marking and Work Area options are checked. The cloth setter marking 
indicates the hooping center. It is printed with each hooping in the design. 

 Select the Zoom 1:1 option in the Zoom group. 

 Click OK. Each hooping has a number printed near the cloth setter mark to indicate the hoop 
sequence. 
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 You can print out an overview of the layout by selecting Zoom to Fit or entering a value in the 
% of Actual field. 

While the cloth setting marking is supported in JEF and SEW files, outlines are not. Since JEF and 
SEW are stitch file formats, they only contain stitch data, no outlines. The workaround is to 
display JEF and SEW files with stitches and cloth setter marking turned on. 

 


