Edit artwork

For both manual and automatic digitizing purposes, you may want to crop an image before digitizing. You can do this within the software or using a third-party graphics application. Sometimes, you may want to save backdrops as separate files after scanning or cropping.

For both manual and automatic digitizing purposes, ‘clean’ images, sometimes referred to as ‘cartoons’, work best. Scanners introduce noise, while graphics applications perform ‘dithering’ and ‘anti-aliasing’ to improve print quality.

On this page...


Use Context > Rectangular to crop bitmap artwork using the Rectangular crop tool.
Use Context > Oval to crop bitmap artwork using the Oval crop tool.
Use Context > Heart to crop bitmap artwork using the Heart crop tool.
Use Context > Star 4 point to crop bitmap artwork using the Star 4 point crop tool.
Use Context > Star 5 point to crop bitmap artwork using the Star 5 point crop tool.
Use Context > Star 6 point to crop bitmap artwork using the Star 6 point crop tool.
Use Context > Star 8 point to crop bitmap artwork using the Star 8 point crop tool.
Use Context > Star 10 point to crop bitmap artwork using the Star 10 point crop tool.
Use Context > Star 12 point to crop bitmap artwork using the Star 12 point crop tool.
Use Context > Curve to crop bitmap artwork using the Curve crop tool.

Use Select > Reshape to adjust object outlines, stitch angles, start and end points, curved lines, etc.

Crop artwork

The design software allows you to crop images prior to use. Before using bitmap images for design purposes, crop them to remove unnecessary detail and save processing time. After an image has been cropped, you can reshape and transform the cropping outlines in the same way as you reshape and transform lettering. To crop a bitmap for digitizing...

  • Scan or load the image you want to use.
  • Select the image and click one of the crop options. 
  • Drag the cropping marquee around the shape to be cropped.
  • Reshape or transform the cropping marquee with the Reshape tool.

  • Right- or left-click to add reshape nodes.
  • Switch from corner to curve points by selecting the node and pressing <Spacebar>,
  • Press <Esc> to finish.

To remove a cropping area, select all reshape nodes and press Delete.


Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.

Size artwork

You can size artwork by dragging the selection handles with the mouse or by specifying the exact dimensions in the Context toolbar. This is always a good idea before you begin digitizing, either manual or automatic. You can also use the Context tools to mirror, rotate, or sheer your artwork prior to use.


Use Artwork > Edit Artwork to edit artwork in a selected graphics application.

Edit artwork externally

Sometimes you need to edit images directly in a third-party graphics package. You would normally do this in order to eliminate backgrounds, flood-fill solid areas with color, or add outlines, close gaps, or reinforce outlines.

From within your software you can open images directly in Paint, Photopaint, or Paint Shop Pro. Images updated in this way are automatically re-imported into the design software. To edit an image in a graphics application...

  • To select a graphic application, select Software Settings > User Interface Settings.

  • Under General > Edit artwork, select the application you want to use.


  • Select the image.
  • Select Edit Artwork and select a graphics package from the dialog.
  • The image opens in the graphics package.
  • Edit and save.
  • Select File > Update <Filename>. The image displays in your software overlaid with stripes. This means that it is still open in the graphics package.
  • Select File > Exit & Return <Filename> to exit the graphics package and show the updated image. The stripes will disappear.

There are many graphics packages which can help you improve your scanned images. At one end of the spectrum there is the simple Paint program. This comes free with Windows but can handle few formats or color conversions. At the other end, there are professional tools such as Photopaint. Such programs can do almost anything but may be too expensive for occasional use.