COPYRIGHT

Copyright © 1998-2018. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved.

All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations, text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials, and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer Embroidery Software.

Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation.

Limited warranty

Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer Embroidery Software are limited to ninety (90) days.

Limitation of liability

jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without limitation, damages for loss of business profit, business interruption, loss of business information, or any other pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be similarly liable to any other party.

Note

The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen layouts generated by the software. Similarly, design samples are representative of processes and procedures only. They may or may not be packaged with your particular version of the software.

Customer remedies

jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited Warranty and that is returned to jsmc with a proof of purchase within the warranty period.

Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer.
# CONTENTS

Digitizer V5.5 Release Notes ................................................................. 1
CorelDRAW SE ...................................................................................... 1

Summary ............................................................................................... 2

New Color PhotoStitch .......................................................................... 2
Combined photography and embroidery .............................................. 2
Adjustable photo images ....................................................................... 3
Make personal choices .......................................................................... 3

Automatic digitizing improvements ..................................................... 3
Image transparencies .......................................................................... 4
Improved color reduction ................................................................. 4
Auto-digitizing dialog ........................................................................ 5

Design management ............................................................................. 6
Improved design information ............................................................ 6
Open graphics from Design Library .................................................. 7
Print design catalogs ......................................................................... 8
Faster and more precise design searches .......................................... 9

New creative stitching effects .............................................................. 9
New elastic embossed fills ............................................................... 10
New elastic satin stitch .................................................................... 11
New alternating motif fills .............................................................. 12

Improved design editing ..................................................................... 12
Cutting objects ................................................................................ 12
Creating offsets ............................................................................... 13
Resequence color changes ............................................................... 14
Stitch player ..................................................................................... 15

Hooping improvements ..................................................................... 16
Hoop template selection ................................................................. 16
Updated Machine and Hoop settings tab ....................................... 16
Automatic start and end points ......................................................... 17
Improved multi-hooping ................................................................. 18
Automatically add hoops ................................................................. 19
Preview hoopings ........................................................................... 19
Multi-hooping options ................................................................. 20

Lettering improvements .................................................................... 21
Font filtering ................................................................................... 21
New fonts ....................................................................................... 22

Embroidery files ................................................................................ 22
Improved native file support ......................................................... 22
Updated PES format ....................................................................... 23
File associations ................................................................................................................................. 23
Designs thumbnails ............................................................................................................................ 24

**Other improvements** ...................................................................................................................... 25
Support for 4K high-res monitors ..................................................................................................... 25
Digitizer activation transfer program ................................................................................................. 25
DIGITIZER V5.5 RELEASE NOTES

This document describes the new features and enhancements included with the original Digitizer V5.5 release. Please check your Help > About to make sure you have Digitizer V5.5 installed.

The date may differ in your particular installation, but the version number needs to be V5.5.

CORELDRAW SE

Use Switch and Convert > Switch to Graphics Mode to import, edit or create artwork as a backdrop for embroidery digitizing, manual or automatic.

Digitizer 5.5 includes the latest version of CorelDRAW SE...
Summary

- CorelDRAW SE new version - replaces Essentials X6
- Fully Windows 10 compatible - reduces install problems
- Much extended drawing capabilities - compared to Essentials
- Full auto-tracing features - not restricted like Essentials
- Support for current Corel and Adobe AI, PDF graphics file formats
- Larger list of other graphics file formats - same as full CorelDraw Suite
- SVG vector file format - output for domestic cutting machines

NEW COLOR PHOTOSTITCH

Use Auto-Digitize > Color PhotoStitch to automatically turn photographs and other bitmap artwork into multi-colored embroidery.

Digitizer 5.5 offers an exciting new feature in Color PhotoStitch...

Combined photography and embroidery

Example using 10 thread colors...
Adjusted Photo

Print + Stitching

Stitched

Adjustable photo images

Original photo

Adjusted lighting

Cropped

Make personal choices

- Select your desired # of thread colors
- Match colors to artwork or select your thread chart
- Select high, medium, or low resolution stitching with one click
- Combine with embroidery lettering and designs

AUTOMATIC DIGITIZING IMPROVEMENTS

Digitizer 5.5 offers significant improvements in automatic digitizing...
Image transparencies

Support is now provided for transparent backgrounds in 24 bit and 32 bit images.

If an image contains a transparent background:
- The background is automatically excluded from auto-digitizing.
- The image is automatically cropped to its visible extents.

Avoid using images that contain semi-transparent or transparent pixels within image color areas as these cause poor results when reducing the color count. The resulting pixels may end up as holes inside the image or significantly reduce color areas to the point where they are unnecessarily removed from the embroidery results.

Improved color reduction

Use Artwork > Prepare Artwork for Embroidery to prepare bitmap images for automatic digitizing by reducing colors, removing image ‘noise’, and sharpening outlines.

Color reduction has been improved for auto-digitizing artwork with the aim of providing more accurate shapes for stitching. A new color-reduction method produces more reliable and predictable color reduction in ‘solid color’ designs. Unwanted edge artifacts are avoided with more complete removal of anti-aliasing effects.
Auto-digitizing dialog

Use Auto-Digitize > Auto-Digitize Instant Embroidery to create embroidery designs directly from imported images using default settings.

The Auto-Digitize dialog has undergone a slight overhaul. As before, image colors are automatically classified as fills or details, or omitted altogether.
The matching method has been updated. By default, image colors are matched to the nearest thread colors in the current design palette.

Other options now allow you to:

- Add bitmap colors to the palette if you want to use exact image colors, and assign threads later.
- Optionally, choose a thread chart from which to select those colors.

**DESIGN MANAGEMENT**

Digitizer 5.5 has improved on the already very powerful Design Library feature...

**Improved design information**

Use Customize Design > Design Information to view design information such as size and number of stitches. Add comments to print on worksheet.

Access to design information has been improved with the addition of the Design Information docker. This can be accessed from Design Library or Embroidery Mode. Summary information about a design can be viewed and edited in the Summary tab. Generally this information is used to improve searchability. Use the information to search and filter designs by author, title, or subject. Tags can be added to improve searchability. Click Save to save details with the design file.
In addition to summary and design information, the new docker provides thread color and stitching information. The Thread Colors tab displays the color sequence and stitch counts for each design ‘element’. The Stitching tab displays technical stitching details.

**Open graphics from Design Library**

Use Manage Designs > New From Selected to create new designs based on designs selected in the embroidery library.

You can now use the New From Selected command to open selected graphic files in their own design tab ready for digitizing. In addition to the other image file formats, you can now view and open CDR files from Design Library.
Print design catalogs

Use Manage Designs > Print Selected to Catalog to print selected designs to an HTML catalog.

You can now print HTML catalogs of selected designs. Printed catalogs contain thumbnails plus limited text details. You can prepare catalogs of your designs to suit your needs.
Faster and more precise design searches

Design Library allows for even faster searching of designs. Use the View toolbar to quickly search or sort designs by name, create date, and other criteria. The improved Search field is very powerful. To begin with, select a file type to search on, and select criteria from the improved droplists. Note that 'power searching' applies only to EMB and JAN files, not all formats.

Searchable fields include common categories:

- Title
- File name
- Date modified

Add folders to the library

Use Manage Designs > Manage Embroidery Library Locations to add or remove existing folders from the Embroidery Library, enabling fast searching and filtering.
The mechanism for adding and removing folders from the Design Library has been improved with the addition of the Manage Embroidery Library Locations function. This replaces the obsolete Add Folder to Library and Remove Folder from Library functions.

NEW CREATIVE STITCHING EFFECTS

Digitizer 5.5 offers new creative stitching effects for embossed fills, satin stitch, and motif fills...

New elastic embossed fills

In contrast to fixed fills, elastic embossed fills turn with the shape...
New creative stitching effects

Regular embossed fill                                           New elastic embossed fill

New elastic satin stitch

Embossed satin stitch turns with the object and is scaled accordingly...

Satin stitch outline                                           Elastic satin stitch outline
New alternating motif fills

Select two motifs to create alternating rows of stitch patterns...

IMPROVED DESIGN EDITING

Digitizer 5.5 offers significant improvements in design editing, particularly in the automatic generation of offset objects...

Cutting objects

Use Edit Objects or Lettering / Monogramming > Knife to cut objects along a digitized line, preserving stitch settings and colors.

The Knife tool will now cut both filled objects and outlines...
Creating offsets

Use Advanced Digitize > Create Outlines & Offsets to create outlines or offset borders around closed objects or entire designs.

The Outlines & Offsets feature has been improved with the addition of 'Corners' and 'Include holes' options...

Include holes as preferred when generating offsets...
You can now use the tool with open objects to create closed offsets as shown. Select rounded or squared corners as preferred.

Resequence color changes

Use Edit Objects > Resequence Manually to show or hide Resequence docker. Use it to resequence objects and color blocks in a design.

Problems were reported with the Resequence docker. Resequencing operations were found to add color changes or prevent colors of some objects from being changed. These problems have been rectified.
Stitch player

Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or TrueView.

Problems were reported with Stitch Player. With lower resolution monitors, it was causing the software to 'hang'. This problem has been rectified.
HOOPING IMPROVEMENTS

Digitizer 5.5 offers significant hooping improvements for more precise design placement and more accurate multi-hooping...

Hoop template selection

Click View > Show Hoop Template to show or hide the hoop template. Right-click for settings.

When it comes to stitching out, it is important to align the fabric squarely in the hoop, with even pressure on all sides, and fabric patterns and weaves running perpendicular to the hoop. Otherwise, fabric bias allows stretch. Templates for all hoops are now included in the software. They can be used for positioning in place of the design grid. Grid and hoop template are mutually exclusive.

Updated Machine and Hoop settings tab

Click View > Show Hoop to show or hide hoop. Right-click for settings.

By default, the software will ensure that your design is always centered in the hoop. However, you can now use the manual option to lock the hoop position. This means it won’t automatically center while you are digitizing. You can also use the updated Machine & Hoop tab to choose your
Hooping improvements

The hoop list is filtered to display compatible hoops. Select Software Settings > Embroidery Settings > Machine & Hoop or right-click the Show Hoop icon.

Automatic start and end points

Use Customize Design > Auto Start and End to preset auto start and end points for entire design.

Before stitching, some embroidery machines require you to position the hoop precisely in relation to the needle. The new Auto Start and End feature is available to connect first and last stitches in a design. This makes it easy to position the needle before stitching, and reduces the chance of the needle hitting the side of the frame.
Improved multi-hooping

Digitizer 5.5 brings with it these new multi-hooping features...

- Automatically add hoops
- Preview hoopings
- Multi-hooping options
**Automatically add hoops**

Use Multi-Hooping > Automatically Add Hoops to automatically add hoop positions to your design for the selected hoop type.

One click to add all required hoops...

![Diagram of hoop positioning]

**Preview hoopings**

Use Multi-Hooping > Preview Hoopings to preview hoop positions in the Resequence docker.

Preview hoopings before you export the file...
**Multi-hooping options**

Use Multi-Hooping > Multi Hooping Options to check and adjust your hooping settings.

Export file as a single hoop or multiple hoops...
LETTERING IMPROVEMENTS

A Use Lettering / Monogramming > Lettering to create embroidery lettering onscreen using native embroidery alphabets or TrueType fonts.

Digitizer 5.5 offers new embroidery fonts as well as easy font selection...

Font filtering

You can use both native embroidery fonts or any TrueType font installed on your system. Native fonts generally offer better results. Use the new filter to sort the font list for easier selection. Preset the font type - embroidery or TrueType. TrueType fonts can be further filtered by style - block, serif, etc.
New fonts

Digitizer 5.5 includes 11 new fonts, including new '3D fonts' for use in puff foam embroidery. The list includes:

1. 3D Brush Script
2. 3D Emphatic
3. 3D Futuro
4. 3D London
5. 3D Monoglyceride
6. 3D Sofachrome
7. Flourish Light
8. Monoglyceride
9. Monoglyceride Bold
10. Sofachrome
11. Turncoat

EMBROIDERY FILES

The following file-related issues have been fixed with the latest update...

Improved native file support

The latest release reads and writes the latest EMB4 file format. Features include:
• Reads all current and previous versions of EMB file, including EMB 4.1 from Wilcom EmbroideryStudio.
• Writes the most recent versions of EMB file e4.1, e4.0, e3.6, e3.5, e3.

• Reads all versions of ART file, including new ART8, but does not write ART format.
• Reads all versions of JAN and writes to JANV4.

Updated PES format

Use Output Design > Export Design to convert current design to a format other than your selected machine.

Digitizer now supports the latest PES V10 file format.

File associations

Problems have been reported with misdirected file associations. Digitizer now opens supported design files regardless of their origin without changing the current file association.
Designs thumbnails

Problems have been reported with thumbnail display. This matter has been rectified. Design images for machines files now display correctly in the Hatch Embroidery Library as well as Windows Explorer.

Tips:
1. Thumbnails require a lot of system resources. Depending on your setup, they can be slow to render. In some cases, resources may not be available to render all thumbnails.
2. You should have at least 60GB or more of free disk space. Even if you keep your designs on external disk, they still have to be rendered on your PC.
3. You may need to clean up your disk space if you find your thumbnails render too slowly. Please refer to your Windows system documentation and how to perform a 'Disk Cleanup'.
4. To view all embroidery files, including machine files, set the 'Showing' field in Embroidery Library to 'All Embroidery Files'.
5. Set the 'View' droplist to determine the size of thumbnail you wish to display.

**OTHER IMPROVEMENTS**

**Support for 4K high-res monitors**

Digitizer now supports 4K high resolution monitors. Buttons are large enough to be seen effectively providing effective use of the large graphic area.

**Digitizer activation transfer program**

A new Digitizer Activation (software license) Transfer utility is available to enable moving licenses between working computers. This program lets you move Digitizer V5 to run on a different PC without using another activation of your Product Key. For details, go to http://www.janome.co.jp/e/e_downloads/digitizer_v5_activation_transfer_program.html.