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COPYRIGHT
Copyright © 1998-2018. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved.
All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations,
text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials,
and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is
protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery
Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer
Embroidery Software.
Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation.

Limited warranty
Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome
Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying
documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will
perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from
the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the
above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer
Embroidery Software are limited to ninety (90) days.

Limitation of liability
jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no
circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without
limitation, damages for loss of business profit, business interruption, loss of business information, or any other
pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be
similarly liable to any other party.

Note
The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen
layouts generated by the software. Similarly, design samples are representative of processes and procedures only.
They may or may not be packaged with your particular version of the software.

Customer remedies
jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the
price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited
Warranty and that is returned to jsmc with a proof of purchase within the warranty period.
Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period
or thirty (30) days, whichever is longer.
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Introduction

INTRODUCTION
The Customize Design toolbox provides functions which allow you to make global adjustments to
your designs. Explore the topics listed on the right.

Run the video to see how easy it is to make something within minutes with your embroidery
software. In the project we look at creating an embroidered bookmark to keep your page and do it
in style.

General functions
Keyboard shortcuts are available for most general functions:
To

Press

Create a new design

<Ctrl + N>

Open an existing design

<Ctrl + O>

Save a design

<Ctrl + S>

Print a design

<Ctrl + P>

Close the software

<Alt + F4>

Show/hide grid

<Shift + G>

Show/hide Design Palette

<Ctrl + R>

Display thread colors
Open Lettering docker
Define layout work area

^ <Alt + T>
<A>
^ <Ctrl + W>

Show/hide work area

<W>

Show/hide Overview window

<Shift + V>

Show/hide Resequence docker

<Shift + L>

Apply/select satin

<Shift + I>

Apply/select tatami

<Shift + M>

Apply/select run

<Shift + N> then press <Enter>

^ Press <Esc> to close
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DESIGN INFORMATION
Manage and check design details via the Design Properties docker. This is always advisable prior to
stitchout. Choose a file and select Design Properties via the Customize Designs toolbox or View
(Manage Designs) toolbar.

All designs in Design Library can be tagged for easy search and find. Summary information such as
design title, subject, authors, tags, is fully customizable. Order information can also be associated
with any supported design file. All additional information is saved with the actual design file and
can be viewed in any software that can read EMB files. See also Browse designs.

The software also provides information about designs in other ways. Before even opening a
design, you can check design information directly from Windows Explorer. The design printout
too provides essential production information, including a design preview, the size of the design,
color sequence and any special instructions.

Summary information
Use Customize Design > Design Information to view design information such as size and number
of stitches. Add comments to print on worksheet.

Summary information about a design can be viewed and edited in the Summary tab. Generally this
information is used to improve searchability. Use the information to search and filter designs by

Digitizer V5.5 User Guide: Customize Designs

23-Apr-18

2

Design information

author, title, or subject. Tags can be added to improve searchability. Information can be added in
the docker itself or in the Details pane (if activated). Click Save to save details with the design file.

Click a field and enter any text which will help you or others identify the design at a later date. All
information on this tab is also included in the production worksheet. Information types include:
Field

Purpose

Title

Defaults to filename. Add a more descriptive name for easy searching. This name appears
on the design worksheet.

Subjects

This may conform to the primary category by which the design is cataloged – e.g. the name
of the containing folder.

Authors

Name of digitizer and/or designer – appears in design worksheet footer.

Tags

Keywords for potential Design Library searches.

Comments These comments are included in the design worksheet as production notes.
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Information from this tab also appears in the Details pane in Design Library. The same information
can also be edited in this pane.

Design details
Use Customize Design > Design Information to view design information such as size and number
of stitches. Add comments to print on worksheet.

Select the Design tab to view design details such as height, width, stitch count and colors. The data
is extracted from the design file and, apart from design title, cannot be modified.
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Field

Description

Filename

File name of the selected design. This will often be a number or alphanumeric format for
easy cataloging.

Title

Defaults to filename. Add a more descriptive name for easy searching. This name appears
on the approval sheet or worksheet.

Height /
width

Total height and width of design extents.

Stitches

Total stitch count for design.

Colors

Number of thread colors involved in the design.

Stops

Normally color changes are associated with Stop functions. Depending on machine format,
however, the design may include an additional last stop to ensure the machine returns to
the starting needle for the next run.

Colorways Number of colorways in the design.
Trims

Number of trims in the design. Generally, you will try to minimize the number of trims.

Color
changes

Number of color changes required to stitch out design.

Appliqués

Number of appliqué objects in the design (if any).

Sequins

Number of sequins in the design (if any).

Bling

Number of bling objects in the design (if any).

EMB grade While embroidery files are broadly classified as ‘outline’ (condensed) or ‘machine’
(expanded), the software internally tags each as belonging to one of four types – native
design (A), imported outlines (B), processed stitches (C), or imported stitches (D).
EMB
version

The specific version of software the file was created in – e.g. e4.3.

Stitch
format

The current machine format applying to the file. This generally corresponds to the target
machine last used to stitch out the design.

Objects

Indicates total number of objects in the design.

Thread colors
Use Customize Design > Design Information to view design information such as size and number
of stitches. Add comments to print on worksheet.

The Thread Colors tab displays the color sequence and stitch counts for each design ‘element’.
Elements equate to color changes.

Digitizer V5.5 User Guide: Customize Designs

23-Apr-18

5

Design information

Data is extracted from the design file and, apart from the Element column, cannot be modified.
Field

Description

Filename File name of the selected design. This will often be a number or alphanumeric format for
easy cataloging.
Title

Defaults to filename. Add a more descriptive name for easy searching. This name appears on
the approval sheet or worksheet.

Stitches

Indicates total stitch count for design.

Colors

Indicates number of thread colors involved in the design.

Colorways Number of colorways in the design.
Colorway Use the droplist to change colorways, if available. When choosing a different colorway, the
thumbnail and stop sequence list are updated.

The table at the bottom lists all color changes in the design as they will appear on the production
worksheet. It provides the following details:
Field

Description

Stop #

The machine stop corresponding to the color change.

Color

Indicates color slot number of the color in color palette.

Element User-defined name to identify each color block.
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Field

Description

Stitches

There is a stitch count for each element in the design. You can show this as a discrete stitch
count or a cumulative stitch count.

Length

Meterage of thread required per color.

Code

Color code as registered in the thread chart.

Name

Color name appearing in thread chart.

Chart

Brand name of thread chart used.

Thickness A: Normal embroidery thread (approx. denier 40)
B: Thicker than normal (approx. denier 30)
C: Finer than normal (approx. denier 80)
D: Very fine (approx. denier 100)

Stitching details
Use Customize Design > Design Information to view design information such as size and number
of stitches. Add comments to print on worksheet.

The Stitching tab displays technical stitching details. Information includes such details as target
fabric, required stabilizers, as well as total thread estimates. These may be used for costings as well
as production requirements. The tab also provides thread usage estimates which may be used for
costings as well as production requirements. Bobbin length calculation can be further refined if you
are planning a lot of production.
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Data is extracted from the design file and, apart from title and bobbin length calculation, cannot be
modified.
Field

Description

Filename

File name of the selected design. This will often be a number or alphanumeric
format for easy cataloging.

Title

Defaults to filename. Add a more descriptive name for easy searching. This name
appears on the approval sheet or worksheet.

Auto fabric

Predefined fabric settings used in current design.

Required stabilizer Indicates recommended stabilizer(s) for selected fabric type.
Design area

Total area covered by design – used for estimating hoop sizes, fabric requirements,
3D foam, or whether design will fit target location.

Total thread

Indicates total meterage of top thread required to stitch out the design.

Total bobbin

Indicates total meterage of bottom (bobbin) thread required to stitch out the
design. These figures may be required for inventory control depending on business
practices.

Length calculation Allows you to revise thread usage estimates according to target fabric thickness.
Left / right / up /
down

Depending on where the design start/end point has been set, these figures indicate
the distance from that point.

Max/min stitch /
jump length

The maximum and minimum stitch lengths, and maximum jump stitch length in the
design.

Thread usage estimates
In order to obtain more precise thread usage estimates, you can adjust fabric thickness to suit the
target fabric. This may be necessary if you are planning a large production run. Settings are
generally fine-tuned on a case-by-case basis. However, adjusted settings can also be saved to the
current template. To estimate total thread usage...


Select Design > Design Properties > Stitching tab.



Click Length Calculation.
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Enter the thickness of the target fabric.



Adjust the bobbin thread length according to the mixture of thread types in the design. This
factor provides a simple mechanism for a more accurate bobbin thread length estimate. The
default value (100%) is suitable for a design with a mixture of stitch types. If the design is all
Run stitches or all Tatami, more bobbin thread will be used and the factor can be increased say
to 125%. If the design is all Satin stitch, the factor can be reduced to say 65%.



Click OK. The Total Thread and Total Bobbin values are adjusted to take into account fabric
thickness on total thread requirement.



Optionally, click Save to save revised settings to the current template.
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VIEW DESIGNS
Your embroidery software provides many viewing
features to make it easier to work with your design.
Zoom in on an area to see more detail or view the
design at actual size. Show or hide various design
elements with the available display settings. You can
show or hide needle penetration points, connectors
and the stitches themselves.

Viewing functions
Keyboard shortcuts are available for most viewing
functions:
To

Press

Show/hide images

<D>

Show/hide vectors

<Shift + D>

Show/hide shapes

<L>

Show/hide rulers

<Ctrl + R>

Measure a distance on screen

^ <M>

Show/hide hoop

<Shift + H>

Show/hide whole hoop

</>

Show/hide whole design

<0> (zero)0

Show selected

<Shift + 0> (zero)

Turn on/off TrueView

<T>

Show/hide stitches

<S>

Show/hide needle points

<.> (period)

Show/hide connectors

<Shift + C>

Show/hide functions

<Shift + F>

Refresh screen display

<R> or <F4>

Center Current Stitch

<C>

Show/hide Stitch Player

<Shift + R>

Press <Esc> to close.

Zoom functions
Keyboard shortcuts are available for most zoom functions:
To

Press

Zoom

<B>

Zoom 1:1

<1>
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To

Press

Zoom In 1.25x

<+>

Zoom Out 1.25x

<->

Zoom In 2x

<Shift + Z>

Zoom to Fit

<0> (zero)

Zoom Factor

<F>

Pan

<P>

Previous

<V>

Viewing methods
Your design software provides many viewing techniques to make it easier to work with your
designs. Turn on or off design artwork. View selected parts of a design. Zoom in on an area to see
more detail or view the design at actual size. The View toolbar and menu provide access to most of
the viewing options you will need.

Display backdrops
Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

In addition to embroidery designs, artwork can be inserted, pasted or scanned into the software for
use as digitizing ‘backdrops’. You can turn on or off embroidery, vector and/or bitmap artwork
selectively. Depending on view options set in the Options dialog, bitmap images display in full color
or dimmed. Use the Display Images and Display Vectors icons to selectively turn on or off
backdrops. Alternatively, use the shortcut keys, <D> and <Shift + D>. See also Import images.

So you don’t accidentally move or delete the backdrop, select it and press <K> on the keyboard to
lock it down.
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Zoom & pan
Use Zoom > Pan to pan across a design at high zoom factors.
Use Zoom > Zoom 1:1 to display design at actual size.
Click Zoom > Zoom In to view design in greater detail.
Click Zoom > Zoom Out to display design at half its current size.
Use Zoom > Zoom to Fit to display whole design in the design window.
Use Zoom > Zoom to draw a marquee around the area you want to view in detail.
Click Zoom > Zoom Scale to display design at a specified scale.

Magnify your view of the design by zooming in on individual stitches or details, or zoom out to
display more of the design in the window. In addition to the scroll bars, panning provides a quick
way to view parts of a design which are not currently visible in the design window. Panning is
typically used after zooming in on an area.


Activate the Zoom toolbar via the Window > Toolbars menu.



Because you will use these tools frequently, it's a good idea to memorize the shortcut keys
indicated in brackets after the tool name.



For instance, to zoom in on a section of the design, press the <B> key on your keyboard, then
drag a bounding box around the zoom area.
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To pan across a design in the design window, use Pan or press <P>. The cursor changes to a
grabbing hand symbol. Click and drag to pan the design.



The same zoom options are available via the View menu. Alternatively, right-click the design
window to open the popup menu.



Press <Esc> to cancel tool selection.

View selected parts of a design
You can set your system to display all embroidery
objects in a design, or hide all but the selected objects.


To display selected objects, select View > Zoom >
Zoom to Selected or press <Shift + 0>.



To fit the whole design in the design window,
select View > Zoom > Zoom to Fit or press <0>.



To view the design at actual size, select View >
Zoom > Zoom 1:1 or press <1>. See also Monitor
calibration.

Hide or isolate objects
Use Edit Objects > Resequence Manually to show or hide Resequence docker. Use it to
resequence objects and color blocks in a design.

It is often helpful to hide selected objects in order to focus attention. Use the popup menu in the
Resequence docker to hide objects.
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Use the same menu to 'hide unselected' which has the effect of hiding all other objects apart from
the one you have currently selected. To reveal all hidden objects, select 'Unhide All'.

Design overview
Use the Design Overview docker to navigate designs at high zoom factors via a design thumbnail.
The docker updates whenever you make a change and can be used to zoom in or pan across the
design window.


Toggle the docker on or off via the Window menu.



Click the docker to make it active.
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Click the Zoom button at the bottom and drag a bounding box around the area to view.



Click and drag the bounding box to pan across the design.

View embroidery elements
The software provides a number of viewing modes to selectively display design details. Show or
hide needle penetration points and connectors. Show or hide selected colors. The View toolbar and
menu provide access to most of the viewing options you will need.

View in TrueView
Click View > TrueView to show or hide simulation of stitched embroidery.

TrueView offers a graphical representation of what the final
embroidery will look like. Use TrueView together with a background
fabric to see how your design will look when stitched out.

View stitches
Use View > Show Design to show or hide design elements. Click to open droplist of view settings.
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The software lets you show or hide stitches in your design. This is useful when viewing stitches for
editing.

View needle points
Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

The software lets you show or hide needle points in your design. This is useful when you want to
select stitches for editing. To view needle points, click the Display Needle Points icon or select View
> Display Needle Points.

View connectors
Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

The software automatically adds connectors between objects in a design. When connectors
become long enough to trim, the software adds tie-in and trim functions. These are indicated by
the symbols shown below - circle for tie-in, triangle for trim and tie-off.
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Some machines will, by default, tie-off and trim at the specified positions. This behavior is
alternately known as ‘Trim By Jumps’, ‘Jump Stitch Cutting’ or ‘Jump Thread Trimming’. Some
machines also allow you to switch to automatic machine trimming. This means that, while the
machine will tie off whenever it encounters a tie-off function, it will only trim connectors longer
than the length specified on the machine itself, regardless of whether there is a trim function in the
stitch file. Other machines only have the automatic machine trim function. These machines ignore
any trim data in the stitch file.
Old designs which have different connector settings do not display trim symbols at all in some
cases where the machine actually trims. You can overcome this by inserting the old design into a
new blank design. The old design will inherit the new connector settings.

User interface view settings
Note that view settings can also be access via the View tab of the User Interface Settings dialog.
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Travel through designs
When working with embroidery designs, you need to understand the stitching sequence. You can
view a design’s stitching sequence by ‘traveling’ through it by colors or objects. The software
simulates stitching out by changing stitches from black to their allocated thread color as they are
‘stitched’. You can also travel by stitches, to the start or end of a design or travel by color, as well as
edit stitches. The Travel toolbar and menu provide access to most of the travel options you will
need.
Use Travel > Jump By Color in conjunction with Forward and Backward icons to travel to the
previous or next color change.
Use Travel > Jump By Object in conjunction with Forward and Back icons to travel to the
previous or next objects.
Use Travel> in conjunction with Forward and Backward icons to travel to the start or end of a
design.
Use Travel > Travel Backward to travel backwards through a design.
Use Travel > Travel Forward to travel forwards through a design.

Travel through designs
These tools allow you to:


Jump to the start or end of a design



Jump from object to object



Jump from color block to color block



Simply choose an option and click the forward and back buttons.

Simulate design stitchout
Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or
TrueView.

The Stitch Player lets you simulate a design stitchout on screen. Use it to view stitching and color
sequence in slow motion. Simulation can be started from any stitch. With larger designs, scroll
automatically so that the area being stitched remains on screen.
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Because the Stitch Player emulates the movements of the embroidery machine, you are able to
make decisions about how to optimize your design and lessen load on the machine. This is
important if you intend to make multiple stitchouts of the same design. It is always good practice to
run the Stitch Player on completed designs. Stitch Player controls allow you to:


Move through the design stitch by stitch.



Set the stitch you want to run from.



Move through the design color block by color block.



Select the color block you want to run from.



With larger designs, use the Auto Scroll toggle to scroll automatically so that the area being
stitched remains on-screen.
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BACKGROUNDS
The software lets you set the color inside the hoop to match the fabric you intend to stitch out on.
You can also set a background color outside the hoop by way of contrast. Alternatively, you can add
background fabrics based on samples packaged with the software.

Backgrounds are treated as design details and are included when saving.

Background colors
Use Customize Design / Context > Background and Display Colors to set colors, fabrics, or articles
as design backgrounds.

Set the background color of the design window to match the fabric you intend to stitch out on.


Select Customize Design > Background and Display Colors or right-click the design window with
nothing selected and select from the popup menu.



To select a color inside the hoop, choose the Solid Color option. This allows you to set separate
colors inside and outside the hoop. Select a color from the palette or mix your own.
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You can also set a background color outside the hoop by way of contrast. Set the color inside
the hoop to match the color of the fabric you intend to stitch out on.

Background articles
Use Customize Design / Context > Background and Display Colors to set colors, fabrics, or articles
as design backgrounds.

The same Background and Display Colors dialog also lets you choose a garment on which to
position your designs. Use it to visualize location, size and overall appearance. The software
provides a library of articles to choose from, including multi-color garments. You can also load your
own product images via the Custom Article option. The background is saved with the design.

Note that some articles allow you to set up to three colors.
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Use Customize Design / Context > Background and Display Colors to set colors, fabrics, or articles
as design backgrounds.

Background fabrics
In addition to setting background colors, you can also set textures to further imitate the fabric you
intend to stitch out on.


Select Customize Design > Background and Display Colors or right-click the design window with
nothing selected and select from the popup menu.



To use one of the preset fabric types, select the Factory Fabric option and select from the
droplist and apply a color.

You can add your own fabric samples to the Fabrics folder in any of the supported file formats.
You can also browse to another folder on your PC and select a file in any of these formats using
the Custom Fabric option.
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Adjust display colors
Use Customize Design / Context > Background and Display Colors to set colors, fabrics, or articles
as design backgrounds.

In addition to background color or fabric, display colors for borer holes, unsewn and selected
stitches, object outlines and grid are part of the colorway definition. Change them if the default
display color is not visible against the current colorway. The Background & Display Colors dialog
includes a Display Colors panel.

Adjust colors as required for:
Element

Notes

Selected

Selected objects or stitches.

Unsewn

Unsewn stitches as they appear when traveling through the design.

Object shapes

Object outlines as they appear when Show Shapes is activated.

Grid lines

Depending on the colorway, you may need to adjust grid display colors in order to view
them against the background color.

Guidelines

Depending on the colorway, you may need to adjust guide display colors in order to
view them against the background color.

Needle points

Needle points as they appear when Show Needle Points is activated.
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AUTO FABRICS & DENSITIES
Embroidery stitches pull fabric inward where the needle penetrates. This can cause fabric to
pucker, and gaps to appear. For an object to sew out correctly, it must have correct stitch spacing,
sufficient pull compensation together with a suitable underlay for the combination of cover stitch
type, object type, object shape and fabric. The software provides a set of optimized auto fabric
settings so that it will take into account the type of fabric you are stitching on.

Choose auto fabrics
Use Customize Design > Auto Fabric to change the properties of the design for stitching on a
different fabric.

Choose from a set of pre-defined auto fabrics aimed at minimizing stitching defects when designs
are sewn out. These make the necessary changes to the system settings – e.g. ‘pull compensation’.
The new settings can be applied to all applicable objects. Normally you choose an auto fabric when
you first set up a design although you can change it at any stage. Go to the Customize Design
toolbox and choose Auto Fabric...
Notice that the Auto Fabric dialog also provides
recommended stabilizers according to the selected
auto fabric. Stabilizer backings are woven or nonwoven materials placed beneath the item or fabric
being embroidered for stability and support. The
more stitches a design has, the heavier the backing
required. Backings are available in various weights
and types such as cut-away, tear-away and washaway (soluble). Professional embroiderers use tearaway stabilizers for woven fabrics and cut-away
stabilizers for knits.
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The auto fabric you choose here does not have a direct effect upon the design background nor
vice versa. It's up to you to set the background fabric to match your chosen auto fabric.

Manage fabrics
In addition to the pre-defined auto fabric settings, you can create custom fabric settings to suit
particular needs. You can also modify, rename or delete any custom fabrics you create.


Select Software Settings > Manage Auto Fabrics. Most of the time, you will come to this dialog
in order to edit auto fabric settings or create fabric variants.



To create a variant, select the base fabric and click Create.



Enter a descriptive name.



Click OK. The Fabric Settings dialog opens. This dialog lets you set auto fabric values for four
object groups – Tatami/Embossed Fill, Wide Satin, Narrow Satin, and Lettering – as well as
details of any recommended stabilizers.
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Adjust stitch densities
Use Customize Design / Edit Objects > Adjust Stitch Spacing to manually override stitch densities
of selected objects or entire designs.

You may need to change stitch density in order to stitch on a different fabric or with a different
thread. Or you may want to do a test design and reduce the overall stitch count for efficient
stitchout. The software lets you change the density of most stitch types across the whole or
selected parts of a design.

To override current settings for the entire design, press <Ctrl + A> to select everything. Open the
dialog and set a percentage adjustment - e.g. 200% to increase stitch spacing and thereby reduce
overall density. Check the revised stitch count in the Status Bar.
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START & END DESIGN
Before stitching, some embroidery machines require you to position the hoop precisely in relation
to the needle. The Auto Start and End feature is available to connect first and last stitches in a
design. This makes it easy to position the needle before stitching, and reduces the chance of the
needle hitting the side of the frame.
Use Customize Design > Auto Start and End to preset auto start and end points for entire design.

To set automatic start and end points


Right-click Auto Start and End.



Select a centering method for start and end needle positions...
Method

Description

First / last stitch

Start and end the design at the first and last
stitches wherever they may occur in the design.

Auto start / end

Select one of the nine preset start and end
points. Connecting stitches are added to first and
last stitches of the design.

Digitize start / end

Digitize your own start and end points. Used
where you want to strictly define the start/end
point of the embroidery usually to align with
some other component. If you select this option,
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Method

Description
you are prompted to click the point after clicking
closing the dialog.



If you choose to digitize start and end points, you will be prompted once you close the dialog.

Start Point: First Stitch
End Point: Last Stitch of the design

Start Point: Auto Start
End Point: Auto End, Center of the design



Select the 'Maintain Automatically' checkbox (the default) to automatically maintain start
and/or end needle positions. This ensures that start/end points are maintained during editing
operations.



Turn off 'Maintain Automatically' if you want to position the design anywhere in the hoop. You
might do this to set up continuous designs or special placements such as on pockets. Use this
technique with machines which always start in the center of the hoop. Make sure automatic
centering is set to start needle position



Click OK. Connecting stitches will be inserted as required before the first and after the last
stitches of the design.
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MANAGE THREAD CHARTS
The thread charts contained in the software represent the many different brands and colors of
thread available. Change thread charts to reflect the chart or charts you are currently using. Update
thread charts by modifying thread details or removing threads. You can also rename or delete
thread charts. Change code, brand or description for an existing thread. Create your own charts to
represent the palette of threads you have available.

Modify existing thread charts
Use Customize Design > Change Thread Chart to manage thread charts or define your own.

Thread charts may not always be accurate because thread manufacturers sometimes change,
delete, and add new colors to their lines. For this reason, you can modify charts to update your
own personal palette of threads.


Click the Change Thread Chart button in the Customize Design toolbox.



Select a thread chart from the droplist. You have the option of deleting or renaming the chart.



In the Threads panel, select a thread to modify. Use the Search field to search on a specific
thread code or name.



To change thread details, click Edit.
Here you can edit the color, code, brand, and description details of the selected thread. Code is
the identification number of a thread color in a brand.
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Create a new thread chart
Use Customize Design > Change Thread Chart to manage thread charts or define your own.

Sometimes, rather than modify an existing thread chart, it may be simpler to define your own.
When you create a thread chart, you are creating a store of colors for future use. Select names that
will help you remember the charts or help you sort frequently-used charts to the top of the list. You
can copy colors from other charts or mix them yourself. You can also set the code, description,
brand, and thickness of existing threads. Remove obsolete thread colors for good housekeeping.


Click the link in the Customize Design toolbox.



Click Create.



Enter a name for the chart and click OK.

You have the option of adding threads singly or copying existing thread and editing them.


If you choose to copy, choose the source thread chart from the droplist.
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Select the thread or threads you want to copy. Hold down the <Ctrl> key to make multiple
selections.



Use the Edit thread option to change thread details as preferred.
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DESIGN COLORS
You change thread colors for embroidery objects from the Design Palette.This is the simplest way
to customize a design. The Design Palette you set is saved with the current design. Various
techniques are available:


Recoloring object-by-object



Recoloring entire color blocks



Picking and applying colors from the design



Recycling colors within the existing design palette



Choosing new base colors and cycling the rest

Select thread colors
Use Design Palette > Pick Color to pick up a color from a design object and make it current.
Use Design Palette > Apply Current Color to apply the current color to selected embroidery
objects.
Use Design Palette > Current Color to view the current color selection.

The Design Palette has up to 128 color slots. Used colors are tagged with a blue dot.


Resize and click-and-drag the palette anywhere within the design window.



Hover the mouse pointer over a color to view its brand, code and description in a tooltip.



Click individual objects or use the Design Sequence docker to select objects or entire color
blocks.

Digitizer V5.5 User Guide: Customize Designs

23-Apr-18

32

Design colors


To change colors, simply select an object and click a slot in the Design Palette. This becomes
the current color.



Alternatively, pick colors from existing objects with the Color Picker tool and transfer to other
objects with the Apply Current Color tool.

Assign thread charts
Use Design Palette > Change Design Color to show or hide the My Threads docker to find threads
from different charts and change design colors.

Sometimes you will want to assign a thread chart to a Design Palette. For instance:


When you convert vector graphics in Graphics mode, colors are appended to the color palette
as RGB values. These can be matched to an actual thread chart.



If you read a stitch file, color information will be appended to the Design Palette. Again, you
can match these colors to an actual thread chart.



If you receive a design which uses colors from a thread chart you don’t have, you can match
them to a preferred thread chart.

To assign a thread chart...


Open the source design and click Change Design Color.



Choose the preferred thread chart from the My Thread Charts dialog.
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Click the Match All button. All threads in the current Design Palette will be substituted
automatically to the nearest matching thread color in the current thread chart. All colors
currently assigned to the design will substituted for the new threads.

Preset design colors
Use Customize Design > Change Design Color to show or hide the My Threads docker to find
threads from different charts and change design colors.

Your design software lets you manage thread colors for each design you create. Select from a wide
range of commercial thread charts. Find and sort specific threads by color code. The default Design
Palette contains 78 colors. Replace colors with ones from a different thread chart. Add or remove
color slots as required.


Use the + and - buttons to set the number of color slots you want.
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Click the Change Design Color button. The My Threads docker opens.



Click My Thread Charts. Use the dialog to select your current/preferred thread chart/s.



Select colors in the Design Palette to locate corresponding threads in the My Threads list.



If you know the exact code you are looking for, key it into the Find Code field.



Double-click to transfer a selected thread to the current color slot in the Design Palette.
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Insert color changes
The software lets you insert a color change on any stitch at the current cursor position. This is
particularly useful when working with monograms or other lettering objects, including individual
characters. To insert a manual color change...


Press Esc to deselect all objects in the design and deactivate the Select While Traveling tool.



Use any of the available tools to travel through the design. See also Travel through designs.



Use the arrow keys to locate the point where you want to place the color change.



Select a color from the Design Palette. A color change is inserted at the current stitch cursor
location. See also Create lettering.



If you travel by color or by object only, the stitch cursor will always be at the beginning of an
object. Inserting a manual color change at this point will change the entire object.



Repeat as many times as required.
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The Edit > Remove Color Change command is enabled when the stitch cursor is positioned on a
stitch carrying a manual color change. Use it to remove the color change. Alternatively, select
the entire object and select a color from the Design Palette.

Change color schemes
Use Customize Design > Color Wheel to test combinations of related colors.

The Cycle Colors and Color Wheel tools allow you to change entire color schemes. Their main
purpose is to create a new ‘colorway’ quickly and easily in order to ‘spice up’ old designs or place
them on a different fabric. To change color schemes...


Use the Cycle Used Colors tool to try out different combinations using available threads.



Alternatively, use the Color Wheel. This allows you to cycle through many color combinations
using preset color schemes including Analogous, Complementary, Harmonious, etc.
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Click and drag the larger ‘base color’ node to try out different combinations within the same
colorway. The base color nominally relates to the color of the target fabric and/or the
dominant color scheme of the design.



Click and drag individual color nodes to fine-tune. Use the Brightness control further adjust
selected colors.



To adjust the brightness of the entire design, select the base color node and adjust the
Brightness control.



If you have sufficient colors already defined in the Design Palette, they will be automatically
matched. Alternatively, use the Match All function in the My Threads dialog.
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INSERT DESIGNS
Use Customize Design / Standard / Layout > Insert Design to insert another embroidery design
into the current design. Design palettes are merged. This tool is also available via File menu.

The simplest way to create design layouts is to simply combine designs or design elements into a
single design layout. The software lets you insert one design into another. The two (or more)
designs can then be saved as a combined design. By default, the inserted design will be added to
the first in the stitching sequence.

Alternatively, travel to the point in the stitching sequence where you want to insert the second
design. You can insert a design between objects in the sequence, or ‘nest’ the design within an
object.
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OPTIMIZE COLOR CHANGES
Use Customize Design > Optimize Color Changes to optimize design by reducing color changes to
a minimum, while maintaining color layers.

The 'Optimize Color Changes' feature improves the quality and efficiency of the stitchout by
minimizing the number of color changes and trims. All existing overlaps are preserved by the
operation. It is good practice to run this command whenever you combine designs. You will be
prompted when optimization is complete.
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