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COPYRIGHT 

Copyright © 1998-2018. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations, 
text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials, 
and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is 
protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery 
Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer 
Embroidery Software. 

Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation. 

Limited warranty 
Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome 
Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying 
documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will 
perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from 
the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the 
above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer 
Embroidery Software are limited to ninety (90) days. 

Limitation of liability 
jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no 
circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without 
limitation, damages for loss of business profit, business interruption, loss of business information, or any other 
pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be 
similarly liable to any other party. 

Note 
The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen 
layouts generated by the software. Similarly, design samples are representative of processes and procedures only. 
They may or may not be packaged with your particular version of the software. 

Customer remedies 
jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the 
price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited 
Warranty and that is returned to jsmc with a proof of purchase within the warranty period. 

Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period 
or thirty (30) days, whichever is longer. 
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INTRODUCTION 

If you are new to embroidery design 
software or machine embroidery, you are 
probably asking yourself ‘where do I 
start?!’. 

It’s safe to say that you will spend many 
hours learning how to get the most out of 
your embroidery machine and the design 
software which supports it. The two work 
together hand-in-hand and it takes practice 
and patience to master both the creation 
and production of fine embroidery. 

The results, however, will speak for 
themselves, making the time you invest all the more valuable. With each project you complete, 
you will gain in experience and confidence and be ready to tackle the next challenge. 

Working with embroidery 

Let’s take a look at the scenarios that you will find yourself working with. Typically, you will be 
involved in one or all of the following: 

 Take a ready-made design and sew it out 

 Make global changes to a design 

 Combine lettering with a design 

 Create a monogram design 

 Adapt an existing design 

 Create embroidery from artwork using automated techniques 

 Create embroidery manually 

 Use special embroidery features 

Let’s look at those cases one by one. This section outlines the main uses you will make of your 
embroidery software, together with references to the sections of the User Guide where you 
can obtain more in-depth information. 

 

http://www.embroideryhelp.net/display/DIGIV5ENU/User+Guide
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THE USER INTERFACE 

The embroidery software can be opened via the desktop icon or MS Windows® Start menu. It 
defaults to embroidery mode which divides into the functional areas listed in the panel to the 
right. 

 

Design window 

Your embroidery software has a single workspace or ‘design window’ but you interact with it in 
different modes. The default is of course embroidery mode. This allows you to modify or 
create embroidery designs using the extensive toolset. You can have multiple designs open 
simultaneously and toggle between each via the design tabs. 
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Menu & toolbars 

The main menu and toolbars are normally docked at the top of the screen above the design 
window. Use both to access common commands. As you get more familiar with them, you can 
speed things up by using keyboard shortcuts. For a list of available toolbars, go to the Window 
menu... 

 

The software includes a ‘Context’ toolbar which changes according to the selected tool. If you 
have no tools selected, you will see a machine list, a hoop list, as well as output functions 
relevant to the selected machine. Here you can also set your measurement units – Metric or 
U.S. – as well as adjust screen background settings. 

 

http://www.embroideryhelp.net/display/DIGIV5ENU/Keyboard+shortcuts
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Toolboxes 

Toolboxes are like toolbars in that they contain software tools. 
However, each toolbox represents a typical scenario you will be 
engaged in, such as customizing designs or editing objects. Some 
tools may appear in more than one context. As such, toolboxes 
are organized in order of common operations, starting with 
managing your designs. 

Dockers 

The software includes a number of ‘dockers’ for key functions. 
These include operations to do with thread selection, object 
sequencing, cutwork, ‘carving stamps’, as well as viewing and 
modifying object properties. Dockers are normally docked to the 
right of the design window. They may also be ‘floated’ by dragging 
the caption bar to the design window or double-clicking. For a list 
of available dockers, go to the Window menu. 

 

In embroidery mode, there are three dockers you will make constant use of: 

Docker Purpose 

Object 
Properties 

The most important of these is the Object Properties docker. Use this together with the 
Context toolbar to access and modify the many properties of selected embroidery 
objects. 

Resequence The Resequence docker offers an easy way to selectively view and resequence color 
blocks and objects in designs. 



 The user interface 
 
 

 

Digitizer V5.5 User Guide: Getting Started 23-Apr-18 5 
 

Docker Purpose 

My Threads The My Threads docker allows you to select thread charts and assign threads to the 
current design. The My Threads docker works in conjunction with the Design Palette 
toolbar. 

Status bar 

A Status Bar at the bottom of the design window provides continuous display of current cursor 
position status as well as instructions for use of selected tools. 

 

Information displayed includes... 

Field Notes 

Prompt 
message 

To guide you through use of selected functions 

Design size Width and height 

Coordinates Current needle position (X/Y), and length (L) and angle (A) of current stitch. See also 
Grids & guides. 

Stitch count Total number of stitches in design 

Current fabric Fabric settings take into account the type of fabric you are stitching on. See also Auto 
fabrics & densities. 

Grade of 
design 

Native EMB designs are classified in four grades depending on how the file was created. 
See Supported embroidery files. 

Multi-hooping mode 

Below is a screen image from the multi-hooping 
workspace which is accessed via the Multi-Hooping 
toolbox. If your embroidery is too large or contains a 
number of designs spaced around an article, you can 
split it into multiple hoopings. This means you can 
create embroidery designs that are larger than can 
be stitched in a single hooping. The multi-hooping 
workspace allows you to set up the position and 
sequence of each hoop. See Multi-hooping. 

Integration with CorelDRAW® 

 

Use Switch and Convert > Switch to Graphics Mode to import, edit or create artwork as a 
backdrop for embroidery digitizing, manual or automatic. 

Note that your embroidery software comes together with a complete installation of 
CorelDRAW®. In fact it provides seamless integration with CorelDRAW, allowing you to take full 
advantage of the CorelDRAW® Graphics Suite capabilities from within your embroidery 
software. CorelDRAW is the most popular vector-based drawing package for the decorated 

http://www.embroideryhelp.net/pages/viewpage.action?pageId=18121818
http://www.embroideryhelp.net/display/DIGIV5ENU/Fabrics+and+densities
http://www.embroideryhelp.net/display/DIGIV5ENU/Fabrics+and+densities
http://www.embroideryhelp.net/display/DIGIV5ENU/Supported+embroidery+files
http://www.embroideryhelp.net/display/DIGIV5ENU/Multi-hooping
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goods industry. It features ‘best-of-breed’ bitmap-to-vector tracing, enhanced illustration 
capabilities, photo-editing together with a library of professional clipart images. 

The built-in CorelDRAW Graphics window includes the entire suite of CorelDRAW drawing 
tools which offer many techniques for drafting outlines and shapes on screen. Vector objects 
can be converted to embroidery designs. For a detailed description of the CorelDRAW 
interface, refer to the electronic User Guide available via the Windows Start > Programs group. 
Alternatively, use the onscreen help available from the CorelDRAW Graphics Help menu. 

Note that CorelDRAW is installed together with Windows .NET Framework. To ensure that 
CorelDRAW is correctly installed with your embroidery software with the correct version of .NET, 
make sure you install it when prompted to do so. It can take up to 20 minutes or more to install 
the .NET Framework on some computers. 
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FIRST THINGS FIRST 

You don’t need experience to start using your 
software. You can simply open a design and send it 
to machine for ‘stitchout’. And this is the best place 
to start. As you gain experience, you will be able to 
‘read’ designs and identify which are good and 
which may cause problems. 

Sample designs & artwork 

Your software contains many ready-to-stitch 
designs, samples and projects. These can be found in the installed Embroidery Library. The 
most valuable thing when starting out as a new user, is to spend some time exploring these 
designs and getting to know what’s available. See Browse designs. 

 

There are also artwork files for use as digitizing backdrops. These are installed to your Pictures 
folder. See also Import images. 

 

http://www.embroideryhelp.net/display/DIGIV5ENU/Browse+designs
http://www.embroideryhelp.net/display/DIGIV5ENU/Import+images
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Corel clipart 

CorelDRAW® Essentials is packaged with a selection of clipart which can be accessed via your 
Windows program group. Make sure you get familiar with the many clipart samples. Many can 
be adapted for use with embroidery design, either as digitizing backdrops or direct conversion. 

 

Included artwork (clipart) and embroidery designs are only available for personal use – i.e. they 
cannot be commercially sold in any form. 

Other sources 

There are many other sources of ready-made embroidery designs which you can purchase 
online and adapt as you wish. Just be aware of any copyright issues that may be attached to 
designs you find on the web. 
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SEW AN EXISTING DESIGN 

For many embroiderers, it is enough to take an 
existing design and stitch it out. This is 
certainly where most will start. Once you have 
found a design you like, you will want to 
preview it to see how it will sew out. A number 
of steps are involved. 

Rules of good embroidery 

Keep the following points in mind when 
looking at embroidery designs, both your 
own and others: 

 Stitches are neat, smooth and even 

 Design looks good – shapes, colors, 
balance 

 Shapes are filled with correct fill and outline stitches 

 Stitches are angled to match shapes 

 Shapes are stitched correctly – no unwanted gaps 

 Details are clearly defined 

 Lettering is clear and easy to read. 

The stitchout should also have the following characteristics: 

 The design sews efficiently on the machine 

 The fabric does not pucker around stitched areas 

 The design is free of loose ends. 

Good embroidery quality starts with good design. You then need a good quality machine to 
stitch it out. But even that is not enough if you do not use the correct fabric, threads, backings, 
tension, and so on. Consult your machine manual for advice and get as much advice from other 
embroiderers as you can. 

Sew out a design 

 
Use Manage Designs > Open Selected to open design(s) selected in the embroidery library. 

 

Use Manage Designs > New From Selected to create new designs based on designs selected in 
the embroidery library. 
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Open a design from your Embroidery Library. See Open design files. 

 

Adjust view settings 

 
Use View > Show Design to show or hide design elements. Click to open droplist of view settings. 

Adjust viewing settings as preferred. See View designs. 

 

Change fabric type 

 

Use Customize Design > Auto Fabric to change the properties of the design for stitching on a 
different fabric. 

Check the fabric type and change as necessary via the Customize Design toolbox or Design 
Settings menu. See Auto fabrics & densities. 

http://www.embroideryhelp.net/display/DIGIV5ENU/Open+design+files
http://www.embroideryhelp.net/display/DIGIV5ENU/View+designs
http://www.embroideryhelp.net/display/DIGIV5ENU/Fabrics+and+densities


 Sew an existing design 
 
 

 

Digitizer V5.5 User Guide: Getting Started 23-Apr-18 11 
 

 

Assign threads 

 

Use Design Palette > Change Design Color to show or hide the My Threads docker to find threads 
from different charts and change design colors. 

Go to the Design Palette and check the thread colors. If necessary, change charts to suit one 
you are using. See Design colors. 

 

Preview stitchout 

 

Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or 
TrueView. 

http://www.embroideryhelp.net/display/DIGIV5ENU/Thread+colors
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Press <Shift + R> to preview the stitchout so you understand how the design will sew on the 
machine. See Travel through designs. 

 

Preview design worksheet 

 

Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview 
window. 

Preview the design via the Standard toolbar or Output Design toolbox and print a design 
worksheet as preferred. See Print designs. 

 

http://www.embroideryhelp.net/display/DIGIV5ENU/Travel+through+designs
http://www.embroideryhelp.net/display/DIGIV5ENU/Print+designs
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Output design 

 

Use Output Design / Context > Send a Design to send the current design to your machine for 
stitching. 

 
Use Output Design / Context > Write to Card/USB to send a design to an external media drive. 

Send the design to machine directly or via data media (usually memory stick). See Send designs 
to machine. 

 

Check your machine documentation for steps involved after transferring the design to machine. 

http://www.embroideryhelp.net/display/DIGIV5ENU/Send+designs+to+machine
http://www.embroideryhelp.net/display/DIGIV5ENU/Send+designs+to+machine
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MODIFY A DESIGN 

Once you are used to the steps involved in sewing out designs – either clipart or ones you have 
purchased – you will soon want to make global design modifications such as resizing, or 
changing thread colors and fabric types. These are all relatively simple operations. We outline 
some of the common ones here with reference to the User Guide. 

Open design 

 
Use Manage Designs > Open Selected to open design(s) selected in the embroidery library. 

 

Use Manage Designs > New From Selected to create new designs based on designs selected in 
the embroidery library. 

 Open the design you want to use. See Open design files. 

 Press <Ctrl + A> to select all objects and press <Ctrl + G> to group them. 

Adjust thread colors 

 

Use Design Palette > Change Design Color to show or hide the My Threads docker to find threads 
from different charts and change design colors. 

 

Use Customize Design > Cycle Used Colors to cycle through combinations of used colors. Left- or 
right-click. 

Adjust design thread colors as preferred. Try cycling used colors to find a combination that 
suits the background color of the fabric. See Design colors. 

 

Resize design 

 
Use Context > Size + 10% to increase the size of selected objects in 10% increments. 

 
Use Context > Size - 10% to decrease the size of selected objects in 10% increments. 

http://www.embroideryhelp.net/display/DIGIV5ENU/User+Guide
http://www.embroideryhelp.net/display/DIGIV5ENU/Open+design+files
http://www.embroideryhelp.net/display/DIGIV5ENU/Thread+colors
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Check design dimensions, and resize as required. For example, if you are stitching a left chest 
design, maximum size will be approximately 4.25" or 108 mm square. See Transform objects. 

 

Rotate objects 

 
Use Context > Rotate Left 15° to rotate selected objects in 15° anti-clockwise increments. 

 
Use Context > Rotate Right 15° to rotate selected objects in 15° clockwise increments. 

Use selection handles or the Context toolbar to rotate objects into position. See Transform 
objects. 

 

Visualize design 

 

Use Customize Design / Context > Background and Display Colors to set colors, fabrics, or articles 
as design backgrounds. 

http://www.embroideryhelp.net/display/DIGIV5ENU/Transform+objects
http://www.embroideryhelp.net/display/DIGIV5ENU/Transform+objects
http://www.embroideryhelp.net/display/DIGIV5ENU/Transform+objects
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Go to the Customize Design toolbox and use the Design Background tool to visualize the design 
on a garment or article. See Backgrounds. 

 

Hoop design 

 
Click View > Show Hoop to show or hide hoop. Right-click for settings. 

Choose a hoop via the View toolbar or Context toolbar. Make sure the design fits within the 
stitching area. See Hoop selection. 

 

http://www.embroideryhelp.net/display/DIGIV5ENU/Backgrounds
http://www.embroideryhelp.net/display/DIGIV5ENU/Hoop+selection
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Output design 

 

Use Output Design / Context > Send a Design to send the current design to your machine for 
stitching. 

 
Use Output Design / Context > Write to Card/USB to send a design to an external media drive. 

Send the design to machine directly or via data media (usually memory stick). See Send designs 
to machine. 

 

Check your machine documentation for steps involved after transferring the design to machine. 

http://www.embroideryhelp.net/display/DIGIV5ENU/Send+designs+to+machine
http://www.embroideryhelp.net/display/DIGIV5ENU/Send+designs+to+machine
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CREATE SIMPLE LETTERING 

Once you are used to sewing out designs and 
resizing, changing colors and fabric types, you will 
certainly want to create your own lettering designs. 
While it takes practice to obtain a good quality 
stitchout, it is as simple as typing letters on-screen 
to create an attractive lettering design. 

 

Open design 

 
Use Manage Designs > Open Selected to open design(s) selected in the embroidery library. 

 

Use Manage Designs > New From Selected to create new designs based on designs selected in the 
embroidery library. 

Open a design. Typically you’ll want to add lettering to an existing design. Go to the Manage 
Designs toolbox and choose from one of the many samples. See also Manage designs. 

 

Add lettering 

 
Use Lettering / Monogramming > Lettering to create embroidery lettering onscreen using native 
embroidery alphabets or TrueType fonts. 

http://www.embroideryhelp.net/display/DIGIV5ENU/Manage+designs
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Add embroidery lettering to designs quickly and easily, either on-screen using current settings 
or via ‘object properties’. See Create lettering. 

 

Adjust baselines and other settings 

It’s then a simple matter to adjust baselines, formatting, spacing settings, and colors. See 
Lettering layouts. 

 

Try stitching out your lettering design. Study the stitch quality. Be aware that different 
alphabets sew out better at different sizes. 

http://www.embroideryhelp.net/display/DIGIV5ENU/Create+embroidery+lettering
http://www.embroideryhelp.net/display/DIGIV5ENU/Lettering+layouts
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ADVANCED LETTERING 

Once you have tried your hand at creating lettering designs 
and sewing them out, you will want to do more 
adventurous things, such as monograms, fancy lettering, 
flair scripts, raised lettering with trapunto, as well as special 
‘elastic lettering’ effects. The creative possibilities are 
endless. Your appetite to try new things will be stimulated 
as you gain experience and confidence. Part of that involves 
becoming adept at using your sewing machine as well as 
sampling and checking design quality. 

Remember to study the sample designs included with your embroidery software installation. 

Monogramming 

 

Use Lettering / Monogramming > Monogramming to create personalized monograms using a 
selection of pre-defined styles, border shapes and ornaments. 

The software makes the creation of monogramming designs simple with the Monogramming 
tool. Optionally include lettering, ornaments, and/or up to four concentric borders in your 
monograms. See Create monograms and Wedding monogram. 

Flair script 

 

Use Lettering / Monogramming > Lettering to create embroidery lettering onscreen using native 
embroidery alphabets or TrueType fonts. 

Flair script is a special font which allows you to add decorative flairs to the end of text objects, 
mimicking flamboyant handwriting flourishes. See Special lettering. 

Lettering stitch effects 

 

Use Object Properties > Effects > Feather Edge to create rough edges and shading effects, or 
imitate fluffy textures. 

By default, lettering objects are filled with satin stitching. You can apply other fill stitch types, 
such as Step or Fancy, as with any embroidery object. See Stitch types. 

Lettering art 

 

Use Lettering / Monogramming > Lettering to create embroidery lettering onscreen using native 
embroidery alphabets or TrueType fonts. 

Apply ‘lettering art’ effects to embroidery lettering to make it bulge or arch, stretch or 
compress. See Lettering layouts. 

http://www.embroideryhelp.net/display/DIGIV5ENU/Create+monograms
http://www.embroideryhelp.net/display/DIGIV5ENU/Wedding+monogram
http://www.embroideryhelp.net/display/DIGIV5ENU/Special+lettering
http://www.embroideryhelp.net/display/DIGIV5ENU/Stitch+types
http://www.embroideryhelp.net/display/DIGIV5ENU/Lettering+layouts
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CUSTOMIZE DESIGNS 

Customizing designs is perhaps the most common scenario in embroidery. You will sometimes want 
to create a new design, usually from artwork, but more often you will want to take an existing 
design and ‘re-purpose’ it. We’ve already seen how to make global changes such as sizing, changing 
colors and fabrics. It won’t be long before you want to try more ‘invasive’ changes such as 
reshaping, removing, combining, duplicating, resequencing, changing stitch types and effects, etc. 
Here is a sampling of the things you may want to try. 

Remember to study the sample designs included with your embroidery software installation. 

Combine designs 

 

Use Customize Design / Standard / Layout > Insert Design to insert another embroidery design 
into the current design. Design palettes are merged. This tool is also available via File menu. 

One technique you will undoubtedly use is combining design elements. This will in turn teach 
you a lot about other editing operations such as resizing, positioning, rotating, sequencing 
objects, as well as removing underlying stitching. See Insert designs. 

Transform designs 

 

Use Context > Rotate Left 15° to rotate selected objects in 15° anti-clockwise increments. 

 

Use Context > Rotate Right 15° to rotate selected objects in 15° clockwise increments. 

Often you will want to scale a design for use in different contexts. For instance, a design 
originally made to fit a pocket may be adapted to fit a cap. The software provides techniques 
for transforming design objects just like a graphics program ... with one difference. When you 
scale, rotate, skew, or flip an embroidery object, stitches are regenerated. See also Transform 
objects. 

 

 

http://www.embroideryhelp.net/display/DIGIV5ENU/Insert+design
http://www.embroideryhelp.net/display/WILHPD/Transform+objects
http://www.embroideryhelp.net/display/WILHPD/Transform+objects
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Design layouts 

 

Use Layout > Mirror-Copy to Work Area Corners to copy selected object/s to each corner of the 
layout work area. 

 

Use Layout > Auto Center to Work Area to automatically move selected object/s to center of 
the work area. 

 

Create large rectangular layouts with selected 
design/s and/or object/s. Designs are 
automatically copied, rotated and placed in the 
work area. Display the layout work area. See Work 
areas. 

 

 

 

 

Reshape designs 

 

Use Edit Objects / Select > Reshape to reshape an object outline, stitch angles or enveloping. 

 

Reshaping operations may be called on for anything 
from minor modifications to object shapes to 
reshaping letters for special effects. In most cases, if 
it is selectable, it can be reshaped. See Reshape 
objects. 

 

Artistic stitch effects 

 

Use Object Properties > Fill > Embossed to create decorative patterns of needle penetrations 
while keeping the appearance of solid stitching. Choose from a pattern library. 

 

Use Object Properties > Fill > Motif to create decorative open fill stitching. Choose from a 
motif library. 

It won’t take long before you get bored with simple fills and outlines and want to try out some 
of the many artistic stitch types and effects your software provides. See Stitch types. 

http://www.embroideryhelp.net/display/WILHPD/Create+layouts
http://www.embroideryhelp.net/display/WILHPD/Create+layouts
http://www.embroideryhelp.net/display/WILHPD/Reshape+objects
http://www.embroideryhelp.net/display/WILHPD/Reshape+objects
http://www.embroideryhelp.net/display/WILHPD/Stitch+types
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AUTO-DIGITIZING 

If you have graduated this far in exploring your machine and embroidery software, you are doing 
well. You can already achieve a great deal without having to actually do your own digitizing. 
However, if you have got this far, that is probably exactly what you want to do! 

One of the quickest ways to get started is to use the automated techniques that the software 
provides. While there are limitations to what can be done this way, auto-digitizing nevertheless 
allows you to prototype design ideas relatively simply and may be sufficient for your purposes. At 
least for now! 

Using artwork 

 

Use Artwork > Prepare Artwork for Embroidery to prepare bitmap images for automatic 
digitizing by reducing colors, removing image ‘noise’, and sharpening outlines. 

To create good quality embroidery, you need to choose suitable artwork. Possible sources 
include: 

 samples in the Picture folder 

 books of embroidery patterns and children’s story books 

 printed table cloths or tea towels 

 business cards, post cards and wrapping paper 

 clip art libraries of your word processing or graphics program 

 Internet or CD clipart libraries 

 original artwork – e.g. children’s drawings. 

Artwork that is not in digital format needs to be scanned correctly to produce good quality 
images. For both manual and automatic digitizing purposes, ‘clean’ artwork with a limited 
number of solid colors and well-defined outlines works best. The Artwork toolbar contains 
tools for inserting, scanning, and preparing artwork for automatic digitizing. See Artwork. 

   

Clean picture with well-defined 
outlines 

Clean picture with well-defined 
color blocks 

Complex picture, needs editing to 
create clean color blocks 

Unless you are an experienced digitizer, don’t use artwork which is too complicated. 

http://www.embroideryhelp.net/display/DIGIV5ENU/Electronic+artwork
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Bitmap artwork conversion 

 

Use Auto-Digitize > Click-to-Fill to digitize large artwork shapes with tatami fill, preserving any 
holes within. 

 

Use Auto-Digitize > Click-to-Outline to digitize boundaries of shapes with run stitching using 
current properties. 

Bitmap artwork consists of colored dots or pixels. When you zoom in on a small area, outlines 
become jagged and ‘pixelated’. The Click-to-Fill tools in the Auto-Digitize toolbox provide 
everything necessary to digitize bitmap shapes automatically. See Digitize with Click-to-Stitch. 

 

 

Use Auto-Digitize > Auto-Digitize Instant Embroidery to create embroidery designs directly from 
imported images using default settings. 

 

Use Auto-Digitize > Auto-Digitize Embroidery to create embroidery designs directly from 
imported images using conversion settings. 

An extension of this technology, Auto-Digitize makes decisions about the most suitable stitch 
types to use and can digitize whole designs. See Auto-digitize embroidery. 

 

http://www.embroideryhelp.net/display/DIGIV5ENU/Digitize+with+Click-to-Stitch
http://www.embroideryhelp.net/display/DIGIV5ENU/Auto-digitize+embroidery
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Vector artwork conversion 

 

Use Switch and Convert > Switch to Graphics Mode to import, edit or create artwork as a 
backdrop for embroidery digitizing, manual or automatic. 

 

Use Switch and Convert > Convert Artwork to Embroidery to convert selected vector or bitmap 
artwork to fill or outline stitches. 

Special conversion tools automatically convert vector objects and text to embroidery or 
lettering objects. These can be modified as required. Vector artwork consists of outlines which 
may be colored and may have colored fills. A good starting point is to use some of the many 
clipart samples packaged with CorelDRAW®. Many of these can be adapted for embroidery 
design. See Auto-digitizing. 

 

http://www.embroideryhelp.net/display/DIGIV5ENU/Auto+digitizing
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NEXT STEPS 

If you have reached this point, you have already 
mastered 90% of the techniques that most 
embroiderers need. However, coming to grips with 
manual digitizing is the next step in becoming an 
embroidery master. You can start with quite simple 
projects and work your way up to more complicated 
designs with more complicated stitch effects. See 
Digitize objects. 

Special embroidery features 

Once you have mastered manual digitizing, you are 
in a position to take advantage of the full range of 
stitch types and effects that the software offers. 
Many of them you will be familiar with, having already adapted existing designs for different 
purposes. Some of the many techniques supported by the software include: 

 Freehand 

 Embossed fills 

 Curved fills 

 Applique 

 Cross stitching 

 Buttonholes 

 Quilting 

 Raised embroidery 

Refer to the User Guide or the many online resources. 

Happy embroidery! 

Do good work with your machine and software. With this equipment you have everything you 
need to create top quality, fully professional embroidery. 

Remember to make good use of the packaged designs and clipart. When in doubt, go back to 
first principles. And when you find you want to expand and extend your repertoire, study the 
sample designs carefully to see how it’s done. 

All the best. And have fun! 

 

 

 

http://www.embroideryhelp.net/display/DIGIV5ENU/Digitize+designs
http://www.embroideryhelp.net/display/DIGIV5ENU/Freehand
http://www.embroideryhelp.net/display/DIGIV5ENU/Embossed+fills
http://www.embroideryhelp.net/display/DIGIV5ENU/Curved+fills
http://www.embroideryhelp.net/display/DIGIV5ENU/Applique
http://www.embroideryhelp.net/display/DIGIV5ENU/Cross+stitch
http://www.embroideryhelp.net/display/DIGIV5ENU/Buttonholes
http://www.embroideryhelp.net/display/DIGIV5ENU/Ambience+quilting
http://www.embroideryhelp.net/display/DIGIV5ENU/Raised+embroidery
http://www.embroideryhelp.net/display/DIGIV5ENU/User+Guide

