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COPYRIGHT 

Copyright © 1998-2018. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations, 
text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials, 
and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is 
protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery 
Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer 
Embroidery Software. 

Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation. 

Limited warranty 
Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome 
Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying 
documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will 
perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from 
the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the 
above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer 
Embroidery Software are limited to ninety (90) days. 

Limitation of liability 
jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no 
circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without 
limitation, damages for loss of business profit, business interruption, loss of business information, or any other 
pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be 
similarly liable to any other party. 

Note 
The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen 
layouts generated by the software. Similarly, design samples are representative of processes and procedures only. 
They may or may not be packaged with your particular version of the software. 

Customer remedies 
jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the 
price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited 
Warranty and that is returned to jsmc with a proof of purchase within the warranty period. 

Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period 
or thirty (30) days, whichever is longer. 
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INTRODUCTION 

If your embroidery is too large or contains 
a number of designs spaced around an 
article, you can use the Multi-Hooping 
toolbox to split it into multiple hoopings. 
Each one contains an object or group of 
objects that can be stitched out in a single 
hooping. These can be stitched 
consecutively to form the whole design. 
They can be sent directly to machine or 
saved to file. 

 



 Multi-hooping concepts 
 
 

 

Digitizer V5.5 User Guide: Multi-Hooping 23-Apr-18 2 
 

MULTI-HOOPING CONCEPTS 

 

The software allows you to specify multiple 
hoopings manually or automatically. Manual 
hooping is generally better than automatic, 
except for simple designs. However, it does 
require greater understanding of both 
design and production processes. 

 

When a large design requires multiple hoopings, it is important to establish the stitching order so 
that objects in the foreground are sewn after those in the background. This is normal practice for 
any design. See also Sequence objects. 

Creating multi-hoopings 

The goal of multi-hooping is to: 

 Accommodate a design within a minimum number of hoopings. 

 Maximize overlaps between successive hoopings. 

 Hoop the design within the maximum registration mark margin. 

 Set splitting lines, in overlapping areas, where an object cannot be accommodated within a 
single hooping. 

‘Hooping’ is not the same thing as ‘hoop position’ – you can have more hoopings than hoop 
positions but you can never have less. In other words, a single hoop position may involve more 
than one hooping in order to preserve the design sequence. 

http://www.embroideryhelp.net/display/WILHPD/Sequence+objects
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Multi-hooping rules 

When the software calculates multiple hoopings, it attempts to include whole objects within 
sequential hoopings. Where one object overlaps another, the overlapped object must be stitched 
before the overlapping object. Thus: 

 Hoopings should be placed as near as possible to the order of the actual design object 
sequence. 

 Each successive hooping overlaps a previously stitched hooping. 

For any design that requires multi-hooping, use the largest hoop available for the specific 
machine model. 

Multi-hooping characteristics 

Multi-hooping includes the following characteristics: 

 Designs are automatically split on objects. This provides better stitching results. 

 Registration marks are created. 

o No need to manually digitize marks. 

o Automatically recalculated if hoop positions change. 

o Automatic registration marks are not a permanent part of the design. 

 Objects that are too large for any individual hoop can be manually split. Splitting is done 
without additional needle penetrations, thus maintaining object appearance. 

 Underlay is automatically recalculated for split objects in order to provide better stabilization. 

 Designs can be saved with all hoops as a single ‘master’ multi-hooping design. 

 Registration marks can be turned off if you want to digitize your own. 

Calculation time 

The time to calculate design hoopings depends more on the number of objects and hoop positions 
than stitch count. Designs converted from machine files will generally result in a larger number of 
objects than a native design. Hence, these designs will take longer to calculate. However, even with 
pure EMB files, if the design is complex, large, and contains many hoop positions, calculation can 
take time. 
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CREATE AUTOMATIC MULTI-HOOPINGS 

The easiest way to work out hoop positions is with the Automatically Add Hoops tool. Bear in mind 
that this method uses a purely rule-based software algorithm. It works best with simple designs. 

Create automatic hoopings 

 

Click View > Show Hoop to show or hide hoop. Right-click for settings. 

 

Use Multi-Hooping > Automatically Add Hoops to automatically add hoop positions to your 
design for the selected hoop type. 

 

Use Multi-Hooping > Multi Hooping Options to check and adjust your hooping settings. 

 

Use Multi-Hooping > Preview Hoopings to preview hoop positions in the Resequence docker. 

 Choose the hoop you want to use. Since a given stitchout can use only one size of hoop, you 
need to choose a hoop that will cover the largest object in the design. See also Hoop selection. 

 

 Switch to Multi-Hooping mode. When you click Multi-Hooping on the toolbox, covered objects 
– those that fit wholly within a hoop – display as green stitches. Uncovered objects – those that 
do not fit – display as black stitches. 

http://www.embroideryhelp.net/display/WILHPD/.Display+hoops+v1.1
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 Note that no embroidery object can be selected or manipulated in multi-Hooping mode. 

 Check hoop settings via the Options command. Change hoops if you need to. Make sure the 
Foot setting reflects the foot you are using. This will affect the available sewing area within the 
hoop. 

 

 Use the Automatically Add Hoops tools to add hoop positions automatically. These are 
calculated according to the object sequence. 

 Use the Preview Hoopings tool to preview hoop positions in the Hooping Sequence docker. 
Click and hold to isolate the hooping in the design window. 
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 The software always attempts to include whole objects within sequential hoopings. Where this 
is not possible, it will split objects between hoopings. Although split lines are only visible in 
Multi-Hooping, they are maintained when switching to other modes. They do not affect object 
integrity. See also Splitting objects between hoopings. 

 The same hoop position may be repeated, depending on the object sequence. Moving a hoop 
slightly to cover an excluded object may reduce repeat hoopings. Alternatively, try adjusting 
the stitching sequence. 

 Each hooping contains an object or group of objects that can be stitched out in a single 
hooping. These are stitched consecutively to form the whole design. 

 You are now ready to save the design to one or more files or send it to machine. See 
Outputting multi-hooped designs for details. 

Print a copy of the design showing the hoop positions to help you stitch it in the correct hooping 
order. See Print multi-hooped designs. 

 

 

http://www.embroideryhelp.net/display/WILHPD/Print+multi-hooped+designs
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CREATE MANUAL MULTI-HOOPINGS 

The software provides a multi-hoop function which allows you to create multiple hoop positions. 
This means you can stitch out embroidery designs that are larger than can be accommodated 
within a single hoop. The aim is to add hoops and move them around until you get the least 
number of hoopings necessary to accommodate the entire design. These are then stitched out 
consecutively. Since a given stitchout can use only one size of hoop, you need to choose a hoop 
that will cover the largest object in the design. 

Knowing the design object sequence helps you place hoops in the best hooping sequence. A good 
technique is to use the Resequence docker in object mode. As you select objects from the list, 
they are highlighted in the design. Another useful tool for this purpose is Stitch Player. See also 
Travel through designs. 

http://www.embroideryhelp.net/display/WILHPD/Travel+through+designs
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SELECT A HOOP 

 

Click View > Show Hoop to show or hide hoop. Right-click for settings. 

First choose the hoop you want to use. Right-click the icon to access settings and choose a hoop. 
Since a given stitchout can use only one size of hoop, you need to choose a hoop that will cover the 
largest object in the design, if not the entire design. See also Hoop selection. 

 

Position the hoop 

When you enter multi-hooping mode, covered objects – those that fit wholly within a hoop – 
display as green stitches. Uncovered objects – those that do not fit – display as black stitches. 
Select a hoop outline, and drag it till it covers the largest object in the design. 

http://www.embroideryhelp.net/display/WILHPD/.Display+hoops+v1.1
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Add more hoop positions 

 

Use Multi-Hooping > Add Hoop to add a new hoop position to a multi-hooping layout. 

 

Use Multi-Hooping > Add Hoop Right to place a new hoop position to right of selected hoop. 
Allow 10mm overlap between sewing fields. 

 

Use Multi-Hooping > Add Hoop Up to place a new hoop position above selected hoop. Allows 
10mm overlap between sewing fields. 

 

Use Multi-Hooping > Add 4 Hoops Around to create four hoop positions around a selected 
hoop's perimeter. Allows a 10mm overlap between sewing fields. 

 

Use Multi-Hooping > Add 8 Hoops Around to create eight hoop positions around a selected 
hoop's perimeter. Allows a 10mm overlap between sewing fields. 

Use the Add Hoop tools to add more hoop positions. As soon as a hoop is moved or joined by 
others, automatic centering is deactivated, meaning that the hoop no longer centers itself 
automatically around objects in the design. 
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The Add Four Adjacent Hoops and Add Eight Hoops Around commands become available when a 
single hoop is selected in the design window. Clicking the associated icon causes four or eight 
hoopings to be added around hoop’s perimeter, starting from the top and continuing in a 
clockwise direction, with a 10mm overlap between sewing fields. 

 

Adjust hoop positions 

 

Use Context > Rotate Hoop Left 90° to rotate selected hoop in 90° increments to the left. 

 

Use Context > Rotate Hoop Right 90° to rotate selected hoop in 90° increments to the right. 

 

Use Multi-Hooping > Delete Hoop to remove a selected hoop from multi-hoop layout. 

Re-position additional hoops and, if necessary, rotate them so that they completely cover all 
objects in the design. Nudge selected hoops into position using the arrow keys. To rotate a hoop, 
click twice to activate rotation handles. Drag a rotation handle to rotate the hoop. You can also use 
the Rotate Hoop buttons on the Context toolbar to rotate hoops in 90° increments. Use the Delete 
Hoop button to remove any unwanted hoopings. 
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While a design may be entirely covered by separate hoop positions, some objects may remain 
uncovered, as indicated by black stitching. The Splitting Guide tool allows you to split objects that 
would not otherwise fit within a hooping. See also Split objects between hoopings. 

Calculate hoopings 

 

Use Multi-Hooping > Calculate Hoopings to calculate hoopings that will result from current 
layout. 

Finally, click the Calculate Hoopings icon to evaluate the hoopings that will result from the current 
hoop layout. Bear in mind that a calculated 'hooping' is not necessarily the same as a 'hoop 
position'. 

 

The software always preserves the original stitching sequence. However, hoop placements which 
follow the object sequence will reduce the number of calculated hoopings. The time taken to 
calculate hoopings depends more on number of objects and hoop positions than actual stitch 
count. Designs converted from EXP, PES, HUS, etc, will in general result in a larger number of 
objects than a native embroidery designs. Hence, these designs will take longer to calculate. 

http://www.embroideryhelp.net/display/WILHPD/Split+object+hoopings
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However, even with pure EMB files, if the design is complex, large, and contains many hoop 
positions, calculation can take time. 

The file is split into at least as many files as there are hoopings, depending on whether you have 
split some objects between hoopings. You are now ready to save the design to one or more files or 
send it to machine. See also Output multi-hooped designs. 

Print a copy of the design showing the hoop positions to help you stitch it in the correct hooping 
order. See also Output multi-hooped designs. 

 

 

http://www.embroideryhelp.net/display/WILHPD/.Output+multi-hooped+designs+v1.1
http://www.embroideryhelp.net/display/WILHPD/.Output+multi-hooped+designs+v1.1
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MULTI-HOOPING GUIDELINES 

When the software calculates multiple 
hoopings, it attempts to split whole objects 
between sequential hoopings. Where one 
object overlaps another, the overlapped object 
must be stitched first. 

 

 

 

 

Hoop positions 

 
Use Multi-Hooping > Add Hoop to add a new hoop position to a multi-hooping layout. 

Of course it is always important to establish the stitching order so that objects in the foreground 
are sewn after those in the background. When a large design requires multiple hoopings, the 
software allows you to set up the position and sequence of each hoop. Multiple hoops are color-
coded as follows, according to their position in the sequence: 

Hoop Color 

1 Dark Green 

2 Blue 

3 Red 

4 Brown 

5 Orange 

6 Purple 

7 Teal 

8 Aqua 

In the unlikely event that you use more than eight hoopings, the color sequence is repeated, as 
long as none of the previously created hoop positions is deleted. 

General rules 

Try to ensure that... 

 Each successive hoop position overlaps a previously stitched hoop position. 

 Hoops are placed as near as possible to the order of the actual design object sequence. This 
will minimize the number of eventual hoopings. 

 ‘Hooping’ is not the same thing as ‘hoop position’ – you can have more hoopings than hoop 
positions but you can never have less. In other words, a single hoop position may involve more 
than one hooping in order to preserve the stitching sequence. 
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Check design sequence 

 

Use Edit Objects > Resequence Manually to show or hide Resequence docker. Use it to 
resequence objects and color blocks in a design. 

Knowing the design object sequence helps you place hoops in the best possible hooping sequence. 
A good technique is to use the Resequence tool. As you select objects or color blocks from the list, 
they are highlighted in the design. This will help you understand the order in which objects are 
sewn, and hence the order in which they should be hooped. 

 

The Resequence docker cannot be used in Multi-Hooping mode, only in normal view. Thus, study 
the stitching sequence carefully before you attempt to multi-hoop the design. 

Run stitchout simulation 

 

Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or 
TrueView. 

Another useful tool is Stitch Player. When you run Stitch Player, you are checking to see if the start 
and end point of a particular object may have a bearing on the number of hoopings. For example, if 
you split a large object but the first half is in the second hoop, this may result in an additional 
hooping. With Stitch Player, you are aiming to make sure that any split objects are split between 
adjacent hoops (both in terms of position and hoop placement sequence) and that the object starts 
stitching in the earlier hoop. 
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Adjust design sequence 

While correct hoop placements reduce the number of calculated hoopings, sometimes the design 
object sequence may not be ideal for multi-hooping. You may find that the only way to reduce the 
number of hoopings is to re-sequence the design itself. As a general guideline, bear in mind the 
following... 

 Stock designs which have been created for a single hoop are generally sequenced by color in 
order to reduce the number of color changes. This is important for single needle machines. 

 Enlarging a stock design to the point where it requires multiple hoopings may require the 
design sequence to be changed in order to reduce the number of hoopings. 

 Since a given stitchout can use only one size of hoop, choose a hoop that will cover the largest 
object in the design. 

 Always try to place hoops as near as possible to the order of the actual design object sequence. 
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SPLIT OBJECTS BETWEEN HOOPINGS 

 

Use Multi-Hooping > Splitting Guide to digitize one or more guides in a multi-hoop layout to split 
objects between hoop positions. 

The Splitting Guide tool allows you to split objects that would not otherwise fit within a hooping. In 
effect, it allows you to digitize one or more split lines in a multi-hooped design prior to outputting 
to file, machine or memory card. Splitting becomes necessary when, although a design is fully 
hooped, objects which are unable to fit within a single hooping still appear in black. 

 

Digitize split lines in the normal way, using right-clicks for curves and left-clicks for corner points. As 
long as splits occur within the sewing field of overlapping hoopings, the resultant ‘split objects’ are 
displayed in green. Objects will not be split in the design file but they will be split on output. The 
split will not necessarily be along the digitized line. Instead, it will be made as inconspicuous as 
possible. The resulting objects will preserve their original object type, stitch angle, parameters and 
color. 

 

Although split lines are only visible in multi-hoop mode, they are maintained when switching to 
other modes. Split lines do not affect object integrity and you can still reshape and transform split 
objects as before. 
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PRINT MULTI-HOOPED DESIGNS 

 

Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview 
window. 

 
Use Output Design / Standard > Print Design to print the current design. 

If there is more than one hooping in the design, you have the option of printing hoops in multi-
hooping view in their correct color sequence. The Hooping Sequence option shows the objects in 
each hooping. 

 Select File > Print Preview. 

 

 Click Options icon. 

 Select the Hooping Sequence checkbox. 

 

 It is a good idea also to include alignment marks with multi-hooped designs. These can be 
activated via the Multi-Hooping tab which you can access via Software Settings > Embroidery 
Settings. See also Output multi-hooped designs 

http://www.embroideryhelp.net/display/WILHPD/.Output+multi-hooped+designs+v1.1
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 The following information is included showing the objects in each hooping. 
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OUTPUT MULTI-HOOPED DESIGNS 

When working with designs that are larger than the available physical hoop, the software will split 
them into parts, each containing an object or group of objects. When a multi-hooped design is 
output, each part is stitched separately after the fabric has been re-hooped. When saving to stitch 
file or sending to machine, multi-hoopings and split lines are applied. Hooping Sequence mode is 
activated, showing the separate hoopings. 

Hoopings vs output files 

It is important to realize the numbers of hoopings 
in a multi-hooped design do not necessarily 
correspond to the number of output files. It all 
depends on the layering of objects within the 
design. In order to preserve the digitized stitching 
sequence, the same hooping may need to be 
visited more than once. Take the simple scenario 
illustrated here. Here we have one design with 
three objects and two hoopings. Object #1 gets 
stitched first. But then a change of hooping is 
required to stitch Object #2. To stitch Object #3, we 
need to return to our first hooping. That’s how we come to have more output files than we have 
hoopings. 

Add registration marks 

 
Click View > Show Hoop to show or hide hoop. Right-click for settings. 

In order to help you correctly align multiple hoopings during stitchout, the software can stitch out 
registration marks for each hooping. These do not form part of the design and are not saved with 
the design file. However, they are added during output and are viewable in the production 
worksheet hooping sequence. 

 To set registration marks, right-click the Show Hoop icon and choose the Multi-Hooping tab. 

 

 Choose 'Add registration marks' and set a margin. The larger the margin, the greater the 
distance between the registration mark and the maximum embroidery area of the hoop. This 
makes it easier to align but there may be some trade-off in the precision of your registration. 

 To check that registration marks have been added, activate the hooping list in Print Preview.  
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Correct alignment of multi-hooped designs requires some practice. Third-party training programs 
are available on the internet which demonstrate correct technique. Most recommend using a 
sticky-back tear-away stabilizer, heavy enough so that the registration marks do not tear the 
stabilizer. Use pins through the registration marks of one hooping to align the corresponding 
marks of the next hooping 

Save multi-hooped design as a design file 

 

Use Output Design > Save Design As to save the current design with a different name, location or 
format. 

To save a multi-hooped design as a design file, simply click the Save Design As icon. A standard MS 
Windows® Save As dialog appears allowing you to browse to any folder. You will be prompted to 
save the design as a single EMB file or separate files for each hooping. Generally, you will only need 
a single design file. All hoopings are preserved in the one file. 

Save multi-hooped design as machine files 

 

Use Output Design > Export Design to convert current design to a format other than your 
selected machine. 

 
Use Output Design / Context > Write to Card/USB to send a design to an external media drive. 

When you want to output multi-hooped designs as machine files, you have a choice of using the 
Export Design function or writing designs to machine card or USB. In either case, you are prompted 
to split the design into separate files for each hooping. To save a multi-hooped design... 

 Create or open your multi-hooped design. 

 Click the Export Design icon. A standard MS Windows® dialog appears allowing you to browse 
to any folder. 
Alternatively, use the Write to Card/USB command to output files to memory card. 

 Change the file name as required, and choose a destination folder and/or file format. 
The system checks that all embroidery objects are covered. You will be warned if they are not. 

 

Otherwise, all hoopings needed to stitch the design are calculated and displayed in the Hooping 
Sequence dialog. Hoopings are named as files with the chosen file extension. Any split lines 
which may have been applied are calculated on output and objects split between their 
respective hoopings. 



 Output multi-hooped designs 
 
 

 

Digitizer V5.5 User Guide: Multi-Hooping 23-Apr-18 21 
 

 

 Select a hooping and click Save Selected Now. 
Alternatively, click Save All Now to save all files in the list, named as indicated in the Hooping 
Sequence panel. The software outputs the hoopings to their individual files. 

 Click Close to return to the normal design window. 

Send multi-hooped designs to machine 

 

Use Output Design / Context > Send a Design to send the current design to your machine for 
stitching. 

If your machine supports direct connection, instead of outputting multi-hooped designs to separate 
design files, you can send them directly to machine for stitchout. Either way, the process is 
essentially the same. The software automatically calculates which files are to be sent and shows 
you how they will look. To send a multi-hooped design to machine... 

 Create or open your multi-hooped design. 
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 Ensure that the embroidery machine or reader box have been correctly attached. 

 Click the Send to Machine button. 
The system checks whether there is more than one hoop in the design and if all objects are 
covered. 

o If some objects are uncovered, you are prompted to continue or otherwise. 

 

o All hoopings needed to stitch the design are displayed in Hooping Sequence mode. All 
toolbars are hidden, leaving only the Hooping Sequence panel. This displays a list of all 
hoopings required to stitch the design. Fabric in covered appliqués is hidden, leaving 
stitchable items only. 

 

 Select any hooping in the list. Use the zoom controls at the top to inspect the hoopings. 

 Click the Send Selected Now button to send the selected hooping to machine. 
The system outputs a file containing everything to be stitched within the current hooping. 
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 Repeat the process to send all hoopings. 
Depending on your machine, you may have the option to ‘send all now’. With this option, the 
individual hoopings are controlled by the machine connection software. 
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OUTPUT WITH MULTI-POSITION HOOPS 

The embroidery software supports both MA and Giga hoops. These are two-position hoops which 
expands the available sewing area of the machine for which it is supplied. 

Stitch with an MA Hoop 

 

Use Output Design / Context > Send a Design to send the current design to your machine for 
stitching. 

 

The software supports the MA Hoop. This is a two-
position hoop which expands the available sewing area of 
the machine for which it is supplied. In the list of available 
hoops, the MA Hoop is identified as ‘Hoop MA (200 x 
280)’. The two sewing fields are shown in red and blue. 
When digitizing, each embroidery object must fit entirely 
into one or other hoop position. 

The behavior of the MA Hoop during loading and editing 
of embroidery designs is exactly the same as for a normal 
rectangular hoop of size 200 x 280. The fact that there are 
two sewing fields has no effect until you save the design 
or send it to a machine. When sending to machine, in 
most cases the software will only create one file as the 
two hoop positions are saved in a single JEF file. However, 
if a return to hoop position 1 is required, the software will 
create two (or on rare occasions, more) files. 

To stitch a design with an MA Hoop... 

 Open the design to send to machine. 
The two sewing fields are shown in red and blue. 
When digitizing, each embroidery object must fit entirely into one or other hoop position. Sizes 
are shown in mm for a 1:1 display. At other display scales, values are scaled proportionally. 

 Click the Send to Machine icon on the Standard toolbar or select Machine > Send a Design. 
If the machine is correctly linked, the Write a Design dialog opens. See Sending & writing 
designs for details. 

 Click the Send button. 
The software determines whether there are any objects that do not lie wholly within one of the 
hoop’s two positions: 

o If there are, they are selected in the design window and you are prompted to edit or 
delete them. Otherwise the software determines how many hoopings are needed. 

o If only one is needed, or two with the upper position first, the software creates a single 
JEF file containing these hoopings and sends it to the machine. 

o Otherwise it calculates the number of hooping position changes and prompts you to 
proceed. If you agree, it creates multiple JEF files and sends them to machine. 
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 Click OK. 
The JEF file names are numbered with a hyphen – ‘My Flower- 1.JEF’ and ‘My Flower- 2.JEF’. 
When the machine loads the first of the multiple JEF files, it stitches the upper-position first, 
then prompts you to move the hoop to the lower position. Always have the hoop in the upper 
position when the machine starts stitching a new JEF file unless you are explicitly prompted to 
shift frame. This may be necessary in cases where a hooping pair must be split because it has 
too many stitches or too many color changes. 

Stitch with a Giga Hoop 

Your embroidery software supports the Giga 
Hoop. This is a two-position hoop which 
expands the available sewing area of the 
machine for which it is supplied. Use of the Giga 
Hoop is similar to the MA Hoop. See also 
Stitching designs with an MA Hoop. 

In the list of available hoops, the Giga Hoop 
appears as ‘Hoop D (220 x 190) (Giga)’. The two 
sewing fields are shown in red and blue. The 
red area is normally stitched first. Then, after 
rotating the hoop, the blue area is stitched. 

The physical embroidery area of the Giga Hoop 
is 230 x 200 mm. This is represented by the 
solid line. However, any rotation of the hoop 
may cause a small positioning gap. To avoid 
this, a margin of 5mm is allowed on both sides, 
which makes the actual embroidery area 220 x 
190 mm. This is represented by the dashed line. We recommend you stay within the dashed area. 

When digitizing, embroidery objects must fit entirely within one or other hoop position. That is, you 
cannot save designs which include objects that straddle both hoop positions. 

Also, if objects in the blue area are sequenced before the red, you cannot save as a Giga Hoop 
design. That is, you cannot create a Giga Hoop JEF file which has its start in the second hoop 
position as this would require more than a single JEF file which is not allowed. 

To stitch a design with a Giga Hoop... 

 Open the design to send to machine. 
The two sewing fields are shown in red and blue. When digitizing, each embroidery object must 
fit entirely into one or other hoop position. 

 Click the Send to Machine icon on the Standard toolbar or select Machine > Send a Design. If 
the machine is correctly linked, the Write a Design dialog opens. 

 Click the Send button. The software determines whether there are any objects that do not lie 
wholly within one of the hoop’s two positions. 

o If the design can be stitched in the Giga hoop, the Send a Design (on-line) dialog opens. 

o If the design will not stitch as a single Giga hoop design – i.e. it would require more 
than one rotation of the Giga hoop to preserve the stitching sequence – the following 
message is displayed: 
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 Click OK and use Combine mode to create two Hoop B hoopings as instructed. 

 Select the design name and click the Send button. 
The design will be sent to the machine as two individual JEF files – Hoop position A and Hoop 
position B. However, the machine display will show the design as a single design unless the file 
cannot be stitched in two files due to the object stitching sequence. 


