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Coffee Cozy

COPYRIGHT
Copyright © 1998-2015. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved.
All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations,
text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials,
and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is
protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery
Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer
Embroidery Software.
Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation.

Limited warranty
Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome
Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying
documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will
perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from
the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the
above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer
Embroidery Software are limited to ninety (90) days.

Limitation of liability
jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no
circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without
limitation, damages for loss of business profit, business interruption, loss of business information, or any other
pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be
similarly liable to any other party.

Note
The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen
layouts generated by the software. Similarly, design samples are representative of processes and procedures only.
They may or may not be packaged with your particular version of the software.

Customer remedies
jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the
price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited
Warranty and that is returned to jsmc with a proof of purchase within the warranty period.
Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period
or thirty (30) days, whichever is longer.
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Coffee Cozy

COFFEE COZY
Save the trees and your hands! Use this stylish little
reusable coffee sleeve so that you don’t burn your
hands on hot drinks. A perfect little gift when paired
with a coffee shop gift card.
Skill: Beginner
Time: 30 min software time, 20 minutes sewing time
Required: Digitizer V5 software.
Features: Combine Designs, Reshape, Cycle Used
Colors, Color Wheel, Resequence by Color.

What you’ll need...
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Embroidery machine with Hoop to fit
140mm/5” design (larger hoop better but
not essential)
A 75/11 sharp sewing needle (general
purpose)
3mm wool felt
Medium weight cutaway stabilizer
Temporary adhesive spray
Embroidery thread (we’ve used Madeira
Rayon Turquoise 1045, Pink 1108, Umber
1240, Yellow Gold 1137, Deep Pink 1184,
Gold 1173 White 1071 )
Scissors

23-Nov-2015

1

Let’s get started

LET’S GET STARTED
Open coffee cozy template
Use Standard > Open Design to open an existing embroidery design.
Use Manage Designs > New From Selected to create new designs based on designs or
artwork selected in the embroidery library.


Go to the Windows Start menu or desktop and click the link to your embroidery software.



Note the 'toolboxes' on the left side. These contain the main tools you will use, from start to
finish.



Select Manage My Designs. The Embroidery Library will appear in the design window.



Navigate to My Embroidery > My Projects > Editing - Tulips Coffee Cozy. Select the file 'Coffee
Cozy - template' and click New From Selected Designs. The template file will open in new
design window leaving the original file unchanged.

We have used a basting stitch to mark out the template. There’s also a vector line draw
across the center of coffee cozy. This is to help us align the objects later on.

Digitizer V5 Projects: Coffee Cozy

23-Nov-2015

2

Let’s get started

Choose your machine
The software supports various sets of machine model. Some machines can be connected by cable
directly to your PC via the USB port. Some read ATA PC cards and/or USB memory sticks. Choose
your preferred machine model. This in turn will determine your hoop selection.

Insert designs
Use Customize Design / Standard / Layout > Insert Design to insert another
embroidery design into the current design. Design palettes are merged. This tool is
also available via File menu.


Go to the Customize Design toolbox and select Insert Designs.



Go to the same project folder, select both Folk Flower designs and click Open.



Go to the Customize Design toolbox and click Background.
Or right-click the design window and select Background
from the popup menu. In the dialog, set the background
color to white.
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Make new flower

MAKE NEW FLOWER
Use Customize Design / Context > Background and Display Colors to set colors,
fabrics, or articles as design backgrounds.
Thought you needed to know how to digitize to create something new? Think again! With just a
few edits we will create a third flower.

Duplicate flower
Use Context / Layout > Duplicate to create a copy of a selected object in the same
position. The duplicate is placed at end of stitching sequence. This tool is also
available via Edit menu.
Use Context / Layout > Duplicate with Offset to create copy at a preset offset position.
Use to create regular patterns of duplicate objects.
For this step, we're going to duplicate one of the flowers.


Select Folk Flower 2.



Right-click and drag a clone to the center of the coffee cozy. Alternatively, use one of the
Duplicate tools under the Create Design Layouts toolbox. We’re now going to make some edits
to make this flower unique from the other two for added interest.

Edit flower
Use Context > Group to group a selection of objects. Or press <Ctrl+G>. This tool is
also available via Arrange menu.
Use Context > Ungroup to ungroup to a grouped selection. Or press <Ctrl+U>. This tool
is also available via Arrange menu.


With the flower still selected, click Ungroup or press <Ctrl + U> so you can
work on individual parts of the flower.



For this flower, we'll remove the lower leaves. Drag a bounding box
around them and press <Delete> to remove.



Similarly, select the gold centers of the upper leaves, and press <Delete>.
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Make new flower


Again, drag a bounding box around the two remaining leaves and nudge them down the stem
with the arrow keys.

Reshape white center
Use Select > Select Object to select an object or group. Or drag a selection marquee to
select multiple enclosed objects or groups.
Use Select > Reshape to adjust object outlines, stitch angles, start and end points,
curves lines, etc.
Now we’ll look at the white center of the tulip.


Click to select it.



Using the selection handles, click and drag to elongate the object.



Alternatively, use the Context toolbar to set dimensions as shown and
press <Enter>. Make sure to disable the Proportional Scaling lock
before you do so.



Finally, select the Reshape tool and move the green diamond entry
point to the top to change the stitch angle from vertical to horizontal.
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Make new flower

Duplicate flower parts
Now for the final touch on our new flower...


Select the other folk flower and ungroup.



Select the candlewick dots above the flower, and right-click and drag to clone.



Drag the new line of dots to sit above the new flower.

Extend line of dots
Use Select > Reshape to adjust object outlines, stitch angles, start and end points,
curves lines, etc.
So that the dots cover the full width of the tulip, we'll extend them.


With the object still selected, click the Reshape tool. You will see some colored nodes appear
around the object.



Simply drag the yellow squares to the edges of the tulip on both sides. This will increase the
number of candlewick dots to four.

Now your new flower is complete!
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Create design layout

CREATE DESIGN LAYOUT
Click View > Zoom Out to display design at half its current size.
Click View > Show Grid to show or hide grid. Right-click for settings.
Now we need to align and space the flowers evenly, and duplicate them to complete the design.

Position flowers


Zoom out so that you can see the whole design.



Drag a box around each of the flowers and press <Ctrl + G> to group.



Turn on the grid.



Selecting the new flower, position it at the center of the coffee cozy template.



Click and drag the other flowers into position along the center line.



If you want to make sure the flowers are evenly spaced, select all flowers and use the Space
Evenly Across command available from the Arrange menu. Alternatively, right-click and select
the same command from the popup menu.
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Create design layout

Rotate flowers
We want the flowers to follow the curve of the coffee cozy template.


To do this, select a flower and click a second time. The selection handles turn into rotation
handles.



Click a handle and drag to rotate the entire flower on its axis.



Repeat with the second flower. Approximately 9 degrees should do it.

Duplicate layout
Use Layout > Mirror-Copy Horizontal to mirror and copy selected objects horizontally.


Select the two flowers on the left, leaving the center flower unselected.



Go to the Create Design Layouts toolbox and select the Mirror-Copy Horizontal tool.
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Create design layout


Simply align the center line with the center of the coffee cozy template and click. The copies
are mirrored around that center line.
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Experiment with colors

EXPERIMENT WITH COLORS
Use Customize Design > Cycle Used Colors to cycle through combinations of used
colors. Left- or right-click.
The software provides tools for you to change entire color schemes. Let's experiment.


Go to the Customize Design toolbox and select the Cycle Used Colors tool. This tool is so easy,
all you have to do is keep clicking it, while it cycles through all the possible color combinations
using the colors in the design.



Stop when you find a combination you particularly like. Experiment with the background fabric
turned on.

Need more inspiration? The Color Wheel tool uses color theory to inspire more color
combinations.
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Prepare design for stitching

PREPARE DESIGN FOR STITCHING
Use Edit Objects > Resequence Manually to show or hide Resequence docker. Use it to
resequence objects and color blocks in a design.
Use Edit Objects > Optimize Color Changes to optimize design by reducing color
changes to a minimum, while maintaining color layers.
Use View > Stitch Player to simulate embroidery design stitchout onscreen in either
stitch or TrueView.
Ever sat in front of your embroidery machine, changing threads back and forth? Never again!

Optimize color changes
At the moment, because we have inserted two flowers and then duplicated them, the color
changes come to 28. There’s an easy way to fix this...


Go to the Edit Objects toolbox and open the Design Sequence docker. This shows you the order
that the design is going to stitch in, and therefore how many color changes you will need to
make on your machine.



Select the Optimize Color Changes tool. In one click, the software will minimize color changes.

You can also manually resequence objects in the Design Sequence docker by dragging
them into your preferred order. You have to be careful in reordering colors, however,
that you don't inadvertently cover up objects that are supposed to be stitched on top.

Digitizer V5 Projects: Coffee Cozy

23-Nov-2015

11

Prepare design for stitching

Preview stitchout
Preview the stitchout by running the Stitch Player and studying the simulation.

Select hoop
Click View > Show Hoop to show or hide hoop. Right-click for settings.
Use Context > Rotate Hoop Left 90° to rotate selected hoop in 90° increments to the left.
Use Context > Rotate Hoop Right 90° to rotate selected hoop in 90° increments to the
right.
Now we’re going to select the hoop that the machine will use, and ensure the design fits within the
stitching area.


Right-click the Hoop icon. You’ll see a droplist of all available hoops.



Select one that will fit the dimensions of the design. In this case we’ve selected Hoop GR.



Usually you would leave the default position to Automatic Centering, but this time change it to
Manual.
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Prepare design for stitching


Click OK and your hoop will appear around your design. If it doesn't, make sure the Show Hoop
icon is toggled on.



You will need to rotate the hoop so the design fits within the hoop boundary.
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Output design

OUTPUT DESIGN
Now we’re ready to send our design to the embroidery machine!

Save design
Use Output Design > Save Design As to save the current design with a different name,
location or format.


Go to the Output Design toolbox and choose Save Design As. To make it easy to keep track of
your designs, the default location is a folder called ‘My Designs’ in the Embroidery Library.



Create a file name and save the design as native EMB to ensure you retain all the valuable
information stored in the design file.

Convert to machine format
Use Output Design > Export Design to export the current design to a machine file for
stitching.


Now select Convert to My Machine Format. You can then find the format your machine reads.
If you’re not sure, check the instructions provided with your machine.



This stitch file will be saved in a folder called 'My Machine Files' for easy reference later on.



You can then transfer this file to your machine. This could be through cable, wireless or USB
stick or through a connection application provided with your machine.

Hoop felt & stitch out
We are going to stitch out our coffee cozy design on felt. This will provide insulation for the cozy.


Lightly spray your stabilizer with adhesive spray and smooth your felt on top.



Simply line up over the bottom part of your hoop and press the top piece firmly down to
secure.



Now you are ready to thread up your machine and start stitching!
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Finalize project

FINALIZE PROJECT
Construct coffee cozy
Now comes the fun part...


Simply cut along the basting stitches of the coffee cozy. Remove any loose threads.



Fold your coffee cozy in half, right side up, and sew a 1/8 seam using a zigzag stitch right along
the edge. You may choose a tone-on-tone thread or make a statement with a contrasting one.



Now you’ll never mix up your coffee with someone else’s! Plus, you’ll be saving the
environment in style.



Oh, one more step… why not take a photo and share your creation!
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