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COPYRIGHT 

Copyright © 1998-2015. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

All title and copyrights in and to Digitizer Embroidery Software (including but not limited to any images, animations, 
text and applications incorporated into the Digitizer Embroidery Software), the accompanying printed materials, 
and any copies of Digitizer Embroidery Software are owned by licensor or its suppliers. The SOFTWARE PRODUCT is 
protected by copyright laws and international treaty provisions. Therefore, you must treat Digitizer Embroidery 
Software like any other copyrighted material. You may not copy the printed materials accompanying Digitizer 
Embroidery Software. 

Portions of the imaging technology of Digitizer Embroidery Software are copyrighted by AccuSoft Corporation. 

Limited warranty 
Except with respect to the REDISTRIBUTABLES, which are provided ‘as is’ without warranty of any kind, Janome 
Sewing Machine Co., Ltd. (hereinafter referred to as ‘jsmc’) warrants that the Software Media and accompanying 
documentation are free from defects in materials and workmanship, and that Digitizer Embroidery Software will 
perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from 
the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the 
above limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the Digitizer 
Embroidery Software are limited to ninety (90) days. 

Limitation of liability 
jsmc’s liability under the warranty shall be limited to the cost of the Software Media and Documentation. Under no 
circumstances shall jsmc be liable for any consequential, incidental, or indirect damages (including, without 
limitation, damages for loss of business profit, business interruption, loss of business information, or any other 
pecuniary loss) arising out of the use or inability to use the Digitizer Embroidery Software. In no event will jsmc be 
similarly liable to any other party. 

Note 
The screen illustrations in this publication are intended to be representations, not exact duplicates of the screen 
layouts generated by the software. Similarly, design samples are representative of processes and procedures only. 
They may or may not be packaged with your particular version of the software. 

Customer remedies 
jsmc’s and its suppliers’ entire liability and your exclusive remedy shall be, at jsmc’s option, either (a) return of the 
price paid, or (b) repair or replacement of the Digitizer Embroidery Software that does not meet jsmc’s Limited 
Warranty and that is returned to jsmc with a proof of purchase within the warranty period. 

Any replacement Digitizer Embroidery Software will be warranted for the remainder of the original warranty period 
or thirty (30) days, whichever is longer. 
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PHOTOFRAME KEEPSAKE 

 

In this project, you'll see how to take a stock image 
file together with a personal photo and turn it into an 
embroidered keepsake. We use satin line to create an 
attractive border for the photo. And we add some 
lettering. To finish off, we convert some clipart to 
embroidery starfish. 

To complete the project, you will need a standard 
photo print of dimensions 5" x 7" (12.7cm x 17.8cm). 
You will also need... 

 Some iron-on Cool Peel Transfer paper, 8.5" x 11" 
(21.6 x 27.9). 

 A suitable hoop - e.g. A Hoop RE (140 x 200). 

 A suitable hoop - e.g. Hoop RE20a (170 x 200). 

 A suitable frame and cardboard backing to mount 
the final creation. 

The project also assumes that you manually cut out 
the fabric within the satin line border to create a 
'window' for the photo. And it assumes that you print the background image onto transfer paper 
for pressing onto your fabric prior to stitchout. 

A final design is included in your My Embroidery > My Projects > AutoDigitize - Photo Frame 
Keepsake folder. Check your solution against this design. It's always good to analyse designs to see 
how they have been created and keep adding to your arsenal of embroidery digitizing techniques. 
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SET UP PROJECT 

To begin with, we're going to open and save a new design file and set up our work environment. 

Get started 

 

Use Manage Designs > New Blank Design to create a blank design based on default fabric 
settings. 

 

Use Customize Design > Auto Fabric to change the properties of the design for stitching on a 
different fabric. 

First, we'll set up a blank design file. Your embroidery software provides a set of optimized fabric 
settings so that the software will take into account the type of fabric you are stitching on. 

 Open the software using the desktop icon or the Windows Start menu. 

 Open a new blank design. 

 Go to the Customize Design toolbox and select Auto Fabric Type. 

 Choose pure cotton or any other fabric you wish to stitch out on. 

 

Select machine & hoop 

 
Click View > Show Hoop to show or hide hoop. Right-click for settings. 

Your embroidery software supports various sets of machine model. Some Janome machines can be 
connected by cable directly to your PC via the USB port. 

 For the purposes of this project we are using the MC11000 machine. 
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 Set the hoop in the View toolbar droplist to 'Hoop RE or AQ (140 x 200)'. 

 

Set up design palette 

 

Use Customize Design > Change Design Color to show or hide the My Threads docker to find 
threads from different charts and change design colors. 

Before you start digitizing, it is good practice to analyze the artwork, work out the thread colors 
you want to use, and set up your design palette accordingly. For the purposes of the project, we'll 
use 'Isacord 40' threads with three colors - Scotty Green 5010, Flamingo 1521, Toffee 0842.  

 

Save project 

 
Use Standard > Save Design to save the current design. 

Having set up our project, we'll save the design file to disk straight away. 

 Click the Save icon and give the project a name. 

 Navigate to the Projects folder or a folder of your choice. 

 Click Save. 

Remember to save your design at regular intervals. 
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PREPARE PRINT BACKGROUND 

The first step in creating our keepsake is to import some suitable artwork for the printed 
background. Then we will import a photographic placeholder in order to visualize the actual photo 
which will be placed within the frame. 

Import printed background 

 

Use Switch and Convert > Switch to Graphics Mode to import, edit or create artwork as a 
backdrop for embroidery digitizing, manual or automatic. 

 
Use Standard > Import to import graphics in bitmap or vector formats into Graphics mode. 

In this step, we're going to import the printed background. 

 Switch to Graphics mode. 

 Set page size to 'letter' via the Property bar droplist or Layout > Page Setup. 

 Click Import on the Standard toolbar. Alternatively, use the Load Artwork tool on the Artwork 
toolbar. 

 

 Navigate to the My Projects > AutoDigitize - Photo Frame Keepsake folder shown in the dialog. 

 Select the file called 'Beach.jpg' and click Import. 
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 Press <Enter> to center the imported artwork on the page. 

 Check the size of the artwork in the Object Size field of the Property bar - it should be 
approximately 6.6" x 10" (170 x 255 mm). 

Import photo 

 
Use Standard > Import to import graphics in bitmap or vector formats into Graphics mode. 

Now we can import a photographic placeholder. This represents the actual photo which will be 
placed within the frame. 

 Import 'Chloe_on_beach.jpg' in the same way. 
You will need to resize the photo to approximately 5" x 7" (12.7cm x 17.8cm). 

 

 Make sure the aspect ratio lock is activated. 

 Enter 5" in the width field and press <Enter>. 
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Align photo & artwork 

 
Select Toolbox > Select Artwork Object and click an object to select it. 

Now we need to align the photo and the background artwork so that they sit squarely within the 
work area of the hoop. 

 With the Select tool, select both photo and clipart. To select multiple items, hold down <Ctrl> 
as you click. 

 Select Align and Distribute > Align Centers Vertically from the Arrange menu. 
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 Choose View > Grid to turn on the grid. 

 Holding down the <Ctrl> key, move 'Chloe' approximately ½" (13 mm) from the top of the 
imported beach picture. 

 

Switch modes & lock artwork 

 

Use Switch and Convert > Switch to Embroidery Mode to digitize and edit embroidery designs. 
Display embroidery as well as artwork. View designs realistically in 3D simulation. 

 
Use View > Show Design to show or hide design elements. Click to open droplist of view settings. 

Now we can begin creating the embroidery elements of our 
design. 

 Switch back to Embroidery mode. 

 Make sure Bitmap Artwork is activated in the Show 
Design droplist. 

 Right-click each image and select Lock from the popup 
menu or press <K>. This will prevent the artwork from 
moving unintentionally when you are working on the 
embroidery. 
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CREATE PHOTO BORDER 

 
Click View > Show Grid to show or hide grid. Right-click for settings. 

 
Click View > Show Hoop to show or hide hoop. Right-click for settings. 

 

Use Digitize > Digitize Open Line to create a row of run or other outline stitching along a digitized 
line. Left-click for corner points, right-click for curves. 

 
Use Context > Line to outline closed shapes with the current line stitch type. 

Now that we've imported our artwork for the printed background, together with our photographic 
placeholder, we can create the embroidered frame within which we'll place our photograph. 

 Turn on both Grid and Hoop. 

 Select Digitize Open Line with Line method and Satin Line stitch type and start digitizing the 
frame.  

 
Use Object Properties > Line > Satin to create thicker borders or columns of even thickness. 

 Size it by eye to highlight the subject of the photo. Hold down the <Ctrl> key to keep the line 
straight. 

 

 Press <Enter> to close the shape. 

 Double-click the border you've just created. 



 Create photo border 
 
 

 

Digitizer V5 Projects: Photoframe keepsake 23-Nov-2015 9 
 

 

 Set the border width to 2.0 mm and press <Enter>. 

 Select the border and choose 'Toffee' from the Design Palette. 

 As an alternative to satin line, try out some of the more decorative line types from the Line 
Stitch tab. 

 

Once you have stitched out the border, you can cut out the fabric to create a 'window' for the 
photo. For a smoother finish, leave a margin and fold and glue it behind. 
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CREATE LETTERING 

 

Use Lettering / Monogramming > Lettering to create embroidery lettering onscreen using native 
embroidery alphabets or TrueType fonts. 

Now that we're created a picture frame around the photo, we can add the lettering. 

 Select 'Emerald' from the Design Palette. 

 Select the Lettering tool. 

 Select a font from the Font list - i.e 'First Grade' - and key the words 'Hawaii 2010' over two 
lines into the text field. 

 

 Adjust font size via the Height field - e.g. 12mm. 

 Select Center Justification.   

 Click a spot on the design window approximately at the point you want the lettering to start. 

 Use the arrow keys to nudge it into position. 
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ADD STARFISH 

With our lettering added, we'll embellish our design with a pair of starfish. 

Import starfish graphic 

 

Use Switch and Convert > Switch to Graphics Mode to import, edit or create artwork as a 
backdrop for embroidery digitizing, manual or automatic. 

 
Use Standard > Import to import graphics in bitmap or vector formats into Graphics mode. 

First of all, we'll import our starfish graphic. 

 Switch to Graphics mode. 

 Click Import and choose 'Starfish.eps'. 
The Import EPS dialog opens. Since the artwork is provided as an EPS file, you are prompted to 
import as text or as vector curves. Check that the Curves option is selected. 

 

 Resize the artwork approximately by means of the resize handles and place it next to the 
lettering. Hold down <Ctrl> to resize proportionally. 
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Convert artwork to embroidery 

 

Use Switch and Convert > Convert Artwork to Embroidery to convert selected vector or bitmap 
artwork to fill or outline stitches. 

Now we can convert the artwork to embroidery. 

 Select the vector graphic and click Convert Selected Graphics to Embroidery. 

 Embroidery mode opens in a few moments and the converted embroidery objects are 
displayed with the nearest default color applied. 

 

 Change the color to Flammingo'. 

Add decorative border 

 

Use Advanced Digitize > Create Outlines & Offsets to create outlines or offset borders around 
closed objects or entire designs. 

To create an impression of starfish legs, we'll add an embossed fill and a motif run outline. 

 Go to the Advanced Digitize toolbox. 

 Select the starfish and click the Outlines & Offsets tool. 

 

 Tick Object Outlines and set as shown and click OK. 
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 Double-click the generated outline, choose Motif Run Line and adjust pattern settings. 

 

 Experiment with any of the decorative line stitch types for the preferred effect. 

 Double-click the starfish. 

 Select the Fill Stitch tab and select Embossed Fill stitch type. 

 Adjust details as shown in the dialog. 

 

Duplicate starfish 

 

Use Context > Group to group a selection of objects. Or press <Ctrl+G>. This tool is also available 
via Arrange menu. 
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Use Context > Ungroup to ungroup to a grouped selection. Or press <Ctrl+U>. This tool is also 
available via Arrange menu. 

 

Use Context / Layout > Duplicate to create a copy of a selected object in the same position. The 
duplicate is placed at end of stitching sequence. This tool is also available via Edit menu. 

 

Use Context / Layout > Duplicate with Offset to create copy at a preset offset position. Use to 
create regular patterns of duplicate objects. 

Now we'll duplicate the starfish object and make a 'child' starfish. 

 With the Select tool, select the starfish object together with its outline. 

 Select Edit > Group or press <Ctrl + G>. 

 With the grouped object selected, choose Edit > Duplicate. Alternatively, holding down the 
right mouse button, drag the object to clone. 

 

 Select the duplicated object and resize with resizing handles. Hold down <Shift> to resize 
proportionally. 

 Click again to show rotation handles. 

 Rotate and/or skew the objects as preferred. 

 



 Finalize design 
 
 

 

Digitizer V5 Projects: Photoframe keepsake 23-Nov-2015 15 
 

FINALIZE DESIGN 

Before stitchout, there are a number of steps we should take to improve the stitching sequence 
and minimize tie-ins/offs. We'll also adjust stitch angles to help minimize the 'pull-push' effect. 

Check stitching sequence 

 

Use Edit Objects > Resequence Manually to show or hide Resequence docker. Use it to 
resequence objects and color blocks in a design. 

 
Use View > Show Design to show or hide design elements. Click to open droplist of view settings. 

 
Click View > TrueView to show or hide simulation of stitched embroidery. 

When working with embroidery designs, you need to understand the stitching sequence or order in 
which objects are stitched out. The stitching sequence is initially defined by the digitizing sequence 
- i.e. the order in which you created the objects. It's always a good idea to check this before 
stitching out. You can always fine-tune the sequence in order to minimize tie-ins/offs. 

 Turn off the artwork backdrop and turn off TrueView. 

 Ungroup the starfish and outline objects via Edit > Ungroup. 

 Starting with the topmost object in the Resequence docker, select each one in turn to view its 
place in the stitching order. Like-colors should be stitched with like and objects placed 
consecutively in such a way as to minimize jumps and travel runs. Details and lettering should 
be stitched last. Drag-&-drop objects or use dialog buttons to change their position in the 
sequence as needed. 
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Check entry & exit points 

 
Click View > Zoom In to view design in greater detail. 

 

Use Select > Reshape to adjust object outlines, stitch angles, start and end points, curves lines, 
etc. 

 

Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or 
TrueView. 

We should now check entry & exit points of individual objects. 

 Zoom into the design. 

 Select the first object - the head - and click Reshape. 

 

 Press the <Tab> and <Shift + Tab> key combinations to cycle forwards and backwards through 
the stitching sequence. The entry point is indicated by a diamond shape, the exit point by a 
cross. It will be clear to you if some need to be changed in order to minimize traveling distance. 

 Drag-&-drop entry and exit points as necessary. Make sure each object ends as near as possible 
to where the next begins. 

 Do a final check with Stitch Player. 

  

Adjust stitch angles 

 

Use Select > Reshape to adjust object outlines, stitch angles, start and end points, curves lines, 
etc. 

We'll now check the stitch angles of the starfish. Most fabric weave runs at 90° or 0°. As a rule of 
thumb, you need to set the embroidery stitching to sew in contrast to the weave. 
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 Again, select the first object in the stitching sequence and click Reshape. 

 Press the <Tab> and <Shift + Tab> key combinations to cycle forwards and backwards through 
the stitching sequence. 

 Note the stitch angle of each of the objects and adjust as required by click-&-dragging the angle 
line as shown. 

 It is a good idea to set each object to run in slightly contrasting directions - e.g. 45°, 30°, and 
60°. 

 

Preview design printout 

 

Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview 
window. 

Finally, let's preview the design and check our threads and other details. The design worksheet 
contains a design preview and essential information, including design size, color sequence, threads, 
fabric and required stabilizer, as well as the total amount of thread required. 
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 Go to the Output Design toolbox and click Print Preview. 

 

 Print it out as required. 

 You are now ready for stitchout. Bear in mind, however, that you first need to print the 
background image onto transfer paper for pressing onto your fabric. 

A final design is included in your My Embroidery > My Projects > AutoDigitize - Photo Frame 
Keepsake folder. Check your solution against this design. 

 

 

 


