Getting Started Products Support Hatch Academy Resource Center Blog Menu

Work areas

The Work Area feature allows you to arrange multiple embroidery elements on an item or fabric to be sewn. Elements are copied, rotated and placed in a pre-defined work area. You can also print out the layout with Cloth Setter marks. Use them to physically lay out designs on the item or fabric you wish to embroider. You can also print a template to position each of the hooped portions of the design.

When used in conjunction with the Multi-Hooping toolbox, you can place multiple hoops around a single layout. See also Multi-hooping.

On this page...

For a brief overview, watch the video. Click the CC button for captions. Designs, fonts and other elements used in this video may not be available in your software, depending upon purchased options.

For lots of videos, projects and ideas for using your Hatch software, visit our online Hatch Academy. (Right-click to open in a new tab.)

Use Create Layouts > Define Work Area to define the shape, size and color of the work area.

Define work area

Before you can create a design layout, you first need to define a work area corresponding to the item or fabric you intend to sew on. Work areas can be defined as rectangular or circular spaces. The software allows you to define a work area up to 3m x 3m.

  • Click the Define Work Area button to open the dialog.
  • Select a rectangular or circular work area and enter the dimensions.
  • Set a background color for the layout matching the fabric you intend to use.
  • Make sure Show Work Area is activated.

Use Customize Design / Standard / Create Layout > Insert Design to insert an existing embroidery design into the current design. This tool is also available via File menu.

Use Create Layouts > Auto Center to Work Area to automatically move selected object/s to center of the work area (0,0).

  • Insert and size artwork or embroidery design as required.
  • With the design or artwork selected, click the Auto Center tool and press <Enter> to center it in the work area.

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

Activate work area

Use the Show Design droplist to activate or deactivate the work area as needed. A <W> shortcut key is also available to toggle the work area on or off.


Use Create Layouts > Mirror-Copy to Work Area to automatically mirror and copy selected object/s around the center (0,0) of the work area.

Create rectangular layout

Create rectangular layouts with selected design/s and/or object/s. Designs are automatically copied, rotated and placed in the work area.

  • Insert a design, size it, and position carefully within the work area.
  • Select the Mirror-Copy to Work Area Corners method. Each copy is mirrored about the vertical or horizontal plane.
  • Left-click or press <Enter> to confirm.
  • Insert or create additional designs as required.

If you want the selected objects to sew out in separate hoopings, make sure they are grouped before proceeding. Otherwise, they will be color-optimized for a single stitchout – i.e. color block by color block.


Use Create Layouts > Define Work Area to define the shape, size and color of the work area.

Use Create Layouts > Circle Layout to Work area to automatically create copies of selected object/s (specified by Number of Copies in the Context toolbar) around center of the work area.

Create circular layout

Instead of the Mirror-Copy to Corners method, try defining a circular work area and using the Circle Layout method to mirror ornaments around the perimeter. The technique is essentially the same, except that you can specify the number of copies in a spin box.


Left-click or press <Enter> to confirm. Insert or create additional designs as required.


Use Edit Objects > Sequence >> to open the Sequence docker. Click again to close. Also available via Windows > Dockers menu.

Use Sequence > Sequence by Color to resequence selected color blocks in the Sequence docker toolbar. Hold down <Ctrl> and click colors to select.

Optimize color changes

Once you have created your layout, check the stitching sequence using the Travel tools and/or Sequence docker. The Mirror-Copy functions will not optimize the color changes for you.

If you combine designs or design elements, you will also want to ensure that like-colors are sewn together. The Sequence docker provides various techniques for sequencing objects or entire color blocks. See also Sequence objects.