
 

USER GUIDE 

MANAGE DESIGNS 



  
 
 

 

Hatch 2 Documentation : Manage designs December 4, 2018 ii 
 

CONTENTS 

Manage designs .......................................................................................................................... 1 

Configure design thumbnails ....................................................................................................... 2 

Browse designs ........................................................................................................................... 6 
Open the embroidery library ............................................................................................................... 6 
Change design display .......................................................................................................................... 8 
Filter, sort, and search for designs ..................................................................................................... 10 

Open design files ....................................................................................................................... 13 
Open or copy design .......................................................................................................................... 13 
Open blank design ............................................................................................................................. 15 
Ungroup designs on opening ............................................................................................................. 15 

Embroidery file types ................................................................................................................ 16 
Design files ......................................................................................................................................... 16 
Machine files ...................................................................................................................................... 17 
Machine file recognition .................................................................................................................... 18 
File sources ........................................................................................................................................ 19 

Output designs .......................................................................................................................... 21 
Transfer selected designs................................................................................................................... 21 
Convert selected designs ................................................................................................................... 22 
Print selected designs ........................................................................................................................ 23 
Export design lists .............................................................................................................................. 24 
Print design catalogs .......................................................................................................................... 26 

Manage folders ......................................................................................................................... 29 
Add folders to the library ................................................................................................................... 29 
Fast searching on shared network drives .......................................................................................... 30 
Display embroidery libraries in Windows 10 ..................................................................................... 31 

Copyright .................................................................................................................................. 34 
 



   Manage designs 
 
 

 

Hatch 2 Documentation : Manage designs December 4, 2018 1 
 

MANAGE DESIGNS 

The Manage Designs toolbox and My Designs tab provide an integrated way to view and organize 
all your embroidery designs. It allows you to easily resolve questions like: 

 Where do I find my designs? 

 I want to customize existing designs 

The built-in ‘embroidery library’ makes it easy to search, sort and browse all embroidery designs on 
your system. If you are already familiar with Windows Explorer, the interface will be quite intuitive 
to you. But there are some differences. In a nutshell, the library lets you: 

 Find designs anywhere on your local hard drive or external device such as USB or ZIP drive. 

 Search for designs by various means, including known design information. 

 Create an organizing structure for easy categorization. 

 Batch-convert selected design files to many stitch formats such as JEF, SEW, DST, EXP, and 
others. 

 Print selected designs or send them to embroidery machine for stitchout. 

 Find embroidery designs anywhere on your hard drive or external storage device and, 
optionally, add them to the embroidery library. 

 

The screen illustrations in this publication are intended as representations, not exact duplicates of 
screen layouts generated by the software. The samples used to illustrate software features and 
capabilities may not be exactly duplicable, depending on inclusions provided with your product 
level. 
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CONFIGURE DESIGN THUMBNAILS 

The built-in Design Library makes it easy to search, sort and browse all embroidery designs on your 
system. If you are already familiar with Windows Explorer, the interface will be quite intuitive to 
you. You are advised, however, to make a few adjustments to folder options for recommended 
embroidery design settings. The steps below are based on Windows 10 settings. 

 Start the File Explorer program from the Windows task bar. 

 
 Select the Embroidery folder. 

 

 

Embroidery libraries do not automatically appear in Windows 10. For details, see 
Embroidery libraries. 

 Go to File Explorer > View > Options > ‘Change folder and search options’. 

 
 The Folder Options dialog opens. 

http://www.embroideryhelp.net/display/HATCH/.Embroidery+Libraries+v1.1
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 Go to the View tab. Several Windows default settings are not ideal for embroidery. 
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 Recommended settings include: 

 
 Click ‘Apply to Folders’ to apply settings to the Embroidery folders. Summary: 

Setting  Reason 

Always show icons, never 
thumbnails 

Unticked So thumbnail images of embroidery designs will show, not 
the program icon. 

Display file icon on 
thumbnails 

Unticked So program icons do not display in the corner of design 
thumbnails. 

Hide extensions for 
known file types 

Unticked So you can see the different types of embroidery design 
files - EMB, DST, JEF, etc. 

Show preview handlers in 
preview pane 

Ticked So you can see a preview of the embroidery design in the 
preview pane. 

 If your File Explorer settings are properly configured, thumbnail images will appear as expected 
in the Design Library: 
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In addition to the Design Library, these settings affect how thumbnails display in File Explorer and 
other Windows applications. 
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BROWSE DESIGNS 

The built-in ‘embroidery library’ makes it easy to search, sort and browse all embroidery designs on 
your system. If you are already familiar with Windows Explorer, the interface will be quite intuitive 
to you. But there are some differences. The embroidery library is a ‘virtual library’ in that any 
designs on your system can be located and displayed within the navigation tree. The design 
software doesn’t care where they physically reside on your hard disk or external storage devices. 
Any folder containing embroidery designs can be included in the navigation tree. 

Open the embroidery library 

The embroidery library opens in its own tab on the design bar. It has five components - two 
toolbars, a toolbox, a navigation tree, a design display area, and an info panel. 

 

Component Function 

Toolbox Use the toolbox on the left to open selected designs, convert them, print them, or output 
them to any connected embroidery machine or data media, or find folders containing the 
designs and add/remove folders to/from embroidery library. 
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Component Function 

 

Navigation 
tree 

Navigating to design folders with Embroidery Library is similar to browsing with Windows 
Explorer. View any supported file type residing in design folders. Designs can be searched, 
sorted, grouped, and browsed by name and other information. Right-click the navigation 
tree to access a popup menu. Use it to copy and delete without leaving the software. 
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Component Function 

Embroidery Library is ‘virtual’ in the sense that any designs on your system can be located 
and displayed within the library. You can add folders both in Windows Explorer and in the 
Embroidery Library itself. The initial folder structure is created by your installation. 
However, any folders on your local network which contain embroidery designs or artwork 
can potentially be included and viewed in Embroidery Library. 

Design 
display 

The design display area shows any designs in selected folders corresponding to the filter 
selected and search criteria entered in the View toolbar. Search or sort the entire 
embroidery library or any chosen folders on any criteria selected. Use this toolbar also to 
customize the design display view. See below. 

Design info When a design is selected, summary information is displayed in the info panel which may 
at the bottom or to the side, depending on your version of Windows. Some of the fields, 
such as ‘Comments’, can be edited in the info panel and saved to the design for future 
reference. See also Design information.

 

Standard 
toolbar 

Create new designs, open existing designs, open recent designs, and cut, copy and paste 
selected designs. 

 

Change design display 

Use the View (Manage Designs) toolbar to control display of the navigation pane as well as 
thumbnail appearance. Use the Change View droplist to display designs in the preferred format. 

http://www.embroideryhelp.net/display/HATCH/.Design+information+v2.0


   Browse designs 
 
 

 

Hatch 2 Documentation : Manage designs December 4, 2018 9 
 

 

Default detail columns vary by file type and are controlled by MS Windows®. Embroidery Library, 
however, provides additional columns for data derived from embroidery files. These can be 
accessed by right-clicking the top of the column and selecting a field from the droplist. These may 
include design status, customer, size, author, etc. Such details are primarily intended for use with 
EMB but can also apply to other embroidery formats. Columns themselves can be arranged in any 
order by clicking and dragging into the preferred position. 

 

The Embroidery Library display can be refreshed with a simple F5 keypress, the same as Windows 
Explorer. 
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Filter, sort, and search for designs 

The View toolbar provides a powerful means for sorting, filtering, 
and searching for designs in your embroidery library. For instance, 
filter the library to show only certain file types. Use it also to 
search for names or keywords or sort them by name, create date, 
or other criteria. Use it also to control display of the navigation 
tree as well as thumbnail appearance. First select the root folder in 
the Design Library navigation tree that you want to search on. 
Every highlighted folder will be included in the search: 
 

 

 

 

 

 

 

 

 

 

 

 

 

Use the ‘Showing’ droplist to narrow the search according to file type – e.g. all-in-one design files, 
machine files, or all embroidery files (the default). 

 

The ‘Search’ field is very powerful. Use it to narrow the search by choosing a criteria from the 
droplist. 
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If you select ‘Date modified’, you can further narrow the search according to the criteria available 
in the droplist – e.g. ‘Last week’. 

 

If you want to search on ‘General’ criteria, you can search on any criteria displayed on the Info 
panel. For example... 

 

This translates to: 

 Author name is ‘Wilcom’ 

 Number of colors is less than 5 

 Number of stitches is less than 3000 

This will narrow the search to only those designs which have been authored by ‘Wilcom’, which 
have less than 5 colors, and which have less than 3000 stitches. Make sure you use the correct 
syntax. Each field name must include a colon ‘:’ after the name. Use the Clear Search Filter (X) 
button to clear the Search field before conducting another search. 
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You can search on the following machine file data... 

 Name 

 Stitches 

 Height 

 Width 

 Colors 
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OPEN DESIGN FILES 

You don’t need any experience to start with your embroidery software. You can simply open a 
design and send it to your machine for ‘stitchout’. This is a good place to start. Alternatively, you 
may want to combine different designs or add lettering to existing designs. Once you are used to 
the steps involved in sewing out designs – either included samples or ones you have purchased – 
you will soon want to make global design modifications such as resizing, or changing thread colors 
and fabric types. As you gain in confidence, you will want to create your own designs from scratch. 

By default the software saves designs to its native ‘EMB’ file format. This format contains all 
information necessary both for stitching a design and for later modification. The software opens 
many other embroidery file formats. You can save designs in EMB as well as other file formats. See 
also Embroidery file types. 

Open or copy design 

 

Use Manage Designs > Open Selected to open the design(s) selected in the Design Library 
window. 

 

Use Manage Designs > New From Selected to create new design(s) based on the selected 
design(s) and/or bitmap(s) from a chosen template 

 

Using the Manage Designs toolbox, you have the option of opening one or more selected designs in 
their own design tabs. Simply select a design or designs by holding down <Ctrl> as you click, and 
then click Open Selected. This command opens the original file. Alternatively, click New From 
Selected. The only difference for practical purposes is that New From Selected creates a copy which 
opens in a new design tab, thus preserving the original design file. 

 

 
Use Standard > Open Design to open an existing embroidery design. 
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Use Standard > New From Design to create a new design based on an existing design. 

 

There are other ways of opening designs into your design window. The Standard toolbar which is 
available at all times lets you open recent designs or open designs from your hard disk. 

 

If you want to open one design into another, an ‘Insert Design’ function is available. Combine 
designs or design elements into a single design layout. See Insert designs. 

http://www.embroideryhelp.net/display/HATCH/Insert+design
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Open blank design 

 
Use Standard > New Blank Design to create a new blank design. 

 

When you create a blank design, a new tab is added to the design bar. The blank design is loaded 
with pre-defined fabric settings and design colors. 

 

Ungroup designs on opening 

 

Use Context > Group to group selection. Or press <Ctrl+G>. This tool is also available via 
Arrange menu. 

 

Use Context > Ungroup to ungroup grouped selection. Or press <Ctrl+U>. This tool is also 
available via Arrange menu. 

 

By default, designs are grouped when first opening in the software. In higher product levels, they 
can be ungrouped by means of the Ungroup tool on the Context toolbar. Alternatively, untick the 
‘group designs’ checkbox in the Embroidery Settings > Design tab. Once ungrouped, you are free to 
edit individual objects in the design. See also Edit objects. 

 

In lower level products, designs always remain grouped since object editing is unavailable. 

http://www.embroideryhelp.net/display/HATCH/Edit+objects
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EMBROIDERY FILE TYPES 

Embroidery files fall into two broad categories: 

 ‘Design’, also known as ‘outline’ or ‘all-in-one’, files, and 

 ‘Machine’, also known as ‘stitch’ files. 

Design files are generally ones you open and modify in the software. Machine files are generally 
ones you send to machine for production. EMB is the native design format. Other ‘all-in-one’ 
formats such as ART and JAN are also supported. The software supports many machine formats. 
There is some inter-convertibility between design and machine formats. Note that you can filter 
your design library between these two broad categories... 

 

The software supports many machine formats such as JEF, SEW, DST, EXP, and others. See also 
Supported embroidery files. 

Design files 

All-in-one design files, also known 
as ‘outline’ files, are high-level 
formats which contain object 
outlines, object properties and 
stitch data. When you open a 
design file in the software, 
corresponding stitch types, 
digitizing methods and effects are 
applied. These can all be viewed in 
the Sequence docker. See also 
Viewing methods. 

Design files can be scaled, 
transformed and reshaped without 
affecting stitch density or quality. 
After modification, you can save 
your design to any supported file 
format. See also Convert designs and Output designs. 

http://www.embroideryhelp.net/display/HATCH/.Supported+embroidery+files+v2.0
http://www.embroideryhelp.net/display/HATCH/.View+methods+v2.0
http://www.embroideryhelp.net/display/HATCH/.Convert+designs+v2.0
http://www.embroideryhelp.net/display/HATCH/Output+designs
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Machine files 

Different embroidery machines speak different languages. Each has its own commands for the 
various machine functions. Machine files, also known as ‘stitch’ files, are low-level formats for 
direct use by machines. They contain information about the position, length and color of each 
stitch. When read by the software, machine files do not contain object information such as outlines 
or stitch types, but present as a collection of stitch blocks also known as ‘manual objects’. Stitch 
blocks consist entirely of individual stitches. 

Manual objects 

Manual objects are created wherever machine functions – e.g. color changes or trims – are 
detected in the design. They have only general and connector properties. Manual objects, in turn, 
consist of individual stitches, called ‘manual stitches’. In the Sequence docker, manual objects and 
manual stitches appear as one-and-the-same thing. 

 

Scaling machine files 

You can scale raw machine files, but because the stitch count does not change, the density 
increases or decreases with the design size. Thus you should not scale these designs by more than 
±10% or some areas may be too thickly or too thinly covered. 

 

You can, if you wish, manually adjust the stitch density of whole or selected parts of a design. See 
also Fabrics & densities. 

http://www.embroideryhelp.net/display/HATCH/.Fabrics+and+densities+v2.0
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Machine file recognition 

While machine files are generally not suited to scaling, the software can derive object outlines, 
stitch types and spacing from raw stitch data with some success. The Sequence docker will 
generally display recognized designs as a mixture of ‘embroidery objects’ and ‘manual objects’. In 
other words, where it is unable to recognize objects, it leaves these as manual objects. 

 

Processing is effective for most machine files but cannot produce the same level of quality as 
original outlines and may not handle some fancy stitches. When the software ‘recognizes’ a 
machine file, it recognizes stitch types, spacing and length values, stitch effects, and can determine 
object outlines. Stitch types are assigned as satin or tatami depending on the pattern of needle 
penetrations. 

Recognized object outlines and stitch values are stored as object properties in the software. This 
means you can scale and transform recognized designs in the usual way. Stitches are recalculated 
for recognized outlines but not for manual objects. 

File recognition options 

By default, machine files are left as individual stitches, or ‘manual objects’ upon opening. If you 
want the software to convert machine files to design files by default, turn on the ‘convert’ option in 
the Embroidery Settings > Design tab. 
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Convert stitches on opening 

Alternatively, if you want to convert machine files on a case-by-case basis, you can choose to 
convert at the time of opening via the Open Options dialog. This can be accessed via the Options 
button in the Open Design dialog. 

 

Alternatively, even after opening a machine file, you can recognize stitch blocks as objects by 
selecting Recognize Stitches from the Edit menu. 

File sources 

There are two types of embroidery file format: 

Design: Design, also known as ‘outline’ or ‘all-in-one’ files usually contain digitized shapes and lines, 
selected stitch types and stitch values and effects. 

Machine: Machine, also known as ‘stitch’ files contain only stitches and machine functions and are 
suited to specific embroidery machines. 

While design files are broadly classified as ‘embroidery’ (outline) or ‘machine’ (stitch), the software 
internally tags files as belonging to one of four types – native design (A), imported outlines (B), 
processed stitches (C), or imported stitches (D). These are summarized as follows: 

Grade Source Description 

A Native 
design 

Native EMB designs as well as ART and JAN files are all ‘Grade A’ design formats 
read and written by the software. They are called ‘Grade A’ because they 
contain a complete set of design information in a single file – object outlines, 
properties, stitches, thread colors, thumbnail image, and comments. It goes 
without saying that only Grade A files provide 100% perfect scaling and 
transformation. 
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Grade Source Description 

B Imported 
outlines 

Designs read from an outline format such as GNC and saved in ART / EMB / JAN 
format. Such designs cannot be read directly by the software but once 
converted, they are treated as Grade B designs. 

C Processed 
stitches 

Designs read from machine files – EXP, DST, PES, etc – where stitches have been 
converted to objects. 

D Imported 
stitches 

Designs read from stitch files, where outlines may or may not have been 
recognized, but stitches have not been regenerated through stitch processing. 
Note, however, that if you change a stitch design – e.g. add a lettering object – 
the status changes to ‘Processed Stitches’ even though the imported stitches 
may not have been regenerated. 

For information about the source of an embroidery file, refer to the Design tab of the Design 
Information docker. 
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OUTPUT DESIGNS 

Send selected designs to a preset folder on 
your network or PC. Create a hard copy report 
of a selected design using a printer or plotter. 
Report types may include design worksheets, 
appliqué patterns, color films, hooping 
sequence reports, as well as catalogs and lists 
of selected designs. See also Print designs. 

 

 

 

Transfer selected designs 

 

Use Manage Designs > Transfer Selected Design to transfer the design selected to the default 
Machine Folder. 

 

The software provides a method of connection to machines that appear as removable media or use 
a third-party application to connect to the machine and require files to be placed in a specific 
network location. Once your machine is set up, it only requires a single click to send a selected 
design to the preset folder on your network or PC. The first time you do it, you will be prompted to 
specify your machine type and file type. See also Transfer designs. 
 

 

Using the Output Design toolbox you can output embroidery designs in a variety of ways – by 
printing as worksheets, as appliqué patterns, color sequence, or as thread charts. See also Output 
designs. 

http://www.embroideryhelp.net/display/HATCH/.Print+designs+v2.0
http://www.embroideryhelp.net/display/HATCH/Transfer+designs
http://www.embroideryhelp.net/display/HATCH/Output+designs
http://www.embroideryhelp.net/display/HATCH/Output+designs
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Convert selected designs 

 

Use Manage Designs > Convert Selected Designs to convert the design selected in the Design 
Library window into different file types. 

 

You can convert your EMB and other design files to and from other file formats directly from your 
design library. 

 Select the file(s) to be converted and click the Convert Selected Designs icon. The dialog lists all 
machine file formats the software supports. 

 
 Select the file types you want to convert to. 

 Click Browse to locate a destination folder for the converted designs. 

 Click Convert to start the conversion. The converted designs will be stored in the nominated 
folder. 
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Print selected designs 

 
Use Manage Designs > Print Selected to print the design selected in the Design Library window. 

 

The Print Selected command allows you to print worksheets directly from Design Library. 

 Select a design and click the Print Selected icon. The Print dialog opens. 

 
 To customize the printout, click Options. 

 
 Set worksheet options to show the information you want in the format you require. 

Report Purpose 

Design worksheet This provides complete sewing information for the design. All related 
information, such as bobbin length, design size, garment fabric, etc, is 
provided. 

Appliqué patterns This shows appliqué patterns – cutter information – isolated from the design. 
These can be used as a guide to cutting out fabric pieces. 
They also show which appliqué pieces are to be included. 
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Report Purpose 

Color sequence Provides a list of colors in the design, together with color and stitch 
information for each color layer. This helps the machine operator to see each 
stitch color in order of stitchout. 

Hooping sequence If there is more than one hooping in the design, this option displays hoopings in 
their correct color sequence. 

 Use the preset buttons to filter the design worksheet options - ‘Standard’, ‘Design View’, and 
‘Template Mode’. The Design Worksheet panel provides options for further customization. See 
also Print designs. 

 Click OK and ensure correct printer settings in the MS Windows® Print Setup dialog. 

 The dialog and the settings available will vary from printer to printer. See your printer manual 
for details. 

Export design lists 

 

Use Manage Designs > Export Design List to export a text or CSV file containing a list of the 
visible design files and their properties. 

 

The Export Design List option can be used to print design lists for selected folders. This option 
allows you to create a simple design report which can easily be imported into a spreadsheet. You 
may want to use this in order to manage designs by file name. 

 Preset the measurement units you want to use - metric or U.S. 

 
 Open the Embroidery Library and select a design folder. 

 To customize the printout, click Options. 
 

http://www.embroideryhelp.net/display/HATCH/.Print+designs+v2.0
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 Sort and filter the designs to be printed. See also Browse designs. 

 Click the Export Design List icon and choose a location to save the list. Choose whether to save 
as a tab-delimited or comma-separated text file. 

 
 Open the text file in a spreadsheet for further sorting and printing. 
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Print design catalogs 

 
Use Manage Designs > Print Selected to catalog to print the selected designs set in to a catalog. 

 

Printed catalogs contain thumbnails plus limited text details. You can prepare catalogs of selected 
designs to suit your needs. To print a design catalog... 

 Open Design Library and filter designs as desired. 
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 Select the designs you want to include in the catalog. 

 Select Manage Designs > Print Selected to Catalog. The Print Catalog Options dialog opens. 

 
 Adjust settings as preferred: 

o Change Scale (%) to adjust thumbnail size. 

o Select a catalog format – thumbnails with or without design details. 

o Choose output target – PDF file or actual printer. 

 Click Print. The Print Design dialog opens. 



   Output designs 
 
 

 

Hatch 2 Documentation : Manage designs December 4, 2018 28 
 

 
 Click Preview to view the catalog. 

 
 Click Print Now to send the design report to your local printer. If the catalog requires more 

than one page, you can select which page to print in the MS Windows® Print Setup dialog. 

Designers frequently want to distribute designs for viewing in real colors, in TrueView or 
otherwise, with or without fabric backgrounds. Screen images can be captured in PNG format and 
send as email attachments. See also Capture designs. 

http://www.embroideryhelp.net/display/HATCH/Capture+designs
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MANAGE FOLDERS 

The embroidery library is a ‘virtual library’ in that any designs on your system can be located and 
displayed within the navigation tree. The design software doesn’t care where they physically reside 
on your hard disk or external storage devices. Any folder containing embroidery designs can be 
included in the navigation tree. 

 

Add folders to the library 

 
Use Manage Designs > Manage Design Library Locations to add or remove existing folders 
to/from the Design Library, enabling fast searching and filtering. 

 

Remember that the Design Library is a ‘virtual library’ in Windows. When you add or remove 
folders from the navigation pane, this only affects the Design Library. It does not affect the folder 
structure on your hard drive or network. To add design folders to your library, use the Manage 
Embroidery Library Locations function to locate folders containing designs anywhere on your local 
network. Use the Remove button in the dialog to remove a folder from the Design Library. All 
subordinate folders will disappear from the navigation pane. 
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Fast searching on shared network drives 

For businesses with multiple computers reading and writing EMB or machine format designs, there 
is usually a need to store designs in shared network folders. You may want to set up a company 
server as a central repository for all design files. Connect any folders on the server to each client PC 
via Design Library. Design Library relies on Windows indexing to ensure fast searching. To set up 
fast searching on shared network drives... 

 For the Windows file server, make sure you have the Windows Search service running. You will 
need a minimum of Windows Server 2008 on the server to enable fast-search indexing. You will 
also need some version of EmbroideryStudio installed. 

 Add the design folder to be shared with the indexing function. Go to Control Panel > Indexing 
Options > Modify and select the correct path. 
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 Install EmbroideryStudio so that the Shell Extension is registered. This allows the server to 

index additional embroidery file properties. 

 Once the server has finished indexing the folder, then, for every PC using the file server, add 
the design folder to Design Library. See above. 

Fast searching will not work with NAS type devices as they are non-windows based operating 
systems. 

Display embroidery libraries in Windows 10 

Embroidery libraries do not automatically appear in Windows 10. 

 Go to Windows Explorer. 

 Select ‘This PC’ and right-click the empty window to invoke the popup menu as shown. 
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 Choose ‘Show libraries’. Embroidery Libraries are added to Windows Explorer. 

 
 If you want to display Embroidery Libraries in the Save As dialog, you need to activate in the 

same way. 
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COPYRIGHT 

Copyright © 2018. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

No parts of this publication or the accompanying software may be copied or distributed, transmitted, transcribed, 
stored in a retrieval system or translated into any human or computer language, in any form or by any means, 
electronic, mechanical, magnetic, manual, or otherwise, or disclosed to any third party without the express written 
permission of: 

Wilcom Pty Ltd. (A.B.N. 43 001 971 919) 
Level 3, 1-9 Glebe Point Rd, Glebe 
Sydney, New South Wales, 2037, Australia 
PO Box 1094, Broadway, NSW 2007 
Phone: +61 2 9578 5100 
Fax: +61 2 9578 5108 
Email: wilcom@wilcom.com 
Web: http://www.wilcom.com 

TrueView™ and Point & Stitch™ are trademarks of Wilcom Pty Ltd. Portions of the imaging technology of this 
Product are copyrighted by AccuSoft Corporation. The EPS File Import/Export Converter used in this Product is 
copyrighted by Access Softek, Inc. All rights reserved. 

Wilcom Pty Ltd makes no representation or warranties with respect to the contents of this publication and 
specifically disclaims any implied warranties of merchantable quality or fitness for any particular purpose. Further, 
Wilcom Pty Ltd reserves the right to revise this publication and to make changes in it from time to time without 
obligation of Wilcom Pty Ltd to notify any person or organization of such revisions or changes. 

The screen illustrations in this publication are intended as representations, not exact duplicates of screen layouts 
generated by the software. The samples used to illustrate software features and capabilities may not be exactly 
duplicable, depending on inclusions provided with your software model or product level. Some artwork for design 
samples is kindly provided by Digital Art Solutions. 

Subject to any warranties implied by law which are incapable of limitation or exclusion, the software is purchased 
‘as is’ without any warranty as to its performance, accuracy, freedom from error or to any results generated 
through its use and without any implied warranty of merchantability or of fitness for any particular purpose for 
which the software is being acquired. The purchaser relies on its own skill and judgement in selecting the software 
for its own use and assumes the entire risk as to the results and performance of the software. Wilcom Pty Ltd 
specifically does not warrant that the software will meet the purchaser’s requirements or operate without 
interruption or error. 

 

mailto:wilcom@wilcom.com
http://www.wilcom.com/

