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OBJECT PROPERTIES 

Designs are composed of ‘embroidery objects’. They are called ‘objects’ because they can be 
manipulated independently of each other. Like drawing objects, embroidery objects have defining 
characteristics or ‘properties’ such as color, size, position, and so on. They also have properties 
unique to embroidery such as stitch type and density. The most important property of an 
embroidery object is its stitch type. Other important properties include underlay type and pull 
compensation. 

 

Access properties 

 

Use Edit Objects > Object Properties to show Object Properties docker. Use to preset properties 
for new embroidery objects or adjust properties for selected embroidery objects. 

When you start a new design, the software uses settings associated with the chosen fabric. Some 
properties can be modified on-screen – for example, you can change object size by scaling with 
selection handles. Others, such as stitch spacing or length, can be modified via the Object 
Properties docker. This docker is open by default. 

 To change object properties, select the object/s to change. 

 If not already open, double-click to open the properties docker. If you select more than one 
object, only settings relevant to all are displayed. 
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 Select a tab and adjust settings. 

 Click OK to apply changes. 

Changing details of selected objects does not affect default settings, nor the properties of any 
objects not in the selection. Changes to object properties are preserved if an object is modified 
and regenerated. 



   Stitch types 
 
 

 

Hatch 2 Documentation : Stitch Types & Effects September 28, 2018 3 
 

STITCH TYPES 

The most important object property is stitch type. The software uses object outlines and the 
associated stitch type to generate stitches. Whenever you reshape, transform or scale an object, 
stitches are regenerated according to current settings. Depending on your level of product, you 
may have access to properties of all embroidery objects or restricted to objects such as lettering. 

 

 

Use Edit Objects > Object Properties to show Object Properties docker. Use to preset properties 
for new embroidery objects or adjust properties for selected embroidery objects. 

Different stitches are suited to different objects. You can change stitch types at any stage. A wide 
range or fill and line stitch types is available via the Object Properties docker. 
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In addition to its many stitch types, the software also provides stitch effects to create artistic 
effects such as textured or contoured fill stitching. 

Create interesting curved effects by shaping needle penetrations to follow the contour of digitized 
lines. Create rough edges, shading effects, or imitate fur and other fluffy textures. 

Vary stitch spacing between dense and open fill, producing shading effects which are difficult to 
achieve manually. Move underlying travel runs to the edges of an object so that they can’t be seen 
through open stitching. 
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OUTLINE STITCHES 

Your embroidery software provides tools for creating outline 
stitching of varying thicknesses and styles. Digitize outlines with 
both open and closed shape methods. Lines of varying thickness 
are typically used to add borders, outlines, and details to shapes. 
There are tools for creating simple run stitching as well as 
decorative outlines using motifs. Backstitch is an older-style, 
adaptable stitch which can be used for delicate outlines. 
Stemstitch is thicker and can be used to mimic hand-sewn 
embroidery. Satin lines can be used for stem shapes or thicker 
borders. 

In all cases, digitizing techniques are the same. Most digitizing 
tools are available. Simply select a digitizing tool, a fill or line 
method, a stitch type, and click reference points. Press <Enter> to 
confirm or <Esc> to cancel. Stitch types can be easily swapped. Simply select the object and choose 
another stitch type. 

Simple outlines 

 

Use Object Properties > Outline > Single Run to create single rows of stitching for borders or 
details along a digitized outline. 

 

Use Object Properties > Outline > Triple Run to create a thicker outline for heavier borders or 
details. 

Use Single and Triple Run tools to digitize lines of simple run stitching. 

 

Digitize simple runs as you would any other outline stitch. Adjust settings via Object Properties. 
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For both run and triple-run stitches, stitch length can be adjusted via Object Properties to suit the 
shape. If a line has tight, sharp curves, reduce the length, for example to 1.8 mm, so that the 
stitches follow the line. To reduce the stitch count for flatter curves, increase the stitch length. 

 
Stitch length 1.7mm 
Stitch length 2.5mm 

Choose between run or triple run for thicker lines... 

 

Mimic hand-made embroidery by using triple run and setting run length to 4.0mm. 

Satin lines 

 
Use Object Properties > Outline > Satin to create thicker borders or columns of even thickness. 

 

Use Object Properties > Outline > 3D Satin to create raised satin borders – can be used with 
trapunto for quilting effects. 

Satin stitch can be used for outlines. It is well-suited to thicker borders. Adjust stitch density by 
setting a fixed spacing value, or let auto spacing calculate it for you. Use 3D Satin to create raised 
borders consisting of multiple layers of satin stitching. Stitch settings can be adjusted before or 
after digitizing. See also Satin stitch. 
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Motif lines 

 

Use Object Properties > Outline > Motif to create ornamental craftstitch borders. Choose from 
pattern library. 

Motifs are pre-defined design elements, such as hearts, leaves or border patterns, that can be 
quickly inserted into a design. They generally consist of one or more simple objects, and are stored 
in a special pattern set. Motif line is a stitch type that creates motif repeats along a digitized line. 
Choose from a motif library or create your own. Motifs can be scaled, rotated and mirrored in the 
same way as other objects. 

 

You can use the same motif patterns singly - one-by-one - or in motif fills for open, decorative 
stitching. See also Motif stitch. 

Backstitch lines 

 

Use Object Properties > Outline > Backstitch to create traditional backstitch borders – old, 
adaptable stitch type used for delicate outlines. 

Backstitch is a traditional, adaptable stitch which can be used as a delicate outline. This small, even 
stitch follows intricate curves well. Backstitch can be used for blackwork and redwork designs. You 
can specify the exact stitch length, thickness and overlap values as well as the number of strokes. 

 

Stemstitch lines 

 

Use Object Properties > Outline > Stemstitch to create traditional stemstitch borders or details 
such as stems and vines. 

Stemstitch is a detail stitch. It is used for stems and vines with other decorative stitches, or as an 
outline for stitches such as satin or motif fills. You can specify various settings including line 
thickness, spacing, angle, single or triple, and stitch thickness. 
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Stemstitch can also be used to create heavier stipple fills with stemstitch lines. See also Stipple 
fills. 

Sculptured runs 

 

Use Object Properties > Outline > Sculpture to place a row of ‘sculpture’ stitches along a digitized 
line to simulate line stitches used in quilting. 

The Sculpture Run outline is used to simulate line stitches in quilting. It is a variation of multiple run 
stitching, where each alternative triple/multiple run stitch is replaced by a single run stitch. 
Sculpture Run outline is recommended for use only with later-model machines. 

 

Recommended sewing settings include: 

Setting Recommended 

Needle Red Tip needle #14 

Needle thread Monofilament clear thread #60 (with spool net) 

Bobbin thread Rayon #60 (75d) 

Bobbin holder Bobbin holder for hand-look stitching (preset with lower tension) 

Upper thread tension 7 

Stitch length 2 

Speed 400 spm 

Results will vary depending on fabric and other sewing conditions. In this case, it is recommended 
to use the ‘Hand-looking Quilting Stitch’ option on later-model machines. Test your design on a 
small piece of fabric before stitching your project. 
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Zigzag lines 

 

Use Object Properties > Outline > Zigzag for long, narrow columns of slanted, side-by-side 
stitches in a zigzag pattern. 

Zigzag stitch is similar to Satin in that the needle penetrates each side of the column. But while 
Satin gives a straight line followed by a diagonal, Zigzag produces two diagonal lines, thereby 
producing a more open stitch. 

 

Blanket lines 

 
Use Object Properties > Outline > Blanket for long, narrow columns with a ‘comb’ effect. 

E Stitch, sometimes referred to as ‘blanket stitch’, produces long, narrow columns with a ‘comb’ 
effect. It is often used to stitch borders around appliqués. The needle penetrates both sides of the 
column, and then penetrates the second side again, laying the thread along the side. E stitches are 
usually more open than Satin or Zigzag stitches. 

 

Notes... 
 The software also provides tools for automatically generating outlines. See also Outlines & 

offsets. 

 Use Backtrack and Repeat to reinforce outlines while specifying the direction of the stitching. 
See also Stitch reinforcement. 

http://www.embroideryhelp.net/display/HATCH/.Outlines+offsets+v2.0
http://www.embroideryhelp.net/display/HATCH/.Outlines+offsets+v2.0
http://www.embroideryhelp.net/display/HATCH/.Stitch+reinforcement+v2.0
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SATIN STITCH 

Satin stitch can be used for outlines or fills. It is well-
suited to borders and thicker outlines. It is also well-
suited to narrower shapes where stitches run the 
entire width of the column. Satin stitches are almost 
parallel. Because there are generally no needle 
penetrations breaking up the fill, satin stitch creates a 
glossy, high-quality effect. Satin stitch can be used with 
any of the digitizing tools. 

 

 

Satin lines 

 
Use Object Properties > Outline > Satin to create thicker borders or columns of even thickness. 

 

Use Object Properties > Outline > 3D Satin to create raised satin borders – can be used with 
trapunto for quilting effects. 

 

Use Satin line to create thicker borders. Use 3D Satin line to create raised embroidery designs 
consisting of multiple layers of satin stitching. Stitch spacing and width can be adjusted before or 
after digitizing via Object Properties. 

 

Line thickness 

 

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, 
or customize envelopes. 

 

Satin line width can be controlled either by means of the Width setting in Object Properties, or 
interactively, using the Reshape tool and dragging the sizing handles. When you drag them, a 
prompt appears indicating the line width, as shown below. Use the Offset setting if you want your 
satin line to overlap the boundary of the shape. This will stop gaps from appearing when using satin 
line as a border adjoining another object. 
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Stitch spacing 

Stitch spacing is the distance in millimeters between two needle penetrations on the same side of a 
shape. Where it is very narrow, stitches need to be less dense because too many needle 
penetrations can damage the fabric. 

 

Where a border narrows, stitches are tight, thus requiring fewer stitches to cover the fabric. The 
Automatic setting adjusts stitch spacing for satin stitches according to outline width. For objects of 
varying width, Automatic adjusts spacing accordingly. Manual spacing allows you to set a fixed 
spacing of greater or lesser density. 

 

Stitch quality 

Stitch shortening is automatically applied to sharp corners to decrease density on the inside edge... 
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Satin fills 

 
Use Object Properties > Fill > Satin to create stitch fills for narrow shapes and thick borders. 

 

Use Object Properties > Fill > 3D Satin to create raised surfaces – can be applied to lettering 
or used with trapunto for quilting effects 

Satin fill is well-suited to narrow borders and shapes where the length of each stitch runs the width 
of the shape. Satin stitches are almost parallel, with every second stitch slightly slanted. Because 
there are generally no needle penetrations breaking up the fill, satin creates a glossy, high-quality 
effect. 

 

As shown above, satin stitching can also be used for larger shapes where a glossy effect is desired. 
However, embroidery machines have a maximum possible stitch length which is determined by the 
physical frame movement. If a stitch exceeds this, it is generally broken into smaller stitches of 
equal length. The line formed by needle penetrations can affect embroidery appearance. The 
example below shows a hard line of needle penetrations where long satin stitches have exceeded 
the maximum stitch length. Usually 12.1 or 12.7 mm, this maximum value varies with the selected 
machine type. 
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There are two techniques for handling unwanted split lines - automatic splits and automatic 
jumps... 

Automatic splits 
Auto Split breaks long satin stitches into shorter ones. But it also distributes needle penetrations in 
a random pattern so that they do not form a line down the middle of the shape. 

 

While Auto Split is used primarily to prevent long stitches in wide shapes, it can also be used as an 
alternative to tatami fill. Auto Split looks more satin-like and works well with turning stitches, 
creating soft lines and a little more depth. By contrast, tatami fill is flat and can show unwanted 
patterns with tight curves. 

Automatic jumps 

Alternatively, you can apply Auto Jump to satin objects that exceed the maximum stitch length. In 
essence, Auto Jump is a means of preserving long stitches. It affects other stitching but is primarily 
used with satin. Long stitches are automatically divided into increments of maximum stitch length 
but without needle penetrations. To see the effect, you need to turn off Auto Split. In stitch view, 
the line down the middle represents jumps or ‘needle up’ movements at the maximum stitch point. 
Unless there are trims present, there will be a long uncut thread. TrueView shows long stitches as 
they will appear in stitchout. 

 

Auto Jump generally makes stitching looser and subject to being caught and pulled and potentially 
broken. Thus Auto Jump can be used, for example, with manually digitized underlays which will be 
held down by cover stitching. It can also be used to create quilted effects, for example, by applying 
it to satin areas that are over-stitched with Run stitch or Motif Fill. 
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Typically, 3D Satin is used to create extra body in satin objects for visual effect and to provide a 
raised or ‘sculpted’ surface. See also Raised embroidery. 
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TURNING SATIN 

 

Use Digitize > Digitize Blocks to digitize column shapes of varying width, setting the stitch angle 
at each pair of points. 

 

In addition to normal digitizing tools, the Digitize Blocks tool can be used 
with Satin to create turning fills of varying width. 

 Digitize the column by marking points on alternate sides of the 
column. Click to enter corner points. Right-click to enter curve 
points. 

 The control points in a pair do not have to be the same type. For 
example, one can be a corner point, the other a curve. 

 
 If you make a mistake, press <Backspace> to delete the last point. Press <Esc> to undo all new 

points. Press <Esc> again to exit digitizing mode. 

 When you have finished digitizing, either: 

o Press <Enter> to keep the last stitch and place the exit point at the last point you 
digitized, or 

o Press <Spacebar> to omit the last stitch and place the exit point on the opposite side 
of the column. 

Calligraphic turning satin 

 

Use Digitize > Digitize Open Line to create a row of run or other outline stitching along a 
digitized line. Left-click for corner points, right-click for curves. 

 

Use Object Properties > Outline > Satin to create thicker borders or columns of even 
thickness. 

 

Satin lines, both open and closed, include a ‘calligraphy’ setting which allows you to specify an 
angle like an italic pen nib. Generally you will use this setting with Digitize Open Line but it can also 
be applied to Digitize Closed Shape with Line stitching selected. 
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The same setting can be used with Freehand tools to create more interesting ‘calligraphic’ effects. 
See Freehand. 

http://www.embroideryhelp.net/display/HATCH/Freehand
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TATAMI FILLS 

 

Use Object Properties > Fill > Tatami to create stitch fills for larger, irregular shapes with solid, 
uniformly flat fields of stitching. 

 

Use Digitize > Digitize Closed Shape to create closed shapes using either outline or fill 
stitching. Left-click for corner points, right-click for curves. 

 

Tatami fill stitch consists of rows of run stitches and is suitable for filling large, irregular shapes. 
Stitches are laid in rows going back and forth across the shape. These can be parallel or slightly 
turning. Stitch offsets in each row eliminate unwelcome split lines. You can control stitch density in 
tatami fill objects by adjusting the pattern, stitch spacing and length. 

Apply Tatami fill 

To preset Tatami fill, open the Object Properties with no objects selected. To edit settings, select a 
tatami fill object. The Object Properties > Fill tab opens. Select Tatami and choose a suitable 
pattern from the gallery. Any closed line digitizing tool is available for use. 

 

Tatami patterns are formed by needle penetrations. The default pattern (No. 1) is designed to 
create a uniformly flat and smooth texture similar to a woven mat. There are many other preset 
patterns to choose from. Experiment to find the best pattern for your purpose. 
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Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, 
or customize envelopes. 

Generally default size and spacing will produce the best results, but you may want to change stitch 
angle. 

 

Tatami fill density 

For Tatami fill, stitch density is determined by row spacing. The spacing setting is the distance 
between two forward rows. To increase density, enter a smaller value. To create a more open fill, 
enter a larger value. 

 

Stitch length varies slightly in Tatami fill to ensure that small stitches are not generated at the 
edges of the shape. Increase length for a looser, more glossy appearance. 
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Notice that the Travel on Edge setting is activated automatically for spacings larger than 0.9mm. 
This forces underlying travel stitches to the edges of shapes, preventing them from showing 
through open stitching. See also Gradient fill. 
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EMBOSSED FILLS 

Embossed fill is a decorative fill stitch used to fill wide and large areas with patterned stitching 
while keeping the appearance of a solid field. The pattern is repeated along a grid. You can change 
grid settings for greater variation. 

 

Elastic Embossed Fill is a decorative effect where the pattern follows the stitch angle and may be 
scaled to fit the width of the object. You can apply Elastic Embossed Fill to a variety of object and 
stitch types. See also Curved fills. 

Apply embossed fill 

 

Use Object Properties > Fill > Embossed to create decorative patterns of needle penetrations 
while keeping the appearance of solid stitching. Choose from a pattern library. 

 

Use Digitize > Digitize Closed Shape to create closed shapes using either outline or fill 
stitching. Left-click for corner points, right-click for curves. 

To preset Embossed fill, open the Object Properties docker with no objects selected. Any closed 
line digitizing tool is available for use. Double-click to edit existing objects. The Object Properties > 
Fill tab opens. Select Embossed Fill. You can choose from many patterns. 
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Embossed fill settings 

Embossed fill settings can be controlled in a similar way to Motif fill settings, both via the Object 
Properties docker and interactively on screen. The docker allows you to control pattern size, 
spacing, and orientation by the same settings as motif fill. It also allows you to control the stitch 
density via Stitch values. 

 

Pattern size 

You can change pattern size to obtain less densely patterned effects. The Size setting doesn’t affect 
spacing between patterns. 

 

Pattern spacing 

The Spacing setting determines distance between patterns. You have independent control over 
horizontal (X) and vertical (Y) spacings. The Spacing field does not affect pattern size. 
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Pattern orientation 

You can change pattern orientation for different effects. Try different angles in the Rotation Angle 
field. 

 

Pattern layout 

In addition to object properties, you can adjust pattern layouts interactively. Lay out patterns on-
screen by using ‘guide motifs’ to scale, space, transform and offset the entire pattern. 

 

Click Layout. Sample and guide patterns appear in the design window. There are three blue guide 
patterns. Other sample patterns appear in yellow. Each guide pattern lets you change different 
elements of the layout: 

 Use the left guide pattern like any object to move, rotate, and skew patterns. Click twice to 
access rotation handles. 
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 Use the top guide pattern to change row spacing and row offset. 

 Use the right guide pattern to change column spacing. 

 All guide patterns can be used to adjust pattern scale by dragging sizing handles. 

 Press <Enter> to confirm changes. All patterns in the fill change accordingly. 

 Zoom in and adjust selected guides to achieve the effect you require. 

Grid orientation 

 

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit 
points, or customize envelopes. 

 

Use Edit Objects / Digitize > Add Stitch Angles to add stitch angles to selected closed objects 
with or without holes. 

 

As an alternative to using the the layout guides to control grid orientation, you can use stitch angle 
to control pattern orientation. 

 

Where this feature really comes into its own, however, is in combination with multiple stitch 
angles. When activated, the grid adjusts to orientate itself to the stitch angles defined within the 
object. 

 

The difference is that embossed fills can be applied to objects with turning stitches creating three 
dimensional, turning pattern effects which can’t be achieved by embossed fill alone. 
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If the object you are working with does not contain turning stitches, you can generally add them 
with the Add Stitch Angles tool. See also Stitch angles. 

 

Curved embossed fills 

Embossed fills can be combined with stitch effects to contour patterns around curved lines. See 
also Curved fills. 

 

http://www.embroideryhelp.net/display/HATCH/Stitch+angles
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MOTIF STITCH 

Motif stitch can be used for lines or fills. You can create decorative outlines using any pattern from 
the selection list. You can modify the rotation angle, orientation and scale, and vary the space 
between patterns. Motifs are repeated in parallel rows to form decorative fills. 

 

The Create Motif function lets you save your own motif shapes for future use. Create your own 
‘motif sets’ to organize and classify your motifs. See also Custom shapes. 

Select motif patterns 

 

Use Object Properties > Outline > Motif to create ornamental craftstitch borders. Choose from 
pattern library. 

 

Use Object Properties > Fill > Motif to create decorative open fill stitching. Choose from a 
motif library. 

Whether you are digitizing motif lines or fills, you have access to the same pattern gallery. Choose a 
library from the droplist. Note that you can detach the Pattern Gallery from the docker and float it 
in the design window for easy access. Change a motif at any time by selecting a motif line or fill, or 
any other line or fill for that matter, and choosing another motif from the gallery. You can even 
define you own motifs and motif libraries. See also Motif stamps. 

 

http://www.embroideryhelp.net/display/HATCH/Custom+shapes
http://www.embroideryhelp.net/display/HATCH/Motif+stamps
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Motif outlines 

 

Use Object Properties > Outline > Motif to create ornamental craftstitch borders. Choose from 
pattern library. 

 

Use Digitize > Digitize Open Line to create a row of run or other outline stitching along a 
digitized line. Left-click for corner points, right-click for curves. 

 

Using Motif line in combination with Digitize Open Line or any other line input method. Digitize 
motif line as you would a normal run line. Left-click for corner points, right-click for curve points. 

 

Press <Enter> to complete. 

 To use the original size and orientation of the motif press <Enter>. 

 To scale the motif, move the pointer until the motif is the required size, click, then press 
<Enter>. 

Motif sizing & spacing 

Set the exact size and spacing of motifs in a Motif line via the Object Properties dialog before or 
after digitizing. 

 

Scale individual motifs in the motif run by adjusting Width and Height settings. In the Spacing field, 
enter the distance between each repetition. If the motifs do not fit the digitized line exactly, the 
software adjusts spacing to make them fit. 
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Reshape motif runs 

 

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, 
or customize envelopes. 

Reshape motifs runs in the same way as you reshape lettering objects. Select a Motif line object 
and click the Reshape icon. 

 

Use the control points to adjust outline and motif spacings: 

 Drag the sizing handle to scale the object proportionately. 

 Right/left-click to add reshape nodes. 

 Click-and-drag individual motifs to adjust spacing. 

 Select reshape nodes and press <Spacebar> to toggle between corner and curve points. 

Motif orientation 

 
Use Digitize > Circle / Oval to quickly digitize circular shapes using current stitch settings. 

 

Use Digitize > Rectangle / Square to quickly digitize rectangular shapes using current stitch 
settings. 

 
Use Context > Mirror X to flip selection horizontally. 

 
Use Context > Mirror Y to flip selection vertically. 

 

If you digitize a circle outline object (using Circle/Oval tool) using an asymmetrical motif, the motif 
runs inside the circle in an anti-clockwise direction. Rectangle objects place the motif outside the 
shape. If you want to reverse the orientation, first apply Mirror X or Y to the single run object and 
then apply the motif. 
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If you have already created the motif and want to invert it, first select the object and click Single 
Run. Then invert it using Mirror X or Y and re-select the desired motif. 

Motif fills 

 

Use Object Properties > Fill > Motif to create decorative open fill stitching. Choose from a motif 
library. 

 

Use Digitize > Digitize Closed Shape to create closed shapes using either outline or fill 
stitching. Left-click for corner points, right-click for curves. 

 

Use Motif fill in combination with Digitize Closed Shape or any available closed shape digitizing 
method. Digitize motif fills as you would a normal tatami fill. Click for corner points. Right-click for 
curve points. As soon as entry and exit points are entered, motif fill stitches are generated using 
current settings. Stitch angle has no effect on layout. 

 

Alternatively, apply motif fill to existing closed objects. Change motifs as you like via the Object 
Properties dialog. 

 

Blackwork gets its name from the black silk thread traditionally used in this form of embroidery. 
Use the special Blackwork Fill pattern set to create interesting scrolling or geometric patterns. 
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Alternating motif fills 

 

Use Object Properties > Fill > Motif to create decorative open fill stitching. Choose from a motif 
library. 

Mix and match different motifs for forward and backward rows, or use the same motif for each. 
There is a special Two-Part Motifs set which contains complementary paired motifs. Tick the ‘Use 
Alternate Motif’ checkbox and select a complimentary motif from the Pattern Gallery. Forward and 
backward rows of motifs have their own width and height settings. 

 

Use the Layout settings to control row spacing. See below for further detail. 

 

Adjust motif pattern settings 

You can adjust motif fill size and spacing as you would motif lines. The same controls exist for 
pattern sizing. Spacing is the distance between each pattern repetition except that in a motif fill, 
you can control both row and column spacing. By default, column spacing defaults to pattern 
width, while row spacing defaults to pattern height. 
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In addition to column and row spacing, motif fills also allow you to specify an orientation for the 
entire fill using the Angle setting. 

 

In addition, you can offset one row from another. Hover the cursor over the field to view a 
graphical representation. 

 

Lay out motif fills interactively 

All of the above settings can be adjusted interactively by means of the Layout function. Using ‘guide 
motifs’, scale, space, transform and offset the entire motif fill directly on screen. 
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Click the Layout button. Sample and guide motifs appear in the design window. There are three 
blue guide motifs. Reference motifs appear in yellow. Each guide motif lets you change different 
layout settings by clicking and dragging. When you change a guide motif, reference motifs update 
accordingly. Zoom in and adjust selected guide motifs to achieve the effect you require: 

 Click the middle guide motif to activate rotation handles. Drag handles to rotate or skew 
motifs. 

 Click and drag the top guide motif to adjust column spacing and row offsets. 

 Use the side guide motif to change row spacing. 

 All guide motifs can be used to scale motifs or change height and width settings independently. 
Simply click-and-drag sizing handles. 

 Press <Enter> to confirm or <Esc> to escape. 
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FANCY STITCHES 

Apart from the default motif gallery, the software provides a number of specialist or fancy motif 
fills as well. For example, Blackwork gets its name from the black silk thread traditionally used in 
this form of embroidery. Early designs tend to be angular, whereas later designs use more diagonal 
stitches. Blackwork employs just a few simple stitches to create complex designs. It can be used to 
decorate articles of dress or furnishings such as hankies, table napkins, tablecloths, and doilies. 

 

Candlewicking is a traditional white-on-white embroidery technique, usually done on white linen or 
cotton fabric with heavy cotton threads. More use of color is becoming popular today. Stitches 
used are mostly knots, both Colonial and French, as well as stemstitch. Candlewicking can be used 
to embroider white bedspreads, pillows and clothing. Candlewicking Outline can be used for ornate 
borders. 

 

Lacework stitch consists of an open square trellis-like pattern which gives objects a lacey look. With 
Lacework fills you can adjust the layout of the preset patterns. Stitch angle has no effect on the 
pattern layout. 
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CROSS STITCH 

 

Use Object Properties > Fill > Cross Stitch to create open patterned fills with crosses generated 
to suit standard grid for entire design. 

 

Cross stitching is a popular technique for filling large areas with 
low stitch counts. Cross stitch is also sometimes combined with 
appliqué. Cross Stitch fill is something like Motif fill but is 
generated differently. Crosses in separate objects line up 
precisely when using the same fabric count. This is because cross 
stitch fills are generated on a universal grid not object-by-object. 
Fractional crosses are generated at object boundaries in order to 
avoid gaps. Cross Stitch fill uses travel runs under and along the 
cross stitching. Stitch angle has no effect on pattern layout. 

To adjust settings, select and double-click an object. Select Cross 
Stitch if not already selected. 

 

Cross stitch settings include: 

Setting Purpose 

Cross 
density 

Controls the size of cross specified as a fabric count rather than cross size. Crosses in 
different objects align precisely if using the same cross density. 

Threads Sets the number of times – 2, 4 or 6 – thread passes over the same cross in order to make 
it bulkier. 
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Setting Purpose 

Stitch style Specifies whether full cross (X), diagonal, or upright (+). Stitch style as no effect on grid 
alignment if the same stitch size is used. 

Floss 
direction 

Controls which way top leg of the cross – i.e. full length stitch – is directed – forward or 
backward for diagonal full crosses and horizontal or vertical for upright full crosses. 

Cross stitch can be perpendicular or diagonal. Note that stitch angle has no effect on the cross 
stitch grid. 

 

The cross stitch grid is not displayed but you can set the background grid to the cross size to see 
how the grid is being used. See Grids & guides. 

http://www.embroideryhelp.net/display/HATCH/.Grids+guides+v2.0
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STIPPLE FILLS 

 

Use Object Properties > Fill > Stipple Single Run to create fills made up of run stitches which 
meander within a border. 

 

Use Object Properties > Fill > Stipple Stemstitch to create heavier stipple run fills with 
stemstitch outlines. 

 

Use Object Properties > Fill > Stipple Backstitch to create heavier stipple run fills with 
backstitch outlines. 

 

Stippling is a method for creating textured fills of run stitching which meanders more or less 
randomly within a border. It can be applied to closed objects with a single stitch angle. You control 
stitch density in stipple objects by adjusting stitch length and loop spacing. 

 

Stipple fills are actually made up of a long meandering run stitch. Three types are available - single, 
stemstitch, and backstitch. Apply them as you would any other fill type. 
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Stipple values 

The Stipple Values panel helps you control the stippling effect. Adjust Loop Spacing for tighter or 
more open stitching. Adjust the Inset Step to adjust the margin from the object outline. 

 

Stitch values 

Control run stitch settings in the Stitch Values panel. Adjust Stitch Length for smoother or sharper 
curves. The Run Count defines the number of stitch repetitions – e.g. 1, 3, 5, 7, 9 – and hence stitch 
bulk. Stemstitch and Backstitch offer further settings. See also Outline stitches. 

 

Reshape stipple fills 

 

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, 
or customize envelopes. 

 

While consisting of run stitching, stipple fill objects can be reshaped like any other closed object. 
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CURVED FILLS 

The software provides several techniques for creating 
curved stitching. Contour fill follows the contours of a 
shape, creating a curved, light and shade effect. Ripple fill 
is achieved by radiating a stitch pattern from a common 
central point. Florentine effect can be applied to filled 
objects to create a flowing stitch effect along a digitized 
line. Radial fill generates radial turning stitching in most fill 
stitch types. 

 

 

 

 

 

Contour fills 

 

Use Object Properties > Fill > Contour to create stitching which follows object contours, 
creating a curved, light-and-shade effect. 

 
Use Digitize > Circle / Oval to quickly digitize circular shapes using current stitch settings. 

 

Use Digitize > Digitize Blocks to digitize column shapes of varying width, setting the stitch 
angle at each pair of points. 

 

Contour is a curved fill stitch type – stitches follow the contours of a shape, creating a curved, light 
and shade effect. Use it to create a sense of movement in contrast to flatter fills created by satin or 
tatami stitching. It can be used with Circle or Digitize Blocks input tools. 

 

Adjust stitch length for smoother or sharper curves. Adjust stitch spacing for denser or more open 
stitching. 



   Curved fills 
 
 

 

Hatch 2 Documentation : Stitch Types & Effects September 28, 2018 38 
 

 

Stitch angle has little effect on pattern layout, but entry point in circle objects does. 

 

Ripple fills 

 

Use Object Properties > Fill > Ripple to create spiral stitching from the center of any filled 
object. 

Ripple Fill stitch is related to Contour stitch, providing a similar look (with a fixed number of lines 
and variable spacing) but spiraling out from the center of a filled object. It can be applied to any 
filled object. Stitch angle has no effect on pattern layout. 

 

Adjust Stitch spacing for denser or more open stitching. Adjust Stitch length for smoother or 
sharper curves. 
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The center of the Ripple stitch can be moved with the Reshape tool. 

 

If the object has a hole, this is ignored when Ripple is applied but still exists when other stitch types 
are applied. 

 

One customer shared this feedback about the use of Ripple fill: "The effects you can get with the 
ripple fill and simple objects are simply endless." 

Florentine fills 

 

Use Florentine Effect > Apply or exclude Florentine effect to new or selected objects. Right-
click for settings. 

Florentine effect allows you to contour fill stitches along a digitized guideline. Stitches follow the 
line but maintain uniform density and needle penetration patterns. 

To apply the effect to new objects, select a digitizing tool and click the toggle on the Context 
toolbar. The effect will be applied to all newly digitized filled objects. It doesn’t apply to outline 
objects. See also Input methods. 

http://www.embroideryhelp.net/display/HATCH/.Input+methods+v2.0
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To apply the effect to existing objects, select a filled object and select an option in the Effects > 
Radial / Curve Fill panel. 

 

Use smaller stitch lengths – e.g. 4.00 mm or less – for best results. Florentine can be combined with 
Embossed fill, Motif fill, and other fancy stitches for enhanced effect. 

 

Use the Reshape tool to change the shape of the curve. Press <Enter> to finish. 

 

Florentine fill can be applied together with Embossed fills, Motif fills as well as Tatami patterns. 
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Radial fills 

 

Use Context > Radial Fill to apply or exclude Radial Fill effect to new or selected objects. Right-
click for settings. 

Radial fill generates radial turning stitching in several stitch types such as satin and tatami stitch. 
Use tatami patterns to accentuate the effect. Stitches are generated from the outside edge to the 
geometric center. 

To apply the effect to new objects, select a digitizing tool and click the toggle on the Context 
toolbar. The effect will be applied to all newly digitized filled objects. It doesn’t apply to outline 
objects. See also Input methods. 

 

To apply the effect to existing objects, select a filled object and select an option in the Effects > 
Radial / Curve Fill panel. 

 

Radial fill is applicable to several object shapes – closed, circle and rectangle. Use the Reshape tool 
to modify the effect. The hole can be resized either interactively or via object properties. It can 
relocated by means of the positioning handle at the center. 

http://www.embroideryhelp.net/display/HATCH/.Input+methods+v2.0


   Curved fills 
 
 

 

Hatch 2 Documentation : Stitch Types & Effects September 28, 2018 42 
 

Unlike Ripple fill, the center of Radial fill can be moved outside the shape or into an included hole 
to achieve a different effect. Different tatami patterns achieve different effects. It can also be 
applied together with various fancy fills. 

 

Tips for use 

Not all patterns and stitch settings or objects (size specific) are suitable for Radial fill. In particular, 
if you are using it with larger objects, use one or a combination of the following to avoid bunching 
at the center: 

 Increase the size of the hole 

 Move the center into an existing hole in the object, or move it outside the object altogether. 

 
 Add Feather Edge to the inside. See also Feather edge. 

 Use larger stitch spacing – increase by about 20%. 

 Avoid patterns which add needle penetrations close to the center of the object. 

 Use Edge Run underlay with smaller objects, to help reduce the number of stitches at the 
object center. See also Stitch reinforcement. 

 For fewer problems and a better embroidery result, use an SUK or H/E embroidery needle if 
your machine can use these needle types. 

 For best effect, use Radial fill with ring shapes. The size of ring should be about 20% of the 
outer diameter. 

You are not able to directly edit the stitch angles generated by Radial fill. However, you can apply 
Break Apart to edit the resulting turning angle closed object. 

http://www.embroideryhelp.net/display/HATCH/.Stitch+reinforcement+v2.0
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ELASTIC EMBOSSED FILLS 

 

Use Context > Elastic Embossed Fill to create Embossed fill patterns that follow the stitch angles 
and are scaled according to the object width. Right-click for settings. 

Elastic Embossed Fill is a decorative effect where the pattern follows the stitch angle and may be 
scaled to fit the width of the object. You can apply Elastic Embossed Fill to a variety of object and 
stitch types. It works best with satin stitching. It is intended for use with objects with turning 
stitches or varying column width. 

To apply the effect to new objects, select a digitizing tool and click the toggle on the Context 
toolbar. The effect will be applied to all newly digitized filled objects. It doesn’t apply to outline 
objects. See also Input methods. 

 

Embossed fills turns with the shape unlike regular embossed fills... 

 

Regular embossed fill        Elastic embossed fills 

If you are using satin stitch with Elastic Embossed Fill, turn off Auto Split. See also Satin stitch. 

To modify elastic fancy fills... 

 Select an object and choose Elastic Embossed Fill from the Object Properties > Effects tab. 

http://www.embroideryhelp.net/display/HATCH/.Input+methods+v2.0
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 Select a pattern from the Pattern Gallery. You have the same range of patterns as Embossed 

Fills. See also Embossed fills. 

 Select one of four layout options: 

    

Single row Single row with scaling Multiple rows Multiple rows with 
scaling 

 Optionally, adjust or add stitch angles. Stitch angles have a strong bearing on the orientation of 
the pattern. 
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 Optionally, adjust Elastic Embossed Fill settings to vary size, shape indent, spacing and pattern 
offsets. See also Embossed fills. 

 In the Size X and Size Y fields, adjust the dimensions of the largest pattern in the effect. 

 In the Indent field, adjust the distance between the first pattern and the first stitch line. 

 In the Column panel, enter spacing and offset settings as preferred: 

 
 If you selected an option that uses more than one row of patterns, the fields in the Row panel 

are available. 

 
 Embossed Satin turns with the shape and is scaled accordingly: 

 

 

Satin stitch outline      Elastic satin stitch outlines 
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3D WARP 

Another way to create curved motif fills is with 3D Warp. Use it to make shapes appear concave or 
convex. 

 

Using Globe In with 3D Warp gives a concave effect by increasing motif size and spacing around a 
center point. Globe Out gives a convex effect by decreasing motif size and spacing. 

 

Use the Reshape tool to customize the shape of the 3D Warp envelope. You can apply the effect to 
an entire object, or to a specific part of the fill. 

 

You can generate layers of colored motifs by duplicating an object and applying a different color. 
For example, after filling a shape with circles, you can create a second layer, offset it, and apply a 
different color. You can then apply effects such as Globe Out to the whole motif fill. 
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FEATHER EDGE 

 

Use Context > Feather Edge to apply or exclude Feather Edge effect to new or selected objects. 
Right-click for settings. 

 

Use Object Properties > Effects > Feather Edge to create rough edges and shading effects, or 
imitate fluffy textures. 

 

Use Feather Edge to add rough edges to objects, create 
shading effects, or imitate fur or other fluffy textures in 
your design. 

Create feathered edges 

To apply the effect to new objects, select a digitizing tool 
and click the toggle on the Context toolbar. The effect will 
be applied to all newly digitized filled objects. It doesn’t 
apply to outline objects. See also Input methods. 

 

To apply the effect to existing objects, select a filled object and select an option in the Effects > 
Feature Edge panel. 

 

Use the Raggedness slider to select the degree of texture. Use the Max Width setting to control the 
stitch range within which you want the stitches to fall. 

http://www.embroideryhelp.net/display/HATCH/.Input+methods+v2.0
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You can apply the effect to one side of the object or both. 

 

To remove the effect from selected objects, click the Remove Effect button. 
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GRADIENT FILL 

The Gradient fill feature varies stitch spacing between 
dense and open fill, producing gradient and shading 
effects which are difficult to achieve manually. It 
provides a simple way to produce variation in a filled 
pattern and the illusion of depth. It is best used with 
Tatami fill. When you use it, current settings – including 
Auto Spacing and Fractional Spacing – are ignored. 
However, other stitch effects still apply. 

 

 

 

 

Create gradient fills 

 

Use Context > Gradient Fill to apply or exclude Gradient Fill effect to new or selected objects. 
When turned on, stitch spacings vary between dense and open fill. Right-click for settings. 

 
Use Object Properties > Effects > Gradient Fill to create perspective and shading effects. 

 

To apply the effect to new objects, select a digitizing tool and click the toggle on the Context 
toolbar. The effect will be applied to all newly digitized filled objects. It doesn’t apply to outline 
objects. See also Input methods. 

 

To apply the effect to existing objects, select a filled object and select an option in the Effects > 
Gradient Fill panel. Gradient fill can be applied to tatami or satin objects. Use any one of the preset 
profiles. 

http://www.embroideryhelp.net/display/HATCH/.Input+methods+v2.0
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Apply Travel on Edge to force underlying travel runs to the edges of an object so that they can’t be 
seen through open stitching. Because of its open stitch, Gradient fill is also best used without Auto 
Underlay. 

 

In addition to gradient fills, color blending allows you to create interesting color blends, 
perspective effects and shading effects. Two colors are merged smoothly using a mixture of dense 
and open fill. See also Color blending. 

Gradient fill angle 

 

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, 
or customize envelopes. 

 

Use the Reshape tool to adjust the angle of the gradient fill. 
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Gradient fill spacing 

Use the Gradient Fill panel to adjust spacing values between maximum and minimum spacings. 

 

Travel on Edges and Gradient Fill can also be combined with Florentine effect to produce curved 
color blending. See also Curved fills. 
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RAISED EMBROIDERY 

In addition to normal satin stitching, the software also provides 
raised or ‘3D’ satin, both for outlines and fills. The resulting 
embroidery consists of multiple layers of satin stitching which 
adds dimension and a raised tactile surface to your designs. Of 
course it also uses a lot more stitches. 

There are a number of techniques for creating trapunto designs. 
Traditional hand-trapunto involves sewing two layers of fabric 
together with a motif outline. The underside is then slit and 
stuffed with yarn or cotton. Another technique is to use 3D Satin 
instead of stuffing or batting in order to create dimension. 

3D satin 

 

Use Object Properties > Outline > 3D Satin to create raised satin borders – can be used with 
trapunto for quilting effects. 

 

Use Object Properties > Fill > 3D Satin to create raised surfaces – can be applied to lettering or 
used with trapunto for quilting effects. 

Typically, 3D Satin is used to create extra body in satin objects for visual effect and to provide a 
raised or ‘sculpted’ surface. 3D Satin Line is mainly used with narrow lines of even width. 

 

Recommended settings for best loft are 0.30mm manual for satin spacing with 3 or 4 layers. 
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Trapunto outlines 

 

Use Create Layouts > Create Trapunto Outlines to use in conjunction with 3D Satin to create 
stitching for a raised ‘quilted’ look. 

 

Traditionally, quilted embroidery creates dimension by stuffing or filling areas to produce a raised 
surface. It employs a technique known as ‘trapunto’, also referred to as ‘stuffed embroidery’. A 
similar effect can be achieved using two software tools: 

 3D Satin: This allows you to create ‘puffy embroidery’ as an alternative to stuffing with yarn or 
batting. 

 Trapunto outlines: The trapunto component allows you to stitch layers of fabric over top. 

The Create Trapunto Outlines feature is used exclusively with 3D Satin to create a ‘quilted’ look. 
When activated, this feature always defaults to the next unused color so as to force the machine to 
stop before trapunto outlines are stitched. This allows you to place the covering fabric. The process 
is as follows... 

 Digitize the design using 3D Satin and select all objects you want to include. 
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 Use the Create Trapunto Outline tool to create trapunto outlines. Preset color, offset, and 
outline type as preferred.

 
 Stitch the design on a backing fabric or heavy cutaway stabilizer. 

 Next, cover the design with the main fabric and stitch the trapunto outline. 

 Trim the stabilizer or backing close to the design stitching on the back. 

 

Study the quilting design included in the designs folder. Try stitching it out to practice the 
techniques involved. Check your machine documentation. 



   Raised embroidery 
 
 

 

Hatch 2 Documentation : Stitch Types & Effects September 28, 2018 55 
 

COPYRIGHT 

Copyright © 2018. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 
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