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Getting Started

GETTING STARTED
If you are new to embroidery design
software or machine embroidery, you are
probably asking yourself ‘where do I
start?!’.
It’s safe to say that you will spend many
hours learning how to get the most out of
your embroidery machine and the design
software which supports it. The two work
together hand-in-hand and it takes practice
and patience to master both the creation
and production of fine embroidery.
The results, however, will speak for
themselves, making the time you invest all
the more valuable. With each project you
complete, you will gain in experience and
confidence and be ready to tackle the next
challenge.

Working with embroidery
Let’s take a look at the scenarios that you will find yourself working with. Typically, you will be
involved in one or all of the following:
 Take a ready-made design and sew it out
 Make global changes to a design
 Combine lettering with a design
 Create a monogram design
 Adapt an existing design
 Create embroidery from artwork using automated techniques
 Create embroidery manually
 Use special embroidery features
Let’s look at those cases one by one. This section outlines the main uses you will make of your
embroidery software, together with references to sections of the User Guide where you can obtain
more in-depth information.
For lots of great videos and ideas for using your Hatch software, visit our online resource center.
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The user interface

THE USER INTERFACE
The embroidery software can be opened via the desktop icon or MS Windows® Start menu.

Design window
Your embroidery software has a single workspace or ‘design window’. This allows you to modify or
create embroidery designs using the extensive toolset. You can have multiple designs open
simultaneously and toggle between each via the design tabs.
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The user interface

Menu & toolbars
The main menu and toolbars are normally docked at the top of the screen above the design
window. Use both to access common commands. As you get more familiar with them, you can
speed things up by using keyboard shortcuts. For a list of available toolbars, go to the Window
menu...

The software includes a ‘Context’ toolbar which changes according to the selected tool. If you have
no tools selected, you will see a machine list as well as a hoop list. Here you can also set your
measurement units – Metric or U.S. – and adjust screen background settings.

The Help menu provides easy access to online documentation in the form of release notes, user
guide, and projects as shown...

Onscreen help provides quick access to step-by-step instructions. Context-sensitive help is
available for tools and dialogs by pressing the F1 key.
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The user interface

Toolboxes
Toolboxes are like toolbars in that they contain software tools.
However, each toolbox represents a typical scenario you will
be engaged in, such as customizing designs or editing objects.
Some tools may appear in more than one context. As such,
toolboxes are organized in order of common operations,
starting with managing your designs. See also Manage designs.

Dockers
The software includes a number of ‘dockers’ for key functions.
These include operations to do with thread selection, object sequencing, cutwork, ‘carving stamps’,
as well as viewing and modifying object properties.

Dockers are normally docked to the right of the design window. They may also be ‘floated’ by
dragging the caption bar to the design window or double-clicking. For a list of available dockers, go
to the Window menu.
There are three dockers you will make constant use of:
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Docker

Purpose

Object Properties

The most important of these is the Object Properties docker. Use this together
with the Context toolbar to access and modify the many properties of selected
embroidery objects.

Sequence

The Sequence docker offers an easy way to selectively view and sequence color
blocks and objects in designs.

Threads

The Threads docker allows you to select thread charts and assign threads to the
current design. The Threads docker works in conjunction with the Design Colors
toolbar.

Status bar
A Status Bar at the bottom of the design window provides continuous display of current cursor
position status as well as instructions for use of selected tools.
Information displayed includes...
Field

Notes

Prompt message

To guide you through use of selected functions

Design size

Width and height

Coordinates

Current needle position (X/Y), and length (L) and angle (A) of current stitch. See
also Grids & guides.

Stitch count

Total number of stitches in design

Current fabric

Fabric settings take into account the type of fabric you are stitching on. See also
Fabrics & densities.

Grade of design

Native EMB designs are classified in four grades depending on how the file was
created. See Supported embroidery files.
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Multi-hooping mode
Here is a screen image from the multi-hooping
workspace which is accessed via the MultiHooping toolbox. If your embroidery is too large
or contains a number of designs spaced around
an article, you can split it into multiple
hoopings. This means you can create
embroidery designs that are larger than can be
stitched in a single hooping. The multi-hooping
workspace allows you to set up the position and
sequence of each hoop. See Multi-hooping.

Integration with CorelDRAW
Integration with CorelDRAW is automatically activated depending on your product model. This is
available for customers who already own CorelDRAW and have it installed on their computer
together with Hatch.
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FIRST THINGS FIRST
You don’t need experience to start using
your software. You can simply open a design
and send it to machine for ‘stitchout’. And
this is the best place to start. As you gain
experience, you will be able to ‘read’ designs
and identify which are good and which may
cause problems.

Sample designs & artwork
Your software contains many ready-to-stitch designs, samples and projects. These can be found in
the installed Design Library. The most valuable thing when starting out as a new user, is to spend
some time exploring these designs and getting to know what’s available. See Browse designs.

There are also artwork files for use as digitizing backdrops. These are installed to your Pictures
folder. See also Import artwork.
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There are many other sources of ready-made embroidery designs which you can purchase online
and adapt as you wish. Just be aware of any copyright issues that may be attached to designs you
find on the web.

Rules of good embroidery
Keep the following points in mind when looking at embroidery
designs, both your own and others:












Stitches are neat, smooth and even
Design looks good – shapes, colors, balance
Shapes are filled with correct fill and outline stitches
Stitches are angled to match shapes
Shapes are stitched correctly – no unwanted gaps
Details are clearly defined
Lettering is clear and easy to read.
The stitchout should also have the following characteristics:
The design sews efficiently on the machine
The fabric does not pucker around stitched areas
The design is free of loose ends.
Good embroidery quality starts with good design. You then need a good quality machine to stitch
it out. But even that is not enough if you do not use the correct fabric, threads, backings, tension,
and so on. Consult your machine manual for advice and get as much advice from other
embroiderers as you can.
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Stitch out a design

STITCH OUT A DESIGN
For many embroiderers, it is enough to take an existing design and stitch it out. This is certainly
where most will start. Once you have found a design you like, you will want to preview it to see
how it will sew out. A number of steps are involved. We outline the main ones here with reference
to the User Guide.

Study sample designs
Use Manage Designs > Open Selected to open the design(s) selected in the Design Library
window.
Use Manage Designs > New From Selected to create new design(s) based on the selected
design(s) and/or bitmap(s) from a chosen template

Open a design from your Embroidery Library. See Open design files.

Adjust view settings
Use View > Show Design to show or hide design elements. Click to open droplist of view
settings.

Adjust viewing settings as preferred. See View designs.
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Stitch out a design

Change fabric type
Use Customize Design > Auto Fabric to change the properties of the design for stitching on a
different fabric.

Check the fabric type and change as necessary via the Customize Design toolbox or Design Settings
menu. See Fabrics & densities.

Assign threads
Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from
different charts and change design colors.

Go to the Design Colors and check the thread colors. If necessary, change charts to suit one you are
using. See Design colors.

Hatch 2 Documentation : Getting Started

September 28, 2018

10

Stitch out a design

Preview stitchout
Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or
TrueView.

Press <Shift + R> or click on the Stitch Player icon to preview the stitch-out so you understand how
the design will sew on the machine. See View stitching sequence.

Preview design worksheet
Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview
window.

Preview the design via the Standard toolbar or Output Design toolbox and print a design worksheet
as preferred. See Print designs.
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Stitch out a design

Output design
Use Output Design > Export Design to export the current design to a machine file for stitching.
Use Output Design / Context > Transfer Design to transfer current design to the design
folder. Right-click for settings.

Send the design to machine via data media (usually memory stick). Or by file transfer. See Output
designs.

Check your machine documentation for steps involved after transferring the design to machine.
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Modify a design

MODIFY A DESIGN
Once you are used to the steps
involved in sewing out designs –
either clipart or ones you have
purchased – you will soon want to
make global design modifications
such as resizing, or changing thread
colors and fabric types. These are all
relatively simple operations. We
outline some of the common ones
here with reference to the User
Guide.

Open design
Use Manage Designs > Open Selected to open the design(s) selected in the Design Library
window.
Use Manage Designs > New From Selected to create new design(s) based on the selected
design(s) and/or bitmap(s) from a chosen template



Open the design you want to use. See Open design files.



Press <Ctrl + A> to select all objects and press <Ctrl + G> to group them.
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Modify a design

Change colors
Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from
different charts and change design colors.

Adjust design colors as preferred. The simplest technique is to click objects in the design and select
a color from the Design Colors toolbar. Many other techniques exist such as using the Sequence
docker to select objects or entire color blocks. You can also select colors from different thread
charts. See Design colors for details.

Resize design
Use Context > Size + 10% to increase the size of selected objects in 10% increments.
Use Context > Size - 10% to decrease the size of selected objects in 10% increments.

Check design dimensions, and resize as required. For example, if you are stitching a left chest
design, maximum size will be approximately 4.25" or 108 mm square. See Transform objects.
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Modify a design

Rotate objects
Use Context > Rotate Left 15° to rotate selection in 15° increments to the left.
Use Context > Rotate Right 15° to rotate selection in 15° increments to the right.

Select an object or entire design and click to activate rotation handles. Use these or the controls on
the Context toolbar to rotate objects into position. See Transform objects for details.

Visualize design
Use Customize Design / Context > Background and Display Colors to change design background
and display colors.

Go to the Customize Design toolbox and use the Background and Display Colors tool to visualize the
design on a garment or article. See Add backgrounds for details.
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Hoop design
Click View > Show Hoop to show or hide hoop. Right-click for settings.

Choose a hoop via the View toolbar or Context toolbar. From the Context toolbar, choose your
machine and a suitable hoop from the droplists. Alternatively, right-click the Show Hoop icon to
access the Embroidery Settings dialog. If possible, choose a hoop which covers the entire stitching
area. See Hoop selection.
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Modify a design

Output design
Use Output Design > Export Design to export the current design to a machine file for stitching.
Use Output Design / Context > Transfer Design to transfer current design to the design
folder. Right-click for settings.

Send the design to machine via data media (usually memory stick). Or by file transfer. See Output
designs.

Check your machine documentation for steps involved after transferring the design to machine.
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RECOLOR A DESIGN
In addition to simple modifications such as resizing, many Hatch users simply want to be able to
recolor designs for different fabrics or articles. Hatch provides many techniques for recoloring,
including matching design colors to available thread charts. Broadly speaking, there are two
approaches to recoloring in Hatch - by numbers or graphically.
Hatch users generally start with a large library of machine files, but not necessarily EMB design
files. Most machine files do not natively support color information. However, you can convert
machine files to design files with some success and then recolor and resize to your requirements.
Be sure to save to EMB after you change colors and before you export to your machine file so
that color information will be saved with the file. See also Embroidery file types.

Open a design
Use Manage Designs > Open Selected to open the design(s) selected in the Design Library
window.

Open a design such as ‘Aloha.EMB’.

Note the following:




The design is displayed in TrueView in the center of the window, at actual size or at the
location in the window it was previously saved at.
Design colors are displayed in the Design Colors toolbar, usually docked at the left side of the
screen.
The ‘current color’ is highlighted in the Design Colors. By default, it is the last color in the
Design Colors. In this case, Design Color 5 (medium blue) is used in the lettering for ‘Aloha’.
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Recolor a design




Note the list of available thread colors in the ‘Threads’ docker at the right side of the screen.
The closest thread to the current design color is sorted to the top of list.
The next closest shades follow it in the list.

Recolor design by numbers
This case may involve the following scenarios:



An EMB design showing only used colors, or
A machine file - e.g. JEF - which includes colors.

Select preferred thread chart
Use Threads > Select Thread Charts to select the thread charts you currently have available for
use.

Optionally, choose a thread chart to match the one you plan to use.





Note the name of the thread chart currently used in the design. This appears in the Threads
docker. Alternatively, hover the cursor over a color in the Design Colors to view the tooltip.
To change thread charts, click the ‘Select Thread Charts’ button at the top left of the docker.

Select a new thread chart or charts from the Thread Charts dialog. For details, see Design
colors.

Substitute design colors
Use Threads > Match All Design Colors to automatically match and assign threads in the thread
list to all colors in the Design Color toolbar.

Select new thread colors for your design from the Threads docker.
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Recolor a design









Select the design color number you want to change in the Design Colors toolbar. Click the
numbered square of the color you want to change. This is now the ‘current color’.
The Threads docker displays threads closest the new current color. Note that the color in the
Threads docker may not be an exact match depending on threads available in the chosen
thread chart.
Single-click a thread color in the Threads list to transfer it to the Design Colors. All parts of the
design using the current color change to the new thread.

Repeat until you have reassigned all design colors using the selected thread chart.
Alternatively, use the ‘Match All’ button to automatically match threads in the selected thread
chart to existing design colors.
Alternatively, you may choose completely different colors. Use the scroll bar to the right of the
docker to browse the entire thread chart for suitable colors. Single-click to transfer to the
current color slot.
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Add new colors to Design Colors
Use Design Colors > Add Design Color to add a color to the end of the design palette.
Use Design Colors > Remove Design Color to remove an unused color from the end of the design
palette.

Rather than substitute design colors, you may want to add new colors to the Design Colors.


Click the Add Palette Color
button to add a new color slot to the end of the palette. This will
be assigned an arbitrary color.




The new color slot becomes the current color even if it not assigned to any design objects.
Browse through the Threads list and single-click to assign a thread to the new color slot.
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Recolor a design



Select objects in the design and click the new color to assign.

Recolor design graphically
Other scenarios you will encounter include:
 EMB designs with the same design colors used multiple times in different color stops.
 EMB designs with some unused colors together with used ones.
 Machine files without any thread color information where Hatch assigns default colors.
In these cases, you may prefer to recolor designs ‘graphically’ with the the Pick Color and Apply
Current Color tools.
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Pick a color from the design
Use Design Colors > Pick Color to pick up a color from the design window and make it current.




Select the Pick Color (eyedropper) tool from the Design Colors toolbar.
Move the cursor over the design. Note how different parts become highlighted.



Click the highlighted part of the design to select the color. This becomes the current dolor and
is shown in the current color slot.
Alternatively, select a design color directly by clicking the color slot in the Design Colors
toolbar.



Reassign selected color
Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from
different charts and change design colors.

To change all parts of the design that use the selected color...




Select a new thread color from Threads docker.
Single-click to transfer to Design Colors. All parts of the design using the current design color
change to the new color.
Repeat until you are happy with the new color.
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Assign selected color to other parts of the design
Use Design Colors > Apply Current Color to apply the current color to embroidery objects.

Alternatively, use the current design color to recolor selected parts of the design.





Having picked a design color using the Pick Color tool, this becomes the Current Color.
Click to select the Apply Current Color tool.
Move the cursor over the design. Note how different parts become highlighted.
Click on the part of the design you want to re-color.



Alternatively, use the Sequence docker Color List to recolor entire color blocks with a single
click. This will assign the color to all design objects within the color block.
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Add new thread colors to Design Colors
Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from
different charts and change design colors.

Often you simply want to add new thread colors to your Design Colors without changing the color
of existing objects.


Find the new color you want in the Threads docker and double-click.



The color is appended to the Design Colors in a new color slot. This color is now available for
use.
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SIMPLE LETTERING
Once you are used to sewing out designs and
resizing, changing colors and fabric types, you
will certainly want to create your own
lettering designs. While it takes practice to
obtain a good quality stitchout, it is as simple
as typing letters on-screen to create an
attractive lettering design.

Designs, fonts and other elements used in this video may not be available in your software,
depending upon purchased options.

Open design
Use Manage Designs > Open Selected to open the design(s) selected in the Design Library
window.
Use Manage Designs > New From Selected to create new design(s) based on the selected
design(s) and/or bitmap(s) from a chosen template
Open a design. Typically you’ll want to add lettering to an existing design. Go to the Design Library via
the tab or the Manage Designs toolbox. Choose from one of the many samples. See also Manage
designs.
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Add lettering
Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery
alphabets or TrueType fonts, or edit selected lettering.

Add embroidery lettering to designs quickly and easily, either on-screen using current settings or
via ‘object properties’. See Create lettering.

Adjust baselines and other settings
It’s then a simple matter to adjust baselines, formatting, spacing settings, and colors. See Lettering
layouts.

Try stitching out your lettering design. Study the stitch quality. Be aware that different alphabets
sew out better at different sizes.
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ADVANCED LETTERING
Once you have tried your hand at creating
lettering designs and sewing them out, you
will want to do more adventurous things,
such as monograms, fancy lettering, flair
scripts, raised lettering with trapunto, as
well as special ‘elastic lettering’ effects. The
creative possibilities are endless. Your
appetite to try new things will be stimulated
as you gain experience and confidence. Part
of that involves becoming adept at using
your sewing machine as well as sampling
and checking design quality.
Remember to study the sample designs included with your embroidery software installation.

Monogramming
Use Lettering / Monogramming > Monogramming to create personalized monograms using a
selection of pre-defined styles, border shapes and ornaments.

The software makes the creation of monogramming designs simple with the Monogramming tool.
Optionally include lettering, ornaments, and/or up to four concentric borders in your monograms.
See Embroidered monogram pillow.
Designs, fonts and other elements used in this video may not be available in your software,
depending upon purchased options.

Flair script
Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery
alphabets or TrueType fonts, or edit selected lettering.

Flair script is a special font which allows you to add decorative flairs to the end of text objects,
mimicking flamboyant handwriting flourishes. See Special lettering.

Lettering stitch effects
Use Object Properties > Effects > Feather Edge to create rough edges and shading effects, or
imitate fluffy textures.
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By default, lettering objects are filled with satin stitching. You can apply other fill stitch types, such
as Step or Fancy, as with any embroidery object. See Stitch types.

Lettering art
Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery
alphabets or TrueType fonts, or edit selected lettering.

Apply ‘lettering art’ effects to embroidery lettering to make it bulge or arch, stretch or compress.
See Lettering layouts.
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CUSTOMIZE DESIGNS
Customizing designs is perhaps the most common scenario in embroidery. You will sometimes want
to create a new design, usually from artwork, but more often you will want to take an existing
design and ‘re-purpose’ it. We’ve already seen how to make global changes such as sizing, changing
colors and fabrics. It won’t be long before you want to try more ‘invasive’ changes such as
reshaping, removing, combining, duplicating, resequencing, changing stitch types and effects, etc.
Here is a sampling of the things you may want to try.
Remember to study the sample designs included with your embroidery software installation.

Combine designs
Use Customize Design / Standard / Create Layout > Insert Design to insert an existing embroidery
design into the current design. This tool is also available via File menu.

One technique you will undoubtedly use is combining design elements. This will in turn teach you a
lot about other editing operations such as resizing, positioning, rotating, sequencing objects, as
well as removing underlying stitching. See Insert designs.

Transform designs
Use Create Layouts > Mirror-Copy Horizontal to mirror and copy selected objects horizontally.
Use Create Layouts > Mirror-Copy Vertical to mirror and copy selected objects vertically.

Depending on the type of design work you are doing, you can make use of your software tools for
duplicating, rotating, and mirroring designs to create wreathes, kaleidoscopes, and other effects.
See Transform objects.
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Reshape objects
Use Edit Objects / Select > Reshape to reshape an object outline, stitch angles or enveloping.

Reshaping operations may be called on for anything from minor modifications to object shapes to
reshaping letters for special effects. In most cases, if it is selectable, it can be reshaped. See
Reshape objects.

Stitch effects
Use Object Properties > Fill > Embossed to create decorative patterns of needle penetrations
while keeping the appearance of solid stitching. Choose from a pattern library.
Use Object Properties > Fill > Motif to create decorative open fill stitching. Choose from a
motif library.

It won’t take long before you get bored with simple fills and outlines and want to try out some of
the many artistic stitch types and effects your software provides. See Stitch types.
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AUTO-DIGITIZING
If you have graduated this far in exploring your machine and embroidery software, you are doing
well. You can already achieve a great deal without having to actually do your own digitizing.
However, if you have got this far, that is probably exactly what you want to do!
One of the quickest ways to get started is to use the automated techniques that the software
provides. While there are limitations to what can be done this way, auto-digitizing nevertheless
allows you to prototype design ideas relatively simply and may be sufficient for your purposes. At
least for now!

Using artwork
Use Artwork > Prepare Artwork for Embroidery to prepare selected bitmap artwork for
automatic digitizing.

To create good quality embroidery, you need to choose suitable artwork. Possible sources include:
 samples in the Picture folder
 books of embroidery patterns and children’s story books
 printed table cloths or tea towels
 business cards, post cards and wrapping paper
 clip art libraries of your word processing or graphics program
 Internet or CD clipart libraries
 original artwork – e.g. children’s drawings.
Artwork that is not in digital format needs to be scanned correctly to produce good quality images.
For both manual and automatic digitizing purposes, ‘clean’ artwork with a limited number of solid
colors and well-defined outlines works best. The Artwork toolbar contains tools for inserting,
scanning, and preparing artwork for automatic digitizing. See Electronic artwork.

Clean picture with well-defined Clean picture with well-defined
outlines
color blocks

Complex picture, needs editing to
create clean color blocks

Unless you are an experienced digitizer, don’t use artwork which is too complicated.
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Insert artwork
Use Artwork / Auto-Digitize / Standard > Insert Artwork to import vector or bitmap artwork into
current design as a backdrop for manual or automatic digitizing. This tool is also available via
File menu.

You can load bitmap images of various formats for use as digitizing backdrops. Go to the Artwork
toolbox and select Insert Artwork. See also Electronic artwork.

Bitmap artwork conversion
Use Auto-Digitize > Click-to-Fill to digitize large artwork shapes with tatami fill, preserving any
holes within.
Use Auto-Digitize > Click-to-Outline to digitize boundaries of shapes with run stitching using
current properties.

Bitmap artwork consists of colored dots or pixels. When you zoom in on a small area, outlines
become jagged and ‘pixelated’. The Click-to-Fill tools in the Auto-Digitize toolbox provide
everything necessary to digitize bitmap shapes automatically. See Digitize with Click-to-Stitch.
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Use Auto-Digitize > Auto-Digitize Instant Embroidery to automatically digitize whole
embroidery design directly from the imported bitmap artwork.
Use Auto-Digitize > Auto-Digitize Embroidery to automatically digitize prepared bitmap
artwork, optionally with user’s choices.

An extension of this technology, Auto-Digitize makes decisions about the most suitable stitch types
to use and can digitize whole designs. See Auto-digitize embroidery.
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NEXT STEPS
If you have reached this point, you have already mastered 90%
of the techniques that most embroiderers need. However,
coming to grips with manual digitizing is the next step in
becoming an embroidery master. You can start with quite
simple projects and work your way up to more complicated
designs with more complicated stitch effects. See Digitize
objects.

Special embroidery features
Once you have mastered manual digitizing, you are in a position to take advantage of the full range
of stitch types and effects that the software offers. Many of them you will be familiar with, having
already adapted existing designs for different purposes. Some of the many techniques supported
by the software include:
 Freehand
 Embossed fills
 Curved fills
 Buttonholes
Refer to the User Guide or the many online resources.

Happy embroidery!
Do good work with your machine and software. With this equipment you have everything you need
to create top quality, fully professional embroidery.
Remember to make good use of the packaged designs and clipart. When in doubt, go back to first
principles. And when you find you want to expand and extend your repertoire, study the sample
designs carefully to see how it’s done.
All the best. And have fun!
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COPYRIGHT
Copyright © 2018. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved.
No parts of this publication or the accompanying software may be copied or distributed, transmitted, transcribed,
stored in a retrieval system or translated into any human or computer language, in any form or by any means,
electronic, mechanical, magnetic, manual, or otherwise, or disclosed to any third party without the express written
permission of:
Wilcom Pty Ltd. (A.B.N. 43 001 971 919)
Level 3, 1-9 Glebe Point Rd, Glebe
Sydney, New South Wales, 2037, Australia
PO Box 1094, Broadway, NSW 2007
Phone: +61 2 9578 5100
Fax: +61 2 9578 5108
Email: wilcom@wilcom.com
Web: http://www.wilcom.com
TrueView™ and Point & Stitch™ are trademarks of Wilcom Pty Ltd. Portions of the imaging technology of this
Product are copyrighted by AccuSoft Corporation. The EPS File Import/Export Converter used in this Product is
copyrighted by Access Softek, Inc. All rights reserved.
Wilcom Pty Ltd makes no representation or warranties with respect to the contents of this publication and
specifically disclaims any implied warranties of merchantable quality or fitness for any particular purpose. Further,
Wilcom Pty Ltd reserves the right to revise this publication and to make changes in it from time to time without
obligation of Wilcom Pty Ltd to notify any person or organization of such revisions or changes.
The screen illustrations in this publication are intended as representations, not exact duplicates of screen layouts
generated by the software. The samples used to illustrate software features and capabilities may not be exactly
duplicable, depending on inclusions provided with your software model or product level. Some artwork for design
samples is kindly provided by Digital Art Solutions.
Subject to any warranties implied by law which are incapable of limitation or exclusion, the software is purchased
‘as is’ without any warranty as to its performance, accuracy, freedom from error or to any results generated
through its use and without any implied warranty of merchantability or of fitness for any particular purpose for
which the software is being acquired. The purchaser relies on its own skill and judgement in selecting the software
for its own use and assumes the entire risk as to the results and performance of the software. Wilcom Pty Ltd
specifically does not warrant that the software will meet the purchaser’s requirements or operate without
interruption or error.
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