## CONTENTS

**Hatch Embroidery 2** ........................................................................................................ 1

**Overview of this release** .................................................................................................. 2

* Hatch product models .................................................................................................. 2
* Support for CorelDRAW ................................................................................................. 3
* Support for 4K high-res monitors ................................................................................ 4
* Customer experience program ....................................................................................... 4

**Improved design management** .................................................................................... 5

* Default screen ............................................................................................................... 5
* Additional design information ....................................................................................... 5
* Extended design information for machine files ............................................................ 6
* Show all embroidery files .............................................................................................. 8
* Open artwork from Design Library ................................................................................ 8
* Print design catalogs ..................................................................................................... 9
* Faster and more precise design searches ....................................................................... 9
* Add folders to the library .............................................................................................. 10

**Graphics improvements** .............................................................................................. 11

* Support for CorelDRAW ............................................................................................... 11
* Image transparencies ..................................................................................................... 11
* Work with vector files ................................................................................................... 12
* Crop tool available in auto digitizing mode ................................................................... 12
* Improved color reduction .............................................................................................. 13
* Output to SVG ................................................................................................................ 14

**Auto-digitizing improvements** .................................................................................... 15

* Auto-digitize photographs ............................................................................................ 15
* Make personal choices .................................................................................................. 15
* Auto-digitizing dialog ................................................................................................... 16

**Improved digitizing** .................................................................................................... 17

* New Redwork tool ........................................................................................................ 17
* Object Properties quick access ..................................................................................... 17
* New standard shapes .................................................................................................... 18
* New elastic embossed fill ............................................................................................... 19
* New alternating motif fills ............................................................................................ 19
* Extended tooltips .......................................................................................................... 20
* New Array and Reflect .................................................................................................. 21
* Improved outlines & offsets ........................................................................................... 21
* Improved Object Properties docker ............................................................................. 23

**Improved editing** ......................................................................................................... 24

* Color toolbar ................................................................................................................ 24
* Add new threads by double-clicking ............................................................................. 24
* Sequence docker ........................................................................................................... 25
* Improved color selection .............................................................................................. 26
* Color List for easy recoloring ....................................................................................... 27
* Knife tool – new feature ............................................................................................... 28
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Improved reshape nodes</td>
<td>28</td>
</tr>
<tr>
<td>Improved color optimization</td>
<td>29</td>
</tr>
<tr>
<td>New Weld tool</td>
<td>30</td>
</tr>
<tr>
<td>Trims and tie-offs</td>
<td>30</td>
</tr>
<tr>
<td><strong>Auto appliqué improvements</strong></td>
<td>31</td>
</tr>
<tr>
<td>New appliqué with holes</td>
<td>31</td>
</tr>
<tr>
<td>New convert to appliqué</td>
<td>31</td>
</tr>
<tr>
<td>Frame-out options</td>
<td>32</td>
</tr>
<tr>
<td>Appliqué fabric cutting line</td>
<td>33</td>
</tr>
<tr>
<td><strong>Lettering improvements</strong></td>
<td>34</td>
</tr>
<tr>
<td>New font selection by type</td>
<td>34</td>
</tr>
<tr>
<td>Embroidery fonts</td>
<td>34</td>
</tr>
<tr>
<td><strong>Improved hooping features</strong></td>
<td>36</td>
</tr>
<tr>
<td>Improved hoop selection</td>
<td>36</td>
</tr>
<tr>
<td>New hoop template selection</td>
<td>36</td>
</tr>
<tr>
<td>New automatic multi-hooping</td>
<td>37</td>
</tr>
<tr>
<td>New multi-hooping options</td>
<td>38</td>
</tr>
<tr>
<td>Improved hoop rotation</td>
<td>39</td>
</tr>
<tr>
<td>Improved worksheet output for multi-hooping</td>
<td>39</td>
</tr>
<tr>
<td>Improved auto start &amp; end</td>
<td>40</td>
</tr>
<tr>
<td><strong>New design output features</strong></td>
<td>41</td>
</tr>
<tr>
<td>Print custom design information</td>
<td>41</td>
</tr>
<tr>
<td>Print options in worksheet</td>
<td>41</td>
</tr>
<tr>
<td>New reference markers</td>
<td>42</td>
</tr>
<tr>
<td><strong>New content</strong></td>
<td>44</td>
</tr>
<tr>
<td>Designs</td>
<td>44</td>
</tr>
<tr>
<td>Fonts</td>
<td>44</td>
</tr>
<tr>
<td>Motifs</td>
<td>44</td>
</tr>
<tr>
<td>Artwork</td>
<td>45</td>
</tr>
<tr>
<td>Thread charts</td>
<td>45</td>
</tr>
<tr>
<td><strong>Embroidery machine support</strong></td>
<td>47</td>
</tr>
<tr>
<td>New machines</td>
<td>47</td>
</tr>
<tr>
<td>Updated hoop list</td>
<td>47</td>
</tr>
<tr>
<td>Improved support for Brother and Viking machines</td>
<td>48</td>
</tr>
<tr>
<td>Custom machines</td>
<td>48</td>
</tr>
<tr>
<td><strong>Embroidery design formats</strong></td>
<td>49</td>
</tr>
<tr>
<td>Improved native file support</td>
<td>49</td>
</tr>
<tr>
<td>Updated PES format</td>
<td>49</td>
</tr>
<tr>
<td>Batch conversion</td>
<td>49</td>
</tr>
<tr>
<td>EMB file grades</td>
<td>49</td>
</tr>
<tr>
<td>File recognition options</td>
<td>50</td>
</tr>
<tr>
<td>View thumbnails of all formats</td>
<td>51</td>
</tr>
<tr>
<td><strong>Copyright</strong></td>
<td>53</td>
</tr>
</tbody>
</table>
HATCH EMBROIDERY 2

This document contains notes on Hatch Embroidery 2. This release is a stand-alone installation. You do not need to have a previous release of Hatch embroidery software installed on your system. Available features depend on your level of product.

The screen illustrations in this publication are intended as representations, not exact duplicates of screen layouts generated by the software. The samples used to illustrate software features and capabilities may not be exactly duplicable, depending on your product level.
OVERVIEW OF THIS RELEASE

Welcome to Hatch Embroidery 2, the best machine embroidery software designed specifically for the hobbyist and home business available today. It includes all the features and tools you need to create or edit an embroidery design. Whether you create beautiful designs from scratch, edit purchased designs, want to personalize with professional lettering and monograms, or simply organize and convert your files, this is the embroidery software you MUST TRY FOR FREE. Get powerful manual and auto-digitizing, appliqué prepared for your cutting machine, embroidery created from color photos and more. You can resize or recolor a design, create offset outlines, re-sequence the stitch-out and it is ready for your machine. Whether you are new to machine embroidery or very experienced, Hatch Embroidery has all the creative tools you need. They are easy to use and deliver professional quality results.

Hatch product models

The Hatch Embroidery 2 release provides the following range of product models...

<table>
<thead>
<tr>
<th>Model</th>
<th>Main capabilities</th>
</tr>
</thead>
<tbody>
<tr>
<td>Organizer</td>
<td>Find, manage, customize, and output designs quickly and easily...</td>
</tr>
<tr>
<td></td>
<td>Resize, change, and customize colors</td>
</tr>
<tr>
<td></td>
<td>Simulate sewing with Stitch Player</td>
</tr>
<tr>
<td></td>
<td>Auto-fabrics adjust stitch settings and provide recommended stabilizers.</td>
</tr>
</tbody>
</table>

Hatch Embroidery 2 includes four product models, each geared to a different purpose...
Overview of this release

<table>
<thead>
<tr>
<th>Model</th>
<th>Main capabilities</th>
</tr>
</thead>
</table>
| Personalizer | All the essentials, customizing, plus lettering and monogramming...  
Create your own monograms or use professional templates  
Add and customize lettering (includes 63 professionally digitized fonts)  
Edit / reshape letters and convert TrueType fonts. |
| Composer | All ‘Personalizer’ features plus editing and auto-digitizing...  
Lettering baselines, lettering art and alignment options  
Layout, reshaping, and Knife tool to edit design objects  
Auto-digitize and multi-hooping. |
| Digitizer | All ‘Composer’ features plus world-class manual digitizing and appliqué tools...  
Multiple fills and outline types plus 3D with raised embroidery effects  
Freehand, motif, color blending, and carving stamps  
Ambience quilting, trapunto, offsets and outlines. |

Support for CorelDRAW

Click Switch and Convert > Switch to Graphics Mode to import, edit or create vector artwork as a backdrop for embroidery digitizing, manual or automatic.

Hatch Embroidery 2 integrates with CorelDRAW SE and CorelDRAW Graphics Suite X8. CorelDRAW software, however, is not included with Hatch as standard.
Support for 4K high-res monitors

Hatch Embroidery 2 now supports 4K high resolution monitors. Buttons are large enough to be seen while allowing effective use of the large design window.

For more detail, see System preferences.

Customer experience program

Hatch Embroidery 2 incorporates a new ‘Customer Experience Program’ designed to provide Wilcom with valuable data concerning software usage patterns. The program is entirely anonymous and is aimed at improving the features and functions of Hatch Embroidery.

You have the option of opting out of the ‘Customer Experience Program’ altogether if you so wish. For more detail, see Installation.
IMPROVED DESIGN MANAGEMENT

The Hatch Embroidery 2 ‘Design Library’ benefits from the following improvements...

Default screen

Hatch Embroidery 2 opens by default onto the Design Library. The means that you are actually seeing a set of designs rather than a blank screen when you open the software. You can of course open more than one design simultaneously.

Additional design information

Use Customize Design > Design Information to view or change design properties.

Access to design information has been improved with the addition of the Design Information docker. This can be accessed from Design Library or Embroidery Mode. Summary information about a design can be viewed and edited in the Summary tab. Generally this information is used to improve searchability. Use it to search and filter designs by author, title, or subject.
In addition to summary and design information, the new docker provides thread color and stitching information. The Thread Colors tab displays the color sequence and stitch counts for each design ‘element’. The Stitching tab displays technical stitching details.

For more detail, see Design information.

**Extended design information for machine files**

Hatch users generally start with a large library of machine files, but not necessarily EMB design files. Most machine files do not natively support summary information. With Hatch Embroidery 2, design information — author, subject, width, height, stitches, colors, etc — is now shown for machine files in the properties pane, as well as column headers.
Properties that are supported include:

- Design thumbnail
- Name
- Stitches
- Height
- Width
- Colors

These allow searching and are displayed in detail view in Design Library of the properties for the following machine formats:

- PES
- JEF
- DST
- EXP
- HUS
- VIP
- VP3
- XXX
- SEW
- PCS
- SHV
**Show all embroidery files**

The Embroidery Library now defaults to display all embroidery files, whether native EMB or machine files. See also Embroidery file types.

**Open artwork from Design Library**

Use Manage Designs > New From Selected to create new design(s) based on the selected design(s) and/or bitmap(s) from a chosen template.

You can now use the ‘New From Selected’ command in Design Library to open selected graphic files in their own design tab ready for digitizing. In addition to other image file formats, you can now view and open CDR files directly from Design Library.
Improved design management

For more detail, see Import artwork.

Print design catalogs

Use Manage Designs > Print Selected to catalog to print the selected designs set in to a catalog.

You can now print HTML catalogs of selected designs. Printed catalogs contain thumbnails plus limited text details. You can prepare catalogs of your designs to suit your needs.

Faster and more precise design searches

Design Library allows for even faster searching of designs. Use the View toolbar to quickly search or sort designs by name, create date, and other criteria. The improved Search field is very powerful. To begin with, select a file type to search on, and select criteria from the improved droplists. Note that ‘power searching’ applies only to EMB, ART, and JAN files, not all formats.

Searchable fields include common categories:
**Improved design management**

- Title
- File name
- Date modified

For more detail, see Browse designs.

**Add folders to the library**

Use Manage Designs > Manage Design Library Locations to add or remove existing folders to/from the Design Library, enabling fast searching and filtering.

It is now simpler to add or remove folders from the Design Library. To add design folders to your library, use the new Manage Embroidery Library Locations function to locate folders containing designs anywhere on your local network.

For more detail, see Manage folders.
Graphics improvements

GRAPHICS IMPROVEMENTS

Graphics support in Hatch Embroidery 2 benefits from the following improvements...

Support for CorelDRAW

Hatch Embroidery 2 integrates with CorelDRAW SE and CorelDRAW Graphics Suite X8. CorelDRAW software, however, is not included with Hatch as standard. Summary of features...

- CorelDRAW SE new version – replaces Essentials X6
- Fully Windows 10 compatible – reduces install problems
- Much extended drawing capabilities – compared to Essentials
- Full auto-tracing features – not restricted like Essentials
- Support for current Corel and Adobe AI, PDF graphics file formats
- Larger list of other graphics file formats – same as full CorelDraw Suite
- SVG vector file format – output for domestic cutting machines

Image transparencies

Support is now provided for transparent backgrounds in 24 bit and 32 bit images.

If an image (PNG) contains a transparent background:

- The background is automatically excluded from auto-digitizing.
- The image is automatically cropped to its visible extents.
- Transparent images work with both Auto-Digitize and Color PhotoStitch tools.

For more detail, see Import artwork.
Work with vector files

In Hatch you could always open some vector files as artwork. These would be converted to bitmaps upon import. You can now open some real vector files and they will remain as vectors. Any editing needs to be done in CorelDRAW.

For more detail, see Import images.

Crop tool available in auto digitizing mode

Crop artwork is now available in the Composer product.
For more detail, see Edit artwork.

**Improved color reduction**

Use Artwork > Prepare Artwork for Embroidery to prepare selected bitmap artwork for automatic digitizing.

Color reduction has been improved for auto-digitizing artwork with the aim of providing more accurate shapes for stitching. A new color-reduction method produces more reliable and predictable color reduction in ‘solid color’ designs. Unwanted edge artifacts are avoided with more complete removal of anti-aliasing effects.
For more detail, see Prepare artwork.

Output to SVG

Use Output Design > Export Cutting to export the current design or selected objects to SVG file format for cutting.

With this release, a new Export Cutting command lets you export appliqué and/or embroidery shapes to SVG file format. The command also works with fonts. You can export entire lettering objects as cutting lines or break apart to export individual letters. The software allows you to export entire files or selected objects only. Exported SVG files can be used directly in some cutters or converted to a format such as FCM.

For more detail, see Save designs.
AUTO-DIGITIZING IMPROVEMENTS

Auto-digitizing in Hatch Embroidery 2 benefits from the following new features...

Auto-digitize photographs

Use Auto-Digitize > PhotoFlash to create rows of PhotoSatin stitching of varying spacing in current color for selected photographs or other bitmap artwork. The effect resembles the output of a line printer.

Use Auto-Digitize > Color PhotoStitch to automatically turn grayscale or color photographs into embroidery.

PhotoFlash and Color PhotoStitch provide new and exciting ways to automatically digitize photos.

Make personal choices

- Select your desired # of thread colors
- Match colors to artwork or select your thread chart
- Select high, medium, or low resolution stitching with one click
- Combine with embroidery lettering and designs

For more detail, see Convert photos.
Auto-digitizing improvements

Auto-digitizing dialog

Use Auto-Digitize > Auto-Digitize Embroidery to automatically digitize prepared bitmap artwork, optionally with user’s choices.

The Auto-Digitize dialog has undergone a slight overhaul. As before, image colors are automatically classified as fills or details, or omitted altogether.

The matching method has been updated. By default, image colors are added to the design palette.

Other options now allow you to:

- Add bitmap colors to the palette if you want to use exact image colors, and assign threads later.
- Optionally, choose a thread chart from which to select those colors.

For more detail, see Auto-digitize embroidery.
IMPROVED DIGITIZING

Digitizing in Hatch Embroidery 2 benefits from the following new features...

New Redwork tool

Use Digitize / Edit Objects > Redwork to automatically sequence and group selected embroidery objects to create a Redwork object with its entry and exit points at the same position.

Hobby users do a lot of ‘Redwork’ – also known as Blackwork, Bluework, Greenwork – by hand embroidery. Similar to Branching, the one-click Redwork tool lets you click the start and the software will automatically end at the same location to create a double run and only double run of the stitches.

For more detail, see Branching & redwork.

Object Properties quick access

The Object Properties docker opens upon selecting a digitizing tool, without the need to right-click. This makes it easy to change stitch types before you start digitizing.
For more detail, see Stitch types.

**New standard shapes**

Use Digitize > Standard Shapes to digitize standard shapes. Press <Ctrl> to keep the proportions of the shape. Press <Shift> to center at the first point entered.

The Digitize toolbox has a new Standard Shapes tool which allows you to quickly create design objects from a library of preset shapes.

For more detail, see Input methods.
New elastic embossed fill

Elastic Embossed Fill is a decorative effect where the pattern follows the stitch angle and may be scaled to fit the width of the object. You can apply Elastic Embossed Fill to a variety of object and stitch types. It works best with satin stitching. It is intended for use with objects with turning stitches or varying column width.

Regular embossed fill  Elastic embossed fills

For more detail, see Curved fills.

New alternating motif fills

Select two motifs to create alternating rows of stitch patterns...
For more detail, see Motif stitch.

Extended tooltips

Extended tooltips with more information has been added to the software. Some extended tooltips appear in a separate popup at the bottom of the screen.
New Array and Reflect

- Use Create Layouts > Copy Array to duplicate designs, such as badges, automatically resequencing color blocks for efficient multiple design stitchouts.
- Use Create Layouts > Copy Reflect to duplicate and mirror objects or designs. Use to create decorative borders.

The Layout function includes Array and Reflect options with column and row repeats.

For more detail, see Mirror-copy objects.

Improved outlines & offsets

- Use Create Layouts > Create Outlines & Offsets to create outlines and offsets for selected closed embroidery object(s).

The Outlines & Offsets feature has a new feature that includes the addition of ‘Corners’ and ‘Include holes’ options...
Include holes as preferred when generating offsets...

You can now use the tool with open objects to create closed offsets as shown. Select rounded or squared corners as preferred.
For more detail, see Outlines & offsets.

**Improved Object Properties docker**

Sometimes object properties are hard to find. The Object Properties docker now appears on the right side (vertical) together with other dockers. It can be accessed via the Window > Dockers menu.

For more detail, see Object properties.
IMPROVED EDITING

Editing in Hatch Embroidery 2 benefits from the following new capabilities...

**Color toolbar**

The renamed ‘Design Colors’ toolbar offers an easy way to selectively view color blocks and embroidery objects. This is useful when re-coloring and re-sequencing. Simply click and hold a color in the toolbar to isolate and view it in the design window.

**Add new threads by double-clicking**

Often you simply want to add new thread colors to your Design Colors without changing the color of existing objects. Simply find the color you want in the Threads docker and double-click. The color is now appended to the Design Colors in a new color slot.
For more detail, see Design colors.

**Sequence docker**

The Sequence docker contains the Object List and Color List views as two separate buttons.
For more detail, see Viewing methods.

Improvements include...

- A highlighted background now makes it easier to visualize selected objects.
- Auto scrolling is now available when dragging an object to bottom or top of the docker.
- It is now possible to undock and expand the docker to see all object or color block details.
- Sequencing operations have been improved with a variety of inbuilt tools.

For more detail, see Sequence objects.

**Improved color selection**

Colors in the Design Palette are better highlighted when design objects are selected. The Sequence docker now clearly highlights selected objects and colors.
Color List for easy recoloring

The Sequence docker is now included in the Personalizer product level for easy recoloring. It provides a Color List view but no Object List.
Knife tool – new feature

Use Lettering / Monogramming or Edit Objects > Knife to cut objects along a digitized line, preserving stitch settings and colors.

The Knife tool has added a feature to cut outlines. This is often necessary when objects include an outline type of stitch which needs to be cut. This is often the case, for example, where you want to make a split monogram. It affects any object with a z-z underlay, blanket stitch, etc. It also affects stitch format designs that many customers work with.

For more detail, see Break apart objects.

Improved reshape nodes

Reference points are now easier to visualize, select and rotate. Similarly, start and end points are now easier to visualize, select and move. The Prompt line now provides better instruction in how to work with reshape nodes.
Improved editing

For more detail, see Reshape objects.

When you hover the cursor over entry and exit points, it changes to a ‘grabbing hand’, to clearly distinguish it from reshape nodes.

Improved color optimization

Use Edit Objects > Optimize Color Changes to optimize design by reducing color changes to a minimum, while maintaining color layers.

Color optimization has been improved to reduce colors changes to a minimum. This affects the results of auto digitizing, multi-hooping, and basic design customization.

For more detail, see Sequence objects.
**New Weld tool**

Use Digitize / Edit Objects > Weld to merge selected overlapping objects into a single ‘flattened’ object.

Digitizers often want to combine or ‘weld’ objects into a single object. When opening stitch files which have been broken into multiple objects, you sometimes want to merge these back together. The technique can help with auto-digitized designs.

For more detail, see Cut & fill holes.

**Trims and tie-offs**

Numeric controls have been added for trims, tie-ins and tie-offs.

For more detail, see Embroidery connections.
AUTO APPLIQUÉ IMPROVEMENTS

Auto Appliqué in Hatch Embroidery 2 benefits from the following improvements...

**New appliqué with holes**

Use Appliqué > Digitize Appliqué with Holes to show Appliqué tab of Object Properties docker. Digitize appliquéd objects with holes with up to four layers of stitching – placement line, cutting line, tack stitches, and cover stitches.

The new Digitize Appliqué with Holes tool makes it easy to generate appliqué objects with two or more boundaries. When using the tool, you will be prompted to digitize another boundary after pressing <Enter>.

For more detail, see Digitize appliqué.

**New convert to appliqué**

Use Appliqué > Convert to Appliqué to use to convert selected closed objects into individual appliqués.

As an alternative to digitizing appliqué objects from scratch, use the Convert to Appliqué tool to turn any selected embroidery object or objects to closed appliqué with up to four layers of stitching – guide runs, cutting lines, tack stitches, and cover stitches.
For more detail, see Digitize appliqué.

**Frame-out options**

Use Appliqué > Frame-out Options to use to access the frame-out options in the Appliqué tab of Embroidery Settings dialog.

Three frame-out presets are available for Auto Appliqué. To change frame out, you can now simply click the tool to go directly to the Appliqué tab of the Embroidery Settings dialog.
For more detail, see Digitize appliqué.

**Appliqué fabric cutting line**
Appliqué fabric now moves with the placement/cutting line and prints at the correct size.
LETTERING IMPROVEMENTS

Embroidery lettering in Hatch Embroidery 2 benefits from the following improvements...

New font selection by type

You can use both native embroidery fonts or any TrueType font installed on your system. Native fonts generally offer better results. Use the improved filter to sort the font list for easier selection. Preset the font type – embroidery or TrueType. TrueType fonts can be further filtered by style – block, serif, etc. Font preview size is improved for high resolution screens.

For more detail, see Create lettering.

Embroidery fonts

The following is a list of the fonts which are new to Hatch Embroidery 2 together with the level they are available in.

<table>
<thead>
<tr>
<th>Alphabet name</th>
<th>Digitizer</th>
<th>Composer</th>
<th>Personalizer</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Engraved Serif</td>
<td>○</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2 Invitation</td>
<td>○</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3 Flourish Light</td>
<td>○</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4 3D Foam Impact</td>
<td>○</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5 Racer</td>
<td>○</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6 Speedy</td>
<td>○</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Lettering improvements

<table>
<thead>
<tr>
<th>Alphabet name</th>
<th>Digitizer</th>
<th>Composer</th>
<th>Personalizer</th>
</tr>
</thead>
<tbody>
<tr>
<td>7 Shadow Street</td>
<td>○</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8 News Outline</td>
<td>○</td>
<td></td>
<td></td>
</tr>
<tr>
<td>9 Quilting Text</td>
<td>○</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10 Run Freehand</td>
<td>○</td>
<td>○</td>
<td>○</td>
</tr>
<tr>
<td>11 Script4</td>
<td>○</td>
<td>○</td>
<td>○</td>
</tr>
<tr>
<td>12 Serif2</td>
<td>○</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13 Roman-Small</td>
<td>○</td>
<td>○</td>
<td>○</td>
</tr>
<tr>
<td>14 Square Block</td>
<td>○</td>
<td></td>
<td></td>
</tr>
<tr>
<td>15 Staccato</td>
<td>○</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

For more detail, see Included fonts.
IMPROVED HOOPING FEATURES

Hooping in Hatch Embroidery 2 benefits from the following improvements...

**Improved hoop selection**

Use Multi-Hooping > Select Hoop to show hoop properties.

It’s now a simple matter to select machine and hoop from within the Multi-Hooping Toolbox with the new Select Hoop tool.

By default, the software will ensure that your design is always centered in the hoop. However, you can now use the manual option to lock the hoop position. This means it won’t automatically center while you are digitizing. You can also use the updated Machine & Hoop tab to choose your machine. The hoop list is filtered to display compatible hoops. Select Software Settings > Embroidery Settings > Machine & Hoop or right-click the Show Hoop icon.

For more detail, see Hoop selection.

**New hoop template selection**

Click View > Show Hoop Template to show or hide hoop template.
When it comes to stitching out, it is important to align the fabric squarely in the hoop, with even pressure on all sides, and fabric patterns and weaves running perpendicular to the hoop. Otherwise, fabric bias allows stretch. Templates for all hoops are now included in the software. They can be used for positioning in place of the design grid. Grid and hoop template are mutually exclusive.

For more detail, see Hoop selection.

You can include the hoop template in the design worksheet, together with alignment and registration guide markings. This allows you to cut out the printed design and align it within the hoop. Use the template markings to align it to physical hoop template.

For more detail, see Print multi-hooped designs.

**New automatic multi-hooping**

Use Multi-Hooping > Automatically Add Hoops to add hoops automatically to cover the entire design.

Use Multi-Hooping > Preview Hoopings to calculate object distribution and registration marks for given hoop positions and display hooping thumbnails in a docker. Clicking on one of the hooping thumbnails in the docker will only show that hooping in the design window.

The easiest way to work out hoop positions is with the new Automatically Add Hoops tool. Bear in mind that this method uses a purely rule-based software algorithm. It works best with simple designs. The new multi-hooping preview docker allows you to preview the hooping content and alignment stitches.
New multi-hooping options

Use Multi-Hooping > Multi-Hooping Options to change multi-hooping options in the Multi-Hooping tab of the Embroidery Settings dialog.

The revised Embroidery Settings > Multi-Hooping tab, provides a color optimization setting. This ensures that a design is color optimized whenever hoops are added automatically. The setting has no effect on manual hoopings. Nor on the output files. Together with registration marks, this setting can be quickly accessed via the new Multi-Hooping Options button.
Improved hooping features

For more detail, see Output multi-hooped designs.

**Improved hoop rotation**

- Use Context > Rotate Hoop Left 15° to rotate the first hoop, or the currently selected hoops in multi-hooping mode, in 15° increments to the Left.
- Use Context > Rotate Hoop Right 15° to rotate the first hoop, or the currently selected hoops in multi-hooping mode, in 15° increments to the Right.
- Use Context > Rotate Hoop to rotate by a specified amount - positive or negative - in degrees.

Three new controls in the Context toolbar allow you to easily rotate hoops in multi-hooping mode.

For more detail, see Create multi-hoop designs.

**Improved worksheet output for multi-hooping**

You can now optionally display each hooping on a separate page to be printed at 1:1 scale as required.

- Thread color and usage by hooping – thread usage by each color for specific hooping in the hooping sequence.
- Consistent display of multi-hooping markers in print preview and multi-hooping mode.
Improved hooping features

For more detail, see Print multi-hooped designs.

Improved auto start & end

Use Customize Design / Output Design > Auto Start and End to set auto start and end points for entire design.

Before stitching, some embroidery machines require you to position the hoop precisely in relation to the needle. Some machines require stitching to start in the center of the hoop, some at the periphery. Some machines require the needle to finish at the center, others at the last stitch. By default, design start and end points are automatically set according to the currently selected machine and hoop. The improved ‘Auto Start and End’ function allows you to manually define your own start and end points and save to template. Your preference becomes the default setting for all new blank designs.

For more detail, see Design settings.
NEW DESIGN OUTPUT FEATURES

Design output in Hatch Embroidery 2 benefits from the following new features:

**Print custom design information**

Customers often want to write notes in the Design Information > Summary > Comments tab. They then want to print them on the worksheet in order to write instructions, notations, etc. This is now available within this software.

For more detail, see Print designs.

**Print options in worksheet**

The Print Options worksheet has been updated to include more options such as backgrounds, design boundaries, hoop templates, hoop position markers. Design information now provides a machine runtime estimate. You also have the option of printing whole designs or selected parts.
New reference markers

Use Create Layouts > Basting Stitch Marker to insert a reference marker at any angle and position.

Use Create Layouts > Insert Graphic Marker to insert a graphic marker representing adhesive stickers attached to the fabric to indicate location and orientation.

Reference markers are sometimes needed for continuous embroidery and possibly work-piece layouts. Hatch Embroidery 2 now includes two types of reference marker:

- Graphic reference markers representing the different styles of positioning stickers available in the market.
- Basting stitch markers of various shapes and sizes.

You can select and manually place reference markers in a design at any angle and position.
For more detail, see Reference markers.
NEW CONTENT

Hatch Embroidery 2 benefits from the following new content...

**Designs**

Hatch Embroidery 2 includes many newly digitized design inclusions. Spend some time exploring the Embroidery Library folders. Try stitching out some of the designs as is or adapting them for your own purposes.

![Embroidery Library](image.png)

**Fonts**

Hatch Embroidery 2 provides a number of new fonts as standard. Try experimenting with them to test their look and feel in actual stitchouts. See also Lettering Improvements.

![Font Examples](image.png)

**Motifs**

Hatch Embroidery 2 includes some new motif patterns in the higher levels, including alternating rows of stitch patterns. See also Digitizing improvements above.
Artwork

Hatch Embroidery 2 includes many new artwork files which you can access via the ‘Insert Artwork’ button. Spend some time exploring the Hatch Pictures folders. Try auto-digitizing some of the artwork and study the results produced.

Thread charts

Thread charts have been updated to the latest available.
New content
EMBROIDERY MACHINE SUPPORT

Hatch Embroidery 2 provides strong support for the following classes of machine...

<table>
<thead>
<tr>
<th>Machine type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single-needle</td>
<td>Single-needle domestic embroidery machines fall into the following categories:</td>
</tr>
<tr>
<td></td>
<td>• Combo sewing and embroidery machines</td>
</tr>
<tr>
<td></td>
<td>• Single-needle embroidery only machines</td>
</tr>
<tr>
<td></td>
<td>• Home machine attachments – like felting, cording, etc</td>
</tr>
<tr>
<td>Multi-needle</td>
<td>Multi-needle home machines, also known as ‘prosumer’ machines, such as Brother PR series and its competitors, generally have the following characteristics:</td>
</tr>
<tr>
<td></td>
<td>• Single-head, multi-needle machines</td>
</tr>
<tr>
<td></td>
<td>• Multiple-needle support primarily for business-oriented needs. Some advanced hobbyists may also use.</td>
</tr>
<tr>
<td></td>
<td>• Typically smaller and slower than industrial machines</td>
</tr>
</tbody>
</table>

New machines

New machines have been added to the machine list – e.g. RiCOMA EM1010, W6 Wertarbeit...

![Machine list screenshot]

Updated hoop list

The hoop list has been updated to include hoops relevant to the new machines...
Improved support for Brother and Viking machines

Improved compatibility with Brother and Viking machines and formats

Custom machines

Click View > Show Hoop to show or hide hoop. Right-click for settings.

Customers can now add their own machines to the machine list. The software provides standard formats for most machines. However, you can create a new machine format based on a standard machine format, and make it available to all designs. You can also associate a custom hoop list with the new machine format.

For more detail, see Machine selection.
EMBROIDERY DESIGN FORMATS

The following file-related issues have been fixed with the latest update...

**Improved native file support**

The latest release reads and writes the latest EMB file format. Features include:

- Reads all current and previous versions of EMB file, including EMB 4.1 from Wilcom EmbroideryStudio.
- Writes the most recent versions of EMB file...

- Reads all versions of ART file, including new ART8, but does not write ART format.
- Reads all versions of JAN and writes to JANV4.

**Updated PES format**

Use Output Design > Export Design to export the current design to a machine file for stitching.

Hatch Embroidery 2 now supports the latest PES V10 file format.

**Batch conversion**

Batch conversion works better, for Janome JEF/JPX. If the currently selected hoop does not cover the stitching area, the software automatically selects larger hoop to enable conversion.

**EMB file grades**

EMB files are now graded. File grade is now visible in the status bar. This makes it much easier for the customer to see. See also Embroidery file types.
File recognition options

By default, machine files are now converted to object shapes (EMB Grade C) upon opening. If you want the software to leave your machine files as individual stitches, or ‘manual objects’, turn on the ‘leave stitches’ option in the Embroidery Settings > Design tab. Alternatively, if you want to convert machine files on a case-by-case basis, you can choose to convert at the time of opening via the Open Options dialog. See also Embroidery file types.
View thumbnails of all formats

You can now view thumbnails of all formats without opening Hatch first. This means you can view design images and information for all file formats in both Windows File Explorer and Manage Designs. No need to change them to EMB to view them within the software.

Tips

- Thumbnails require a lot of system resources. Depending on your setup, they can be slow to render. In some cases, resources may not be available to render all thumbnails.
- You should have at least 60GB or more of free disk space. Even if you keep your designs on external disk, they still have to be rendered on your PC.
- You may need to clean up your disk space if you find your thumbnails render too slowly. Please refer to your Windows system documentation and how to perform a ‘Disk Cleanup’.
- To view all embroidery files, including machine files, set the ‘Showing’ field in Design Library to ‘All Embroidery Files’.
- Set the ‘View’ droplist to determine the size of thumbnail you wish to display.

For more detail, see Manage designs.
COPYRIGHT

Copyright © 2018. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved.

No parts of this publication or the accompanying software may be copied or distributed, transmitted, transcribed, stored in a retrieval system or translated into any human or computer language, in any form or by any means, electronic, mechanical, magnetic, manual, or otherwise, or disclosed to any third party without the express written permission of:

Wilcom Pty Ltd. (A.B.N. 43 001 971 919)
Level 3, 1-9 Glebe Point Rd, Glebe
Sydney, New South Wales, 2037, Australia
PO Box 1094, Broadway, NSW 2007
Phone: +61 2 9578 5100
Fax: +61 2 9578 5108
Email: wilcom@wilcom.com
Web: http://www.wilcom.com

TrueView™ and Point & Stitch™ are trademarks of Wilcom Pty Ltd. Portions of the imaging technology of this Product are copyrighted by AccuSoft Corporation. The EPS File Import/Export Converter used in this Product is copyrighted by Access Softek, Inc. All rights reserved.

Wilcom Pty Ltd makes no representation or warranties with respect to the contents of this publication and specifically disclaims any implied warranties of merchantable quality or fitness for any particular purpose. Further, Wilcom Pty Ltd reserves the right to revise this publication and to make changes in it from time to time without obligation of Wilcom Pty Ltd to notify any person or organization of such revisions or changes.

The screen illustrations in this publication are intended as representations, not exact duplicates of screen layouts generated by the software. The samples used to illustrate software features and capabilities may not be exactly duplicable, depending on inclusions provided with your software model or product level. Some artwork for design samples is kindly provided by Digital Art Solutions.

Subject to any warranties implied by law which are incapable of limitation or exclusion, the software is purchased ‘as is’ without any warranty as to its performance, accuracy, freedom from error or to any results generated through its use and without any implied warranty of merchantability or of fitness for any particular purpose for which the software is being acquired. The purchaser relies on its own skill and judgement in selecting the software for its own use and assumes the entire risk as to the results and performance of the software. Wilcom Pty Ltd specifically does not warrant that the software will meet the purchaser’s requirements or operate without interruption or error.