CONTENTS

Introduction ............................................................................................................................................. 1

Getting started ...................................................................................................................................... 2

First things first .................................................................................................................................. 3
Stitch out a design ............................................................................................................................. 10
Modify a design ................................................................................................................................ 14
Recolor a design ................................................................................................................................. 19
Simple lettering ................................................................................................................................. 29
Advanced lettering ............................................................................................................................ 31
Customize designs ............................................................................................................................ 32
Auto-digitizing ................................................................................................................................ 34
Next Steps .......................................................................................................................................... 38

Software settings ............................................................................................................................... 39

Machine selection ............................................................................................................................. 39
Hoop selection .................................................................................................................................. 43
Grids & guides ................................................................................................................................. 50
Measurement units ........................................................................................................................... 55
System preferences .......................................................................................................................... 57

Manage designs ............................................................................................................................... 61

Configure design thumbnails .......................................................................................................... 61
Browse designs ................................................................................................................................. 65
Open design files .............................................................................................................................. 72
Embroidery file types ........................................................................................................................ 75
Output designs ................................................................................................................................. 80
Manage folders ................................................................................................................................. 88

View designs ..................................................................................................................................... 93

Viewing methods .............................................................................................................................. 93
View embroidery elements ............................................................................................................... 101
View stitching sequence .................................................................................................................. 104

Customize designs .......................................................................................................................... 107

Design information .......................................................................................................................... 107
Add backgrounds ............................................................................................................................. 116
Fabrics & densities ........................................................................................................................... 121
Design settings ................................................................................................................................. 124
Insert designs ................................................................................................................................. 127
Design colors .................................................................................................................................. 128
Hatch Embroidery 2 .......................................................................................................................... 141
Manage thread charts ...................................................................................................................... 149

Lettering .......................................................................................................................................... 153
Create lettering............................................................................................................................................................153
Lettering layouts..............................................................................................................................................................160
Special lettering..............................................................................................................................................................173
Split lettering.................................................................................................................................................................178

**Monogramming** ..........................................................................................................................................................182
Monogram designs..........................................................................................................................................................183
Monogram letters............................................................................................................................................................184
Monogram ornaments....................................................................................................................................................187
Monogram borders..........................................................................................................................................................191
Break apart monograms..................................................................................................................................................194

**Electronic artwork** ..................................................................................................................................................197
Choose artwork...............................................................................................................................................................197
Import artwork.................................................................................................................................................................199
Scan images ......................................................................................................................................................................204
Edit artwork.......................................................................................................................................................................207
Image quality.....................................................................................................................................................................211
Prepare artwork.................................................................................................................................................................215

**Auto-digitizing** ........................................................................................................................................................220
Auto-digitize instant embroidery.....................................................................................................................................220
Auto-digitize artwork .....................................................................................................................................................221
Click-to-stitch .................................................................................................................................................................229
Convert photos ...............................................................................................................................................................233
Smooth shapes.................................................................................................................................................................242

**Object editing** ..........................................................................................................................................................244
Object properties..............................................................................................................................................................244
Arrange objects.................................................................................................................................................................248
Transform objects.............................................................................................................................................................250
Reshape objects...............................................................................................................................................................253
Color blending.................................................................................................................................................................259
Closest joins.......................................................................................................................................................................263
Embroidery connections..................................................................................................................................................266
Sequence designs.............................................................................................................................................................270
Split objects.......................................................................................................................................................................279
Edit stitches.......................................................................................................................................................................283

**Digitizing objects** ....................................................................................................................................................287
Input methods.................................................................................................................................................................288
Freehand...........................................................................................................................................................................295
Carving stamps...............................................................................................................................................................298
Motif stamps.....................................................................................................................................................................304
Custom shapes.................................................................................................................................................................307
Stitch angles.......................................................................................................................................................................311
Manipulate objects..........................................................................................................................................................314
Stitch reinforcement..........................................................................................................................................................319
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Branching</td>
<td>323</td>
</tr>
<tr>
<td>Redwork</td>
<td>327</td>
</tr>
<tr>
<td><strong>Appliqué</strong></td>
<td>332</td>
</tr>
<tr>
<td>Digitize appliqué</td>
<td>333</td>
</tr>
<tr>
<td>Combined appliqué</td>
<td>346</td>
</tr>
<tr>
<td><strong>Design layouts</strong></td>
<td>351</td>
</tr>
<tr>
<td>Insert designs</td>
<td>351</td>
</tr>
<tr>
<td>Select objects</td>
<td>354</td>
</tr>
<tr>
<td>Handle objects</td>
<td>358</td>
</tr>
<tr>
<td>Mirror-copy objects</td>
<td>362</td>
</tr>
<tr>
<td>Work areas</td>
<td>368</td>
</tr>
<tr>
<td>Buttonholes</td>
<td>374</td>
</tr>
<tr>
<td>Quilted embroidery</td>
<td>377</td>
</tr>
<tr>
<td>Outlines &amp; offsets</td>
<td>382</td>
</tr>
<tr>
<td><strong>Multi-hooping</strong></td>
<td>387</td>
</tr>
<tr>
<td>Create multi-hip designs</td>
<td>387</td>
</tr>
<tr>
<td>Multi-hooping guidelines</td>
<td>394</td>
</tr>
<tr>
<td>Split objects between hoopings</td>
<td>398</td>
</tr>
<tr>
<td>Print multi-hooped designs</td>
<td>399</td>
</tr>
<tr>
<td>Output multi-hooped designs</td>
<td>402</td>
</tr>
<tr>
<td>Output with multi-position hoops</td>
<td>407</td>
</tr>
<tr>
<td><strong>Output designs</strong></td>
<td>410</td>
</tr>
<tr>
<td>Save &amp; export designs</td>
<td>410</td>
</tr>
<tr>
<td>Transfer designs</td>
<td>418</td>
</tr>
<tr>
<td>Print designs</td>
<td>421</td>
</tr>
<tr>
<td>Capture designs</td>
<td>428</td>
</tr>
<tr>
<td>Print layouts</td>
<td>429</td>
</tr>
<tr>
<td><strong>Quick reference</strong></td>
<td>432</td>
</tr>
<tr>
<td>Menus</td>
<td>432</td>
</tr>
<tr>
<td>Toolbars</td>
<td>438</td>
</tr>
<tr>
<td>Toolboxes</td>
<td>445</td>
</tr>
<tr>
<td>Keyboard shortcuts</td>
<td>456</td>
</tr>
<tr>
<td>Supported files</td>
<td>460</td>
</tr>
<tr>
<td><strong>Copyright</strong></td>
<td>467</td>
</tr>
</tbody>
</table>
INTRODUCTION

Welcome to Hatch Embroidery, Wilcom’s premier home embroidery software. Designed for craft and hobby enthusiasts, it features the latest technology in an easy-to-use interface with add-as-you-go features.

Hatch Embroidery is the best machine embroidery software available today, designed specifically for the hobbyist and home business. It includes all the features and tools you need to create simple or extravagant embroidery designs.

A few of the amazing features...

- Select from 10 powerful manual digitizing tools and an endless number of creative stitch types. Designs are only limited by your imagination.

- The new Color PhotoStitch creates lasting gifts. Take a photo of a pet, baby or someone special and instantly convert it into an embroidery image. This takes personalization to another level.

- Redwork has been introduced and unlocks an ethereal artistic embroidery style. Available in multiple outline types, Hatch Embroidery will calculate the fastest and most efficient route to stitch out your designs.

- Create appliqué by converting closed objects with just 1 click. This is truly automated. When done, export to SVG and prepare your cutting file in seconds.

- There are also new special appliqué digitizing tools, so you can choose how you want them to stitch. Select from one color or multiple color stops and optimize the stitch order.

- New Elastic Embossed Fills and Outlines now turn with the shape of the objects. You can now be even more creative, whilst continuing to achieve accurate and clean designs.

- Alternating Motifs lets you combine two different motifs into a single object. Now you can create unique patterns never seen before.

Hatch Embroidery Digitizer really does it all. Some days you may simply resize or recolor a design, maybe just add some lettering, and other days you are in the mood to create a piece of art. All the tools are waiting at your fingertips, and of course, you have the Hatch Embroidery team and a helpful community to support you.

Hatch Embroidery software is a downloadable product that you can buy all-in-one or start small and add modules when it’s right for you. For more product information and prices please visit our website at https://www.wilcom.com/hatch.
GETTING STARTED

If you are new to embroidery design software or machine embroidery, you are probably asking yourself ‘where do I start?!’

It’s safe to say that you will spend many hours learning how to get the most out of your embroidery machine and the design software which supports it. The two work together hand-in-hand and it takes practice and patience to master both the creation and production of fine embroidery.

The results, however, will speak for themselves, making the time you invest all the more valuable. With each project you complete, you will gain in experience and confidence and be ready to tackle the next challenge.

Working with embroidery

Let’s take a look at the scenarios that you will find yourself working with. Typically, you will be involved in one or all of the following:

• Take a ready-made design and sew it out
• Make global changes to a design
• Combine lettering with a design
• Create a monogram design
• Adapt an existing design
• Create embroidery from artwork using automated techniques
• Create embroidery manually
• Use special embroidery features

Let’s look at those cases one by one. This section outlines the main uses you will make of your embroidery software, together with references to sections of the User Guide where you can obtain more in-depth information.

For lots of great videos and ideas for using your Hatch software, visit our online resource center.
The user interface

The embroidery software can be opened via the desktop icon or MS Windows® Start menu.

Design window

Your embroidery software has a single workspace or ‘design window’. This allows you to modify or create embroidery designs using the extensive toolset. You can have multiple designs open simultaneously and toggle between each via the design tabs.

Menu & toolbars

The main menu and toolbars are normally docked at the top of the screen above the design window. Use both to access common commands. As you get more familiar with them, you can speed things up by using keyboard shortcuts. For a list of available toolbars, go to the Window menu...
The software includes a ‘Context’ toolbar which changes according to the selected tool. If you have no tools selected, you will see a machine list as well as a hoop list. Here you can also set your measurement units – Metric or U.S. – and adjust screen background settings.

The Help menu provides easy access to online documentation in the form of release notes, user guide, and projects as shown...

Onscreen help provides quick access to step-by-step instructions. Context-sensitive help is available for tools and dialogs by pressing the F1 key.
Toolboxes

Toolboxes are like toolbars in that they contain software tools. However, each toolbox represents a typical scenario you will be engaged in, such as customizing designs or editing objects. Some tools may appear in more than one context. As such, toolboxes are organized in order of common operations, starting with managing your designs. See also Manage designs.

Dockers

The software includes a number of ‘dockers’ for key functions. These include operations to do with thread selection, object sequencing, cutwork, ‘carving stamps’, as well as viewing and modifying object properties.
Dockers are normally docked to the right of the design window. They may also be 'floated' by dragging the caption bar to the design window or double-clicking. For a list of available dockers, go to the Window menu. There are three dockers you will make constant use of:

<table>
<thead>
<tr>
<th>Docker</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object Properties</td>
<td>The most important of these is the Object Properties docker. Use this together with the Context toolbar to access and modify the many properties of selected embroidery objects.</td>
</tr>
<tr>
<td>Sequence</td>
<td>The Sequence docker offers an easy way to selectively view and sequence color blocks and objects in designs.</td>
</tr>
<tr>
<td>Threads</td>
<td>The Threads docker allows you to select thread charts and assign threads to the current design. The Threads docker works in conjunction with the Design Colors toolbar.</td>
</tr>
</tbody>
</table>

**Status bar**

A Status Bar at the bottom of the design window provides continuous display of current cursor position status as well as instructions for use of selected tools.

Information displayed includes...

<table>
<thead>
<tr>
<th>Field</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prompt message</td>
<td>To guide you through use of selected functions</td>
</tr>
<tr>
<td>Design size</td>
<td>Width and height</td>
</tr>
<tr>
<td>Coordinates</td>
<td>Current needle position (X/Y), and length (L) and angle (A) of current stitch. See also Grids &amp; guides.</td>
</tr>
<tr>
<td>Stitch count</td>
<td>Total number of stitches in design</td>
</tr>
<tr>
<td>Current fabric</td>
<td>Fabric settings take into account the type of fabric you are stitching on. See also Fabrics &amp; densities.</td>
</tr>
<tr>
<td>Grade of design</td>
<td>Native EMB designs are classified in four grades depending on how the file was created. See Supported embroidery files.</td>
</tr>
</tbody>
</table>
Multi-hooping mode

Here is a screen image from the multi-hooping workspace which is accessed via the Multi-Hooping toolbox. If your embroidery is too large or contains a number of designs spaced around an article, you can split it into multiple hoopings. This means you can create embroidery designs that are larger than can be stitched in a single hooping. The multi-hooping workspace allows you to set up the position and sequence of each hoop. See Multi-hooping.

Integration with CorelDRAW

Integration with CorelDRAW is automatically activated depending on your product model. This is available for customers who already own CorelDRAW and have it installed on their computer together with Hatch.
First things first

You don’t need experience to start using your software. You can simply open a design and send it to machine for ‘stitchout’. And this is the best place to start. As you gain experience, you will be able to ‘read’ designs and identify which are good and which may cause problems.

Sample designs & artwork

Your software contains many ready-to-stitch designs, samples and projects. These can be found in the installed Design Library. The most valuable thing when starting out as a new user, is to spend some time exploring these designs and getting to know what’s available. See Browse designs.

There are also artwork files for use as digitizing backdrops. These are installed to your Pictures folder. See also Import artwork.
There are many other sources of ready-made embroidery designs which you can purchase online and adapt as you wish. Just be aware of any copyright issues that may be attached to designs you find on the web.

**Rules of good embroidery**

Keep the following points in mind when looking at embroidery designs, both your own and others:

- Stitches are neat, smooth and even
- Design looks good – shapes, colors, balance
- Shapes are filled with correct fill and outline stitches
- Stitches are angled to match shapes
- Shapes are stitched correctly – no unwanted gaps
- Details are clearly defined
- Lettering is clear and easy to read.

The stitchout should also have the following characteristics:

- The design sews efficiently on the machine
- The fabric does not pucker around stitched areas
- The design is free of loose ends.
Good embroidery quality starts with good design. You then need a good quality machine to stitch it out. But even that is not enough if you do not use the correct fabric, threads, backings, tension, and so on. Consult your machine manual for advice and get as much advice from other embroiderers as you can.

**Stitch out a design**

For many embroiderers, it is enough to take an existing design and stitch it out. This is certainly where most will start. Once you have found a design you like, you will want to preview it to see how it will sew out. A number of steps are involved. We outline the main ones here with reference to the User Guide.

**Study sample designs**

- Use Manage Designs > Open Selected to open the design(s) selected in the Design Library window.
- Use Manage Designs > New From Selected to create new design(s) based on the selected design(s) and/or bitmap(s) from a chosen template.

Open a design from your Embroidery Library.
Adjust view settings

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

Adjust viewing settings as preferred.

Change fabric type

Use Customize Design > Auto Fabric to change the properties of the design for stitching on a different fabric.

Check the fabric type and change as necessary via the Customize Design toolbox or Design Settings menu. See Fabrics & densities.
Assign threads

Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.

Go to the Design Colors and check the thread colors. If necessary, change charts to suit one you are using. See Design colors.

Preview stitchout

Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or TrueView.

Press <Shift + R> or click on the Stitch Player icon to preview the stitch-out so you understand how the design will sew on the machine. See View stitching sequence.
Preview design worksheet

Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview window.

Preview the design via the Standard toolbar or Output Design toolbox and print a design worksheet as preferred. See Print designs.

Output design

Use Output Design > Export Design to export the current design to a machine file for stitching.

Use Output Design / Context > Transfer Design to transfer current design to the design folder. Right-click for settings.

Send the design to machine via data media (usually memory stick). Or by file transfer. See Output designs.
Check your machine documentation for steps involved after transferring the design to machine.

**Modify a design**

Once you are used to the steps involved in sewing out designs – either clipart or ones you have purchased – you will soon want to make global design modifications such as resizing, or changing thread colors and fabric types. These are all relatively simple operations. We outline some of the common ones here with reference to the User Guide.

**Open design**

- Use Manage Designs > Open Selected to open the design(s) selected in the Design Library window.
- Use Manage Designs > New From Selected to create new design(s) based on the selected design(s) and/or bitmap(s) from a chosen template

- Open the design you want to use. See Open design files.
- Press <Ctrl + A> to select all objects and press <Ctrl + G> to group them.

**Change colors**

Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.

Adjust design colors as preferred. The simplest technique is to click objects in the design and select a color from the Design Colors toolbar. Many other techniques exist such as using the Sequence docker to select objects or entire color blocks. You can also select colors from different thread charts. See Design colors for details.
Resize design

Use Context > Size + 10% to increase the size of selected objects in 10% increments.

Use Context > Size – 10% to decrease the size of selected objects in 10% increments.

Check design dimensions, and resize as required. For example, if you are stitching a left chest design, maximum size will be approximately 4.25” or 108 mm square. See Transform objects.
Rotate objects

Use Context > Rotate Left 15° to rotate selection in 15° increments to the left.

Use Context > Rotate Right 15° to rotate selection in 15° increments to the right.

Select an object or entire design and click to activate rotation handles. Use these or the controls on the Context toolbar to rotate objects into position. See Transform objects for details.

Visualize design

Use Customize Design / Context > Background and Display Colors to change design background and display colors.

Go to the Customize Design toolbox and use the Background and Display Colors tool to visualize the design on a garment or article. See Add backgrounds for details.
Hoop design

Click View > Show Hoop to show or hide hoop. Right-click for settings.

Choose a hoop via the View toolbar or Context toolbar. From the Context toolbar, choose your machine and a suitable hoop from the droplists. Alternatively, right-click the Show Hoop icon to access the Embroidery Settings dialog. If possible, choose a hoop which covers the entire stitching area. See Hoop selection.

Output design

Use Output Design > Export Design to export the current design to a machine file for stitching.

Use Output Design / Context > Transfer Design to transfer current design to the design folder. Right-click for settings.

Send the design to machine via data media (usually memory stick). Or by file transfer. See Output designs.
Check your machine documentation for steps involved after transferring the design to machine.

## Recolor a design

In addition to simple modifications such as resizing, many Hatch users simply want to be able to recolor designs for different fabrics or articles. Hatch provides many techniques for recoloring, including matching design colors to available thread charts. Broadly speaking, there are two approaches to recoloring in Hatch – by numbers or graphically.

Hatch users generally start with a large library of machine files, but not necessarily EMB design files. Most machine files do not natively support color information. However, you can convert machine files to design files with some success and then recolor and resize to your requirements. Be sure to save to EMB after you change colors and before you export to your machine file so that color information will be saved with the file. See also Embroidery file types.

## Open a design

Use Manage Designs > Open Selected to open the design(s) selected in the Design Library window.

Open a design such as ‘Aloha.EMB’.
Note the following:

- The design is displayed in TrueView in the center of the window, at actual size or at the location in the window it was previously saved at.
- Design colors are displayed in the Design Colors toolbar, usually docked at the left side of the screen.
- The ‘current color’ is highlighted in the Design Colors. By default, it is the last color in the Design Colors. In this case, Design Color 5 (medium blue) is used in the lettering for ‘Aloha’.
- Note the list of available thread colors in the ‘Threads’ docker at the right side of the screen.
- The closest thread to the current design color is sorted to the top of the list.
- The next closest shades follow it in the list.

Recolor design by numbers

This case may involve the following scenarios:

- An EMB design showing only used colors, or
- A machine file – e.g. JEF – which includes colors.

Select preferred thread chart

Use Threads > Select Thread Charts to select the thread charts you currently have available for use.

Optionally, choose a thread chart to match the one you plan to use.
• Note the name of the thread chart currently used in the design. This appears in the Threads docker. Alternatively, hover the cursor over a color in the Design Colors to view the tooltip.
• To change thread charts, click the ‘Select Thread Charts’ button at the top left of the docker.

![Threads docker and Select Thread Charts dialog]

• Select a new thread chart or charts from the Thread Charts dialog. For details, see Design colors.

**Substitute design colors**

> Use Threads > Match All Design Colors to automatically match and assign threads in the thread list to all colors in the Design Color toolbar.

Select new thread colors for your design from the Threads docker.
• Select the design color number you want to change in the Design Colors toolbar. Click the numbered square of the color you want to change. This is now the ‘current color’.
• The Threads docker displays threads closest the new current color. Note that the color in the Threads docker may not be an exact match depending on threads available in the chosen thread chart.
• Single-click a thread color in the Threads list to transfer it to the Design Colors. All parts of the design using the current color change to the new thread.
• Repeat until you have reassigned all design colors using the selected thread chart. Alternatively, use the ‘Match All’ button to automatically match threads in the selected thread chart to existing design colors.

• Alternatively, you may choose completely different colors. Use the scroll bar to the right of the docker to browse the entire thread chart for suitable colors. Single-click to transfer to the current color slot.
Add new colors to Design Colors

Use Design Colors > Add Design Color to add a color to the end of the design palette.

Use Design Colors > Remove Design Color to remove an unused color from the end of the design palette.

Rather than substitute design colors, you may want to add new colors to the Design Colors.

- Click the Add Palette Color button to add a new color slot to the end of the palette. This will be assigned an arbitrary color.

- The new color slot becomes the current color even if it is not assigned to any design objects.
- Browse through the Threads list and single-click to assign a thread to the new color slot.

- Select objects in the design and click the new color to assign.
**Recolor design graphically**

Other scenarios you will encounter include:

- EMB designs with the same design colors used multiple times in different color stops.
- EMB designs with some unused colors together with used ones.
- Machine files without any thread color information where Hatch assigns default colors.

In these cases, you may prefer to recolor designs ‘graphically’ with the Pick Color and Apply Color tools.

**Pick a color from the design**

<table>
<thead>
<tr>
<th>Use Design Colors &gt; Pick Color to pick up a color from the design window and make it current.</th>
</tr>
</thead>
</table>
- Select the Pick Color (eyedropper) tool from the Design Colors toolbar.
- Move the cursor over the design. Note how different parts become highlighted.
Getting started > Recolor a design

- Click the highlighted part of the design to select the color. This becomes the current color and is shown in the current color slot.
- Alternatively, select a design color directly by clicking the color slot in the Design Colors toolbar.

**Reassign selected color**

Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.

To change all parts of the design that use the selected color...

- Select a new thread color from Threads docker.
- Single-click to transfer to Design Colors. All parts of the design using the current design color change to the new color.
- Repeat until you are happy with the new color.
Assign selected color to other parts of the design

Use Design Colors > Apply Color to apply the current color to embroidery objects.

Alternatively, use the current design color to recolor selected parts of the design.

- Having picked a design color using the Pick Color tool, this becomes the Current Color.
- Click to select the Apply Color tool.
- Move the cursor over the design. Note how different parts become highlighted.
- Click on the part of the design you want to re-color.
Alternatively, use the Sequence docker Color List to recolor entire color blocks with a single click. This will assign the color to all design objects within the color block.

Add new thread colors to Design Colors

Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.
Often you simply want to add new thread colors to your Design Colors without changing the color of existing objects.

- Find the new color you want in the Threads docker and double-click.

- The color is appended to the Design Colors in a new color slot. This color is now available for use.
**Simple lettering**

Once you are used to sewing out designs and resizing, changing colors and fabric types, you will certainly want to create your own lettering designs. While it takes practice to obtain a good quality stitchout, it is as simple as typing letters on-screen to create an attractive lettering design.

Designs, fonts and other elements used in this video may not be available in your software, depending upon purchased options.

**Open design**

Use Manage Designs > Open Selected to open the design(s) selected in the Design Library window.

Use Manage Designs > New From Selected to create new design(s) based on the selected design(s) and/or bitmap(s) from a chosen template.

Open a design. Typically you’ll want to add lettering to an existing design. Go to the Design Library via the tab or the Manage Designs toolbox. Choose from one of the many samples. See also Manage designs.
**Add lettering**

Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery alphabets or TrueType fonts, or edit selected lettering.

Add embroidery lettering to designs quickly and easily, either on-screen using current settings or via ‘object properties’. See Create lettering.

**Adjust baselines and other settings**

It’s then a simple matter to adjust baselines, formatting, spacing settings, and colors. See Lettering layouts.
Try stitching out your lettering design. Study the stitch quality. Be aware that different alphabets sew out better at different sizes.

**Advanced lettering**

Once you have tried your hand at creating lettering designs and sewing them out, you will want to do more adventurous things, such as monograms, fancy lettering, flair scripts, raised lettering with trapunto, as well as special ‘elastic lettering’ effects. The creative possibilities are endless. Your appetite to try new things will be stimulated as you gain experience and confidence. Part of that involves becoming adept at using your sewing machine as well as sampling and checking design quality.

Remember to study the sample designs included with your embroidery software installation.

**Monogramming**

Use Lettering / Monogramming > Monogramming to create personalized monograms using a selection of pre-defined styles, border shapes and ornaments.

The software makes the creation of monogramming designs simple with the Monogramming tool. Optionally include lettering, ornaments, and/or up to four concentric borders in your monograms. See Embroidered monogram pillow.

Designs, fonts and other elements used in this video may not be available in your software, depending upon purchased options.

**Flair script**

Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery alphabets or TrueType fonts, or edit selected lettering.

Flair script is a special font which allows you to add decorative flairs to the end of text objects, mimicking flamboyant handwriting flourishes. See Special lettering.
Lettering stitch effects

Use Object Properties > Effects > Feather Edge to create rough edges and shading effects, or imitate fluffy textures.

By default, lettering objects are filled with satin stitching. You can apply other fill stitch types, such as Step or Fancy, as with any embroidery object. See Stitch types.

Lettering art

Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery alphabets or TrueType fonts, or edit selected lettering.

Apply ‘lettering art’ effects to embroidery lettering to make it bulge or arch, stretch or compress. See Lettering layouts.

Customize designs

Customizing designs is perhaps the most common scenario in embroidery. You will sometimes want to create a new design, usually from artwork, but more often you will want to take an existing design and ‘re-purpose’ it. We’ve already seen how to make global changes such as sizing, changing colors and fabrics. It won’t be long before you want to try more ‘invasive’ changes such as reshaping, removing, combining, duplicating, resequencing, changing stitch types and effects, etc. Here is a sampling of the things you may want to try.

Remember to study the sample designs included with your embroidery software installation.

Combine designs

Use Customize Design / Standard / Create Layout > Insert Design to insert an existing embroidery design into the current design. This tool is also available via File menu.

One technique you will undoubtedly use is combining design elements. This will in turn teach you a lot about other editing operations such as resizing, positioning, rotating, sequencing objects, as well as removing underlying stitching. See Insert designs.

Transform designs

Use Create Layouts > Mirror-Copy Horizontal to mirror and copy selected objects horizontally.

Use Create Layouts > Mirror-Copy Vertical to mirror and copy selected objects vertically.
Depending on the type of design work you are doing, you can make use of your software tools for duplicating, rotating, and mirroring designs to create wreathes, kaleidoscopes, and other effects. See Transform objects.

**Reshape objects**

Use Edit Objects / Select > Reshape to reshape an object outline, stitch angles or enveloping.

Reshaping operations may be called on for anything from minor modifications to object shapes to reshaping letters for special effects. In most cases, if it is selectable, it can be reshaped. See Reshape objects.
Stitch effects

- Use Object Properties > Fill > Embossed to create decorative patterns of needle penetrations while keeping the appearance of solid stitching. Choose from a pattern library.

- Use Object Properties > Fill > Motif to create decorative open fill stitching. Choose from a motif library.

It won’t take long before you get bored with simple fills and outlines and want to try out some of the many artistic stitch types and effects your software provides. See Stitch types.

Auto-digitizing

If you have graduated this far in exploring your machine and embroidery software, you are doing well. You can already achieve a great deal without having to actually do your own digitizing. However, if you have got this far, that is probably exactly what you want to do!

One of the quickest ways to get started is to use the automated techniques that the software provides. While there are limitations to what can be done this way, auto-digitizing nevertheless allows you to prototype design ideas relatively simply and may be sufficient for your purposes. At least for now!
Using artwork

Use Artwork > Prepare Artwork for Embroidery to prepare selected bitmap artwork for automatic digitizing.

To create good quality embroidery, you need to choose suitable artwork. Possible sources include:

- samples in the Picture folder
- books of embroidery patterns and children’s story books
- printed table cloths or tea towels
- business cards, post cards and wrapping paper
- clip art libraries of your word processing or graphics program
- Internet or CD clipart libraries
- original artwork – e.g. children’s drawings.

Artwork that is not in digital format needs to be scanned correctly to produce good quality images. For both manual and automatic digitizing purposes, ‘clean’ artwork with a limited number of solid colors and well-defined outlines works best. The Artwork toolbar contains tools for inserting, scanning, and preparing artwork for automatic digitizing. See Electronic artwork.

Insert artwork

Use Artwork / Auto-Digitize / Standard > Insert Artwork to import vector or bitmap artwork into current design as a backdrop for manual or automatic digitizing. This tool is also available via File menu.

You can load bitmap images of various formats for use as digitizing backdrops. Go to the Artwork toolbox and select Insert Artwork. See also Electronic Artwork.
Bitmap artwork conversion

- Use Auto-Digitize > Click-to-Fill to digitize large artwork shapes with tatami fill, preserving any holes within.
- Use Auto-Digitize > Click-to-Outline to digitize boundaries of shapes with run stitching using current properties.

Bitmap artwork consists of colored dots or pixels. When you zoom in on a small area, outlines become jagged and 'pixelated'. The Click-to-Fill tools in the Auto-Digitize toolbox provide everything necessary to digitize bitmap shapes automatically. See Digitize with Click-to-Stitch.
Use Auto-Digitize > Auto-Digitize Instant Embroidery to automatically digitize whole embroidery design directly from the imported bitmap artwork.

Use Auto-Digitize > Auto-Digitize Embroidery to automatically digitize prepared bitmap artwork, optionally with user’s choices.

An extension of this technology, Auto-Digitize makes decisions about the most suitable stitch types to use and can digitize whole designs. See Auto-digitize embroidery.
Next Steps

If you have reached this point, you have already mastered 90% of the techniques that most embroiderers need. However, coming to grips with manual digitizing is the next step in becoming an embroidery master. You can start with quite simple projects and work your way up to more complicated designs with more complicated stitch effects. See Digitize objects.

Special embroidery features

Once you have mastered manual digitizing, you are in a position to take advantage of the full range of stitch types and effects that the software offers. Many of them you will be familiar with, having already adapted existing designs for different purposes. Some of the many techniques supported by the software include:

- Freehand
- Embossed fills
- Curved fills
- Buttonholes

Refer to the User Guide or the many online resources.

Happy embroidery!

Do good work with your machine and software. With this equipment you have everything you need to create top quality, fully professional embroidery. Remember to make good use of the packaged designs and clipart. When in doubt, go back to first principles. And when you find you want to expand and extend your repertoire, study the sample designs carefully to see how it’s done.

All the best. And have fun!
SOFTWARE SETTINGS

Configure the work environment of your software to suit your working methodology. For instance, select your machine model for direct connection, set design backgrounds, hoops, and so on. Explore the topics listed below.

Machine selection

Different embroidery machines speak different languages. Before you can stitch a design, it must be in a format which can be understood by the embroidery machine. When you select a machine format, the software uses it to translate digitized designs into machine-readable form.

The embroidery software supports various sets of machine model. Most machine models can read USB memory sticks. These are convenient portable memory devices which can hold large amounts of data.

Some users want to connect their embroidery software directly to machine. If your embroidery machine can be seen as an external drive in Windows Explorer, you may be able
to directly send designs to the machine. See also How to connect directly to embroidery machine.

Select machine from toolbar

The software supports many sets of machine model available from the droplist on the Context toolbar. See also Transfer designs.

Select machine from dialog

Click View > Show Hoop to show or hide hoop. Right-click for settings.

Note that the Hoop List on the Context toolbar shows which hoop is currently active in the design window. The list is automatically filtered according to the selected machine type. Only those hoops supported by that machine are available. See also Hoop selection.

Alternatively, change hoop and/or machine type via the dialog. Right-click the Show Hoop button and choose your machine from the droplist. The hoop list is filtered to display compatible hoops.
If you have a hoop which is not listed, you can define your own. See also Hoop selection.

**Custom machine formats**

- Click View > Show Hoop to show or hide hoop. Right-click for settings.

The software provides standard formats for most machines. However, if your machine is different, you may need to customize the machine format settings. For example, if you have different models of the same type of embroidery machine, different functions may require different values. You can create a new machine format based on a standard machine format, and make it available to all designs.

- From the Embroidery Settings > Machine & Hoop tab, click the ‘Create’ button.
• Enter the name of the new machine and specify its type – single- or multi-needle. Click OK.
• Click the ‘Add’ button to associate a custom hoop list with the new machine format.
The left-hand panel shows all the hoops currently defined in the software. Use the controls to shift hoop definitions to the 'Machine hoops' list.

Click OK. The new machine format is now available for use. Whenever you select it, the hoop list is filtered according to your selection.

The software allows you to define your own hoops and save for later use or associate with a custom machine type. Custom hoops are needed because new hoops become available for sewing machines more frequently than the software is updated. Also some machines include hoop adaptors for third-party hoops which need to be defined in the software. See also Hoop selection.

**Hoop selection**

Hoops are needed to hold the fabric tight while stitching on your machine. They are available in different sizes. An outline to represent the sewing field of the selected hoop is displayed in the design window. This provides a guideline for sizing and positioning designs. You can show or hide the hoop at any time.

Depending on the selected hoop type, the boundary of the working area within the hoop may be displayed as a thin red, blue, or dotted line. If any part of the design lies outside the stitching area, a warning appears when saving. This prevents you from accidentally stitching outside this area and damaging your machine by hitting the hoop with the needle.

If your embroidery is too large or contains a number of designs spaced around an article, you can split it into multiple hoopings. Each one contains an object or group of objects that can be stitched out in a single hooping. See Multi-hooping.
Hoops & templates

When it comes to stitching out, it is important to align the fabric squarely in the hoop, with even pressure on all sides, and fabric patterns and weaves running perpendicular to the hoop. Otherwise, fabric bias allows stretch. This can distort stitching and result in puckering. Each hoop contains vertical and horizontal centering marks on the frames. These help with aligning both the fabric and the design.

Many hoops also come with a clear plastic template overlay. These include alignment lines, with tiny holes which allow you to create positioning marks. Hoop template display can be toggled on or off independently of the hoop itself. Uses in the software...

- Templates include alignment and registration guide markings. These can help you align the design in the hoop.
- Templates can also be printed with alignment and registration markings. This allows you to cut out the printed design and align it in the hoop with the physical template.

Select & display hoops

Click View > Show Hoop to show or hide hoop. Right-click for settings.

Click View > Show Hoop Template to show or hide hoop template.

The Hoop List on the Context toolbar shows which hoop is currently active in the design window.

- The list is automatically filtered according to the selected machine type. Only those hoops supported by that machine or new hoops you have created are available. See also Machine selection.

- Alternatively, right-click the Show Hoop button and choose your machine from the droplist.
- The hoop list is filtered to display compatible hoops. Select a hoop from the droplist.
- Select the smallest hoop which fits the design.
- Activate the Show Hoop button on the View menu to display the current hoop.
- Optionally, turn on the hoop template display via the Show Hoop Template toggle. The template may be used to help position your design within the hoop.

- You can include the hoop template in the design worksheet, together with alignment and registration guide markings. This allows you to cut out the printed design and align it within the hoop. Use the template markings to align it to physical hoop template. See also Print multi-hooped designs.
- The selected hoop is saved with the design in native EMB file format. When the machine reads the stitch file, the stitching area is limited by the selected hoop type.
Center hoops

Click View > Show Hoop to show or hide hoop. Right-click for settings.

By default, the software ensures that your design is always centered in the hoop. However, you can use the manual option to lock the hoop position. This means it won’t automatically center while you are digitizing. If you are creating a single hooping, however, always turn on auto-centering to check that the design will fit within the selected hoop.

Some embroidery machines will always center the design. Set your software to match the exact behavior of the machine.

To set the hoop center, access the Machine & Hoop settings via Software Settings > Embroidery Settings or right-click the Show Hoop icon.

![Hoop Position Panel]

The Hoop Position panel gives you these options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatic centering</td>
<td>The hoop always centers itself around the design center.</td>
</tr>
<tr>
<td>At start needle position</td>
<td>The hoop centers itself around the start needle point. If using this option, you should turn off the 'Maintain Automatically' option in Auto Start &amp; End. See also Design settings.</td>
</tr>
<tr>
<td>Manual</td>
<td>Allows manual placement of the design anywhere in the hoop. Only suitable for machines which allow off-centering of designs within the hoop.</td>
</tr>
</tbody>
</table>
Set hoop center

Allows an arbitrary hoop center to be created by digitizing a point in the design window. If you select this option, click a point in the design window where you want to center the hoop.

If you want to off-center the design, turn off ‘Maintain Automatically’. You might do this to set up continuous designs or for special placements such as pockets. Use this with machines that allow you to maintain start and end connectors. With machines that always start in the center of the hoop, make sure automatic centering is set to the start needle position. See also Design settings.

Background colors

Use Customize Design / Context > Background and Display Colors to change design background and display colors.

Set the color inside the hoop to match the fabric you intend to stitch out on. You can also set a background color outside the hoop by way of contrast. See also Add backgrounds.

- Select Customize Design > Background and Display Colors or right-click the design window and select from the popup menu.
- To select a color inside the hoop, choose the Solid Color option. This allows you to set separate colors inside and outside the hoop. Select a color from the palette or mix your own.

- Set the color inside the hoop to match the color of the fabric you intend to stitch out on.
Software settings > Hoop selection

**Rotate hoops**

- Use Context > Rotate Hoop Left 15° to rotate the first hoop, or the currently selected hoops in multi-hooping mode, in 15° increments to the Left.

- Use Context > Rotate Hoop Right 15° to rotate the first hoop, or the currently selected hoops in multi-hooping mode, in 15° increments to the Right.

- Use Context > Rotate Hoop to rotate by a specified amount – positive or negative – in degrees.

The Rotate Hoop tool allows you to rotate the hoop for ease of digitizing. The attachment mechanism is indicated, both on screen and printed worksheets. You can thereby tell the orientation of the design with respect to the hoop and decide how to position it. Rotate the current hoop by means of the icon or popup menu.

---

**Custom hoops**

- Click View > Show Hoop to show or hide hoop. Right-click for settings.

The software allows you to define your own hoops and save for later use or associate with a custom machine type. Custom hoops are needed because new hoops become available for sewing machines more frequently than the software is updated. Also some machines include hoop adaptors for third-party hoops which need to be defined in the software.

- Right-click the Show Hoop icon to open the dialog.
Software settings > Hoop selection

- Click the ‘Create’ button in the ‘Hoop’ panel. Two main types of hoop can be defined or edited in the software – Rectangular and Oval.

The software records the embroidery area of custom hoops to machine file which can then be read by multi-needle machines to determine the stitching area. On the other hand, the stitching area of single-needle machines is determined by the selected hoop type. If the file contains a ‘non-standard’ (custom) hoop code, the hoop size is automatically based on the design size which is used to limit the stitching area.
If you open an EMB file which contains a custom hoop not included in the hoop list, or if the hoop has the same name as a listed one but different type and/or settings, the software creates a new custom hoop with the same characteristics and tags it with a system-generated name.

**Grids & guides**

Use grid and guide lines to help accurately align or size embroidery objects. The grid can be turned on or off and grid spacing changed as preferred.

In addition a ruler can be turned on or off for accurate measuring. The zero point of the ruler can be set to any point on the design or design window. The ruler scale depends on the zoom setting.

Together with the ruler, guides can be placed across the design window to help align objects. Each guide has a yellow handle on the ruler to move or delete it. Guides are displayed on top of the grid, if present, but ‘beneath’ design objects. Rulers must be displayed before a guide can be set.

Note that the unit of measurement – mm or inches – depends on the regional settings in the Windows Control Panel. They can be changed from within the software. See also Measurement units.

**Display Rulers, Grids, & Guides**

- Click View > Show Rulers & Guides to show or hide rulers and guides. Right-click for settings.

This button appears at the point where rulers intersect. Click to set the ruler zero point to the top left corner. Alternatively, drag to set a zero point in the design window.

The software allows you to turn rulers on and off and create guides for more accurate digitizing. These make it possible to accurately position and size objects and whole designs.

- Turn on grids and rulers via the View toolbar.
• Alternatively, right-click a blank part of the design window to invoke the popup menu.

• Reset the ruler zero point by clicking and dragging the box in the top left-hand corner to a point on the design. This becomes the new zero point – X,Y (0,0). The grid always aligns with the rulers.

• To create a guide, click on either ruler – horizontal or vertical – and click-and-drag into position. Multiple guides can be created and just as easily removed.

• For more accurate positioning, double-click the yellow guide handle. In the Guide Position dialog, enter a precise distance from the zero point, and click OK.
To remove a guide, drag the yellow guide handle off the design window.

**Display grids or hoop templates**

- Click View > Show Grid to show or hide grid. Right-click for settings.
- Click View > Show Hoop Template to show or hide hoop template.

Templates for all hoops are included in the software. They can be used for positioning in place of the design grid. Alternatively, use grid lines to help accurately align or size embroidery objects. Grid and hoop template are mutually exclusive. To display the grid or hoop template...

- Adjust the design window background as preferred.
- Use the Show Hoop Template icon to toggle the hoop template display on or off.

- Use the Show Grid icon to toggle the grid display on or off.
Right-click the Show Grid icon to access grid settings. Optionally, adjust grid spacing, select a reference point, and turn on ‘Snap to Grid’.

- You can adjust grid spacing in both horizontal and vertical directions. Sometimes you might want to set it for precise design work such as cross stitch.
- Optionally, activate ‘Snap to Grid’ and ‘Snap to Guides’. Reference points, control points or leading edges of objects ‘snap’ to grid lines during digitizing, sizing, reshaping, or positioning operations.
- Select the ‘Set Reference Point’ checkbox to set the zero point of the rule. For example, you can set the grid reference point to the design center. This is easier and faster than moving the
whole design. When you close the dialog, you are prompted to mark the zero point of your design.

To temporarily disable ‘Snap to Grid’ as you work, hold down <Alt>.

**Measure distances on screen**

Use Context > Measurement Units to change measurement units within software without changing operating system settings.

Measure the distance between two points on screen using the Measure tool. Measurements are shown in millimeters or inches, depending on current settings. See also Measurement units.

- Select View > Measure Tool or press <M>.
- Click the start point and drag the mouse. The tooltip displays the length of the measured line. The angle shown is the angle of the measured line relative to the horizontal.

- Press <Esc> to finish.
- You can also check the width and height of your design in the status bar.

For more accurate results, zoom in before you measure. The measurement is always the actual size, and is not affected by zoom factor.
**Measurement units**

You can use different measurement units within the software without having to exit and change system settings. This is useful, for example, if you receive orders from places that use a different measurement system. The most common scenario is where a US customer orders lettering in inches – say ¾” – and the digitizing is to be done in metric. The digitizer can then easily enter ‘3/4”’ without having to first do any mathematical conversion to mm.

**Change measurement units**

![Measurement units dropdown](image)

Use Context > Measurement Units to change measurement units within software without changing operating system settings.

The first time you run the software, the measurement system will default to whatever the operating system is using. The measurement system can be changed via the droplist on the Context toolbar. Technically, when you select ‘U.S.’, you will get the imperial measurement system – inches, feet, and yards. The selected measurement system will default the next time you run the software.

Changing the measurement system will change the units used by most (but not all) controls. Stitch length and density controls will change to reflect the measurement system.

The Context toolbar is dynamically configured depending on which objects you have selected. The measurement droplist only appears when no objects are currently selected.

**Specify units on-the-fly**

As an alternative to changing the overall measurement system used in the software, you can specify units of measurement when typing values into a measurement control. When you include the unit of measurement, the software automatically converts the entered value into the units of the control.
Say, for example, you are using the metric measurement system so your lettering heights are in mm. And say you get an order for \(\frac{3}{4}\)" lettering. Simply enter ‘3/4in’ or ‘3/4 in’ into the Lettering Height field and it is automatically converted to 19.1mm.

The software supports both proper and improper fractions – e.g. ‘1 1/3’ as well as ‘4/3’. It does not, however, support mixed units – e.g. 1’3". Nor does it display values as fractions after they are entered, only during.

**Supported units**

Supported units include:

- millimeters, mm
- inches, in
- feet, ft
- yards, yd
- centimeters, cm
- meters, m
The software also allows entering units in text form, both English and the language the software is currently running in.

**System preferences**

The User Interface Settings dialog allows you to set auto-save and scrolling preferences. Access the dialog via the Software Settings menu > User Interface Settings. Alternatively, right-click a blank part of the design window to access the command from the popup menu.

**Automatic save options**

Open the User Interface Settings dialog and choose the General tab. Save your work automatically at regular intervals using Auto Save to protect you from losing work in the event of hardware or software failure. Select the Auto Save Design Every checkbox and specify an auto-save frequency in minutes.

The design will be saved in the BACKUP folder of your installation. It will have the same name as the original file with the extension BAK. Backup files remain in the Backup folder until you delete them. To prevent the folder from using too much hard disk space, delete unwanted files regularly. For further detail, see How To FAQs.

**Toolbar display options**

Customize the user interface to suit your preference or monitor. The User Interface Settings > General tab allows you the choice of large or small tool icons, with or without short names.
You may wish to activate large icons for better visibility, especially when working with 4K high resolution monitors. Buttons are large enough to be seen while allowing effective use of the large design window.

**Auto-scroll behavior**

Use Auto Scroll to scroll automatically within the design window while digitizing. This can be more convenient than using panning or scroll bars, especially when working on large designs.
Auto Scroll options include:

<table>
<thead>
<tr>
<th>Option</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto scroll</td>
<td>Tick checkbox to enable automatic scrolling while digitizing.</td>
</tr>
<tr>
<td>Move pointer after</td>
<td>Tick checkbox to force pointer to move with the current cursor position</td>
</tr>
<tr>
<td>scroll</td>
<td>after each scroll.</td>
</tr>
<tr>
<td>Response time</td>
<td>Enter smaller values to increase scrolling speed.</td>
</tr>
</tbody>
</table>

The effect of the Auto Scroll setting only becomes apparent when you start to digitize. The design window automatically scrolls to follow the current cursor position.

The 'Move Pointer' option gives you the following choices:

<table>
<thead>
<tr>
<th>Option</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center</td>
<td>Center of the window. Use this setting for large movements.</td>
</tr>
<tr>
<td>Midway</td>
<td>Halfway between the original pointer position and the center of the window. Use this setting for smaller movements – e.g. when zooming into a small area of the design.</td>
</tr>
<tr>
<td>Corner</td>
<td>The edge of the screen. Use this setting for slow scrolling.</td>
</tr>
</tbody>
</table>

Hold down the <Shift> key to temporarily deactivate Auto Scroll while digitizing.
Mouse-wheel behavior

The Scrolling tab also allows you to set four different mouse wheel behaviors based on your selection of default options. Whenever a setting is changed, the system will update other mouse wheel behaviors, but you have complete control to change as desired.

![Mouse-wheel behavior settings](image)

The same four options are available for use when deploying the mouse wheel on its own or in combination with <Alt>, <Ctrl>, and <Shift> keystrokes. That is, you can program the wheel to scroll horizontally, vertically, or zoom by preset factors. Tick ‘Center Pointer when Zooming’ to ensure that the pointer stays centered on screen at all times.

Other general options

Miscellaneous other system settings available via the User Interface Settings > General tab.

![Other settings](image)

These options include:

<table>
<thead>
<tr>
<th>Option</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show measure tooltip</td>
<td>Shows length and angle in a tooltip when measuring distances on screen. See also Grids &amp; guides.</td>
</tr>
<tr>
<td>Enable mouse-click sound</td>
<td>Enables beeping sounds made by the software in response to mouse clicks and pressing &lt;Enter&gt; or &lt;Spacebar&gt; keys while digitizing.</td>
</tr>
<tr>
<td>Crosshair cursor</td>
<td>Changes the default cursor pointer to crosshairs for more precise positioning. It is best used together with the grid.</td>
</tr>
</tbody>
</table>
MANAGE DESIGNS

The Manage Designs toolbox and My Designs tab provide an integrated way to view and organize all your embroidery designs. It allows you to easily resolve questions like:

- Where do I find my designs?
- I want to customize existing designs.

The built-in ‘embroidery library’ makes it easy to search, sort and browse all embroidery designs on your system. If you are already familiar with Windows Explorer, the interface will be quite intuitive to you. But there are some differences. In a nutshell, the library lets you:

- Find designs anywhere on your local hard drive or external device such as USB or ZIP drive.
- Search for designs by various means, including known design information.
- Create an organizing structure for easy categorization.
- Batch-convert selected design files to many stitch formats such as JEF, SEW, DST, EXP, and others.
- Print selected designs or send them to embroidery machine for stitchout.
- Find embroidery designs anywhere on your hard drive or external storage device and, optionally, add them to the embroidery library.

Configure design thumbnails

The built-in Design Library makes it easy to search, sort and browse all embroidery designs on your system. If you are already familiar with Windows Explorer, the interface will be quite intuitive to you. You are advised, however, to make a few adjustments to folder options for recommended embroidery design settings. The steps below are based on Windows 10 settings.

- Start the File Explorer program from the Windows task bar.

- Select the Embroidery folder.
Embroidery libraries do not automatically appear in Windows 10. For details, see Embroidery libraries.

- Go to File Explorer > View > Options > ‘Change folder and search options’.

- The Folder Options dialog opens.
- Go to the View tab. Several Windows default settings are not ideal for embroidery.
Recommended settings include:

- Click ‘Apply to Folders’ to apply settings to the Embroidery folders. Summary:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Reason</th>
</tr>
</thead>
<tbody>
<tr>
<td>Always show icons, never thumbnails</td>
<td>Unticked So thumbnail images of embroidery designs will show, not the program icon.</td>
</tr>
<tr>
<td>Display file icon on thumbnails</td>
<td>Unticked So program icons do not display in the corner of design thumbnails.</td>
</tr>
<tr>
<td>Hide extensions for known file types</td>
<td>Unticked So you can see the different types of embroidery design files – EMB, DST, JEF, etc.</td>
</tr>
<tr>
<td>Show preview handlers in preview pane</td>
<td>Ticked So you can see a preview of the embroidery design in the preview pane.</td>
</tr>
</tbody>
</table>

- If your File Explorer settings are properly configured, thumbnail images will appear as expected in the Design Library:
In addition to the Design Library, these settings affect how thumbnails display in File Explorer and other Windows applications.

**Browse designs**

The built-in ‘embroidery library’ makes it easy to search, sort and browse all embroidery designs on your system. If you are already familiar with Windows Explorer, the interface will be quite intuitive to you. But there are some differences. The embroidery library is a ‘virtual library’ in that any designs on your system can be located and displayed within the navigation tree. The design software doesn’t care where they physically reside on your hard disk or external storage devices. Any folder containing embroidery designs can be included in the navigation tree.

**Open the embroidery library**

The embroidery library opens in its own tab on the design bar. It has five components – two toolbars, a toolbox, a navigation tree, a design display area, and an info panel.
Component | Function
--- | ---
Toolbox | Use the toolbox on the left to open selected designs, convert them, print them, or output them to any connected embroidery machine or data media, or find folders containing the designs and add/remove folders to/from embroidery library.
Navigating to design folders with Embroidery Library is similar to browsing with Windows Explorer. View any supported file type residing in design folders. Designs can be searched, sorted, grouped, and browsed by name and other information. Right-click the navigation tree to access a popup menu. Use it to copy and delete without leaving the software.

Embroidery Library is ‘virtual’ in the sense that any designs on your system can be located and displayed within the library. You can add folders both in Windows Explorer and in the Embroidery Library itself. The initial folder structure is created by your installation. However, any folders on your local network which contain embroidery designs or artwork can potentially be included and viewed in Embroidery Library.

The design display area shows any designs in selected folders corresponding to the filter selected and search criteria entered in the View toolbar. Search or sort the entire embroidery library or any chosen folders on any criteria selected. Use this toolbar also to customize the design display view. See below.

When a design is selected, summary information is displayed in the info panel which may at the bottom or to the side, depending on your version of Windows.
Component | Function
--- | ---

Some of the fields, such as ‘Comments’, can be edited in the info panel and saved to the design for future reference. See also Design information.

Standard toolbar | Create new designs, open existing designs, open recent designs, and cut, copy and paste selected designs.

Change design display

Use the View (Manage Designs) toolbar to control display of the navigation pane as well as thumbnail appearance. Use the Change View droplist to display designs in the preferred format.
Default detail columns vary by file type and are controlled by MS Windows®. Embroidery Library, however, provides additional columns for data derived from embroidery files. These can be accessed by right-clicking the top of the column and selecting a field from the droplist. These may include design status, customer, size, author, etc. Such details are primarily intended for use with EMB but can also apply to other embroidery formats. Columns themselves can be arranged in any order by clicking and dragging into the preferred position.
The Embroidery Library display can be refreshed with a simple F5 keypress, the same as Windows Explorer.

**Filter, sort, and search for designs**

The View toolbar provides a powerful means for sorting, filtering, and searching for designs in your embroidery library. For instance, filter the library to show only certain file types. Use it also to search for names or keywords or sort them by name, create date, or other criteria. Use it also to control display of the navigation tree as well as thumbnail appearance. First select the root folder in the Design Library navigation tree that you want to search on. Every highlighted folder will be included in the search:

Use the ‘Showing’ droplist to narrow the search according to file type – e.g. all-in-one design files, machine files, or all embroidery files (the default).

The ‘Search’ field is very powerful. Use it to narrow the search by choosing a criteria from the droplist.
If you select 'Date modified', you can further narrow the search according to the criteria available in the droplist – e.g. ‘Last week’.

If you want to search on ‘General’ criteria, you can search on any criteria displayed on the Info panel. For example...

This translates to:
Manage designs > Open design files

- Author name is ‘Wilcom’
- Number of colors is less than 5
- Number of stitches is less than 3000

This will narrow the search to only those designs which have been authored by ‘Wilcom’, which have less than 5 colors, and which have less than 3000 stitches. Make sure you use the correct syntax. Each field name must include a colon ‘:’ after the name. Use the Clear Search Filter (X) button to clear the Search field before conducting another search.

You can search on the following machine file data...

- Name
- Stitches
- Height
- Width
- Colors

Open design files

You don’t need any experience to start with your embroidery software. You can simply open a design and send it to your machine for ‘stitchout’. This is a good place to start. Alternatively, you may want to combine different designs or add lettering to existing designs. Once you are used to the steps involved in sewing out designs – either included samples or ones you have purchased – you will soon want to make global design modifications such as resizing, or changing thread colors and fabric types. As you gain in confidence, you will want to create your own designs from scratch.

By default the software saves designs to its native ‘EMB’ file format. This format contains all information necessary both for stitching a design and for later modification. The software opens many other embroidery file formats. You can save designs in EMB as well as other file formats. See also Embroidery file types.

Open or copy design

Use Manage Designs > Open Selected to open the design(s) selected in the Design Library window.

Use Manage Designs > New From Selected to create new design(s) based on the selected design(s) and/or bitmap(s) from a chosen template

Using the Manage Designs toolbox, you have the option of opening one or more selected designs in their own design tabs. Simply select a design or designs by holding down <Ctrl> as you click, and then click Open Selected. This command opens the original file. Alternatively, click New From Selected. The only difference for practical purposes is that New From Selected creates a copy which opens in a new design tab, thus preserving the original design file.
Use Standard > Open Design to open an existing embroidery design.

Use Standard > New From Design to create a new design based on an existing design.

There are other ways of opening designs into your design window. The Standard toolbar which is available at all times lets you open recent designs or open designs from your hard disk.

If you want to open one design into another, an ‘Insert Design’ function is available. Combine designs or design elements into a single design layout. See Insert designs.
Open blank design

Use Standard > New Blank Design to create a new blank design.

When you create a blank design, a new tab is added to the design bar. The blank design is loaded with pre-defined fabric settings and design colors.

Ungroup designs on opening

Use Context > Group to group selection. Or press <Ctrl+G>. This tool is also available via Arrange menu.

Use Context > Ungroup to ungroup grouped selection. Or press <Ctrl+U>. This tool is also available via Arrange menu.

By default, designs are grouped when first opening in the software. In higher product levels, they can be ungrouped by means of the Ungroup tool on the Context toolbar. Alternatively, untick the ‘group designs’ checkbox in the Embroidery Settings > Design tab. Once ungrouped, you are free to edit individual objects in the design. See also Edit objects.
Embroidery files fall into two broad categories:

- ‘Design’, also known as ‘outline’ or ‘all-in-one’, files, and
- ‘Machine’, also known as ‘stitch’ files.

Design files are generally ones you open and modify in the software. Machine files are generally ones you send to machine for production. EMB is the native design format. Other ‘all-in-one’ formats such as ART and JAN are also supported. The software supports many machine formats. There is some inter-convertibility between design and machine formats. Note that you can filter your design library between these two broad categories...

The software supports many machine formats such as JEF, SEW, DST, EXP, and others. See also Supported embroidery files.

Design files

All-in-one design files, also known as ‘outline’ files, are high-level formats which contain object outlines, object properties and stitch data. When you open a design file in the software, corresponding stitch types, digitizing methods and effects are applied. These can all be viewed in the Sequence docker. See also Viewing methods.

Design files can be scaled, transformed and reshaped without affecting stitch density or quality. After modification, you can save your design to any supported file format. See also Convert designs and Output designs.
Machine files

Different embroidery machines speak different languages. Each has its own commands for the various machine functions. Machine files, also known as ‘stitch’ files, are low-level formats for direct use by machines. They contain information about the position, length and color of each stitch. When read by the software, machine files do not contain object information such as outlines or stitch types, but present as a collection of stitch blocks also known as ‘manual objects’. Stitch blocks consist entirely of individual stitches.

Manual objects

Manual objects are created wherever machine functions – e.g. color changes or trims – are detected in the design. They have only general and connector properties. Manual objects, in turn, consist of individual stitches, called ‘manual stitches’. In the Sequence docker, manual objects and manual stitches appear as one-and-the-same thing.

Scaling machine files

You can scale raw machine files, but because the stitch count does not change, the density increases or decreases with the design size. Thus you should not scale these designs by more than ±10% or some areas may be too thickly or too thinly covered.
You can, if you wish, manually adjust the stitch density of whole or selected parts of a design. See also Fabrics & densities.

**Machine file recognition**

While machine files are generally not suited to scaling, the software can derive object outlines, stitch types and spacing from raw stitch data with some success. The Sequence docker will generally display recognized designs as a mixture of ‘embroidery objects’ and ‘manual objects’. In other words, where it is unable to recognize objects, it leaves these as manual objects.

Processing is effective for most machine files but cannot produce the same level of quality as original outlines and may not handle some fancy stitches. When the software ‘recognizes’ a
machine file, it recognizes stitch types, spacing and length values, stitch effects, and can determine object outlines. Stitch types are assigned as satin or tatami depending on the pattern of needle penetrations.

Recognized object outlines and stitch values are stored as object properties in the software. This means you can scale and transform recognized designs in the usual way. Stitches are recalculated for recognized outlines but not for manual objects.

File recognition options

By default, machine files are left as individual stitches, or ‘manual objects’ upon opening. If you want the software to convert machine files to design files by default, turn on the ‘convert’ option in the Embroidery Settings > Design tab.

Convert stitches on opening

Alternatively, if you want to convert machine files on a case-by-case basis, you can choose to convert at the time of opening via the Open Options dialog. This can be accessed via the Options button in the Open Design dialog.
Alternatively, even after opening a machine file, you can recognize stitch blocks as objects by selecting Recognize Stitches from the Edit menu.

**File sources**

There are two types of embroidery file format:

Design: Design, also known as ‘outline’ or ‘all-in-one’ files usually contain digitized shapes and lines, selected stitch types and stitch values and effects.

Machine: Machine, also known as ‘stitch’ files contain only stitches and machine functions and are suited to specific embroidery machines.

While design files are broadly classified as ‘embroidery’ (outline) or ‘machine’ (stitch), the software internally tags files as belonging to one of four types – native design (A), imported outlines (B), processed stitches (C), or imported stitches (D). These are summarized as follows:

<table>
<thead>
<tr>
<th>Grade</th>
<th>Source</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Native design</td>
<td>Native EMB designs as well as ART and JAN files are all ‘Grade A’ design formats read and written by the software. They are called ‘Grade A’ because they contain a complete set of design information in a single file – object outlines, properties, stitches, thread colors, thumbnail image, and comments. It goes without saying that only Grade A files provide 100% perfect scaling and transformation.</td>
</tr>
<tr>
<td>B</td>
<td>Imported outlines</td>
<td>Designs read from an outline format such as GNC and saved in ART / EMB / JAN format. Such designs cannot be read directly by the software but once converted, they are treated as Grade B designs.</td>
</tr>
<tr>
<td>C</td>
<td>Processed stitches</td>
<td>Designs read from machine files – EXP, DST, PES, etc – where stitches have been converted to objects.</td>
</tr>
<tr>
<td>D</td>
<td>Imported stitches</td>
<td>Designs read from stitch files, where outlines may or may not have been recognized, but stitches have not been regenerated through stitch processing. Note, however, that if you change a stitch design – e.g. add a lettering object – the status changes to ‘Processed Stitches’ even though the imported stitches may not have been regenerated.</td>
</tr>
</tbody>
</table>

For information about the source of an embroidery file, refer to the Design tab of the Design Information docker.
Output designs

Send selected designs to a preset folder on your network or PC. Create a hard copy report of a selected design using a printer or plotter. Report types may include design worksheets, appliqué patterns, color films, hooping sequence reports, as well as catalogs and lists of selected designs. See also Print designs.

Transfer selected designs

Use Manage Designs > Transfer Selected Design to transfer the design selected to the default Machine Folder.

The software provides a method of connection to machines that appear as removable media or use a third-party application to connect to the machine and require files to be placed in a specific network location. Once your machine is set up, it only requires a single click to send a selected design to the preset folder on your network or PC. The first time you do it, you will be prompted to
specify your machine type and file type. See also Transfer designs.

Using the Output Design toolbox you can output embroidery designs in a variety of ways — by printing as worksheets, as appliqué patterns, color sequence, or as thread charts. See also Output designs.

Convert selected designs

Use Manage Designs > Convert Selected Designs to convert the design selected in the Design Library window into different file types.

You can convert your EMB and other design files to and from other file formats directly from your design library.

- Select the file(s) to be converted and click the Convert Selected Designs icon. The dialog lists all machine file formats the software supports.
- Select the file types you want to convert to.
- Click Browse to locate a destination folder for the converted designs.
- Click Convert to start the conversion. The converted designs will be stored in the nominated folder.
Print selected designs

Use Manage Designs > Print Selected to print the design selected in the Design Library window.

The Print Selected command allows you to print worksheets directly from Design Library.

• Select a design and click the Print Selected icon. The Print dialog opens.

• To customize the printout, click Options.

• Set worksheet options to show the information you want in the format you require.
Manage designs > Output designs

### Report
<table>
<thead>
<tr>
<th>Report</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Design worksheet</td>
<td>This provides complete sewing information for the design. All related information, such as bobbin length, design size, garment fabric, etc, is provided.</td>
</tr>
<tr>
<td>Appliqué patterns</td>
<td>This shows appliqué patterns – cutter information – isolated from the design. These can be used as a guide to cutting out fabric pieces. They also show which appliqué pieces are to be included.</td>
</tr>
<tr>
<td>Color sequence</td>
<td>Provides a list of colors in the design, together with color and stitch information for each color layer. This helps the machine operator to see each stitch color in order of stitchout.</td>
</tr>
<tr>
<td>Hooping sequence</td>
<td>If there is more than one hooping in the design, this option displays hoopings in their correct color sequence.</td>
</tr>
</tbody>
</table>

- Use the preset buttons to filter the design worksheet options – ‘Standard’, ‘Design View’, and ‘Template Mode’. The Design Worksheet panel provides options for further customization. See also Print designs.
- Click OK and ensure correct printer settings in the MS Windows® Print Setup dialog.
- The dialog and the settings available will vary from printer to printer. See your printer manual for details.

### Export design lists

Use Manage Designs > Export Design List to export a text or CSV file containing a list of the visible design files and their properties.

The Export Design List option can be used to print design lists for selected folders. This option allows you to create a simple design report which can easily be imported into a spreadsheet. You may want to use this in order to manage designs by file name.

- Preset the measurement units you want to use – metric or U.S.
- Open the Embroidery Library and select a design folder.
- To customize the printout, click Options.
• Sort and filter the designs to be printed. See also Browse designs.
• Click the Export Design List icon and choose a location to save the list. Choose whether to save as a tab-delimited or comma-separated text file.

• Open the text file in a spreadsheet for further sorting and printing.
Print design catalogs

Use Manage Designs > Print Selected to catalog to print the selected designs set in to a catalog.

Printed catalogs contain thumbnails plus limited text details. You can prepare catalogs of selected designs to suit your needs. To print a design catalog...

- Open Design Library and filter designs as desired.
Select the designs you want to include in the catalog.
Select Manage Designs > Print Selected to Catalog. The Print Catalog Options dialog opens.

- Adjust settings as preferred:
  - Change Scale (%) to adjust thumbnail size.
  - Select a catalog format — thumbnails with or without design details.
  - Choose output target – PDF file or actual printer.
- Click Print. The Print Design dialog opens.
• Click Preview to view the catalog.

• Click Print Now to send the design report to your local printer. If the catalog requires more than one page, you can select which page to print in the MS Windows® Print Setup dialog.

Designers frequently want to distribute designs for viewing in real colors, in TrueView or otherwise, with or without fabric backgrounds. Screen images can be captured in PNG format and send as email attachments. See also Capture designs.
Manage folders

The embroidery library is a ‘virtual library’ in that any designs on your system can be located and displayed within the navigation tree. The design software doesn’t care where they physically reside on your hard disk or external storage devices. Any folder containing embroidery designs can be included in the navigation tree.

Add folders to the library

Use Manage Designs > Manage Design Library Locations to add or remove existing folders to/from the Design Library, enabling fast searching and filtering.

Remember that the Design Library is a ‘virtual library’ in Windows. When you add or remove folders from the navigation pane, this only affects the Design Library. It does not affect the folder structure on your hard drive or network. To add design folders to your library, use the Manage Embroidery Library Locations function to locate folders containing designs anywhere on your local network. Use the Remove button in the dialog to remove a folder from the Design Library. All subordinate folders will disappear from the navigation pane.
Fast searching on shared network drives

For businesses with multiple computers reading and writing EMB or machine format designs, there is usually a need to store designs in shared network folders. You may want to set up a company server as a central repository for all design files. Connect any folders on the server to each client PC via Design Library. Design Library relies on Windows indexing to ensure fast searching. To set up fast searching on shared network drives...

- For the Windows file server, make sure you have the Windows Search service running. You will need a minimum of Windows Server 2008 on the server to enable fast-search indexing. You will also need some version of EmbroideryStudio installed.

- Add the design folder to be shared with the indexing function. Go to Control Panel > Indexing Options > Modify and select the correct path.
- Install EmbroideryStudio so that the Shell Extension is registered. This allows the server to index additional embroidery file properties.
- Once the server has finished indexing the folder, then, for every PC using the file server, add the design folder to Design Library. See above.

Fast searching will not work with NAS type devices as they are non-windows based operating systems.

Display embroidery libraries in Windows 10
- Go to Windows Explorer.
- Select ‘This PC’ and right-click the empty window to invoke the popup menu as shown.
- Choose ‘Show libraries’. Embroidery Libraries are added to Windows Explorer.

- If you want to display Embroidery Libraries in the Save As dialog, you need to activate in the same way.
Manage designs > Manage folders
VIEW DESIGNS

Your embroidery software provides many viewing features to make it easier to work with your design. Zoom in on an area to see more detail or view the design at actual size. Show or hide various design elements with the available display settings. You can show or hide needle penetration points, connectors and the stitches themselves.

Viewing methods

Your design software provides many viewing techniques to make it easier to work with your designs. Turn on or off design artwork. View selected parts of a design. Zoom in on an area to see more detail or view the design at actual size. The View toolbar and menu provide access to most of the viewing options you will need.

Display backdrops

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.
In addition to embroidery designs, artwork may be inserted, pasted or scanned into the software for use as digitizing ‘backdrops’, depending on product level. You can turn on or off embroidery, vector and/or bitmap artwork selectively. Depending on view options set in the Options dialog, bitmap images display in full color or dimmed. Use the Display Images and Display Vectors icons to selectively turn on or off backdrops. Alternatively, use the shortcut keys, <D> and <Shift + D>. See also Import artwork.

In addition to artwork, you may choose to display a garment or article on which to position your designs. The software provides a library of articles to choose from, including multi-color garments. Use the Show Design menu to toggle articles on or off. See also Add backgrounds.

So you don’t accidentally move or delete the backdrop, select it and press <K> on the keyboard to lock it down.

**Zoom & pan**

- Use Zoom > Pan to pan across a design at high zoom factors.
- Use Zoom > Zoom 1:1 to display design at actual size.
- Click Zoom > Zoom In to zoom in for more design detail.
Click Zoom > Zoom Out to zoom out for broader view.

Use Zoom > Zoom to Fit to display whole design in the design window.

Use Zoom > Zoom to zoom on a specific area of the design window.

Click Zoom > Zoom Scale to display design at a specific scale.

Magnify your view of the design by zooming in on individual stitches or details, or zoom out to display more of the design in the window. In addition to the scroll bars, panning provides a quick way to view parts of a design which are not currently visible in the design window. Panning is typically used after zooming in on an area.

- Activate the Zoom toolbar via the Window > Toolbars menu.

- Because you will use these tools frequently, it’s a good idea to memorize the shortcut keys indicated in brackets after the tool name.

- For instance, to zoom in on a section of the design, press the <B> key on your keyboard, then drag a bounding box around the zoom area.
To pan across a design in the design window, use Pan or press <P>. The cursor changes to a grabbing hand symbol. Click and drag to pan the design.

The same zoom options are available via the View menu. Alternatively, right-click the design window to open the popup menu.

- Press <Esc> to cancel tool selection.
View selected parts of a design

You can set your system to display all embroidery objects in a design, or hide all but the selected objects.

- To display selected objects, select View > Zoom > Zoom to Selected or press <Shift + 0>.
- To fit the whole design in the design window, select View > Zoom > Zoom to Fit or press <0>.
- To view the design at actual size, select View > Zoom > Zoom 1:1 or press <1>. See also Monitor calibration.

View colors & objects

Use Edit Objects > Sequence >> to open the Sequence docker. Click again to close. Also available via Windows > Dockers menu.

- Use Sequence > Show Color List to display color blocks with included object thumbnails in the docker.
- Use Sequence > Show Object List to display individual object thumbnails in the docker.
- Use Sequence > Show More to show more details in the docker. Object thumbnails are not resizable.
- Use Sequence > Show Less to show only summary details in the docker. Object thumbnails are not resizable.

The Sequence docker provides an easy way to view color blocks and individual objects in a design. Use the ‘Switch’ buttons on the Sequence docker toolbar to toggle between color blocks and individual objects. Use the ‘Show’ buttons to expand the docker for more or less detail. The details view provides information about each color block or individual object in the design – color, type, stitch type applying, stitch count, etc.
Object types correspond to the input methods used in their creation:

<table>
<thead>
<tr>
<th>Object type</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filled shape</td>
<td>Use Digitize Closed Shape to create closed shapes using fill stitching. See also Input methods.</td>
</tr>
<tr>
<td>Outline shape</td>
<td>Use Digitize Open Line to create a row of run or other outline stitching along a digitized line. See also Input methods.</td>
</tr>
<tr>
<td>Branched object</td>
<td>Use Branching to automatically sequence selected outlines for efficient stitchout. See also Embroidery connections.</td>
</tr>
<tr>
<td>Block object</td>
<td>Use Digitize &gt; Digitize Blocks to digitize shapes of varying width with turning stitching. See also Input methods.</td>
</tr>
<tr>
<td>Freehand closed object</td>
<td>Use Digitize &gt; Freehand Closed Shape to draw closed shapes on screen using current stitch settings for a hand-drawn look. See also Freehand.</td>
</tr>
</tbody>
</table>

Hide colors & objects

- Use Edit Objects > Sequence >> to open the Sequence docker. Click again to close.
- Also available via Windows > Dockers menu.
Use the popup menu in the Sequence docker to hide objects. The command is also available in the Arrange menu. Use the same menu to ‘hide unselected’ which has the effect of hiding all other objects apart from the one you have currently selected. To reveal all hidden objects, select ‘Unhide All’.

The Sequence docker provides various techniques for sequencing objects or entire color blocks in a design. See also Sequence designs.

**View by color**

The View by Color function allows you to view objects by color block. This is useful when re-sequencing colors. The function will not work with grouped objects. Select the ‘View by Color’ command from the Arrange menu.
**Design overview**

Use the Design Overview docker to navigate designs at high zoom factors via a design thumbnail. The docker updates whenever you make a change and can be used to zoom in or pan across the design window.

- Toggle the docker on or off via the Window menu.
- Click the docker to make it active.
- Click the Zoom button at the bottom and drag a bounding box around the area to view.
Click and drag the bounding box to pan across the design.

**View embroidery elements**

The software provides a number of viewing modes to selectively display design details. Show or hide needle penetration points and connectors. Show or hide selected colors. The View toolbar and menu provide access to most of the viewing options you will need.

**View in TrueView**

Click View > TrueView to show or hide simulation of stitched embroidery.

TrueView offers a graphical representation of what the final embroidery will look like. Use TrueView together with a background fabric to see how your design will look when stitched out.
**View stitches**

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

The software lets you show or hide stitches in your design. This is useful when viewing stitches for editing.

![Stitches OFF](image1.png) ![Stitches ON](image2.png)

**View needle points**

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

The software lets you show or hide needle points in your design. This is useful when you want to select stitches for editing. To view needle points, click the Display Needle Points icon or select View > Display Needle Points.

![Needle points](image3.png)
**View connectors**

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

The software automatically adds connectors between objects in a design. When connectors become long enough to trim, the software adds tie-in and trim functions. These are indicated by the symbols shown below – circle for tie-in, triangle for trim and tie-off.

![Diagram showing design elements with tie-in and trim symbols](image)

Some machines will, by default, tie-off and trim at the specified positions. This behavior is alternately known as ‘Trim By Jumps’, ‘Jump Stitch Cutting’ or ‘Jump Thread Trimming’. Some machines also allow you to switch to automatic machine trimming. This means that, while the machine will tie off whenever it encounters a tie-off function, it will only trim connectors longer than the length specified on the machine itself, regardless of whether there is a trim function in the stitch file. Other machines only have the automatic machine trim function. These machines ignore any trim data in the stitch file.

Old designs which have different connector settings do not display trim symbols at all in some cases where the machine actually trims. You can overcome this by inserting the old design into a new blank design. The old design will inherit the new connector settings.

**User interface view settings**

Note that view settings can also be accessed via the View tab of the User Interface Settings dialog. The dialog itself can be accessed via the design window popup menu or Software Settings menu.
When working with embroidery designs, you need to understand the stitching sequence. You can view a design’s stitching sequence by ‘traveling’ through it by colors or objects. The software simulates stitching out by changing stitches from black to their allocated thread color as they are ‘stitched’. You can also travel by stitches, to the start or end of a design or travel by color, as well as edit stitches. The Travel toolbar and menu provide access to most of the travel options you will need.

**Travel through designs**

- Use Travel > Jump By Color in conjunction with Forward and Backward icons to travel to the previous or next color change.
- Use Travel > Jump By Object in conjunction with Forward and Backward icons to travel to the previous or next objects.
- Use Travel > Jump to Start/End in conjunction with Forward and Backward icons to travel to the start or end of a design.
- Use Travel > Travel Backward to travel backwards through a design.
- Use Travel > Travel Forward to travel forwards through a design.

These tools allow you to:
- Jump to the start or end of a design
• Jump from object to object
• Jump from color block to color block
• Simply choose an option and click the forward and back buttons.

‘Traveling’ through a design is usually associated with checking the stitching sequence. However, you can also select objects as you travel. In order to select while traveling, you must be working in stitch edit mode. See also Edit stitches.

**Simulate design stitchout**

Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or TrueView.

The Stitch Player lets you simulate a design stitchout on screen. Use it to view stitching and color sequence in slow motion. Simulation can be started from any stitch. With larger designs, scroll automatically so that the area being stitched remains on screen.
Because the Stitch Player emulates the movements of the embroidery machine, you are able to make decisions about how to optimize your design and lessen load on the machine. This is important if you intend to make multiple stitchouts of the same design. It is always good practice to run the Stitch Player on completed designs. Stitch Player controls allow you to:

- Move through the design stitch by stitch.
- Set the stitch you want to run from.
- Move through the design color block by color block.
- Select the color block you want to run from.
- With larger designs, use the Auto Scroll toggle to scroll automatically so that the area being stitched remains on-screen.
CUSTOMIZE DESIGNS

The Customize Design toolbox provides functions which allow you to make global adjustments to your designs. Explore the topics listed on the right.

Design information

Manage and check design details via the Design Information docker. This is always advisable prior to stitchout. Choose a file and select Design Information via the Design Library or the Customize Design toolbox.

All designs in Design Library can be tagged for easy search and find. Summary information such as design title, subject, authors, tags, is fully customizable. Order information can also be associated.
with any supported design file. All additional information is saved with the actual design file and can be viewed in any software that can read EMB files. See also Browse designs.

The software also provides information about designs in other ways. Before even opening a design, you can check design information directly from Windows Explorer. The design printout too provides essential production information, including a design preview, the size of the design, color sequence and any special instructions.

**Summary information**

Use Customize Design > Design Information to view or change design properties.

Summary information about a design can be viewed and edited in the Summary tab. Generally this information is used to improve searchability. Use the information to search and filter designs by author, title, or subject. Tags can be added to improve searchability. Information can be added in the docker itself or in the Details pane (if activated). Click Save to save details with the design file.

Click a field and enter any text which will help you or others identify the design at a later date. All information on this tab is also included in the production worksheet. Information types include:

<table>
<thead>
<tr>
<th>Field</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>Defaults to filename. Add a more descriptive name for easy searching. This name appears on the design worksheet.</td>
</tr>
</tbody>
</table>
### Design details

<table>
<thead>
<tr>
<th>Field</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subjects</td>
<td>This may conform to the primary category by which the design is cataloged – e.g. the name of the containing folder.</td>
</tr>
<tr>
<td>Authors</td>
<td>Name of digitizer and/or designer – appears in design worksheet footer.</td>
</tr>
<tr>
<td>Tags</td>
<td>Keywords for potential Design Library searches.</td>
</tr>
<tr>
<td>Comments</td>
<td>These comments are included in the design worksheet as production notes.</td>
</tr>
</tbody>
</table>

Information from this tab also appears in the Details pane in Design Library. The same information can also be edited in this pane.

![Image of design details](image)

**Design details**

Use Customize Design > Design Information to view or change design properties.

Select the Design tab to view design details such as height, width, stitch count and colors. The data is extracted from the design file and, apart from design title, cannot be modified.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filename</td>
<td>File name of the selected design. This will often be a number or alphanumeric format for easy cataloging.</td>
</tr>
<tr>
<td>Title</td>
<td>Defaults to filename. Add a more descriptive name for easy searching. This name appears on the approval sheet or worksheet.</td>
</tr>
<tr>
<td>Height / width</td>
<td>Total height and width of design extents.</td>
</tr>
<tr>
<td>Stitches</td>
<td>Total stitch count for design.</td>
</tr>
<tr>
<td>Colors</td>
<td>Number of thread colors involved in the design.</td>
</tr>
<tr>
<td>Stops</td>
<td>Normally color changes are associated with Stop functions. Depending on machine format, however, the design may include an additional last stop to ensure the machine returns to the starting needle for the next run.</td>
</tr>
<tr>
<td>Colorways</td>
<td>Number of colorways in the design.</td>
</tr>
<tr>
<td>Trims</td>
<td>Number of trims in the design. Generally, you will try to minimize the number of trims.</td>
</tr>
</tbody>
</table>
### Field Description

- **Color changes**: Number of color changes required to stitch out design.
- **Appliqués**: Number of appliqué objects in the design (if any).
- **Sequins**: Number of sequins in the design (if any).
- **EMB grade**: While embroidery files are broadly classified as ‘outline’ (condensed) or ‘machine’ (expanded), the software internally tags each as belonging to one of four types – native design (A), imported outlines (B), processed stitches (C), or imported stitches (D). Hover the cursor for more information.

![EMB grade](image)

- **EMB version**: The specific version of software the file was created in – e.g. e4.3.
- **Stitch format**: The current machine format applying to the file. This generally corresponds to the target machine last used to stitch out the design.
- **Objects**: Indicates total number of objects in the design.

### Thread colors

ℹ️ Use Customize Design > Design Information to view or change design properties.
The Thread Colors tab displays the color sequence and stitch counts for each design ‘element’. Elements equate to color changes.

Data is extracted from the design file and, apart from the Element column, cannot be modified.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filename</td>
<td>File name of the selected design. This will often be a number or alphanumeric format for easy cataloging.</td>
</tr>
<tr>
<td>Title</td>
<td>Defaults to filename. Add a more descriptive name for easy searching. This name appears on the approval sheet or worksheet.</td>
</tr>
<tr>
<td>Stitches</td>
<td>Indicates total stitch count for design.</td>
</tr>
<tr>
<td>Colors</td>
<td>Indicates number of thread colors involved in the design.</td>
</tr>
<tr>
<td>Colorways</td>
<td>Number of colorways in the design.</td>
</tr>
<tr>
<td>Colorway</td>
<td>Use the droplist to change colorways, if available. When choosing a different colorway, the thumbnail and stop sequence list are updated.</td>
</tr>
</tbody>
</table>
The table at the bottom lists all color changes in the design as they will appear on the production worksheet. It provides the following details:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop #</td>
<td>The machine stop corresponding to the color change.</td>
</tr>
<tr>
<td>Color</td>
<td>Indicates color slot number of the color in color palette.</td>
</tr>
<tr>
<td>Element</td>
<td>User-defined name to identify each color block.</td>
</tr>
<tr>
<td>Stitches</td>
<td>There is a stitch count for each element in the design. You can show this as a discrete stitch count or a cumulative stitch count.</td>
</tr>
<tr>
<td>Length</td>
<td>Meterage of thread required per color.</td>
</tr>
<tr>
<td>Code</td>
<td>Color code as registered in the thread chart.</td>
</tr>
<tr>
<td>Name</td>
<td>Color name appearing in thread chart.</td>
</tr>
<tr>
<td>Chart</td>
<td>Brand name of thread chart used.</td>
</tr>
<tr>
<td>Thickness</td>
<td></td>
</tr>
<tr>
<td>A</td>
<td>Normal embroidery thread (approx. denier 40)</td>
</tr>
<tr>
<td>B</td>
<td>Thicker than normal (approx. denier 30)</td>
</tr>
<tr>
<td>C</td>
<td>Finer than normal (approx. denier 80)</td>
</tr>
<tr>
<td>D</td>
<td>Very fine (approx. denier 100)</td>
</tr>
</tbody>
</table>

**Stitching details**

Use Customize Design > Design Information to view or change design properties.

The Stitching tab displays technical stitching details. Information includes such details as target fabric, required stabilizers, as well as total thread estimates. These may be used for costings as well as production requirements. The tab also provides thread usage estimates which may be used for costings as well as production requirements. Bobbin length calculation can be further refined if you are planning a lot of production.
Data is extracted from the design file and, apart from title and bobbin length calculation, cannot be modified.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filename</td>
<td>File name of the selected design. This will often be a number or alphanumeric format for easy cataloging.</td>
</tr>
<tr>
<td>Title</td>
<td>Defaults to filename. Add a more descriptive name for easy searching. This name appears on the approval sheet or worksheet.</td>
</tr>
<tr>
<td>Auto fabric</td>
<td>Predefined fabric settings used in current design.</td>
</tr>
<tr>
<td>Required stabilizer</td>
<td>Indicates recommended stabilizer(s) for selected fabric type.</td>
</tr>
<tr>
<td>Design area</td>
<td>Total area covered by design – used for estimating hoop sizes, fabric requirements, 3D foam, or whether design will fit target location.</td>
</tr>
<tr>
<td>Total thread</td>
<td>Indicates total meterage of top thread required to stitch out the design.</td>
</tr>
<tr>
<td>Total bobbin</td>
<td>Indicates total meterage of bottom (bobbin) thread required to stitch out the design. These figures may be required for inventory control depending on business practices.</td>
</tr>
</tbody>
</table>
Field | Description
--- | ---
Length calculation | Allows you to revise thread usage estimates according to target fabric thickness.
Left / right / up / down | Depending on where the design start/end point has been set, these figures indicate the distance from that point.
Max/min stitch / jump length | The maximum and minimum stitch lengths, and maximum jump stitch length in the design.

**Thread usage estimates**

In order to obtain more precise thread usage estimates, you can adjust fabric thickness to suit the target fabric. This may be necessary if you are planning a large production run. Settings are generally fine-tuned on a case-by-case basis. However, adjusted settings can also be saved to the current template. To estimate total thread usage...

- Select Customize Design > Design Information > Stitching tab.
- Click Length Calculation.
- Enter the thickness of the target fabric.
Customize designs > Add backgrounds

- Adjust the bobbin thread length according to the mixture of thread types in the design. This factor provides a simple mechanism for a more accurate bobbin thread length estimate. The default value (100%) is suitable for a design with a mixture of stitch types. If the design is all Run stitches or all Tatami, more bobbin thread will be used and the factor can be increased say to 125%. If the design is all Satin stitch, the factor can be reduced to say 65%.

- Click OK. The Total Thread and Total Bobbin values are adjusted to take into account fabric thickness on total thread requirement.

- Optionally, click Save to save revised settings to the current template.

Add backgrounds

The software lets you set the color inside the hoop to match the fabric you intend to stitch out on. You can also set a background color outside the hoop by way of contrast. Alternatively, you can add background fabrics based on samples packaged with the software.

Background colors

Use Customize Design / Context > Background and Display Colors to change design background and display colors.

Set the background color of the design window to match the fabric you intend to stitch out on.

- Select Customize Design > Background and Display Colors or right-click the design window with nothing selected and select from the popup menu.

- To select a color inside the hoop, choose the Solid Color option. This allows you to set separate colors inside and outside the hoop. Select a color from the palette or mix your own.
- You can also set a background color outside the hoop by way of contrast. Set the color inside the hoop to match the color of the fabric you intend to stitch out on. See also Hoop selection.
Background articles

Use Customize Design / Context > Background and Display Colors to change design background and display colors.

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

The same Background and Display Colors dialog also lets you choose a garment on which to position your designs. Use it to visualize location, size and overall appearance. The software provides a library of articles to choose from, including multi-color garments. You can also load your own product images via the Custom Article option. The background is saved with the design.

Note that some articles allow you to set up to three colors.
Toggle articles on or off via the Show Design tool on the View toolbar. See also Viewing methods.

**Background fabrics**

Use Customize Design / Context > Background and Display Colors to change design background and display colors.

In addition to setting background colors, you can also set textures to further imitate the fabric you intend to stitch out on.

- Select Customize Design > Background and Display Colors or right-click the design window with nothing selected and select from the popup menu.
- To use one of the preset fabric types, select the Factory Fabric option and select from the droplist and apply a color.

You can add your own fabric samples to the Fabrics folder in any of the supported file formats. You can also browse to another folder on your PC and select a file in any of these formats using the Custom Fabric option.
Adjust display colors

Use Customize Design / Context > Background and Display Colors to change design background and display colors.

In addition to background color or fabric, display colors for unsewn and selected stitches, object outlines and grid are part of the colorway definition. Change them if the default display color is not visible against the current colorway. The Background & Display Colors dialog includes a Display Colors panel.

Adjust colors as required for:

<table>
<thead>
<tr>
<th>Element</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selected</td>
<td>Selected objects or stitches.</td>
</tr>
<tr>
<td>Unsewn</td>
<td>Unsewn stitches as they appear when traveling through the design.</td>
</tr>
<tr>
<td>Object shapes</td>
<td>Object outlines as they appear when Show Shapes is activated. See View embroidery elements.</td>
</tr>
<tr>
<td>Grid lines</td>
<td>Depending on the colorway, you may need to adjust grid display colors in order to view them against the background color.</td>
</tr>
<tr>
<td>Guidelines</td>
<td>Depending on the colorway, you may need to adjust guide display colors in order to view them against the background color.</td>
</tr>
</tbody>
</table>
Element | Notes
--- | ---
Needle points | Needle points as they appear when Show Needle Points is activated. See View embroidery elements.

**Fabrics & densities**

Embroidery stitches pull fabric inward where the needle penetrates. This can cause fabric to pucker, and gaps to appear. For an object to sew out correctly, it must have correct stitch spacing, sufficient pull compensation together with a suitable underlay for the combination of cover stitch type, object type, object shape and fabric. The software provides a set of optimized auto fabric settings so that it will take into account the type of fabric you are stitching on.

**Choose auto fabrics**

Use Customize Design > Auto Fabric to change the properties of the design for stitching on a different fabric.

Choose from a set of pre-defined auto fabrics aimed at minimizing stitching defects when designs are sewn out. These make the necessary changes to the system settings – e.g. 'pull compensation'. The new settings can be applied to all applicable objects. Normally you choose an auto fabric when you first set up a design although you can change it at any stage. Go to the Customize Design toolbox and choose Auto Fabric...

Notice that the Auto Fabric dialog also provides recommended stabilizers according to the selected auto fabric. Stabilizer backings are woven or non-woven materials placed beneath the item or fabric being embroidered for stability and support. The more stitches a design has, the heavier the backing required. Backings are available in various weights and types such as cut-away, tear-away and wash-away (soluble).
Professional embroiderers use tear-away stabilizers for woven fabrics and cut-away stabilizers for knits.

The auto fabric you choose here does not have a direct effect upon the design background nor vice versa. It’s up to you to set the background fabric to match your chosen auto fabric. See also Add backgrounds.

**Manage fabrics**

In addition to the pre-defined auto fabric settings, you can create custom fabric settings to suit particular needs. You can also modify, rename or delete any custom fabrics you create.

- Select Software Settings > Manage Auto Fabrics. Most of the time, you will come to this dialog in order to edit auto fabric settings or create fabric variants.

- To create a variant, select the base fabric and click Create.
- Enter a descriptive name.

- Click OK. The Fabric Settings dialog opens. This dialog lets you set auto fabric values for four object groups – Tatami/Embossed Fill, Wide Satin, Narrow Satin, and Lettering – as well as details of any recommended stabilizers.
Adjust stitch densities

Use Customize Design / Edit Objects > Adjust Stitch Spacing to manually override stitch densities for selected objects.

You may need to change stitch density in order to stitch on a different fabric or with a different thread. Or you may want to do a test design and reduce the overall stitch count for efficient stitchout. The software lets you change the density of most stitch types across the whole or selected parts of a design.

To override current settings for the entire design, press <Ctrl + A> to select everything. Open the dialog and set a percentage adjustment – e.g. 200% to increase stitch spacing and thereby reduce overall density. Check the revised stitch count in the Status Bar. See also Object properties.
Design settings

The software provides a number of global settings which apply to entire designs. The Auto Start & End feature is available to connect first and last stitches in a design. This is important for needle positioning. The Remove Small Stitches function automatically removes unwanted small stitches from a design either on opening or on output.

Automatic start & end points

- Use View > Show Design to show or hide design elements. Click to open droplist of view settings.
- Use Customize Design / Output Design > Auto Start and End to set auto start and end points for entire design.
Before stitching, some embroidery machines require you to position the hoop precisely in relation to the needle. The Auto Start & End feature is available to connect first and last stitches in a design. This makes it easy to position the needle before stitching, and reduces the chance of the needle hitting the side of the frame.

- Turn on connectors via the Show Design droplist or press <Shift + C>. Note that a green circle indicates the start point while a white cross indicates the end point.
- Click Auto Start & End. In the example below, start and end points are set to top left and bottom left respectively.
- Select a centering method for start and end needle positions...

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>First / last stitch</td>
<td>Start and end the design at the first and last stitches wherever they may occur in the design.</td>
</tr>
<tr>
<td>Auto start / end</td>
<td>Select one of the nine preset start and end points. Connecting stitches are added to first and last stitches of the design.</td>
</tr>
<tr>
<td>Digitize start / end</td>
<td>Digitize your own start and end points. Used where you want to strictly define the start/end point of the embroidery usually to align with some other component. If you select this option, you are prompted to click the point after clicking closing the dialog.</td>
</tr>
</tbody>
</table>

- Select the ‘Maintain Automatically’ checkbox (the default) to automatically maintain start and/or end needle positions. This ensures that start/end points are maintained during editing operations.
- Turn off ‘Maintain Automatically’ if you want to position the design anywhere in the hoop. You might do this to set up continuous designs or special placements such as on pockets. Use this technique with machines which always start in the center of the hoop. Make sure automatic centering is set to start needle position.
• Click OK. Connecting stitches will be inserted as required before the first and after the last stitches of the design.

**Eliminating small stitches**

Small stitches can damage fabric and cause thread or needle breakage. Before you stitch out, unwanted small stitches can be automatically removed. The filter can be applied continuously, on output only, or never. To eliminate small stitches...

• Select Design Settings > Remove Small Stitches.

![Remove Small Stitches dialog box](image)

• Choose your preferred option:
  • When set to ‘Always’, the filter will be automatically applied in the background whenever objects are edited or digitized.
  • When set to ‘On Output’, the filter is only applied when printing or outputting files.
• Enter the minimum stitch length you want to preserve.
• Click OK to confirm.
Check the Status Bar for the new stitch count.

**Insert designs**

Use Customize Design / Standard / Create Layout > Insert Design to insert an existing embroidery design into the current design. This tool is also available via File menu.

The simplest way to create design layouts is to simply combine designs or design elements into a single design layout. The software lets you insert one design into another. Use the Insert Designs tool on the Standard toolbar or Customize Design toolbox.

By default, the inserted design will be added to the first design and appear after it in the stitching sequence.
Alternatively, travel to the point in the stitching sequence where you want to insert the second design. You can insert a design between objects in the sequence, or ‘nest’ the design within an object. The two (or more) designs can then be saved as a single combined design.

**Design colors**

You change colors for embroidery objects from the Design Colors toolbar. This is the simplest way to customize a design. Various techniques are available:

- Recoloring object-by-object
- Recoloring entire color blocks
- Picking and applying colors from the design
- Recycling colors within an existing design palette
- Choosing new base colors and cycling the rest

In addition to the Design Colors toolbar, you use the Threads docker to change thread charts and assign threads to the design.

Any changes you make to the Design Colors toolbar are saved with the actual design if you save it to .EMB format. You can then export to your machine format.
**View color blocks**

Use Design Colors > Current Color to view the current design color.

A color block corresponds to a color stop in the design. It may contain a single object or group of like-objects – e.g. ‘ropes’. Or it may be comprised of different objects of like-color – e.g. ‘ropes and birds’. The Design Colors toolbar offers an easy way to selectively view color blocks and embroidery objects. This is useful when re-coloring. Click and hold a color in the Design Colors toolbar to isolate it in the design window.

**Change colors**

Use Design Colors > Current Color to view the current design color.

Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.

The Design Colors toolbar has up to 128 color slots. When you open a new, blank design, it contains a palette of 30 ‘Hatch colors’. These don’t correspond to actual threads but can be matched to the thread chart of your choice. You can change colors at will. See ‘Customize your..."
design colors’ below. The Threads docker contains potentially hundreds of thread colors – as many as are available within a given thread chart.

If you open an existing design, colors may have been already assigned to actual threads – e.g. ‘Isacord 40’, depending on the format you open. Some formats do not have the capability to retain colors – e.g. DST, EXP. Used colors are tagged with a blue dot, as shown.

- Hover the mouse pointer over a color to view its code, name, and chart in the tooltip.
To change colors, select an object in the design window or Sequence docker. Alternatively, use the Sequence docker Color List to select an entire color block. The nearest matching color, based on the currently selected thread chart, is sorted to the top of the Threads docker.

Scroll through the Threads list and single-click the desired color. The object changes color, the Design Colors toolbar is updated, and the selected color becomes the 'Current Color'.

Let’s say you want to change the color of selected objects within an existing color block. Click and hold the color in the Design Colors toolbar to view all objects in the block.
- Select the objects within the block you want to recolor, and choose a color from the Threads docker with a single-click.

- The new color is added to the Design Colors toolbar as shown. Note that the red color block in the Sequence list has been split in two by the new color. Colors added in this way may need re-sequencing for more efficient stitchout.
Pick & apply existing colors

Use Design Colors > Pick Color to pick up a color from the design window and make it current.

Use Design Colors > Apply Color to apply the current color to embroidery objects.

Pick colors from existing objects using the Pick Color tool. Click on a color in the design. Alternatively, click a color block in the Sequence docker (if available).

Selected colors are transferred to the Design Colors toolbar as the ‘current color’. Select the companion tool, ‘Apply Color’. Click selected objects in the design to apply the selected color as shown.
**Customize your design colors**

Use Customize Design > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.

Use Design Colors > Add Design Color to add a color to the end of the design palette.

Use Design Colors > Remove Design Color to remove an unused color from the end of the design palette.

Use Design Colors > Hide Unused Colors to show or hide all unused colors in the design palette.

Use Design Colors > Discard Unused Colors to remove all unused colors from the design palette.

Use Threads > Select Thread Charts to select the thread charts you currently have available for use.

Use Threads / Customize Design > Match All Design Colors to automatically match and assign threads in the thread list to all colors in the Design Color toolbar.

Often you will want to assign your own thread chart to a Design Colors toolbar. For instance:

- If you open a design which uses colors from a thread chart you don’t have, you can match them to a preferred thread chart.
- When you convert vector graphics in Graphics mode, colors are appended to the color palette as RGB values. These can be matched to an actual thread chart.
- If you read a stitch file, color information will be appended to the Design Colors toolbar. Again, you can match these colors to an actual thread chart.

The software lets you manage thread colors for each design. Select from a wide range of commercial thread charts. Find and sort specific threads by color code. Replace colors with ones from a different thread chart. Add or remove color slots as required. To customize your design colors...

- Use the + and – buttons to add or remove color slots from your palette. Click the Threads >> button to open the Threads docker.
• Click ‘Select Thread Charts’ and use the dialog to select your current/preferred thread chart/s. Thread colors from the chart can be assigned manually or automatically to the Design Colors toolbar.
Customize designs > Design colors

- Select a color in Design Colors toolbar. The Threads docker automatically locates the nearest matching thread in the selected thread chart. Single-click to transfer to the Design Colors toolbar.

- If you know the exact code or name of the thread you are looking for, key it into the Find Code field. Optionally, sort the thread list by clicking the ‘Code’ column header. To view complete thread details, click the Show Thread Details button.

- Once you have located the desired thread, Single-click to transfer to the Design Colors toolbar. The selected color becomes the ‘Current Color’.
- Alternatively, click the Match All Design Colors button in the Threads docker or Customize Design toolbox. All threads in the current Design Colors toolbar will be substituted automatically by the nearest matching thread colors in the current thread chart.

- Finally, to consolidate the Design Colors toolbar, use the Hide Unused or Remove Unused buttons as preferred. Hide Unused can be toggled on or off if you want to be able to access unused colors at a later stage. Used colors are tagged with blue dots, as shown.
Add thread colors to the design palette

Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.

Often you simply want to add new thread colors to your Design Colors without changing the color of existing objects.

- Find the new color you want in the Threads docker and double-click.

- The color is appended to the Design Colors in a new color slot. This color is now available for use.
Change color schemes

Use Customize Design > Cycle Used Colors to cycle through combinations of used colors. Left- or right-click.

Use Customize Design > Color Wheel to test combinations of related colors.

The Cycle Used Colors and Color Wheel tools allow you to change entire color schemes. Their main purpose is to create a new ‘colorway’ quickly and easily in order to ‘spice up’ old designs or place them on a different fabric. To change color schemes...

- Use the Cycle Used Colors tool to try out different combinations of the colors within the design.

- Alternatively, use the Color Wheel. This allows you to cycle through many color combinations using preset color schemes including Analogous, Complementary, Harmonious, etc.

- Click and drag the larger ‘base color’ node to try out different combinations within the same colorway. The base color nominally relates to the color of the target fabric and/or the dominant color scheme of the design.
- Click and drag individual color nodes to fine-tune. Use the Brightness control further adjust selected colors.
- To adjust the brightness of the entire design, select the base color node and adjust the Brightness control.
- If you have sufficient colors already defined in the Design Colors toolbar, they will be automatically matched. Alternatively, use the Match All function in the Threads dialog.

**Optimize color changes**

Use Customize Design > Optimize Color Changes to optimize design by reducing color changes to a minimum, while maintaining color layers.

The Optimize Color Changes feature improves the quality and efficiency of the stitchout by minimizing the number of color changes and trims. All existing overlaps are preserved by the operation. It is good practice to run this command whenever you combine designs.

You will be prompted when optimization is complete. See also Insert designs.
You can also manually resequence objects in the Design Sequence docker by dragging them into your preferred order. You have to be careful in reordering colors, however, that you don’t inadvertently cover up objects that are supposed to be stitched on top. It is also good practice to use <J> to apply Closest Join to consecutive objects. See Sequence designs. See also Closest joins.

**Hatch Embroidery 2**

Templates are special files used to store fabrics, embroidery objects, and default settings. Essentially, anything that can be saved with a design can be saved in a template. Use templates when digitizing frequently-used design types so that you do not have to change current settings every time. When you start a new design using the File > New from Template command, a list of
available templates is provided in the New from Template dialog...

What settings can I save to a template?

Use Edit Objects > Object Properties to show Object Properties docker. Use to preset properties for new embroidery objects or adjust properties for selected embroidery objects.

Base properties or ‘defaults’ are stored with design templates and form the basis of all new designs. As the graphic shows, these include object properties as well as embroidery settings. The template may also include a default auto fabric. Note, however, that user-interface settings do not form part of the template.

The ‘Normal’ template is the default template supplied with the software. It contains default property settings as well as a default auto fabric. If you use the ‘New Blank Design’ command (Ctrl+N) either from the File menu or Standard toolbar, the Normal template is applied by default. Template settings apply to all newly created objects in a design. Each object can be further customized as necessary.
When should I turn off auto fabrics?

As shown, auto-fabric settings are a subset of object properties. When Auto Fabric is turned on, these settings override template defaults. When turned off, template defaults apply to all newly created objects. The decision to turn off auto fabrics is in your hands. Bear in mind that template defaults are not adjusted to any particular fabric type. So any adjustments to object properties you make need to take into account...

- The kind of work you are doing
- The kind of fabric you will be using.

If you don’t want to limit your template to a particular fabric type, you have two options...

- Choose your preferred default auto fabric and save it with the template. This can always be changed when you open a new design.
- Create a dedicated custom fabric and save this with your template.

Customize the design environment

- Use Customize Design / Context > Background and Display Colors to change design background and display colors.
- Use Customize Design > Auto Fabric to change the properties of the design for stitching on a different fabric.
- Use Customize Design / Output Design > Auto Start and End to set auto start and end points for entire design.
- Use Customize Design > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.

Setting up a custom template may not necessarily involve changes to fabric settings or object properties. You may simply want to preset your embroidery and design settings - e.g. background colors and articles, auto start and end points, preferred auto fabric, machine settings, hoop settings, current thread charts and design palettes, etc. You can access most of these settings from the Customize Design toolbox. Embroidery settings can be accessed from the Software Settings menu.
User interface settings

As mentioned, User Interface Settings such as grids, rulers and guides, are not saved to a template. These form part of the system defaults and are automatically saved when you close the software. If, for example, you turn on grids and set a specific grid size, this will be remembered the next time you run the software. Like Embroidery Settings, User Interface Settings can be accessed from the Software Settings menu.
Customize design settings

Use Customize Design > Auto Fabric to change the properties of the design for stitching on a different fabric.

In addition to embroidery settings, you may want to save a particular set of object properties to your template depending on the type of work you are doing. As mentioned, when turned on, Auto Fabric settings override template defaults. So the first thing you need to decide is whether to turn auto fabrics on or off for your custom template. The options are these...

- Turn on Auto Fabric and set it to a predefined fabric type.
- Turn on Auto Fabric and set it to a custom fabric type.
- Turn off Auto Fabric and adjust object properties to suit the particular type of work and fabric you are using.

If you turn off auto fabrics, all object properties become available for modification, as shown below.
Use Edit Objects > Copy Object Properties to make properties of a selected object current for the design.

Use Edit Objects > Apply Object Properties to apply current settings to selected objects.

You can preset object properties in two ways...

1. With no objects selected, make the necessary adjustments to available object properties directly in the docker. For instance, for different types of work, you may want to modify stitch settings such as underlays, pull compensation, connectors, trims, etc.

2. Alternatively, having modified a particular object, you can make its properties current for the entire design. Simply right-click the object and select the ‘Copy Object Properties’ command.
You may also want to save actual design objects to be used as templates for particular styles of work such as lettering.

**Save to template**

Use Customize Design > Auto Fabric to change the properties of the design for stitching on a different fabric.

Templates are essentially design files but use the extension JMT. When you close a design, current settings are not automatically saved to the current template. You can save modified settings to the Normal template though you should consider saving them to a separate template. To save current settings to a template...

- Start a new design file or open an existing one.
- Optionally, turn off auto fabrics if you need access to all object properties.
- Adjust property settings, backgrounds, start/end points, effects, etc, as required.
- Add any objects and/or lettering to be included in the template. For instance, you may want to include sample lettering using different baselines. When using the template, simply over-type the sample text.
- Select File > Save as Template. The Save as Template dialog opens onto the TEMPLATE folder. This is located within the Hatch installation folder. Templates must be saved here in order to appear in the template list when you start a new-from-template design. By default, the file type will default to the Hatch Template (JMT) format.
Enter a meaningful name for your template, and click Save. The template is ready for use and will appear in the New from Template droplist.

**Revert to default settings**

If you unintentionally modify the Normal template supplied with the software, you can revert to the original version. A copy is always maintained so factory defaults can be restored. Using ‘Revert’ will of course erase any of your own settings saved to the Normal template. It will not, however, erase or affect any custom templates saved to names other than ‘Normal’. To revert the Normal template to factory settings...

- Close the software.
- Click the MS Windows® Start button and go to the Hatch Embroidery group.
- Under the Tools folder, select ‘Revert’. The Revert to Factory Settings dialog opens.
Select the Templates checkbox and click OK. The original settings for the Normal template are restored.

Manage thread charts

The thread charts contained in the software represent the many different brands and colors of thread available. Change thread charts to reflect the chart or charts you are currently using. Update thread charts by modifying thread details or removing threads. You can also rename or delete thread charts. Change code, brand or description for an existing thread. Create your own charts to represent the palette of threads you have available.

Modify existing thread charts

Use Customize Design > Select Thread Charts to select factory or custom thread charts to use in Threads list.

Thread charts may not always be accurate because thread manufacturers sometimes change, delete, and add new colors to their lines. For this reason, you can modify charts to update your own personal palette of threads.

Click the Change Thread Chart button in the Customize Design toolbox. Click the Manage button.
- Select a thread chart from the droplist. You have the option of deleting or renaming the chart.
- In the Threads panel, select a thread to modify. Use the Search field to search on a specific thread code or name.
- To change thread details, click Edit. Here you can edit the color, code, brand, and description details of the selected thread. Code is the identification number of a thread color in a brand.

Create a new thread chart

Use Customize Design > Select Thread Charts to select factory or custom thread charts to use in Threads list.

Sometimes, rather than modify an existing thread chart, it may be simpler to define your own. When you create a thread chart, you are creating a store of colors for future use. Select names that will help you remember the charts or help you sort frequently-used charts to the top of the list. You can
copy colors from other charts or mix them yourself. You can also set the code, description, brand, and thickness of existing threads. Remove obsolete thread colors for good housekeeping.

- Click the link in the Customize Design toolbox.

- Click Create.

- Enter a name for the chart and click OK. You have the option of adding threads singly or copying existing thread and editing them.
- If you choose to copy, click the Copy button, and choose the source thread chart from the droplist.
Customize designs > Manage thread charts

- Select the thread or threads you want to copy. Hold down the <Ctrl> key to make multiple selections.

- Use the Edit thread option to change thread details as preferred.
LETTERING

Once you are used to sewing out designs and resizing, changing colors and fabric types, you will certainly want to create your own lettering designs. While it takes practice to obtain a good quality lettering stitchout, it is as simple as typing letters on-screen to create attractive lettering in your software. The Lettering / Monogramming toolbox provides the tools needed to add high quality embroidery lettering to your designs as well as create monogram designs.

The Monogramming feature offers a simple way to create personalized monograms using a selection of pre-defined monogramming styles, border shapes and ornaments, together with a set of tools to help you place these elements in creative and decorative ways. See Monogramming.

Create lettering

The software lets you add lettering to designs quickly and easily using the built-in library of embroidery fonts. Select from the supplied alphabets or convert TrueType or OpenType fonts. If you are embroidering on a child’s outfit you might use a simple alphabet like Curly. If you are embroidering on a ladies nightdress you might use an elegant script alphabet like Royale. Apply formatting to lettering objects in the same way as a word processor, including italics.
Add lettering

Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery alphabets or TrueType fonts, or edit selected lettering.

Place lettering on horizontal or vertical baselines, curve it around a circle or arc, or digitize your own baseline curves. Apply formatting to lettering objects in the same way as a word processor, including italics, bolding, and right/left justification. The software provides a font range suitable for many applications.

- Select a color. See Design colors.
- Click the Lettering tool, click the design window, and start typing. Note that the 0,0 point shown in the design window ruler defaults to the center of the screen. If you have moved the center point for any reason, the lettering object will still appear at center screen. If necessary, select and move to the required location in the design.
- Alternatively, enter the text you want to embroider in the Lettering tab. To start a new line of lettering, press <Enter>.
- Select a font from the Font list. You can use both native embroidery fonts or any TrueType font installed on your system. Native fonts generally offer better results. Use the filter to sort the font list for easier selection. Preset the font type – embroidery or TrueType. TrueType fonts can be further filtered by style – block, serif, etc.
• Use the arrow keys to scroll through the font list with or without the preview panel opened. Try out different fonts 'on-the-fly'.
• You can modify lettering objects directly on-screen to achieve various artistic effects. Appearance and layout depend on current settings.
• Embroidery and TrueType fonts generally contain many more characters than are available via your keyboard. Click Insert Character to add special characters and symbols via the dialog.
• Select a lettering baseline. You can place lettering on a straight horizontal or vertical baseline, curve lettering around a circle or arc baseline, or digitize your own. See also Lettering layouts.
The Lettering tab contains a number of preset ‘lettering art’ styles which can be applied to lettering to make it bulge or arch, stretch or compress. The effect is best used with a fixed line baseline. See also Lettering layouts.

Adjust lettering height as preferred. Consider the font before changing letter size. Some fonts look best in a smaller size. Others can be stitched at a larger size.

Select an alignment setting. Alignment governs the way lettering aligns itself along a baseline. Full alignment spreads letters out to fill the length of the baseline.

**Lettering join method**

The lettering join method is preset to give the best results for each font. Options include:

<table>
<thead>
<tr>
<th>Join</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bottom join</td>
<td>BJ Letters are joined along the baseline. Use it when stitching on towelling – joins are hidden in the pile.</td>
</tr>
<tr>
<td>Closest join</td>
<td>CJ Letters are joined at the closest point. Use it to minimize trims.</td>
</tr>
</tbody>
</table>
### Join

<table>
<thead>
<tr>
<th>Lettering Width</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>As digitized AD</td>
<td>Letters are joined as they were digitized. Use it with fonts combining different fill stitch types or special effects.</td>
</tr>
</tbody>
</table>

In most cases, Closest Join is used in order to minimize trims...

![Tahoma](image)

Lettering objects normally consist of one stitch type and one color only. However, the As Digitized join method is used with special fonts which combine several stitch types – e.g. Satin with Run, or Tatami, or Motifs.

![College](image)

The As Digitized setting may also be used with fonts which include multiple colors or special effects. Such fonts may include machine functions, as for two-color fonts, or run stitches as part of the cover stitching.

The Included Fonts section lists all fonts that are standard with your embroidery software. For best results when stitching, do not exceed the recommended maximum or minimum sizes. The font tables also indicate the join method used. See Included fonts.

### Advanced settings

Adjust lettering Width and Italic settings in the Advanced panel. See also Reshape lettering.
Lettering width

Change the appearance of a font by changing the letter width in proportion to height. The default Width value is 100%.

Italics

You can slant letters to the left or right for an italic effect. The default italic angle is 0° which is equivalent to no italics.

Letter spacing

The spacing between letters is calculated automatically as a percentage of the letter height. In most cases the default spacing is adequate. Sometimes, however, you may want to change the overall letter spacing for effect or to fit within a fixed baseline.
Letter sequence

The software allows you to specify the sequence in which letters are stitched to minimize registration problems with caps or difficult fabrics. Stitch the lettering from left or right, or from center out. This is especially useful when stitching on caps. To change letter sequencing, double-click a lettering object. Select a letter stitching sequence in the Advanced panel. Options include:

- **Left to Right**: When selected, lettering is stitched from left to right (the default).
- **Center Out**: When selected, letters to the left of center are stitched first, going from right to left. Next letters to the right of center are stitched, going from left to right.
- **Right to Left**: Lettering is stitched from right to left.

Travel through your design to check the stitching sequence. See also View stitching sequence.

Insert color changes

The software lets you insert a color change on any stitch. A color change is inserted at the current cursor position. This is particularly useful when working with monograms or other lettering objects. To edit lettering on screen...

- Select the object and click the Lettering tool. An I beam will appear.

- Select a letter (or letters) by dragging the cursor over the letter.
Select a color on the Design Palette.

To remove unwanted color changes, simply select the entire object and select a color on the Design Palette. The object reverts to the chosen color.

You can also insert a color change between two letters by keying a caret (^) symbol in the text entry field of the Lettering tab. Subsequent letters default to the next color in the Design Palette.

**Lettering layouts**

Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery alphabets or TrueType fonts, or edit selected lettering.

The lettering baseline determines its shape. You can place lettering on a straight horizontal or vertical baseline, curve lettering around a circle or arc baseline, or digitize your own. Different reference points are needed depending on the baseline you use. Baselines use default settings to determine their size, spacing and angles. The software gives you interactive control over many baseline settings. Techniques are available to modify baseline type, length, radius and angle, as well as baseline position. Change lettering orientations of selected lettering objects at any stage.

**Horizontal baselines**

Both Free Line and Fixed Line baselines form straight, horizontal baselines. Free Line does not have a fixed or pre-determined length – the baseline extends as long as you keep adding letters.
Fixed Line has a fixed length. If the text extends beyond it, lettering size and/or spacing is reduced according to the chosen reduction method. This option is intended, in particular, for cap or pocket production.

When you choose Fixed Line baseline, other advanced options become available. For a precise fit, adjust the baseline length in the Baseline Length field.

With fixed-length baseline, lettering is ‘reduced’ to fit if the baseline is too short to accommodate all letters at their nominal width and default spacing. Select the reduction method you want to use. Various methods are available:
### Fixed line method

<table>
<thead>
<tr>
<th>Space and width</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Letter width and spacing are reduced proportionately if the baseline length requires it.</td>
<td></td>
</tr>
<tr>
<td>Space and size</td>
<td>Letter width, height and spacing are reduced proportionally if the baseline length requires it.</td>
</tr>
<tr>
<td>Space</td>
<td>Letter size and width stays the same and letters are spaced evenly along the baseline. Letters may overlap if the text is too wide.</td>
</tr>
<tr>
<td>Width</td>
<td>The width of each letter is reduced and the original spacing kept.</td>
</tr>
<tr>
<td>Size</td>
<td>Letter width and height is reduced proportionally but the original spacing remains.</td>
</tr>
</tbody>
</table>

If you change baseline length by reshaping lettering or by changing the Baseline Length value, lettering reduction will be recalculated. The same applies if you change any lettering attribute which could affect its length, such as nominal width, nominal height or number of characters.

### Vertical baselines

Free Line Vertical is a straight, vertical baseline. It is useful for embroidering on sleeves, as a decorative effect, and for Asian text. Vertical lettering is best suited to uppercase for Western languages because descenders in lowercase letters are not accommodated in the letter spacing. They don’t have a fixed length and extend to fit the letters you enter. Line spacing is calculated horizontally while letter spacing is calculated vertically. Letters, by default, are centered along vertical lines.

### Circular baselines

Use Lettering / Monogramming > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.
Use Circle CW and Circle CCW baselines to place letters around a full circle in clockwise or counter-clockwise directions. By default, letters are positioned above Circle CW baselines and below Circle CCW baselines. Use the Reshape tool to control the orientation and radius of the baseline. A radius setting is also available in the Advanced settings panel.

**Custom baselines**

Use Lettering / Monogramming > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Use Any Shape baseline to shape lettering around elements in your design. When you first apply Any Shape, it appears like Free Line baseline. Use the Reshape tool to add control points – left-click for corners, right-click for curves. The number of reference points and length of baseline are practically unlimited. If the baseline has tight curves, or sharp corners, the letters may overlap. For best results, only mark curve points to create shallow, gentle curves.
Because Any Shape baselines tend to compress or stretch letter spacing around curves, adjust letter kerning by means of the diamond control points. Select and drag the letter along the baseline. Alternatively, use arrow keys to nudge the letter into position.

**Lettering art**

The Lettering tab contains a number of preset ‘lettering art’ styles which can be applied to lettering to make it bulge or arch, stretch or compress. The effect is best used with a fixed line baseline.

The Lettering Art selection panel can be detached from the dialog by means of the dotted lines at the top. Keep it on screen to aid your selection. Remove unwanted lettering envelopes by clicking the X button in the Lettering Art panel.

Use Lettering / Monogramming > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Lettering styles can be adjusted with the help of the Reshape tool. See also Reshape lettering.

**Preset layouts**

The software provides two presets for easy multi-line layouts.

- Enter the text as you normally would in the text entry panel.
- Press <Enter> to create new lines – two or three. Each line can contain one or more words.
- Select a preset from the Layouts group. You have a choice of a two- or three-line layout.
You will be prompted to enter control points. Press <Enter> to accept defaults. The text is laid out on two or three separate lines. Each line is a separate lettering object and can be adjusted accordingly.
Reshape lettering

The Select and Reshape Object tools give you precise control over your lettering appearance. Scale lettering on screen. Adjust letter, word and line spacings. Modify baselines. Even transform and reshape individual letters.

Summary of methods

Lettering objects can be reshaped like any other embroidery object by means of Select and Reshape tools. However, in Reshape mode, additional control points are available due to the properties of lettering objects. For instance, lettering objects include spacing between letters. They also have baselines which have their own properties.

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

In Reshape mode, control points allow you to...

- Resize lettering by means of triangular resize handles.
- Adjust overall letter spacing by means of the baseline arrow.
- Adjust letter kerning by means of diamond control points.
- Size the baseline by means of the yellow end points.
- Adjust entry and exit points by means of the green diamond and red cross.

Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.

In single-click Select mode, control points allow you to...

- Stretch lettering horizontally by changing width.
- Stretch lettering vertically by changing height.
- Size lettering proportionately by changing width and height.

In double-click Select mode, control points allow you to...
With a lettering object selected, the Context toolbar also provides methods for adjusting object width, height, size, skew, and orientation. You can even flip lettering objects horizontally or vertically.

**Scale lettering**

- Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.
- Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Scale your lettering objects vertically, horizontally and proportionally by means of the Select tool.
You can also scale lettering objects with the Reshape tool.

The Context toolbar provides an alternative method for scaling lettering, both by precise dimensions or by scale factors of +/-10%.

**Rotate lettering**

Rotate lettering objects by means of the Select tool.

Alternatively, use the Reshape tool to rotate lettering objects by means of baseline control points.
The Context toolbar provides an alternative method for rotating lettering, both by precise rotation angle or by rotation factors of +/-15°.

**Adjust spacings**

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Letter spacing is calculated automatically according to justification – Left Justification, Right Justification, Center Justification, or Full Justification. In most cases default spacing is adequate. Sometimes, however, you may want to change overall letter spacing. Drag the spacing control handle on the baseline to adjust overall letter spacing.

Sometimes spacing between letters may appear too large or too small, depending on the shape of neighboring letters. Any Shape baselines in particular have a tendency to squash or stretch letter spacing around corners. To compensate for this visual effect, you can manually adjust letter ‘kerning’. Simply click and drag the triangle control point in the center of each letter.

When lettering is set to Full Justification, letters are evenly distributed along the baseline. To change spacing for fully justified lettering, simply change the length of the baseline by dragging the yellow control handle.

Change the space between lines in a multiple-line lettering object using the Reshape tool. Drag the triangular line spacing handle up or down to change line spacing.
Overall letter spacing can also be controlled numerically in the Advanced panel of the Lettering tab. Line spacing can only be controlled by manual adjustments on screen.

**Reshape baselines**

Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Lettering baselines have their own control points. In addition those mentioned above, some baselines have other properties.

- To adjust the arc of a circle baseline, drag the control point in the center. This control has no numeric equivalent.
Any Shape baselines can be modified by moving, changing, adding or deleting control points along the baseline. To reshape the baseline, click the point on the baseline where you want it to bend (change direction). Left-click to bend the line at an angle. Right-click to bend the line into a curve. Switch control points in the normal way by selecting and pressing the <Space> key.

Manipulate letters

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

You can reposition individual letters in a lettering object using the Reshape tool. Simply click and drag the selected diamond control point.

When you click a diamond control point, another set of reshape nodes appears around the letter. Use these to resize, rotate, and skew individual letters.
Reshape letters

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Create special lettering effects by reshaping letter outlines with the Reshape tool. Click the letter outline. Use the reshape nodes to modify the letter like any other object. Press <Esc> to finish.
Special lettering

The software provides a variety of editing techniques for fine-tuning lettering designs. Add special characters and symbols as desired. By default, lettering objects are filled with Satin. Apply other basic fill stitch types as with all embroidery objects. Lettering appearance and quality can be improved by the correct selection of underlay.

Insert characters

Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery alphabets or TrueType fonts, or edit selected lettering.

Embroidery and TrueType fonts generally contain many more characters than are available via keyboard. You can add special characters and symbols directly or by means of the MS Windows® Character Map.

- To insert special characters, click Insert Character button in the Lettering tab.
- Optionally, select a different alphabet from the Alphabet list.
- Select the characters you want to use and click OK. Selected characters are added to the text entry panel of the Lettering tab.
- Alternatively, use the MS Windows® Character Map to provide quick access to common symbols and letters. By default, you will find it under Start > Programs > Accessories > System Tools > Character Map.
Copy the characters you want and paste them into the text entry panel of the Lettering tab by pressing <Ctrl + V>.

Colors will default to the initial colors of the Design Palette. The letters will appear as a single lettering object.

Place and size the lettering object as desired.

Optionally, in order to change colors, assign them via the Design Information > Thread Colors dialog. See also Design colors.

Notice in the Resequence object list, each letter is sewn out separately. With multi-color fonts, this may involve many color changes.

Optionally, use the Break Apart tool to split the lettering object into its components.

These can then be recolored and resequenced as desired. However, note that lettering properties are lost.

**Flair script**

Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery alphabets or TrueType fonts, or edit selected lettering.
Flair script is a special font which allows you to add decorative flairs to the end of text objects, mimicking flamboyant handwriting flourishes.

- To create a flair script design, select Flair Script from the Font list.
- Enter the text you want to embroider in the text entry panel.
- Click Insert Character and select the flair character(s) you want to use. The selected characters are added to the text entry panel.

- Experiment with different flair characters to obtain the look you want.
Monogram fonts

Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery alphabets or TrueType fonts, or edit selected lettering.

In addition to the dedicated Monogramming feature, the software allows you to create monogramming designs using special monogram alphabets.

- Select a suitable monogram alphabet such as Octagon Monogram.
- Use the Select Character dialog to choose the letters and ornaments you want to use. Octagon Monogram, for example, has three sets of each letter, one for the left side, one for the middle and one for the right side.

For a list of available monogram fonts, see Included fonts.

Lettering stitch types

Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery alphabets or TrueType fonts, or edit selected lettering.

By default, lettering objects are filled with Satin stitch. You can also apply other basic fill stitch types, such as Tatami or Embossed, as with other embroidery objects.
Lettering underlay

Most embroidery lettering is 15 mm high or less although the software provides fonts suitable for small and large lettering. At normal sizes, columns are less than 3 mm wide for normal – not heavy or block – fonts. Such objects are best served with a single Center Run or Edge Run underlay or both. The software decides on a suitable underlay for normal purposes though this can be overridden in Object Properties.
Rules of thumb

- Lettering with heights under 5 mm should not have underlay.
- Letters 6 mm to 10 mm can have a center-run underlay applied.
- Lettering larger than 10 mm is large enough for edge-run underlay.
- Large letters for jacket backs and so on can use a second layer of underlay. Double-zigzag is sometimes used for added loft. For even more loft, try using 3D Satin.

Split lettering

Applying the Break Apart function to a lettering object breaks it into a logical stitching sequence while maintaining lettering object characteristics. Object properties can be edited separately for single lines, single words, or even single characters. Stitching sequence is maintained. Similarly, if you apply Break Apart to monograms, they are broken into their component objects.

When saved into earlier versions of the software, monograms and appliqués may be broken apart by default.

Break apart lettering

Use Edit Objects, Appliqué or Lettering / Monogramming > Break Apart to split composite objects – monograms, appliqués, lettering, etc – into components. Allows each to be edited individually. This tool is also available via Edit menu.

Sequence logic is as follows...

- Select the lettering object and click Break Apart.
- Multi-line lettering is broken into separate lines.
• Individual lines can be broken into separate words.

• Words can be broken into separate letters.
Letters can be broken into their individual embroidery patches. Lettering properties are lost. Only general embroidery object properties remain.

An exception for single-line (multi-word) objects is the case of the center-out stitching sequence. Such objects are broken apart directly into single-letter objects. The stitching sequence is thereby preserved.

Cut lettering manually

Use Lettering / Monogramming or Edit Objects > Knife to cut objects along a digitized line, preserving stitch settings and colors.

Use Lettering / Monogramming > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Depending on your product level, the Knife tool may be available in your Lettering / Monogramming toolbox. Use it to manually cut closed or block-digitized shapes into smaller fragments. It can, for instance, be useful when editing converted TrueType fonts.
When you select a TrueType font in the font list, it is automatically converted to embroidery lettering. While TTF conversion produces similar results to digitized embroidery fonts, some letters may not contain the correct sequence of strokes. Generally, conversion problems can be fixed with a combination of Knife and/or Break Apart tools together with the Reshape tool.

Generally, you should not need to use Knife with native embroidery fonts. However, you might want to use it to make creative changes to a letter.

The Knife tool will also work with Satin, Zigzag, and Blanket outlines. It does not work with other outline types such as Run or Motif.
A monogram is a design composed of one or more letters, typically the initials of a name, used as an identifying mark. The Monogramming feature offers a simple way to create personalized monograms using a selection of pre-defined monogramming styles, border shapes and ornaments, together with a set of tools to help you place these elements in creative and decorative ways. See also Embroidered monogram pillow.

Lower level products do not provide the full range of monogramming functionality. You may have access to lettering capabilities but not ornaments or borders depending on the product level you are currently using.

**Monogram elements**

The Monogramming feature creates a single ‘monogram object’ comprising some or all of the following elements:

<table>
<thead>
<tr>
<th>Element</th>
<th>Details</th>
<th>Sample</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lettering</td>
<td>A single lettering object (initials or name)</td>
<td><img src="image" alt="Sample" /></td>
</tr>
<tr>
<td>Ornaments</td>
<td>Up to ten ornament sets (each of which may comprise multiple copies of an ornament or embroidery design)</td>
<td><img src="image" alt="Sample" /></td>
</tr>
</tbody>
</table>
Monogramming > Monogram designs

<table>
<thead>
<tr>
<th>Element</th>
<th>Details</th>
<th>Sample</th>
</tr>
</thead>
<tbody>
<tr>
<td>Borders</td>
<td>Up to four concentric borders.</td>
<td></td>
</tr>
</tbody>
</table>

Assuming that all elements are present, the monogram is stitched in the following order: borders (1, 2, 3, and 4), ornament sets, and lettering object(s).

**Monogram designs**

Use Lettering / Monogramming > Monogramming to create personalized monograms using a selection of pre-defined styles, border shapes and ornaments.

When you use the Monogramming feature, you build monograms using the Monogramming docker. Depending on your product level, monograms may include letters, ornaments, and/or borders.

**Designs tab**

The simplest way to get started is to select a base design from the Designs tab. This gives you a bunch of design templates ranging from lettering only, with borders, and with ornaments. Select one as a starting point and then modify by means of the other tabs.
Note that the monogramming design is grouped in the Sequence docker. It is treated as a single, composite object. It can only be edited via the Monogramming docker. It cannot be ungrouped but it can be broken apart into its components. See also Split lettering.

However, if all you want to do is to recolor monogram elements, you can select them individually without breaking apart the monogram. Simply hold down <Alt> and click the object.

**Monogram letters**

Use Lettering / Monogramming > Monogramming to create personalized monograms using a selection of pre-defined styles, border shapes and ornaments.
The Letters tab of the Monogramming docker allows you to create personalized monograms with initials, including special characters and symbols, or unlimited lines of characters. Any number of initials can be entered into your monogramming design, including special characters and symbols.

The Letters tab provides similar options to the Lettering tab of the Object Properties docker. If you are using one of the template designs, the easiest way to adapt it is to apply a different style. Change initials as required and choose from any number of native embroidery fonts or any TrueType font installed on your system. In addition, this tab also provides a selection of styles to choose from.

In place of single letters, the same tab allows you to enter multiple lines.
If a selected style doesn’t quite give you what you are looking for, open the Advanced panel to access more settings. Use these to adjust letter width, spacing, etc. Adjust letter rotation and baseline angle. These allow you rotate individual letters or the entire baseline.

Click Properties to make any further adjustments – e.g. stitch type. The default values for monogram lettering are different from those for conventional lettering. All settings can, however, be controlled via the Object Properties docker.
Monogram ornaments

Ornaments can be added to a monogram either from motif patterns or from any design file. You have a choice of:

- Adding ornament motif patterns or designs
- Creating single ornament layouts
- Creating multi-ornament layouts

Modify ornaments

Use Lettering / Monogramming > Monogramming to create personalized monograms using a selection of pre-defined styles, border shapes and ornaments.

If you are using a template design or adapting another monogram, it is a simple matter to change the ornament to a different type or configuration. Use the buttons at the top of the Ornaments tab to add, delete, or change ornaments.

Choose from a range of preset placement patterns, including Mirrors, Duplicates, and Cycle. Note that the pyramid icon indicates not only the placement but also the orientation of the pattern in both horizontal and vertical planes. If the preset pattern gallery doesn’t quite give you what you are looking for, open the Advanced panel. These settings give you precise control over ornament placement, size, rotation, orientation, and margin.
Add ornaments
You can add up to ten ornament sets to a monogram design and change them at any time. Any available pattern set can be used. A set of ornamental designs is also available. These are stored in their own Ornaments folder.

Use the checkboxes to add up to eight instances of a selected ornament. These are arranged according to ornament placements relative to the lettering. Excluding position #5, any combination of checkboxes can be used.
The first selected serves as the ‘anchor’ position (highlighted in red). All other ornaments are sized, rotated and mirrored in relation to it. Use the Width and Height fields to change ornament dimensions. The Lock Aspect Ratio toggle forces width and height to maintain their proportions. Use the Margin setting to offset ornaments from the lettering.

**Create single ornament layouts**

Use Position #5 to insert an ornament as a standalone element within a set. All other checkboxes are unchecked automatically. Width, Height, and Rotate By fields and Mirror checkboxes remain available, and Offset controls replace the Margin control.
Use the X and Y fields in the Offset panel to position the ornament horizontally or vertically relative to the lettering object. These settings specify the position of the ornament center relative to the center of the lettering object.

**Multi-ornament layouts**

You can add up to eight instances of a selected ornament to your monogram. Any combination of ornaments and ornament positions can be used. Add the ornament sets you want and assign placements to each one.

Remember, if you want to recolor monogram elements, you can select them individually without breaking apart the monogram. Simply hold down <Alt> and click the object.
Monogram borders

You can add up to four borders of the same shape to a monogram design.

The Create Border function allows you to create your own borders for use in monograms. These can be saved to the default ‘borders’ set or one of your own creation. See also Custom shapes.

Modify border

Use Lettering / Monogramming > Monogramming to create personalized monograms using a selection of pre-defined styles, border shapes and ornaments.

If you are using one of the template designs, it is a simple matter to change borders. Use the Change button on the Borders tab to select from one of the many available.
You can add your own borders to the built-in collection via the Advanced Digitize toolbox. See also Custom shapes.

### Adjust border shape & offset

- Use the Aspect Ratio settings to adjust height and width proportions.

- Use the Offset field to fine-tune margins between lettering and border, and between border and border.
• Use the Rotate field to re-orientate the border as desired.

**Add multiple borders**

Add up to four borders to the selected monogram. Use the Offset field to adjust margins between multiple borders. When you set multiple borders, the offset you specify is calculated from the previous border. If you change the border offset, all borders are updated.
The software lets you enter a negative offset. This allows you to create multiple overlapping borders.

Use the Stitch Type buttons to change to line or fill stitch type for selected borders. Satin Line is the default stitch type. All line and fill stitch types available in the software can be used as borders. Click the Properties button to make further adjustments.

Remember, if you want to recolor monogram elements, you can select them individually without breaking apart the monogram. Simply hold down <Alt> and click the object.

**Break apart monograms**

Applying the Break Apart function to a lettering object breaks it into a logical stitching sequence while maintaining lettering object characteristics. Object properties can be edited separately for single lines, single words, or even single characters. Stitching sequence is maintained. Similarly, if you apply Break Apart to monograms, they are broken into their component objects.

When saved into earlier versions of the software, monograms and appliqués may be subjected to the Break Apart procedure by default.
Monogramming > Break apart monograms

Break apart monograms

Use Edit Objects, Appliqué or Lettering / Monogramming > Break Apart to split composite objects – monograms, appliqués, lettering, etc – into components. Allows each to be edited individually. This tool is also available via Edit menu.

The Break Apart operation ungroups monograms into component objects – lettering, ornaments and borders.

Each ornament set remains as a group as do borders. These too can be further broken apart.

To modify individual objects – e.g. to change the stitching sequence of monogram borders – use the Sequence dialog to ungroup objects and resequence. See also Sequence designs.
Note that if all you want to do is recolor monogram components, you can do this by holding down the <Alt> key and clicking the component you want to select.
Artwork can be inserted, pasted or scanned into your embroidery software for use as digitizing templates or ‘backdrops’. The Artwork toolbox provides for importing electronic artwork into your embroidery software, editing it, and preparing it for automatic digitizing. Explore the topics listed on the right.

**Backdrops can help you...**

<table>
<thead>
<tr>
<th>Digitize...</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manually</td>
<td>You trace shapes and lines over the artwork using the appropriate input methods. Using a bitmap image in this way is like using an enlargement drawing and digitizing tablet, except that everything is done on-screen.</td>
</tr>
<tr>
<td>Semi-automatically</td>
<td>You click a shape in the artwork and Click-to-Stitch automatically determines the required stitches.</td>
</tr>
<tr>
<td>Automatically</td>
<td>You select the image and Auto-Digitize automatically determines the shapes and stitches needed to digitize the design.</td>
</tr>
</tbody>
</table>

**Choose artwork**

For both manual and automatic digitizing, ‘clean’ images, sometimes referred to as ‘cartoons’, work best. Such images have a limited number of solid colors which in turn have well-defined outlines. Ideally, they are:

- Well defined, where each shape is made up of pixels of the same color
- Clearly ‘blocked’, where each shape is a stitchable size, at least 1 sq mm
- Saved at a color depth of at least 256 colors (8 bit), or preferably millions of colors (16 bit).
Automatic digitizing techniques produce best results with images of the type found in clipart libraries or created from scratch in a graphics package. Automatic digitizing can work with images from other sources but they require some preparation. This is because most commonly available images are not made up of solid colors. Scanners introduce noise, while graphics packages perform ‘dithering’ and ‘anti-aliasing’. Automatic digitizing works least effectively with photographic images which may contain many dithered colors and complex forms. With photographs, however, you can pick out shapes that you want to embroider, leaving out unnecessary detail.

**Scanned images**

Images scanned from hardcopy drawings or existing embroidery typically contain a lot of introduced ‘noise’. While they can be used as input to automatic digitizing, once again, best results are achieved with relatively clean images consisting of solid color blocks. Typically, logos and simple drawings scanned from business cards, letterheads, books, magazines, cards fall into this category. Noisy images typically need to be prepared by reducing the color count and sharpening the outlines.

**Dithered images**

Dithering is a software technique which combines existing colors in a checkerboard arrangement of pixels. It is typically used to simulate colors that are missing from an image palette.
Like noisy images, dithered images need to be color-reduced before use. Be aware though, that while the software is good at processing dithered colors within a defined outline, it does not work so well with non-outlined images.

**Anti-aliased images**

Anti-aliasing is a software technique similar to dithering which is used to soften hard outlines where color blocks intersect. It produces smoother outlines by ‘blurring’ the pixels where colors join.

Where anti-aliasing is deliberately used to blur outlines, these need to be ‘sharpened’ before use with automatic digitizing.

**Import artwork**

Bitmap images can be inserted, pasted or scanned into the software for use as digitizing backdrops. For both manual and automatic digitizing purposes, ‘clean’ images, sometimes referred
to as ‘cartoons’, work best. Scanners introduce noise, while graphics packages perform ‘dithering’ and ‘anti-aliasing’ to improve image print quality.

Traced image scanned  Auto-digitized

The software has width and height limits for Color PhotoStitch processing. If width or height are greater than 210 mm, the larger dimension will be reduced to around 150 mm. A 200 mm x 200 mm image will not be reduced but a 220 mm x 220 mm image will be reduced to approximately 150mm x 150mm. Best results are generally obtained with images smaller than 150 mm.

You can scale and transform images after importing, but it is generally better to do so during scanning. Scaling afterwards may distort the image.

**Insert artwork**

Use Artwork / Auto-Digitize / Standard > Insert Artwork to import vector or bitmap artwork into current design as a backdrop for manual or automatic digitizing. This tool is also available via File menu.

You can load bitmap images of various formats for use as digitizing backdrops. Vector graphics are converted to bitmap images upon insertion. See also Supported artwork.

- Go to the Artwork toolbox and select Insert Image.
- The Insert Artwork dialog allows you to navigate to artwork folders and open artwork in both bitmap and vector formats.
Open artwork from Design Library

Use Manage Designs > New From Selected to create new design(s) based on the selected design(s) and/or bitmap(s) from a chosen template.

You can use the ‘New From Selected’ command in Design Library to open selected graphic files in their own design tab ready for digitizing. In addition to other image file formats, you can also view and open CDR files directly from Design Library. Use the droplist to filter artwork by file type.
**Image transparencies**

Support is provided for transparent backgrounds in 24 bit and 32 bit images. If an image (PNG) contains a transparent background:

- The background is automatically excluded from auto-digitizing.
- The image is automatically cropped to its visible extents.
- Transparent images work with both Auto-Digitize and Color PhotoStitch tools. See also Auto-digitizing.

Avoid using images that contain semi-transparent or transparent pixels within image color areas as these cause poor results when reducing the color count. The resulting pixels may end up as holes inside the image or significantly reduce color areas to the point where they are unnecessarily removed from the embroidery results.

**Copy & paste images**

- Click Standard > Copy to copy the selection and place it on the clipboard. This tool is also available via Edit menu.
- Click Standard > Cut to cut the selection and place it on the clipboard. This tool is also available via Edit menu.
- Click Standard > Paste to paste contents of the clipboard. This tool is also available via Edit menu.

You can copy and paste an image into the software by copying it directly from another embroidery design or graphics application and pasting it into your design. Simply select the image you want to copy and paste and press <Ctrl + C>. Open the design file into which you want to insert the image. Click the Paste icon or press <Ctrl + V>. 
You will need to resize the image to fit within the dimensions of the selected hoop.

**Dim artwork**

Use Artwork > Dim Artwork as Dimmed to dim graphic backdrops to show stitches more clearly when digitizing.

To dim a backdrop, click the Dim Artwork toggle. This can be useful when using artwork as a digitizing backdrop. See also Digitize designs.

![Dim artwork toggle](image)

While digitizing, you may want to hide the artwork altogether. Use the View toolbar or simply press <D> to toggle on or off.

**Lock artwork**

Use Artwork > Lock to lock selected objects into position for protection. This tool is also available via Arrange menu.

Lock artwork or other objects to prevent them from being moved or modified by accident by clicking the Lock key or pressing <K>. For example, locking backdrop images holds them in place as you digitize, transform or reshape the embroidery objects near them. Remember, however, to click Unlock All prior to using automatic digitizing methods.
Scan images

If you have existing artwork, you can scan it with a TWAIN-compatible scanner using the scanning function. It is important to scan your artwork properly if you intend to use one of the automatic digitizing techniques; the scanned image quality will affect the quality of the final embroidered design.

With embroidery design, less is more. You do not need every detail in an image to create a design. You use the ‘structure’ of the image rather than the fine details of texture and color. To simplify artwork, you can cover it with tracing paper and draw only the essential shapes and lines which will be filled with stitches. When scanning, take away the original artwork and put white paper behind the tracing paper. Shiny surfaces, such as glossy photographs, may not scan well. Cover them with tracing paper. If the artwork has very light colors, highlight outlines with a fine black felt-tip pen.

Scanning resolution

Most scanners require you to enter scanning resolution information. Resolution determines the number of dots per inch (dpi) used to create a drawing. The higher the value, the clearer the image but larger the file. For digitizing purposes, use a maximum resolution of 300 dpi (dots per inch). A resolution of 72 dpi (screen resolution) will usually be sufficient. Generally speaking, the smaller the source image and/or more detail it contains, the higher the resolution needs to be. Use the following table as a guide.

<table>
<thead>
<tr>
<th>Type of artwork</th>
<th>Scanning resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Business cards, letterheads</td>
<td>150 – 300 dpi</td>
</tr>
<tr>
<td>Hand sketches</td>
<td>150 – 300 dpi</td>
</tr>
<tr>
<td>Photos and images</td>
<td>150 – 300 dpi</td>
</tr>
<tr>
<td>Commercial art, line drawing</td>
<td>72 – 150 dpi</td>
</tr>
</tbody>
</table>

Color mode

Most scanners also require you to enter color mode information. First decide whether your image is line art (black and white drawing), sketch, color picture, or black and white or color photograph, then choose an appropriate mode. Black and white mode produces the smallest files. Color photograph and grayscale modes generate 256 color images and produce similar sized files. ‘RGB’, ‘True Color’ or ‘millions of colors’ modes generate 16.7 million colors and produce the biggest files. Use the table below to decide which mode is suitable for use with your image.
## Color depth

Scan color images in RGB mode (millions of colors) rather than 256 color mode. You may not notice any difference on screen. In fact the 256 color image may look better than the RGB image. However, the software converts all images to 256 colors or less upon loading. It uses the extra information to produce a better image than if it was originally scanned at 256 colors.

<table>
<thead>
<tr>
<th>Source</th>
<th>Sample</th>
<th>Description</th>
<th>Color mode ^</th>
<th>Colors</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line art</td>
<td><img src="image1.png" alt="Line art Image" /></td>
<td>Two colors – usually black and white</td>
<td>Black / white drawing</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Line art</td>
<td>2</td>
</tr>
<tr>
<td>Drawing</td>
<td><img src="image2.png" alt="Drawing Image" /></td>
<td>Sketch or drawing with shades of gray</td>
<td>Grayscale</td>
<td>256</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Line art</td>
<td>2</td>
</tr>
<tr>
<td>Color picture</td>
<td><img src="image3.png" alt="Color picture Image" /></td>
<td>Two colors or more</td>
<td>Color RGB</td>
<td>16 mill</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Millions of colors</td>
<td>16 mill</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Color drawing</td>
<td>2 – 256</td>
</tr>
</tbody>
</table>

^ Different scanning software uses different terms for the same mode.
Further tips:

- Do not scan line art images in grayscale mode; grayscale scanning produces fuzzy edges.
- Do not scan color images in CMYK mode as this is only used for images that will be printed and the colors may be different from RGB colors.
- If the image needs to be resized, scale it when you scan it. Scaling afterwards may distort the image.

Sharpening

Some scanning software lets you apply what is called ‘sharpening’ as you scan. Sharpening compensates for the slight blurring in a scanned image by looking for any differences between colors in the image. Sharpening accentuates these differences which makes the image edges more defined. It does not increase the image details; it just makes them more obvious. In general, use sharpening with images that have well-defined outlines. Do not use it with non-outlined images.

Scan artwork

Use Artwork > Scan Artwork to scan an artwork directly into the current design window from an attached scanner.

You can scan images directly into the design software for use as digitizing backdrops. The scanning feature allows you to use most TWAIN-compatible scanners. You can use any scanning software provided that it can save the image in one of the compatible formats. To scan an image...

- Set up your scanner. See also Scanner setup.
- Prepare the artwork for scanning.
- Create a new file or open a design you want to insert the drawing into.
- Go to Artwork > Scan Artwork. Your scanning program will open.
- Choose a scanning mode and resolution.
- Preview the image in the scanning program.
• Select the area to scan and scan the image.
• Save the scanned image in a third-party application. Save in a compatible format to your designs folder.

**Edit artwork**

For both manual and automatic digitizing purposes, you may want to crop an image before digitizing. You can do this within the software or using a third-party graphics application. Sometimes, you may want to save backdrops as separate files after scanning or cropping.

For both manual and automatic digitizing purposes, ‘clean’ images, sometimes referred to as ‘cartoons’, work best. Scanners introduce noise, while graphics applications perform ‘dithering’ and ‘anti-aliasing’ to improve print quality.

**Size artwork**

- Use Context > Size + 10% to increase the size of selected objects in 10% increments.
- Use Context > Size – 10% to decrease the size of selected objects in 10% increments.

Before you begin working with design images, you will normally size them for their intended purpose. Use the ‘Width’ and ‘Height’ settings in the Context toolbar to set image size – either as an exact dimension or as a percentage of the current size. Use the locking toggle to maintain proportional scaling.

Alternatively, use the sizing buttons to resize by 10% increments.
The software has width and height limits for Color PhotoStitch processing. If the image height or width is greater than 210 mm, the larger dimension will be reduced to around 150 mm. A 200 mm x 200 mm image will not be reduced in size but a 220 mm x 220 mm image will be reduced to approximately 150mm x 150mm. Best results are generally obtained with images smaller than 150 mm.

**Crop artwork**

- Use Context > Rectangular to crop bitmap artwork using the Rectangular crop tool.
- Use Context > Oval to crop bitmap artwork using the Oval crop tool.
- Use Context > Heart to crop bitmap artwork using the Heart crop tool.
- Use Context > Star 4 point to crop bitmap artwork using the Star 4 point crop tool.
- Use Context > Star 5 point to crop bitmap artwork using the Star 5 point crop tool.
- Use Context > Star 6 point to crop bitmap artwork using the Star 6 point crop tool.
The design software allows you to crop images prior to use. Before using bitmap images for design purposes, crop them to remove unnecessary detail and save processing time. After an image has been cropped, you can reshape and transform the cropping outlines in the same way as you reshape and transform lettering. To crop a bitmap for digitizing...

- Scan or load the image you want to use. See also Supported artwork.
- Select the image and click one of the crop options.
- Drag the cropping marquee around the shape to be cropped.

- Reshape or transform the cropping marquee with the Reshape tool.
- Right- or left-click to add reshape nodes.
- Switch from corner to curve points by selecting the node and pressing <Spacebar>.
- Press <Esc> to finish.
To remove a cropping area, select all reshape nodes and press Delete.

**Edit artwork externally**

Use Artwork > Edit Artwork to edit selected bitmap artwork in the pre-selected graphics application, which can be changed in the General tab of User Interface Settings dialog.

Sometimes you need to edit images directly in a third-party graphics package. You would normally do this in order to eliminate backgrounds, flood-fill solid areas with color, or add outlines, close gaps, or reinforce outlines.

From within your software you can open images directly in Paint, Photopaint, or Paint Shop Pro. Images updated in this way are automatically re-imported into the design software. To edit an image in a graphics application...

- Select the image.
- Select Edit Artwork and select a graphics package from the dialog.
- The image opens in the graphics package.
- Edit and save.
- Select File > Update <Filename>. The image displays in your software overlaid with stripes. This means that it is still open in the graphics package.

There are many graphics packages which can help you improve your scanned images. At one end of the spectrum there is the simple Paint program. This comes free with Windows but can handle few formats or color conversions. At the other end, there are professional tools such as Photopaint. Such programs can do almost anything but may be too expensive for occasional use.

**Image quality**

Before applying automatic digitizing, you frequently need to improve or ‘clean up’ artwork. To work effectively, both Auto-Digitize and Click-to-Fill require solid color images as input. You can improve artwork both with bitmap editing tools in graphics packages and/or the image processing tools provided in the design software. In fact, the software will not let you apply automatic digitizing until the image has been suitably processed.
Image cleanup

In practice, cleaning up scanned images may involve any one or a combination of the following techniques:

- Reducing the number of colors
- Adding or emphasizing outlines
- Removing noise, dithering or anti-aliasing
- Eliminating unnecessary detail
- Cropping sections
- Eliminating backgrounds.

You can allow the design software to reduce the color count automatically or specify a precise number. The latter is useful if you want to match design colors to an exact number of thread colors. See also Choose artwork.

Outlined vs non-outlined images

Before preparing your image you need to know what type you are using. For the purposes of automatic digitizing, there are two categories – outlined and non-outlined. Outlined images ideally have a solid black outline around each colored area. Non-outlined images ideally consist of solid areas of color. Outlined and non-outlined images require different methods of preparation.
**Color reduction**

Sometimes an image looks clean but extra colors have been introduced during scanning or in a graphics package. Color reduction means reducing the actual number of image colors in order to eliminate unnecessary detail and reduce each block to a single color. Color reduction also cleans the image, removing noise and anti-aliasing if present. This in turn helps minimize the number of trims and color changes required in the resulting embroidery design.

If you are scanning images, make sure you scan them at the optimal color depth. See also Scan artwork.

**Outline sharpening**

Outline sharpening means more clearly defining the outlines bordering distinct color blocks or shapes in the image. These may have been indistinct in the original or made so by the scanning process. Outline sharpening is important for automatic digitizing because it makes it easier for the software to identify the distinct areas which become embroidery objects in the resulting design. Outline sharpening only works on images with black or dark outlines.

Some images have solid outlines but they may be indistinct or incomplete. These need to be rectified with the image preparation tools or a graphics package. See also Edit artwork.
Noise filtering

Noise filtering means restoring the solid color blocks of the original image in scanned images. This is achieved by merging different shades into one solid color. Noise filtering is important for automatic digitizing because it makes it easier for the software to identify solid color blocks which become embroidery objects in the resulting design. It also cleans up blurred or mottled areas of color.

![Image before noise filtering, mottled color](image1.png) ![Image after noise filtering, single colors](image2.png)

Image preparation summary

Even if your artwork looks ready to stitch when inserted into the software, it will need to be image-processed before conversion. The software will not let you apply automatic digitizing techniques without preliminary image-processing.

<table>
<thead>
<tr>
<th>Action</th>
<th>Outlined image</th>
<th>Non-outlined image</th>
<th>Photo</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan images</td>
<td>Scan in RGB mode</td>
<td>Scan in RGB mode</td>
<td>Scans in RGB mode</td>
</tr>
<tr>
<td></td>
<td>Use sharpening</td>
<td>No sharpening</td>
<td>-</td>
</tr>
<tr>
<td>Scan line drawing</td>
<td>Scan in two-color mode</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Touch up in graphics</td>
<td>Crop</td>
<td>Crop</td>
<td>Crop</td>
</tr>
<tr>
<td>package</td>
<td>Add or edit outlines</td>
<td>Edit image shapes</td>
<td>Convert to grayscale</td>
</tr>
<tr>
<td></td>
<td>Edit colors</td>
<td>Edit colors</td>
<td>Remove background</td>
</tr>
<tr>
<td></td>
<td>Remove noise</td>
<td>Remove noise</td>
<td>Lighten or darken</td>
</tr>
<tr>
<td>Use Prepare Artwork</td>
<td>Adjust outline contrast.</td>
<td>Reduce colors to a specified</td>
<td>Adjust contrast</td>
</tr>
<tr>
<td>tool</td>
<td>Automatically: blend each</td>
<td>number. Automatically:</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>outlined block into a single</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>color</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Guidelines

Bear in mind the following key points when selecting artwork for auto-digitizing:

- Use 300 DPI high-resolution images, NOT low-res 96 DPI.
- Do not use anti-aliasing.
- Do use PNG format, not JPG.
- Do use transparent backgrounds.
- If the image does not conform to these settings, go back to the original vector artwork and generate a bitmap that includes them.

### Prepare artwork

The auto-digitizing tools provide everything necessary to automatically digitize shapes in electronic artwork without manual input methods. Even if your artwork looks ready to stitch when inserted into the software, however, it will need to be image-processed before conversion. Processing makes it easier for the software to recognize distinct areas in the artwork. These areas then become the embroidery objects of the finished design.

The image preparation process does the following:

- Reduces colors to a specified number
- Reduces each block to a single color
- Removes anti-aliasing, noise and dithering
• Sharpens outlines.

Depending on the quality of the scanned image, you may need to touch it up manually before processing in your software. You would normally do this in order to eliminate backgrounds, flood-fill solid areas with color, or add outlines, close gaps, or reinforce outlines. See also Edit artwork.

**Prepare artwork for auto-digitizing**

Use Artwork > Prepare Artwork for Embroidery to prepare selected bitmap artwork for automatic digitizing.

Use the Prepare Artwork for Embroidery tool to prepare images for automatic digitizing. This function automatically flattens colors, sharpens outlines, and reduces noise. Areas enclosed by a black outline are reduced to a single color. To prepare images...

- Scan or import the image to use. See also Supported artwork.
- Depending on the source, you may find dithering, anti-aliasing, or other sources of ‘noise’ in the image. If the image contains outlines, these will generally be ‘blurred’ by anti-aliasing.

• Select the image and click the Prepare Artwork for Embroidery icon. The image appears in both ‘before’ and ‘after’ preview panels.
• Check the number of colors in the processed bitmap. The software suggests a color count and shows a preview of the resulting image. If there appear to be too many, the image probably contains noise.
• Use the scroll button on your mouse to zoom in and inspect details.

• If there appear to be too few colors to provide all the detail you want, use ‘Processing options’ to increase color count.
• Manually locate and merge like-colors as necessary:
  • Holding the <Ctrl> key, click like-colors to select.
  • Click and hold ‘Locate’ to preview.
• Click ‘Merge’ to merge like-colors into a single color.

• The Embroidery Detail setting affects the area used to generate embroidery objects. While it doesn’t affect the image, it does affect the embroidery result by filtering out smaller areas of color.
  
  Fine Generally results in more detail and a greater number of embroidery objects.
  
  Coarse Generally results in slightly less detail but reduces the number of embroidery objects. It is useful for ‘noisy’ images with lots of small areas. It works especially well with JPG files which are inherently more noisy.

• Click OK to process the image. Image colors should be reduced as per the preview. The artwork can now be auto-digitized. See Auto-digitize embroidery.
Save processed artwork

Use Artwork > Save Artwork to save currently selected bitmap artwork.

All images placed in the design window, whether by scanning, pasting or inserting from hard disk, are saved together with the embroidery design in the EMB file. After editing in the embroidery software or third-party graphics application, you may want to save the image out as a separate file. To save a backdrop as a separate file...

- Select the image.
- Click the Save Artwork icon. The Save Bitmap dialog opens.

- Select a folder and a file format from the ‘Save as type’ droplist.
- Enter a new file name and click Save.
- This file is not referenced by the EMB file. Any external changes to it will not be reflected in the embedded image.
AUTO-DIGITIZING

The software can automatically convert artwork to embroidery. Artwork is ‘batch processed’ to create the many embroidery objects that make up a design. The software can recognize shapes in artwork – bitmap and vector – and choose suitable stitch types to use. It can also determine a stitching sequence based on closest join. The auto-digitizing tools become available when an image is selected. Only one image can be selected at a time.

Auto-digitizing tools accept artwork in either a raw or processed state. However, the quality of the resulting designs greatly depends on the type and quality of the original artwork. Generally speaking, vector drawings preserve the picture quality when resized, whereas bitmap images cause problems of pixelation and image degradation when enlarged or scaled down. However, any scaling required should be done before importing into the software as the importing operation automatically transforms vector drawings into bitmaps. In order to make bitmap images more suitable for automatic digitizing, the software also provides image processing capabilities and links to graphics packages.

Auto-digitize instant embroidery

Use Auto-Digitize > Auto-Digitize Instant Embroidery to automatically digitize whole embroidery design directly from the imported bitmap artwork.

In essence, creating an embroidery design with the Auto-Digitize Instant Embroidery tool is simply a matter of selecting the image you want to convert, and clicking the tool. The system automatically determines colors to fill, turn into details, or omit altogether. And it chooses the most suitable stitch types to apply using default settings. Even if an image is not pre-processed with the image preparation tool, Auto-Digitize Instant Embroidery automatically processes and converts it. Delete any unwanted background stitching. Edit stitch colors and types as preferred.
You may want to preset the Design Colors according to your available threads before processing the image. Select from a wide range of commercial thread charts. You can assign up to 128 color slots.

**Auto-digitize artwork**

Use Auto-Digitize > Auto-Digitize Embroidery to automatically digitize prepared bitmap artwork, optionally with user’s choices.

For more control over object conversion, use the Auto-Digitize Embroidery method. This too can recognize shapes in artwork, bitmap or vector, and choose suitable stitch types to use. However, it provides more control over conversion settings.

- To use the feature, scan or load an image, and edit and process as necessary.
- Size the image in the Context toolbar to approximate dimensions.
- Select the image and click Auto-Digitize Embroidery. If you have not yet processed the image, you will be prompted to do so.

- Image colors are automatically classified as fills or details, or omitted altogether.
Select a color in the list and use the Locate button to preview. The software detects and omits the background color by default.

Having located the colors in the design, decide if you want to treat them as fills or details. Similarly, decide where you want them to appear in the stitching sequence. Use the droplists to reassign colors as preferred. And use the 'Move' buttons to re-sort the color sequence as preferred. Fills should always be stitched first, outlines and details, last.
Select a conversion method for color processing:

- Bitmap colors are added to the current palette (the default). See below.
- Choose a specific thread chart to match bitmap colors to – click 'Select Thread Charts' button to access thread chart listing.
- Or, match image colors to the nearest colors in the design palette.
- Select stitching options for handling details and outlines:
You have three options:

- Handle details as a centerline, satin line, or a satin fill. Select an option from the droplist.
- Add outlines to all detected color blocks. Tick 'Outlines' and select a thread color from the droplist.
- Add a satin border to the entire design. Again, pick a color from the droplist.

Click OK to process the image.

The 'Outlines' option reinforces all color blocks with continuous, branched running stitches.
Assign threads to design palette

Use Customize Design > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.

Use Design Colors > Hide Unused Colors to show or hide all unused colors in the design palette.

Use Design Colors > Discard Unused Colors to remove all unused colors from the design palette.

Use Threads > Select Thread Charts to select the thread charts you currently have available for use.

Use Threads / Customize Design > Match All Design Colors to automatically match and assign threads in the thread list to all colors in the Design Color toolbar.

The software lets you manage thread colors for each design. If you have chosen to add bitmap colors to the Design Colors palette (the default), the next step is to assign threads from your preferred thread chart to those bitmap colors. Select from a wide range of commercial thread...
charts. Find and sort specific threads by color code. Or let the software automatically match threads to bitmap colors.

First, note that the bitmap colors have been added to the end of the Design Colors palette and are tagged with blue square. (Click the image to enlarge.)

Use the Discard Unused Colors command to collapse the palette to only used colors. Hover the cursor over each color. Notice that they are identified only by their RGB values.
Choose a thread chart via the docker. For expediency, use the Match All command to match threads from the chart to the RGB values. The nearest matching threads are automatically assigned. Again, hover the cursor over the design colors to check the assigned threads.

Various techniques are available for changing design colors from the Design Palette.
Convert artwork to embroidery with CorelDRAW®

- Click Switch and Convert > Switch to Graphics Mode to import, edit or create vector artwork as a backdrop for embroidery digitizing, manual or automatic.
- Click Switch and Convert > Convert Artwork to Embroidery to convert selected vector artwork to embroidery objects.
- Use Switch and Convert > Convert Artwork to Embroidery to convert selected embroidery objects to vector artwork.

If you have the CorelDRAW® Graphics Suite installed on your system, the software provides another option for converting graphics to embroidery designs and vice versa. Individual objects or whole designs can be converted. Both vector graphics and bitmaps can be used. Use the Switch and Convert toolbar to switch between Embroidery Mode and Graphics Mode in the software. The Convert function is also located on this toolbar. Behavior depends on the operating mode...

- Graphics can be imported into the system either via Embroidery Mode and Graphics Mode.
- In Graphics Mode, use the Convert tool to convert selected graphics – vector or bitmaps – directly to embroidery.
- Selected objects or the entire design are displayed in Embroidery Mode. Here you can edit generated embroidery objects, recolor, resize, change stitch types, and so on.
- In Embroidery Mode, you have the option of converting embroidery objects to vectors or to ‘virtual embroidery’.
Virtual embroidery creates a TrueView bitmap image of your design in Graphics Mode. This can be saved to file for reference purposes or even printed on fabric.

**Click-to-stitch**

The Click-to-Stitch tools provide everything necessary to digitize shapes in bitmap images automatically without using manual digitizing methods. These tools are useful for quickly creating embroidery objects from scanned images without having to manually digitize shapes.

It is easy with the Click-to-Stitch tools to double-click and inadvertently create double-layers of stitching. Check everything you do in the Resequence docker and delete any unnecessary objects.
Digitize fills

- Use Auto-Digitize > Click-to-Fill to digitize large artwork shapes with tatami fill, preserving any holes within.
- Use Auto-Digitize > Click-to-Fill without Holes to digitize large artwork shapes with tatami fill, ignoring any holes within.
- Use Auto-Digitize > Click-to-Turning Fill to digitize narrow column artwork shapes with satin stitch.

Click-to-Stitch can be used to create ‘closed’ tatami fill objects, as well as objects with turning satin fills. Use Click-to-Fill to digitize large areas in your artwork with tatami fill stitching, preserving any holes within them. If you want holes ignored, use the Click-to-Fill without Holes tool. Use Click-to-Turning Fill to digitize narrow column shapes with turning satin stitching. Current properties are applied. You can modify these as required before or after using the tools. To digitize fills with Click-to-Stitch...

- Scan or insert the artwork. See also Scan images.
- Whether you’re working with bitmap or vector graphics as input, you need to prepare them first:
  - If you are using a bitmap image as input, it will need to be image-processed before conversion. See also Prepare artwork.
  - If you are using a vector graphic as input, you can remove overlapping objects by ‘merging’ them. This eliminates overlapping stitching when vector objects are converted. See also Manipulate objects.
- Size the image to the preferred dimensions for your target article. See also Edit artwork.
- Optionally, select Design > Auto Fabric to apply preferred fabric settings. See also Fabrics & densities.

- Use Auto-Digitize > Color Matching Method to select a matching method: add image colors to the color palette for manual thread matching, add closest matches from my thread charts to the color palette, or use closest matches from the color palette.
- Click Color Matching Method and decide how you want to handle color matching. Add image colors to the palette, choose closest matches from selected thread chart/s, or match image colors to the current palette (the default).
Use Auto-Digitize > Click-to-Fill to digitize large artwork shapes with tatami fill, preserving any holes within.

Use Auto-Digitize > Click-to-Fill without Holes to digitize large artwork shapes with tatami fill, ignoring any holes within.

Use Auto-Digitize > Click-to-Turning Fill to digitize narrow column artwork shapes with satin stitch.

- Select the appropriate Click-to-Stitch input method.
- Select a thread color from the Design Colors toolbar.
  Click the shape you want to digitize.

- Digitize other filled shapes in the artwork in the same way changing thread color and input method as required. Click TrueView to check the result.
- Stitches are generated according to current stitch settings. These can be modified. The currently selected color is used.
Digitize outlines

- Use Auto-Digitize > Click-to-Outline to digitize boundaries of shapes with run stitching using current properties.
- Use Auto-Digitize > Click-to-Centerline to digitize centerlines in artwork with run line stitches.

Use Click-to-Stitch to digitize boundaries and details with run stitching. Current properties are applied. You can modify the results as you wish. The method is the same as digitizing fills with Click-to-Fill. Generally you use Click-to-Centerline to trace existing outlines with run stitching. Click-to-Centerline will always find the center of the outline no matter how thick it is. Depending on its thickness, you may obtain double-lines with Click-to-Outline.

Click-to-Outline is generally more useful for detecting boundaries of shapes with no existing outlines.
It is a good idea to turn off Match-to-Palette with the outlining tools. Generally you will want to select a dark color from the palette to emphasize outlines.

**Convert photos**

The software provides dedicated techniques for auto-digitizing photographs. Both colored and grayscale photos can be used as input. The PhotoFlash effect resembles the output of a line printer. Color PhotoStitch produces variegated stitching using multiple thread colors.

You can print design images directly onto a special fabric or transfer via your inkjet printer. Printed images can then be combined with Color PhotoStitch to produce stitch highlights on the image. For improved results, you may need to edit images using an image editing tool such as CorelDRAW, Photo-Paint or Adobe Photoshop.
Auto-digitize with PhotoFlash

Use Auto-Digitize > PhotoFlash to create rows of PhotoSatin stitching of varying spacing in current color for selected photographs or other bitmap artwork. The effect resembles the output of a line printer.

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

Use PhotoFlash to create embroidery from photographs or other images, color or grayscale. Color images are automatically converted to grayscale. PhotoFlash designs consist of rows of stitches of varying spacing settings. The effect resembles the output of a line printer. For best results, use images with well-defined subjects or constantly varying shades. To auto-digitize with PhotoFlash...

- Scan or load an image.
- Select a thread color.
- With the image selected, click the PhotoFlash icon.
The Object Properties > Fill tab gives you control over settings such as grain or orientation, stitch angle, density or resolution, as well as background contrast.
Turn off the image – press <D> – for a better view. Experiment with settings for optimum effect against your chosen background.

- Select a resolution – Low, Medium, High, or Extra High. The coarser the resolution, the more spacing between rows.
- Select a background option:
  - Light: applies the maximum row width to the lightest part of the image.
  - Dark: applies the maximum row width to the darkest part of the image.
The option you select usually depends on whether the fabric is light or dark. The dark option produces a negative of the image.
- Adjust the grain angle to set the overall angle of stitch lines.
- Adjust the stitch angle to run in a complementary direction to the grain angle.
Auto-digitize with Color PhotoStitch

Click Switch and Convert > Switch to Graphics Mode to import, edit or create vector artwork as a backdrop for embroidery digitizing, manual or automatic.

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

Use Color PhotoStitch to create embroidery from photographs and other images. While PhotoFlash designs consist of rows of single-color satin stitching, Color PhotoStitch produces variegated stitching using multiple thread colors. The overall effect is like multi-colored stippling. For best results, use crisp images with well-defined subjects and constantly varying shades.

The software has width and height limits for Color PhotoStitch processing. If the image height or width is greater than 210 mm, the larger dimension will be reduced to around 150 mm. A 200 mm x 200 mm image will not be reduced in size but a 220 mm x 220 mm image will be reduced to approximately 150mm x 150mm. Best results are generally obtained with images smaller than 150 mm.

To prepare the image...

- Scan or insert the image you want to use. For best stitching results, photos are better imported via Graphics Mode.
If you cannot see the image, turn on Show Bitmap Artwork.
Size the image for its intended purpose. Optimal size is 150mm x 150mm or about 6” x 6”. 210mm is the limit. Alternatively, you will be prompted to resize when you run Color PhotoStitch.

Optionally:
- Touch up in Graphics Mode.
- Crop the image.
- Adjust basic lightness and contrast. For the full range of image adjustment techniques, use a dedicated graphics program like PHOTO-PAINT.

To process the image

Use Auto-Digitize > Color PhotoStitch to automatically turn grayscale or color photographs into embroidery.

With the image selected, click Color PhotoStitch.
- Set the number of thread colors. There will be a point a diminishing returns where more colors do not always result in greater design clarity or stitchability. Usually 7 to 10 colors produce the best results.
- Use the zoom buttons to examine the previews in detail. You can also zoom in and out with the mouse wheel.
- Optionally, adjust stitching resolution to high, medium, or low. High resolution allows greater detail but with a higher stitch count.
- Click Adjust Bitmap for further options. Choose between several image variations:
  - **Sepia**  In photographic terms, ‘sepia’ refers to the dark-brown color of old-fashioned prints. Originally the process involved adding a pigment made from cuttlefish ink during development.
  - **Gray**  Grayscale images are ones composed exclusively of shades of gray, varying from black at the weakest intensity to white at the strongest.
- Optionally, adjust basic lightness and contrast if you haven’t already done so.
- Use Color Matching to assign image colors to the color palette for manual thread matching. This ensures the best representation. Alternatively, automatically match them to the current color palette or current thread chart. Select one or more available thread charts to match to.
Click OK to process the image.

To edit the results

- Use Edit Objects > Sequence >> to open the Sequence docker. Click again to close. Also available via Windows > Dockers menu.

Check the results with TrueView on and off. Turn connector stitching on and off. For better visualization, set TrueView viewing options to thin thread.

- If you are unsatisfied with the results, click Undo and try again. Try different settings and check the previews. You may need to touch up the image in PHOTO-PAINT if none of the results is good enough.
- Edit the results and manually merge thread colors as desired using the Sequence docker.
If you have added RGB colors to the color palette, open the Sequence docker and Threads dockers side-by-side, and select the thread charts you have available from the Thread Charts dialog.

Select each color block in turn, check the closest match in Threads docker, and manually choose a thread. Sometimes the closest match may not be the best or be unavailable. Choosing the correct thread is key to getting a good result.

Smooth shapes

Like vector objects, embroidery objects contain reshape nodes on their outlines. On shapes where the angle changes constantly, the software may insert hundreds of reshape nodes, making reshaping difficult. This is particularly so when using auto-digitizing methods to generate objects. The Smooth Shapes command lets you apply curve 'smoothing' to embroidery objects.

To smooth curves...

- Use Auto-Digitize / Edit Objects > Smooth Shapes to remove excess reshape-nodes from selected embroidery objects.
- Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.
Select the object (or objects) to smooth. You can only smooth objects that have been ungrouped and selected. However, you can select multiple objects.

- Optionally, click the Reshape Object icon. Reshape nodes display around the outline.
- Click Smooth Shapes and enter the smoothing precision value in millimeters. This value controls how closely the smoothed outline follows the original. The larger the precision value, the fewer the reshape nodes.
OBJECT EDITING

In addition to making global changes to a design, such as changing the thread palette and design colors, some product levels allow you to edit design objects and even individual stitches. When available, the Edit Objects toolbox provides many tools for reshaping, resizing, rotating objects, as well as add or remove stitch angles. Other editing functions are available via the Context toolbar, popup menu, and Edit menu. Explore the topics on the right to find out what else you can do with the software’s editing features.

The Edit Objects toolbox also provides specialized features to create special effects as well as save time while you digitize. From sunsets to wood grains, color blending creates interesting color blends, perspective effects and shading effects. The Ambience Quilting feature is used to create ‘echo’ quilting designs. Quickly create outline stitching around selected objects or entire designs with Single, Triple or Satin Line.

Designs, fonts and other elements used in this video may not be available in your software, depending upon purchased options.

Object properties

Designs are composed of ‘embroidery objects’. They are called ‘objects’ because they can be manipulated independently of each other. Like drawing objects, embroidery objects have defining characteristics or ‘properties’ such as color, size, position, and so on. They also have properties unique to embroidery such as stitch type and density. The most important property of an embroidery object is its stitch type. Other important properties include underlay type and pull compensation.
Access properties

Use Edit Objects > Object Properties to show Object Properties docker. Use to preset properties for new embroidery objects or adjust properties for selected embroidery objects.

When you start a new design, the software uses settings associated with the chosen fabric. Some properties can be modified on-screen – for example, you can change object size by scaling with selection handles. Others, such as stitch spacing or length, can be modified via the Object Properties docker. This docker is open by default.

- To change object properties, select the object/s to change.
- If not already open, double-click to open the properties docker. If you select more than one object, only settings relevant to all are displayed.

- Select a tab and adjust settings.
Click OK to apply changes.

Changing details of selected objects does not affect default settings, nor the properties of any objects not in the selection. Changes to object properties are preserved if an object is modified and regenerated.

Copy properties

Use Edit Objects > Copy Object Properties to make properties of a selected object current for the design.

Use Edit Objects > Apply Object Properties to apply current settings to selected objects.

You can make a selected object’s ‘actual’ properties ‘current’ for all new objects or apply them to other objects.

- To copy properties, select the object and click Copy Object Properties.
- Alternatively, right-click the object and use the popup menu command.

Select the target object/s and click Apply Object Properties. The popup menu command is also available.
Adjust stitch spacing

Use Customize Design / Edit Objects > Adjust Stitch Spacing to manually override stitch densities for selected objects.

The software lets you change spacing of most stitch types across the whole or selected parts of a design. To override current properties, select the object, click the tool, and set a percentage adjustment – e.g. 150% to increase stitch spacing and thereby reduce overall density. Check the revised stitch count in the Status Bar. See also Fabrics & densities.

Corner stitching

Use Context > Automatic Corners to turn automatic corners on or off. When turned on, the corners in line objects will be mitred or capped automatically depending on how sharp the corner turns. Can be turned on or off on an object by object basis.

The quality and style of corners is important in borders and appliqué, and satin column sewing in general. Sharp corners may cause stitch bunching which can create hard spots in the embroidery and may damage fabric or needle. The Automatic Corners feature helps you control sharp corners in satin objects. When the function is applied, corner types are automatically optimized according to corner angle.
Arrange objects

Position objects in your design using the mouse to drag them to a new position, nudging them with the arrow keys or by specifying the X:Y coordinates in the Customize toolbar.

Position objects

Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.

The simplest way to move an object in your design is to click and drag it to a new position. For more accurate positioning, press the arrow keys to ‘nudge’ the object into the required position.

You can also position selected objects relative to the center of a design by entering its X:Y coordinates in the Customize toolbar which appears whenever you select objects. Use the ruler (Ctrl + R) for more precise measurements.
**Align objects**

Use Context > Align Centers to align the centers of selected objects.

Quickly align selected objects in a design to the left, right, top, bottom or center of a specific object. The Align commands can be accessed via the Arrange menu or the popup menu. The commands are all enabled when two or more objects are selected. Objects are aligned with the last object selected.

**Space objects**

Use Context > Space Evenly Across to evenly space 3 or more selected objects horizontally.

Use Context > Space Evenly Down to evenly space 3 or more selected objects vertically.

Use the same method to space selected objects evenly across or down screen.
Transform objects

Often you will want to scale a design for use in different contexts. For instance, a design originally made to fit a pocket may be adapted to fit a cap. The software provides techniques for transforming design objects just like a graphics program ... with one difference. When you scale, rotate, skew, or flip an embroidery object, stitches are regenerated.

The scalability and stitching quality of a design ultimately depend on its original source. Only native designs such as EMB or JAN, contain the complete set of design information required for 100% perfect scaling and transformation. If you scale a stitch design by more than 10%, changes to stitch density will affect design quality.

Scale objects

Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.

Use Context > Size + 10% to increase the size of selected objects in 10% increments.

Use Context > Size – 10% to decrease the size of selected objects in 10% increments.

You can scale objects by dragging the selection handles with the mouse or by specifying the exact dimensions in the Context toolbar. As an object is scaled, the stitch count changes to preserve current stitch spacing.

- To scale objects using click and drag, select the object/s to scale. Click and drag a selection handle to resize the object.

- You can also scale selected objects or a whole design using Width and Height settings. Stitches are regenerated and original stitch density preserved.
• Alternatively, use the Size buttons to resize in 10% increments.

After scaling, the new object size is reset to 100%.

**Rotate objects**

- Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.

- Use Context > Rotate Left 15° to rotate selection in 15° increments to the left.

- Use Context > Rotate Right 15° to rotate selection in 15° increments to the right.

When creating design layouts, you’ll frequently find yourself duplicating objects and rotating them into position.

• When you select an object or group, selection handles display at its extremities. Click the object a second time. Rotation handles appear at the corners of the object and an anchor point displays at the object’s center. Click a rotation handle, and drag clockwise or anti-clockwise.
- If required, drag the rotation anchor from the center to a new position.
- Alternatively, use the buttons to rotate selections by 15° rotations in either direction. Alternatively enter a precise rotation value in the Rotate field and press <Enter>.

- Alternatively, right-click the object and select a Rotate command from the popup menu.

**Skew objects**

Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.

You can skew objects along the horizontal plane by clicking skew handles and dragging to the required angle. Skew handles are diamond-shaped and appear at the center-top and bottom of the object. Alternatively enter a precise skew value in the Skew field and press <Enter>.

**Mirror objects**

- Use Context > Mirror X to flip selection horizontally.
- Use Context > Mirror Y to flip selection vertically.
Fashion and textile designs often use copied and mirrored design elements. You can mirror objects horizontally or vertically by means of the Mirror tools on the Context toolbar. Select objects to mirror and click a Mirror icon. For productivity, shortcut keys are available for mirror operations.

The Mirror-Copy tools allow you to duplicate and transform selected embroidery objects, as well as merge them into a single object. This feature is often used in making fashion or textile designs. See also Mirror-copy objects.

**Reshape objects**

You modify object shapes in your embroidery software by means of control points similar to objects in a graphics package. These vary slightly with object type. For some objects, you can change control points from corners to curves. Stitch angle adjustments depend on object type. With some objects you can set a single stitch angle. With others, you adjust turning angles. You can also change entry and exit points. This is useful in order to minimize travel runs between objects. Modify outline by adding, deleting, or moving control points.

**Adjust control points**

- Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.
- Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.
Control points can be selected individually or together, for repositioning or modification.

- Click to select a single control point.

- Holding down <Ctrl>, click to select multiple control points. Or click and drag a bounding box around a group of control points.

- Press <Delete> to delete selected control points.
- Add control points to object outlines by clicking with the Reshape tool selected. Left-click to add a corner point. Right-click for curve points.

- Reposition control points to change an outline shape. Simply click and drag to a new position along the boundary. Or click and drag multiple points as needed. Use the arrow keys to ‘nudge’ selected reshape nodes.
• Press <Spacebar> to toggle between corner and curve points.

• If you make a mistake, press <Ctrl> + <Z> to undo changes. Press <Esc> to exit Reshape mode.
• When in Reshape mode, use the <Tab> or <Shift + Tab> keys to jump between objects.
Smooth shapes

Use Auto-Digitize / Edit Objects > Smooth Shapes to remove excess reshape-nodes from selected embroidery objects.

Like vector objects, embroidery objects contain reshape nodes on their outlines. On curved shapes, the software may insert hundreds of nodes, making reshaping difficult. This is particularly so when using auto-digitizing methods to generate objects. And even more so if the edges of shapes are jagged. The Smooth Shapes command lets you apply curve ‘smoothing’ to embroidery objects. See also Smooth shapes.

Adjust entry & exit points

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

You can change stitch entry and exit points of individual objects. Do this to place the exit point next to adjoining objects for smaller connecting stitches, or to reduce the number of travel runs. Select the entry or exit point as required, and drag it to a different position on the object outline. The cross represents the end point.

- Select the object and click Reshape Object. Reshape nodes appear, including entry and exit points.
Object editing > Reshape objects

- Select the entry or exit point as required, and drag it to a different position on the object outline. To minimize gaps in your embroidery, place entry and exit points opposite each other on the outside boundary.

- Press <Enter> to apply the changes, then <Esc> to finish.

- It’s a good idea to define the stitch angle so it is perpendicular to the line between entry and exit points.

The default Closest Join method automatically calculates the closest join between objects while digitizing – no need to think about object entry and exit points. The Software Settings > User Interface > General tab lets you deactivate if so required. When deactivated, all newly digitized objects are joined by the As Digitized method. This means you are prompted to enter entry and exit points as you digitize.

Reshape circle objects

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.
You can change Circle objects to ovals using the Reshape tool. Circle objects have two reshape control points (used to change the radius and orientation of the object), a center point (used to reposition it), and a stitch entry point. You cannot add, change or delete control points in these objects.

Adjust stitch angles

- Use Edit Objects / Digitize > Add Stitch Angles to add stitch angles to selected closed objects with or without holes.
- Use Edit Objects > Remove Stitch Angles to remove stitch angles from selected objects with turning stitching.

Stitch angle adjustments depend on the type of object you are working with. With filled objects you can set a stitch angle for the entire object. Alternatively, you can add multiple stitch angles with the Add Stitch Angles tool. You can also adjust the stitch angle using the Reshape Object tool. See also Stitch angles.

In Circle objects, only the entry point appears. The stitch angle is perpendicular to the line connecting the entry point to the circle center. Thus, changing the stitch entry point in a Circle object changes its stitch angle.
Remove underlying stitching

Use Edit Objects > Remove Overlaps to remove stitches that are covered by the selected objects. Overlap value can be changed in the Overlap tab of Embroidery Settings dialog.

Use the Remove Overlaps tool to remove underlying layers of stitching in overlapping objects. This helps to reduce the stitch count and prevent a build-up of stitches where they are not needed. See Manipulate objects for details.

Color blending

From sunsets to wood grains, color blending creates interesting color blends, perspective effects and shading effects. Two colors are merged smoothly from one to another using a mixture of dense and open fill.

Apply color blending

Use Edit Objects > Create Color Blend to generate color blends, perspective effects and shading in selected objects.

Color blending can be applied to most objects filled with satin, 3D satin, tatami, or zigzag stitching.

- Select an object.
- To prevent underlay stitching from showing through, deselect underlay. Travel on Edge is applied by default. See also Gradient fill.
- Click Create Color Blend. The Color Blending dialog opens.

- Select a profile for top or bottom layers. Normally, the corresponding layer is automatically selected so that rows blend into one another. However, the bottom layer contains an additional ‘even profile’ option. This can be used with any of the top layer profiles.
- Choose complementary colors for each layer and adjust spacing settings. Generally, you will want to use the same spacing values so that rows blend evenly.

**Edit color blends**

Use Context > Group to group selection. Or press <Ctrl+G>. This tool is also available via Arrange menu.
Objects with color blending can be resized, rotated and skewed without losing the color blending effect. The two components must first be ungrouped and objects edited separately.

- Select the blended object and press <Ctrl+U> to ungroup.
- Select an object and change color as required.
- Double-click the object to open the Object Properties dialog.
- In the Effects tab, select a profile and adjust spacing settings as required. Repeat the process for the second object.
• Optionally, use Reshape to adjust gradient orientation.

• When you have finished editing, re-group the blended objects.
Closest joins

Designs stitch out more efficiently when the connectors between objects are short. This also tends to reduce the number of trims in a design. The software has a Closest Join method which can be applied while digitizing and/or after editing. When activated, entry and exit points of objects are automatically placed close together while you digitize. However, closest joins are not automatically maintained when objects are moved, re-sequenced, or edited. Closest Join can be (re-)applied to selected objects or entire designs after editing.

Connectors link objects in a design. They can be run stitches or jumps. You can use automatic settings to generate connectors, trims and tie-offs, or add them manually. If you prefer to add tie-offs and trims as you digitize, you can turn off automatic connectors altogether. See also Embroidery connections.

Apply closest join

Use Edit Objects > Apply Closest Join to join selected objects at the closest point. Re-apply closest join after editing.

When you are digitizing closed objects, the Closest Join method automatically calculates the closest join between them, saving you having to think about entry and exit points. The Apply Closest Join feature allows you to (re-)apply closest join to selected objects after editing. The image below shows a) joins as digitized, b) joins after repositioning, c) joins after reapplying closest join. The Apply Closest Join command is only enabled when two or more embroidery objects are selected.
The Apply Closest Join is also available from the Edit menu or by pressing <J>.

The software also allows you to manually change entry and exit points of individual objects. See also Reshape objects.

**Closest join option**

The Closest Join method (the default) automatically calculates closest join between objects while digitizing. When deactivated, entry/exit points of all newly digitized objects are set manually. If you want to deactivate it for this purpose, choose Embroidery Settings from the Software Settings menu and deactivate the option on the Design tab.

When deactivated, all newly digitized objects are joined by the ‘As Digitized’ method. As shown in the first example below.
This means that you manually specify entry and exit points while digitizing. Generally it’s good to check entry and exit points before stitching out. See also Reshape objects.

**Closest join limitations**

The Apply Closest Join feature is not applicable to all objects in all circumstances. Closest Join requires the complete stitch regeneration of the selected objects – the whole object, not just connectors. Stitch regeneration has its limitations:

- Recognized objects – i.e. opened from stitch files – may generate poor or incorrect embroidery.
- Manual (unrecognized) objects cannot be changed by stitch regeneration. Thus Closest Join will not work properly for them.
- Manual stitch edits to objects will be lost.
- Manually inserted machine functions may be mistakenly regenerated on the underlay.
- Nested objects are not supported. They will become un-nested and placed after the object in which they were originally nested.

The Closest Join technique is not as powerful as Branching for run objects. The best it can do is swap the ends of the runs whereas Branching produces a nicely-merged double-run joined in the middle. See also Embroidery connections.
Obviously, it only makes sense to apply closest join to sequential objects. Any non-sequential embroidery objects in the selection will trigger an error message.

**Embroidery connections**

Connectors link objects in a design. They can be run stitches or jumps. You can use automatic settings to generate connectors, trims and tie-offs, or add them manually. If you prefer to add tie-offs and trims as you digitize, you can turn off automatic connectors altogether.

The software also allows you to create ‘branched objects’. Selected objects are resequenced, connectors minimized, components grouped, and stitches regenerated. Underlay can be applied to all. See also Branching & redwork.

**View connectors**

- Use View > Show Design to show or hide design elements. Click to open droplist of view settings.
- Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Turn on connectors via the Show Design droplist or press <Shift + C>. The triangle indicates a trim, while a dotted line indicates a jump. In TrueView, jumps do not appear.
When studying connectors, you may find that the distance between consecutive objects is not as close as it could be. To adjust connecting stitches, use Reshape to reset entry and exit points.

The Apply Closest Join feature allows you to (re-)apply closest join to selected objects after editing. The command is enabled when two or more embroidery objects are selected. See Closest joins.
Automatic connectors

Use Context > Always Tie-Off & Trim to trim connectors. When turned on, connectors will always be tied off and trimmed. Otherwise, the software will decide when to trim.

Use Edit Objects > Object Properties to show Object Properties docker. Use to preset properties for new embroidery objects or adjust properties for selected embroidery objects.

The software generates connecting stitches both within and between objects, based on Object Properties. You can use the Always Tie-Off & Trim tool on the Context toolbar to force the use of trims when you don’t want connecting stitches to appear. For instance, lettering objects often contain connecting stitches between letters. In the sample below, the first object uses default settings and includes connecting stitches between letters ‘b____c_k’. The second object includes trims between each letter as indicated by the small triangles. The Always Tie-Off & Trim tool will appear on the Context toolbar whenever you choose one or more embroidery objects. See also View embroidery elements.

You can change connector settings for a whole design or selected objects. Sometimes, for instance, you may want to insert a jump as a connector between embroidery objects. The software inserts Tie-off and Trim functions which command the machine to cut the connecting thread. The easiest way to do so is to select the first object and click Always Tie-Off & Trim on the Context toolbar.
At other times, you may actually want the software to turn off Trims and Tie-offs for selected objects or for entire designs. For instance, if the connecting run is hidden beneath another object, it is more efficient to use a connecting run rather than a trim and tie-off. You can do this via the Object Properties > Stitching tab. The following settings apply selectively to tie-ins, tie-offs, and/or trims. They work both for selected objects and when digitizing new objects.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>On, if next connector &gt;=</td>
<td>When selected, automatic trims are applied when connectors are greater than or equal to the specified value (default = 3mm). This setting can be activated for selected objects. The ‘Always Tie-off and Trim’ icon on the Context toolbar is enabled but not activated.</td>
</tr>
<tr>
<td>Always</td>
<td>When selected, automatic trims will always be applied when digitizing or to selected objects. This setting is activated whenever the ‘Always Tie-off and Trim’ icon is activated.</td>
</tr>
<tr>
<td>Off</td>
<td>This has the effect of turning off trims when digitizing. The setting can be turned off for selected objects. When selected, the ‘Always Tie-off and Trim’ icon on the Context toolbar is greyed out.</td>
</tr>
</tbody>
</table>
Sequence designs

The embroidery objects in a design form a stitching sequence. Initially, objects are stitched in the order in which they were created.

As a general rule, it is important to establish the stitching order so that objects in the foreground are sewn after those in the background. If you combine designs or design elements, you will also want to ensure that like-colors are sewn together.

You can change the position of selected objects by cutting and pasting elsewhere in the sequence. The Sequence docker provides various techniques for sequencing objects or entire color blocks in a design.

The Sequence docker provides an easy way to view color blocks and individual objects in a design. Use the ‘Switch’ buttons on the Sequence docker toolbar to toggle between color blocks and individual objects. The Design Colors toolbar offers an easy way to selectively view color blocks and embroidery objects. This is useful when re-sequencing. See also Design colors and Viewing methods.

Sequence by cut & paste

- Click Standard > Copy to copy the selection and place it on the clipboard. This tool is also available via Edit menu.
- Click Standard > Cut to cut the selection and place it on the clipboard. This tool is also available via Edit menu.
- Click Standard > Paste to paste contents of the clipboard. This tool is also available via Edit menu.

You can sequence objects by cutting an object from the design and pasting it back at a different point in the sequence. This does not change the physical location of the object.
Cut the object to sequence and paste. By default, the object is pasted at the end of the sequence. Alternatively, travel to a point in the stitching sequence where you want to paste the object. You can paste between other objects or ‘nest’ the cut object within another object.

**Sequence by objects**

- Use Edit Objects > Sequence >> to open the Sequence docker. Click again to close. Also available via Windows > Dockers menu.
- Use Sequence > Show Object List to display individual object thumbnails in the docker.
- Use Sequence > Show More to show more details in the docker. Object thumbnails are not resizable.
- Use Sequence > Show Less to show only summary details in the docker. Object thumbnails are not resizable.

The Sequence docker provides an easy way to select design objects and reposition them in the preferred sequence.

- Switch to Object List view via the toggle.
- Use the ‘More’ button to display more information about each design object, including object type, stitch type used, and number of stitches.

- Click to select the object or objects you want to sequence. Hold down <Ctrl> to select multiples.
  - Use **Sequence > Move Up** to move the selection up one object or color block, depending on display mode.
  - Use **Sequence > Move Down** to move the selection down one object or color block, depending on display mode.
  - Use **Sequence > Move to Top** to move the selection to the top of the stitching sequence.
  - Use **Sequence > Move to End** to move the selection to the end of the stitching sequence.

- Use the buttons on the toolbar to reposition the selection in the list. Alternatively, drag-and-drop to the required position. The list will scroll automatically.
The Apply Closest Join feature allows you to (re-)apply closest join to selected objects after editing. It is available from the Edit menu or by pressing <J>. See also Closest joins.

Sequence by color list

- Use Sequence > Show Color List to display color blocks with included object thumbnails in the docker.
- Use Sequence > Move Up to move the selection up one object or color block, depending on display mode.
- Use Sequence > Move Down to move the selection down one object or color block, depending on display mode.
- Use Sequence > Move to Top to move the selection to the top of the stitching sequence.
- Use Sequence > Move to End to move the selection to the end of the stitching sequence.

The Sequence docker also provides an easy way to sequence designs by color. Switch to Color List view via the toggle. Select the color block or blocks you want to sequence. Hold down <Ctrl> to select multiples.
Use the buttons on the toolbar or drag-and-drop to reposition the selection.
Sequence by selection order

Use Edit Objects / Sequence docker > Sequence by Selection Order to resequence objects in the order of selection. Hold down <Ctrl> and click to select.

Another useful technique is to sequence objects by order of selection. This works in either object view or color view. Simply select the first object or color block you want to include in the sequence. Holding down <Ctrl>, select subsequent objects in the desired stitching order. You can do this on-screen or with the Sequence docker.

Click the Sequence by Selected Order button. The objects are sequenced in the order of selection.
Sequence by color block

Use Sequence > Sequence by Color to resequence selected color blocks in the Sequence docker. Hold down <Ctrl> and click to select.

Yet another sequencing technique is to sequence selected color blocks. Simply the color blocks you want to include in the sequence. You can do this on-screen or with the Sequence docker. The Sequence Selected Color Blocks tool becomes available. Click to invoke the dialog.
Move colors up or down in the sequence via the 'Move' buttons, and click OK. Colors and component objects are sequenced in the selected color sequence.
Optimize color changes

Use Edit Objects > Optimize Color Changes to optimize design by reducing color changes to a minimum, while maintaining color layers.

It is important to be able to sequence objects by color. This reduces the number of potential color changes in a design. Use the docker to manually sequence objects of the same color. Alternatively, click the Optimize Color Changes button. This command optimizes production by reducing color changes to a minimum while maintaining color layers.

In many cases you can rely on the software to work out the optimum stitching sequence for you. The example shows the results of color sequencing on the right – 3 color changes as opposed to the original 14.
Don’t rely on automatic color change optimization as there may be instances where you want the same color to be stitched at different stages.

**Split objects**

The software lets you split branched objects – monograms, appliqués, lettering, etc – into their components. You can also cut shapes into smaller fragments which is especially useful for editing converted TrueType fonts.

*The design should be saved before you break it apart. Save to a different name so you can go back to the original compound object to edit if necessary.*

**Break apart objects**

Use Edit Objects, Appliqué or Lettering / Monogramming > Break Apart to split composite objects – monograms, appliqués, lettering, etc – into components. Allows each to be edited individually. This tool is also available via Edit menu.
Certain objects such as appliqué, are ‘compound’ objects and cannot be ungrouped in the normal way. Sometimes, you may want to edit components which cannot be done within the grouped compound object. For example, you may want to make edits to the various layers of appliqué such as the tackdown stitch, etc. Alternatively, you may want to sequence the stitching order of appliqué components. To perform such editing operations, compound objects need to be ‘broken apart’. Use Break Apart to split all composite objects – monograms, appliqués, lettering, etc – into components. The effect on these objects is similar to the ungrouping operation. However, once it is broken apart, it cannot be re-grouped as a compound object again.

- Select the object to break apart – open-object appliqué, auto-appliqué, monogram, or lettering. The Break Apart command is activated.

- Click Break Apart. The object is separated into its component source (primary) and any generated (secondary) objects.
The operation ungroups monograms into component objects – a lettering object, ornaments (each ornament set remaining as a group) and borders (also grouped). See also Split lettering.

- To modify individual objects – e.g. to change the stitching sequence of monogram borders – use the Sequence docker to ungroup objects and sequence. See also Sequence designs.
When saved into earlier versions of the software, monograms, appliqués, and lettering may be subjected to Break Apart by default.

**Cut shapes manually**

- Use Lettering / Monogramming or Edit Objects > Knife to cut objects along a digitized line, preserving stitch settings and colors.
- Use Edit Objects / Select > Reshape to reshape an object outline, stitch angles or enveloping.

Depending on your product level, the Knife tool may be available in your Edit Objects toolbox. Use it to manually cut closed or block-digitized shapes into smaller fragments. It can, for instance, be useful when editing artwork converted to embroidery with auto-digitizing methods.

The Knife tool has two modes of operation:

- With nothing selected, it will cut all objects under the knife.
- With selected objects, it will only cut those within the selection.

Note that the Knife tool will cut both filled objects and outlines. This is often necessary when objects include an outline type of stitch which also needs to be cut. This is often the case, for example, where you want to make a split monogram. It also affects any object with a z-z underlay, blanket stitch, etc. It also affects stitch format designs that you may work with.
Generally, auto-digitizing conversion problems can be fixed with a combination of Knife and Reshape tools.

The Knife tool will also work with Satin, Zigzag, and Blanket outlines. It does not work with other outline types such as Run or Motif.

**Edit stitches**

With embroidery designs, stitches are automatically generated from design outlines and properties. This means you can scale, transform and reshape designs without affecting stitch density or quality. However, the software also lets you edit individual stitches. For example, you can insert stitches in an object to fill gaps, or move and delete individual or clusters of selected stitches. You may need to do this, for example, when working with 'stitch files' which do not contain design outline data. In essence, you simply select and manipulate stitches like any other object.

Where possible though, edit object properties rather than individual stitches. All stitch edits are lost when an object is modified and regenerated. For that reason, stitch edits are mainly applied to stitch files rather than design files.

**Select stitches**

Use Edit Objects > Stitch Edit to place stitch cursor at selected insertion point.

The Stitch Edit feature lets you select single stitches, several stitches, or a range of stitches by selecting their needle points.

- Zoom in and display the needle points for easier selection.
- Select the object and click Stitch Edit.
- Select individual stitches in Stitch Edit mode by selecting their needle points.
- The needle point and stitch colors change and the needle position marker moves to the selected stitch. All stitches after the needle position marker in the stitching sequence appear in black.
- To select multiple stitches, hold down <Shift> or <Ctrl> as you click.
- Alternatively, drag a selection marquee around them.

- Press <Delete> to eliminate unwanted stitches.

**Insert stitches**

You can insert stitches in an object to fill gaps. Inserted stitches are incorporated into the object. They will, however, be lost if the object’s stitches are regenerated.

- Select a needlepoint. The needle point and stitch colors change and the needle position marker moves to the selected stitch. All stitches after the needle position marker in the stitching sequence appear in black.
Object editing > Edit stitches

- Use the arrow keys to travel between stitches.
- Move the mouse pointer where you want to insert the new stitch, and right-click.

- Continue right-clicking as needed.

Move stitches

You can move individual or groups of selected stitches. As always, if an object's stitches are regenerated for any reason, all stitch editing functions are lost.

- Zoom in, select the object and click Stitch Edit.
- Select the stitches to move.
- Drag them to a new position. The stitch shadow outline shows the new position.

Select while traveling

Use Edit Objects > Stitch Edit to place stitch cursor at selected insertion point.

Use Travel > Select While Traveling to toggle on to select stitches, objects, or colors while traveling through a design.
'Traveling' through a design is usually associated with checking the stitching sequence. However, you can also select objects as you travel. Switch to Stitch Edit mode. Then, with the Select While Traveling tool activated, use any of the Travel tools and as you move through design, objects are selected. See also View stitching sequence.
In the software, you build designs from basic shapes or ‘embroidery objects’. The process is called ‘digitizing’. Digitizing tools are used in conjunction with stitch types to create embroidery objects. The tools are similar to drawing tools in a graphics application except that the objects you create have stitch properties as well as general properties, as shown.

The Digitize toolbox provides all the digitizing tools necessary to create embroidered shapes. Tools such as the Freehand tools can be used to create designs with a hand-drawn appearance, something which is difficult to achieve through conventional digitizing methods. You can apply different effects to your embroidery objects. Effects such as Feather Edge which is used to create shading effects or imitate fur or other fluffy textures.

Use special tools for cutting holes, removing excess stitching, as well as filling holes. There are also stitch settings for stabilizing large areas as well as reinforcing outlines.

Branching is an advanced feature that you can apply to similar, overlapping objects – e.g. the fingers of a hand, sections of a custom letter – without having to think about the most efficient stitching sequence and joins.
Input methods

In the software, you build designs from basic shapes or ‘embroidery objects’. Embroidery objects have general properties such as color, size, position, and so on. They also have embroidery properties such as stitch type and density. Properties are defined as you digitize but they can be modified at any stage. The most important property for an embroidery object is its stitch type. Different stitch types are suited to different shapes.

The process of creating embroidery objects on screen is called ‘digitizing’. Embroidery digitizing tools are similar to drawing tools except that the end result are embroidery objects rather than vector objects.

Digitize shapes

- Use Digitize > Digitize Open Shape to digitize open shapes with left and right mouse clicks for straight lines and curves.
- Use Digitize > Digitize Closed Shape to digitize closed shapes with left and right mouse clicks for straight lines and curves.

Different digitizing tools are suited to different shapes or design elements such as fills, outlines, details. Shapes may be closed or open. If closed, stitching may be comprised of fills or outlines. When you select a tool, different stitch types become available. The Context toolbar also changes to modify what can be done. The input method for all digitizing tools is basically the same. General rules...

- For manual digitizing, you will generally want to import artwork as a digitizing backdrop. See also Import artwork.
Select a digitizing tool from the Digitize toolbox – either open line or closed shape.

Choose a color from the Design Palette. See Design colors.

Use Context > Outline to outline closed shapes with the current line stitch type.

Use Context > Fill to fill closed shapes with the current fill stitch type.

Important! Choose a ‘fill’ or ‘outline’ method from the Context toolbar. This will determine whether the object is digitized as a fill or as an outline. Fills of course only apply to closed shapes.

Select a suitable stitch type from the Object Properties docker. This can always be modified later.
Create boundaries using left and right mouse clicks to mark reference points – left-clicks for curve points, right-clicks for corners.

- Use Standard > Undo to undo previous action.
- Use Standard > Redo to redo previously undone action.
- Use Standard > Cancel to cancel the current process and deselect any selected objects, Same as ESC key.
- Refer to the Status Bar for help. This will often include prompts to guide you.
- If you make a mistake, press <Backspace> to delete the last point. Alternatively, use the Undo / Redo tools on the Standard toolbar.
- If you want to change a corner point to curve point, or vice versa, select the point and press <Spacebar>.
- Press <Esc> to undo all new points. Press <Esc> again to exit digitizing mode. Alternatively, click the Stop button on the Standard toolbar.
- To constrain a line to 15° increments, hold down <Ctrl> as you digitize.
- Press <Enter> to finish digitizing a line or shape.
- Use Auto Scroll to scroll automatically within the design window while digitizing.
- Hold down the <Alt> key to temporarily deactivate Auto Scroll.
- Use the <Ctrl+Shift+A> key combination to toggle Auto Scroll on/off.
- To change settings, double-click an object to open the Object Properties docker. Change line or fill types via the docker.

**Control points**

The reference points you mark when digitizing a shape become its ‘control points’. These vary slightly with object type. Most points can be added, deleted, or moved. Corner and curve points can be interchanged via the <Spacebar>. Some control points such as entry and exit points cannot be deleted but they can be moved.

![Control points diagram](image)

**Join method**

When you are digitizing closed objects, the Closest Join method automatically calculates connector points. See the second example below.
This method can be toggled off via the Embroidery Settings > Design tab from the Software Settings menu. See also Closest joins.

**Lines**

- Use Digitize > Digitize Open Shape to digitize open shapes with left and right mouse clicks for straight lines and curves.
- Use Digitize > Digitize Closed Shape to digitize closed shapes with left and right mouse clicks for straight lines and curves.

The software provides tools for creating outline stitching of varying thicknesses and styles. Digitize outlines with both open and closed shape methods. Lines of varying thickness are typically used to add borders, outlines, and details to shapes. See also Outline stitches.

**Parallel fills**

- Use Digitize > Digitize Closed Shape to create closed shapes using either outline or fill stitching. Left-click for corner points, right-click for curves.
Use the Closed Shape tool to digitize large and complex shapes generally with fixed rather than turning stitch angles. Most shapes can be digitized with this tool. Digitize the boundary in the same way you digitize run lines. Follow the prompts in the status bar to help you digitize. If you make a mistake, press <Backspace> to delete the last reference point, then continue digitizing.

**Turning fills**

Use Digitize > Digitize Blocks to digitize column shapes of varying width, setting the stitch angle at each pair of points.

Use the Digitize Blocks tool to digitize columns of varying width with turning stitches. With this tool, you create the shape by marking reference points on alternate sides of the column. Click to enter corner points. Right-click to enter curve points. Mark a pair of points wherever the outline changes, and wherever you want the stitch angle to change.

**Tips:**
- The control points in a pair do not have to be the same type. For example, one can be a corner point, the other a curve.
- If you make a mistake, press <Backspace> to delete the last reference point, then continue digitizing.
- Press <Enter> to keep the last stitch and place the exit point at the last reference point you digitized, or
- Press <Spacebar> to omit the last stitch and place the exit point on the opposite side of the column.
- If you are joining two columns, omit the last stitch on the first column so that the exit point is close to the entry point of the next column.

**Circles & squares**

- Use Digitize > Rectangle / Square to click 2 corners of a rectangle, or press <Ctrl> for a square.
- Use Digitize > Circle / Oval to click the center point plus 2 size points for an oval, or press <Ctrl> for a circle.

Digitize circles and ovals, squares and rectangles with a few clicks. With the addition of a third reference point, the Circle tool can create oval shapes. Press <Enter> to complete the object. If you only want a circle, press <Enter> twice. You can use any fill stitch type. When in doubt, follow the prompts.

When using the Rectangle / Square tool, you only require two points. To create a perfect square, hold down <Ctrl> as you drag the pointer.

**Standard shapes**

- Use Digitize > Standard Shapes to digitize standard shapes. Press <Ctrl> to keep the proportions of the shape. Press <Shift> to center at the first point entered.

The Digitize toolbox also provides a dedicated Standard Shapes tool which allows you to quickly create design objects from a library of preset shapes. You can apply the full range of outline and fill stitch types. These can be useful when creating logo designs or embroidered badges. Available
shapes are exactly the same as for preset borders. Use <Ctrl> and <Shift> keys, alone or in combination, to maintain aspect ratio and center point.

Freehand

The Freehand Embroidery feature lets you create designs with a hand-drawn appearance, something which is difficult to achieve through conventional digitizing methods. The aim is to mimic designs formed on an embroidery machine by freehand motion. The difference is that the fabric is secured in an embroidery hoop, allowing the needle to ‘draw’ on the fabric surface, exactly as you have drawn on-screen. The Freehand Embroidery tools can be operated with a mouse or WACOM pen.

Create freehand shapes

- Use Digitize > Freehand Open Shape to click and hold to draw freehand open shapes. Adjust smoothing control for preferred result.
- Use Digitize > Freehand Closed Shape to click and hold to draw freehand closed shapes. Adjust smoothing control for preferred result.

As with other digitizing tools, freehand tools can be used in conjunction with all available stitch types. With these tools, however, you draw objects directly on screen. It is thus possible to produce artistic effects similar to free-motion machine embroidery or ‘thread painting’.

- Click and drag Freehand Open Shape to create free-flowing lines. Most line stitch types are available.
• Click and drag Freehand Closed Shape to create closed shapes. Most fill stitch types are available.

• To erase a portion of a line, press and hold the <Shift> key while dragging backward over the line. Alternatively, press <Backspace> to delete control points.
• Release the mouse to finish. Or press <Esc> to cancel input of the object.

Freehand techniques
Techniques include stitching on top of photographic images or detailed line drawings. For example, use the tools to manually trace a color photo-stitch design. This technique requires accuracy and control of corners, similar to the CorelDRAW® Polyline tool.

Alternatively, designs resembling pencil or charcoal sketches can be quickly digitized. Use the tools to create ‘doodle’ type drawing effects without following detailed artwork – for example, adding to a basic clipart design or decorative text and so on.

Adjust line smoothness
The Freehand Embroidery tools have a special cursor. This is designed to provide a spacing guide as you use the tools. Control the number and spacing of the concentric circles as desired. Adjust ‘smoothness’ of freehand lines by means of the Smoothing control. Specify, as a percentage, how closely smoothed outlines follow the original.
Toggle display of the freehand cursor guide:

- Use ‘Show Guide’ to toggle freehand digitizing guide cursor – provides more control over ‘freehand’ drawing than the default pointer.
- Use ‘Guide Inner Circle Radius’ to define the size of the center circle of the freehand digitizing guide.
- Use ‘Number of Guide Circles’ to set the number of circles in the freehand cursor – if the inner circle radius is 2mm, each additional guide circle is offset by 2mm.

View and edit the control points generated by Freehand Embroidery tools in Reshape mode.

Calligraphic freehand stitching

- Use Digitize > Freehand Open Shape to click & drag open lines on screen using current stitch settings for a hand-drawn look.
- Use Object Properties > Outline > Satin to create thicker borders or columns of even thickness.

The Freehand tools can be used with Satin line and the Calligraphy setting to create truly calligraphic freehand effects. Generally you will use this setting with Freehand Open Shape but it can also be applied to Freehand Closed Shape with Outline stitching selected.
The possibilities offered by these options for creative, artistic expression are limitless. Especially when used with stylus pen tablets. You can even use these settings to create embroidered calligraphy.

**Carving stamps**

The Carving Stamp feature allows you to define a pattern of needle penetrations using a ‘carving stamp’ as a template. A carving stamp can be any vector or embroidery shape.
Carving Stamp docker

Use Digitize > Carving Stamp to show Carving Stamp docker. Use to create needle penetrations with a ‘carving stamp’ as template.

The Carving Stamp docker contains four tabs: Use Pattern, Use Object, Digitize, and Appearance.

- The Use Pattern tab lets you select and apply pre-defined stamp patterns to selected objects.
- The Use Object tab allows you to select object outlines in the design window for use as a temporary stamp.Selectable objects can include vector graphics.
- The Digitize tab allows you to digitize custom splits ‘on the fly’.
- The Appearance tab allows you to soften or intensify the effect.

Apply pre-defined patterns

The Use Pattern tab lets you select and apply pre-defined stamp patterns. You can start with or without embroidery objects selected. If one or more objects is selected, stamps are only applied to selected objects. If no object is pre-selected, stamps can be applied to any objects. To apply pre-defined patterns...

- Select Carving Stamp with or without embroidery objects pre-selected. If pre-selected, stamps will apply only to these objects.
- Select a pattern set from the Set list – e.g. ‘Carving Stamps’. The droplist contains pre-defined as well as custom sets.
- Select a pattern and click the Use Stamp button.
• Move the mouse pointer over the target object/s. Right-click to mirror the stamp. Press Shift to prevent Auto Scroll.
• Click to set the anchor point and swivel the pattern to the desired orientation.

Optionally, with the <Shift> key pressed, resize the stamp while moving the mouse pointer. Click the mouse button.
• If you have pre-selected an object or objects, the stamp pattern is applied only to those objects.
• With no objects pre-selected, the stamp pattern is applied to all underlying objects.
• Press <Esc> to exit.

Use objects as carving stamps

The Use Object tab allows you to select object outlines from the design window and apply them directly as stamps or save them to a library for future reference. You can use vector or embroidery objects as a basis for stamps. To use an object as a carving stamp...
• Choose an embroidery object or vector object to serve as your stamp.
• Click the Carving Stamp icon and select the Use Object tab.
• Click the Start Selecting button and click to select or drag a selection marquee.

• Hover the mouse over any target object in the design window.
• Click the Use Stamp button to apply the selection as a carving stamp.

• Optionally, click the Add to Library button to add the selection to the library for future reference.

Notes
• CorelDRAW®, which is part of your software installation, comes with a complete suit of clipart libraries. Many of these can be used as input to the Carving Stamp feature. See your CorelDRAW® documentation for details.
• If you want to use a bitmap image, you can convert to vector format in CorelDRAW Graphics using the Bitmaps > Outline Trace command set.
• You can also use lettering, embroidery or TrueType, as an input to stamp creation.
Digitize custom splits

The Digitize tab allows you to digitize split lines and directly apply in situ or to any applicable objects in the design window. To digitize custom splits...

- Select Carving Stamp with or without embroidery objects pre-selected. If pre-selected, stamps will apply only to these objects.
- Select the Digitize tab and click the Start Digitizing button. You are prompted to enter a starting point for the stamp outline.
- Digitize split lines. Press <Enter> once to complete a boundary. Press <Enter> again to finish.
- Click the Stamp button to apply the stamp to selected applicable objects only. Alternatively, use Stamp to apply the stamp to applicable objects with no object/s selected.
- Click the Use Stamp button to position the stamp. You are prompted to enter an anchor point as with pre-defined patterns.

- Optionally, click the Add to Library button to add the selection to the library for future reference.

Add stamps to a library

This procedure starts when you click the enabled Create Stamp button either on the Use Object tab or Digitize tab in the Carving Stamp docker. To add a stamp to a library...

- Select the Use Object tab.
Click Start Selecting and select the target object.

Click the Create Stamp button. The dialog opens.

Select a set from the droplist or click the Create button to create a new one.

Enter a name for the new stamp and click OK. You are prompted to digitize the first reference point.

Digitize two points as prompted. These will be used during stamp placement. Alternatively press <Enter> to accept the defaults.

Click OK. The newly created stamp is displayed in the stamp list when the Use Pattern tab is selected.

The Rename and Delete buttons are enabled in the Use Patterns tab whenever a custom stamp is selected.
Carving stamp appearance

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

The Appearance tab of the Carving Stamp docker provides settings which will soften or intensify the effect. Click the Clear Stamps button to remove all existing stamps from selected objects.

Carving stamps can be moved, rotated, scaled, reshaped, and deleted individually in Reshape mode. As you transform carving stamps, needle penetrations in the underlying object are automatically updated. To reshape a carving stamp, select an embroidery object in Reshape mode with carving stamps applied. Selection handles appear. Use these to scale, rotate, or stretch the stamp. Click the stamp outline again to display control points. Use these to reshape the stamp.

Motif stamps

Motif stamps are ready-made design elements, such as hearts, leaves or geometric patterns which are contained in libraries or ‘sets’. You can choose any of these patterns to use as ‘motif stamps’. There are many to choose from. Once added to your design, stamps can be edited, resized or transformed. You can define your own stamps for individual use or for use in motif runs or fills. See also Custom shapes.
Select & insert stamps

Use Digitize > Motif Stamp to add motifs to design one-by-one. Rotate, scale with <Shift>, or mirror with right-click as you add, or press <Enter> to accept default position and settings. Press Esc to stop adding motifs.

Use them to create decorative effects in your designs. Rotate, scale, or mirror them as you add them or edit them like any other object. If a stamp is comprised of two or more objects, these will be automatically grouped when inserted.

- Click the Motif Stamp tool.

- Select a motif set from the droplist. You can use any motif from any motif set as an embroidery stamp, including user-defined motifs. Select a stamp from the display panel and click OK. Move the pointer and click to mark the anchor.
• Move the pointer until the stamp is in the angle you need. Hold down <Ctrl> to constrain the anchor point to 15° increments. Click again to mark the guide. Press Enter. Repeat to insert the stamp again. Press <Esc> to finish.

**Rotate stamps**

Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.

You can rotate, flip and scale stamps as you add them to your design using the keyboard and mouse. You can also scale, rotate and flip stamps later just like any other object.

To rotate the stamp, move the pointer until the rotation angle is correct, then click again.

• Hold down <Ctrl> to constrain rotation angles.
• To flip the stamp, right-click.
• Alternatively, use the rotation controls in the Context toolbar.
• Press <Esc> to finish.

**Scale stamps**

You can scale stamps interactively as you digitize. Press <Shift>, move the pointer until the stamp outline shows the required size, then click again.

Alternatively set an exact size using the Context toolbar. Enter precise dimensions in mm or as a percentage of the original.

**Custom shapes**

Motif stamps are ready-made design elements, such as hearts, leaves or geometric patterns which are contained in libraries or ‘sets’. You can choose any of these patterns to use as ‘motif stamps’. You can define your own stamps for individual use or for use in motif runs or fills. Similarly, you can create your own borders for use in monograms.
Create custom motifs

Use Digitize > Digitize Closed Shape to create closed shapes using either outline or fill stitching. Left-click for corner points, right-click for curves.

Use Context > Create Motif to create a custom motif pattern for future use.

The Create Motif function lets you save your own motif shapes for future use. Create your own 'motif sets' to organize and classify your motifs. See also Motif stamps.

- Select the object you want to use as a motif.
- Select Create Motif from the Context toolbar.

- Select a category from the droplist and enter a name in the Pattern field. Optionally, click New to create a new category.
- If you want to preserve machine functions such as color changes, leave the Remove Functions checkbox unticked. Otherwise, to remove unwanted machine functions from the motif, select the checkbox.
- Click OK.
- Click to mark two reference points. These determine default motif orientation in motif runs and fills. Reference point 1 becomes the anchor point in the final motif. Reference point 2 becomes the rotation point.
Digitizing objects > Custom shapes

- Reference points also determine the spacing between motifs.

- Click OK. The motif is ready to use and will appear in the Pattern Gallery.

**Manage motifs**

Once you have created your own motifs, you can manage them via the Software Settings menu. Select the Manage Motifs command to access the dialog. Use this to rename or delete individual motifs or entire custom categories.
Create borders

Use Digitize > Digitize Closed Shape to create closed shapes using either outline or fill stitching. Left-click for corner points, right-click for curves.

Use Context > Create Border to create a custom border pattern for future use.

Use Context > Outline to outline closed shapes with the current outline stitch type. Right-click for settings.

Use Context > Fill to fill closed shapes with the current fill stitch type. Right-click for settings.

The Create Border function allows you to create your own borders for use in monograms. These can be saved to the default ‘borders’ set or one of your own creation. See also Monogram borders.

- Digitize the border with the Closed Shape tool or select an existing closed shape. Outlines or fills can both be used. This can be changed once the border is selected for use. Don’t use satin line as this results in a double border.
- Select Create Border from the Context toolbar.

- If need be, create a new category to contain custom borders.
- Digitize two reference points. These determine default border orientation.
- Click OK when the confirmation message appears.
Manage borders

Once you have created your own borders, you can manage them via the Software Settings menu. Select the Manage Borders command to access the dialog. Use this to rename or delete individual borders or entire custom categories.

Stitch angles

Stitch angle adjustments depend on the type of object you are working with. With filled objects you can set a stitch angle for the entire object. Alternatively, you can add multiple stitch angles with the Add Stitch Angles tool. You can also adjust the stitch angle using the Reshape tool.
Add stitch angles

Use Edit Objects / Digitize > Add Stitch Angles to add stitch angles to selected closed objects with or without holes.

Use Edit Objects > Remove Stitch Angles to remove stitch angles from selected objects with turning stitching.

The stitch angles of all filled objects, with or without holes, are modified in the same way. Multiple stitch angles can be added or subtracted with the Stitch Angles tools.

- To add stitch angles, select a closed object with or without turning stitches.
- If necessary, click the Remove Stitch Angles tool to return it to the current nominal stitch angle.

- Click the Add Stitch Angles icon. Enter stitch angles as prompted. Stitch angles can overlap holes within objects.

Adjust stitch angles

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

You can change stitch angles of filled objects using the Reshape tool. To adjust stitch angles, select the filled object and click the Reshape icon.

- Select stitch angle nodes and press <Delete> to remove stitch angles.
- When you move the mouse pointer over the stitch angle point, a tooltip displays the stitch angle of the selected object.
- Click and drag lines as required.
• Press <Enter> to apply the changes, then <Esc> to finish.
Note that the nominal stitch angle can also be controlled via Object Properties:

**Circle objects**

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

You can change the stitch angle of circle objects by moving the stitch entry point.
Manipulate objects

The software provides special tools for cutting holes in objects, removing underlying stitching, as well as filling holes. Use them to prevent a build-up of stitches, eliminate areas of unwanted stitching, or create new objects based on the holes in a source object.

Remove underlying stitching

Use Edit Objects > Remove Overlaps to remove stitches that are covered by the selected objects. Overlap value can be changed in the Overlap tab of Embroidery Settings dialog.

Use the Remove Overlaps tool to remove underlying layers of stitching in overlapping objects. This helps to reduce the stitch count and prevent a build-up of stitches where they are not needed. To remove underlying stitching:

- Select one or more ‘cutters’.
Click the Remove Overlaps tool. The stitching overlap is removed. A margin of overlap is automatically calculated between cutter and underlying object/s in order to avoid unsightly gaps.

Note that you can control the overlap margin via the Embroidery Settings > Overlap tab which can be accessed via the Software Settings menu. Softer fabrics may require more overlap to prevent gaps from forming.

You can use an entire design as a cutter excluding objects, such as borders or details, less than a certain width.
Digitize holes in objects

- Use Digitize > Digitize Holes to digitize holes in a selected filled object.
- Use Digitize > Remove Holes to remove holes from a selected object.

Use the Digitize Holes tool to cut holes in objects to eliminate areas of unwanted stitching or for effect. To digitize holes in objects:

- Select any closed object in which you want to cut a hole.

- Select the Digitize Holes tool and digitize the shape you want to cut.
- Press <Enter> twice to remove stitches from the digitized area.
- Use the Remove Holes tool to restore any objects with holes.

Fill holes in objects

Use Digitize > Fill Holes to fill holes via creating new objects based on the hole boundaries of selected object with the current fill stitch type. Right-click for settings.

The Fill Holes function does the opposite as Digitize Holes. Use the tool to fill holes in closed objects by creating new objects based on the existing holes.

- Select the source object.
• Click the tool. You are prompted to enter an overlap or underlap margin:

![Fill Holes dialog box](image)

• Normally, you would choose to overlap generated objects to avoid gaps. But sometimes you may want to deliberately create an underlap as shown.

![Frog illustrations](image)

• To cover holes exactly, enter a value of 0.00.
• To overlap the filled holes and the original object, enter a positive offset – e.g. 1.00. Overlapping the objects prevents gaps appearing.
To leave a gap between the filled holes and the original object, enter a negative offset – e.g. -1.00.

Hole boundaries are converted to closed objects with the same fill stitch settings, stitch angle, stitch effects and thread color as the source object. Edit as necessary.

Note that you can control the overlap margin via the Embroidery Settings > Overlap tab which can be accessed via the Software Settings menu. Softer fabrics may require more overlap to prevent gaps from forming.

### Combine objects

Use Digitize > Weld to merge selected overlapping objects into a single ‘flattened’ object.

Digitizers often want to combine or ‘weld’ objects into a single object. Also when opening stitch files which have been broken into multiple objects, you sometimes want to merge these back together. The technique can also help with auto-digitized designs. Simply select the objects you want to merge, and click the Weld button.
**Stitch reinforcement**

Embroidery appearance and quality depends a lot on underlay which serves as a foundation for cover stitching. Without an underlay, embroidery lies flat on the underlying fabric which can often show through. New digitizers might be tempted to increase stitch density but it is much more effective to apply an automatic underlay. Although it increases the stitch count, underlay helps to stabilize fabrics and reduce puckering and pulling especially on larger designs. It also provides 'loft', raising cover stitches and preventing them from sinking into soft fabrics. It is also used to prepare a napped fabric by flattening it.

**Automatic underlay**

Use Context > Underlay / Settings to apply or exclude automatic underlays to new or selected objects. Right-click for settings.

The Underlay tool is a toggle button that allows you to apply automatic underlay to new or selected objects. Underlay is deselected by default.
In addition to the basic underlay stitch types – Center Run, Zigzag, Edge Run, and Tatami – the software also provides a selection of underlay combinations such as Double Zigzag, Center Run + Zigzag, etc. This allows you to apply dual underlays to design objects.

<table>
<thead>
<tr>
<th>Underlay</th>
<th>Type</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Center Run underlay</td>
<td>Use to stabilize narrow columns – e.g. 2-3mm wide. You can’t use Center Run with Parallel Fill or Parallel Fill Rectangle objects.</td>
</tr>
<tr>
<td></td>
<td>Edge Run underlay</td>
<td>Use to stabilize somewhat larger shapes such as letters.</td>
</tr>
<tr>
<td></td>
<td>Zigzag underlay</td>
<td>Use Zigzag underlay stitching to support wide columns. You can set stitch length properties for Zigzag underlay. The stitch length is the length of each zigzag stitch.</td>
</tr>
<tr>
<td></td>
<td>Tatami underlay</td>
<td>Tatami underlay is used to stabilize large, filled shapes. It resembles an extremely open Tatami fill stitch, where rows of stitches are placed across the object to create the support.</td>
</tr>
</tbody>
</table>

**Underlay settings**

Use Context > Underlay / Settings to apply or exclude automatic underlays to new or selected objects. Right-click for settings.

The software lets you adjust values to suit different fabrics, lettering appearance and size. Larger areas and stretchy fabrics such as knits and pique generally need more underlay than smaller areas and firm fabrics such as drill or leather. At times, when you want a full design with extra lift under the stitches, a tatami underlay is preferable. On knits, edge run is best. To change underlays, select and double-click a filled object. Go to the Stitching tab and open the Underlay settings. If not already checked, select the Underlay checkbox and make a selection from the droplist.
Underlay stitching has similar settings available as the cover stitch except that default stitch spacing is much more open.

![Image of underlay stitching settings]

**Stitch length: 2.0 mm**

**Stitch length: 4.0 mm**

**Pull compensation**

Embroidery stitches tend to pull fabric inwards where the needle penetrates. This can cause fabric to pucker and gaps to appear in the embroidery. Experienced digitizers can manually compensate for pull by overlapping objects as they digitize. Automatic pull compensation, however, counters the pull effect by ‘overstitching’ outlines of filled shapes on the sides where the needle penetrates.
The Auto Fabric you choose applies a calculated amount of pull compensation automatically. However, you can adjust overstitching yourself in the Object Properties dialog. This is handy if you want to override auto fabric settings to compensate for varying degrees of stretch.

Applying underlay stitching, and using appropriate backing and topping when stitching out can also reduce the push-pull effect.

**Reinforce outlines**

- Use Digitize > Backtrack to reinforce an outline, stitching it in the reverse direction to the original.
- Use Digitize > Repeat to duplicate an outline in the same direction. Normally used with closed shapes.

Use Backtrack and Repeat to reinforce outlines while specifying the direction of the stitching. Backtrack stitches in reverse direction to the original. It is typically used to make run stitch outlines thicker without creating unwanted connecting stitches. Repeat duplicates the original stitch direction and is typically used with closed shapes. If you use it with open shapes, a connecting stitch is inserted from the end to the start of the object. This will require trimming. To reinforce outlines...

- Select the object (or objects) to reinforce. Both tools are enabled when Single Run Lines, Triple Run Lines, or Satin Lines are selected.
- Choose the best tool for the task, depending on whether you have chosen an open or closed object. Generally:
The object is duplicated and placed on top of the original. It is the same color and is positioned after it in the stitching sequence.

- Check that the object has been duplicated by the following means:
  - Check the stitch count in the Status Bar.
  - Use Stitch Player or travel through the stitches. See also View stitching sequence.

**Branching**

Connectors link objects in a design. They can be run stitches or jumps. You can use automatic settings to generate connectors, trims and tie-offs, or add them manually. If you prefer to add tie-offs and trims as you digitize, you can turn off automatic connectors altogether.

The software also allows you to create ‘branched’ or ‘redwork’ objects. Selected objects are sequenced, connectors minimized, components grouped, and stitches regenerated. Underlay can be applied to all.

Branching is an advanced feature which lets you digitize similar, overlapping objects – e.g. the fingers of a hand, sections of a custom letter – without having to think about the most efficient stitching sequence and joins. Apply the command to join selected objects to form a single compound object. Components are sequenced, connectors minimized, and stitches regenerated. All component objects are grouped and selectable as one.
Create branching

Use Digitize / Auto-Digitize / Edit Objects > Branching to automatically sequence and group selected embroidery objects.

Apply Branching to selected objects. These become a single branched object.

- Select the objects to sequence. Note any long connectors between objects.
- Click Branching.
- Digitize entry and exit points or press <Enter> twice to accept the defaults. Component objects are grouped and share the color of the first.
- Travel through the object to check stitching. Note that objects are sequenced, connectors minimized, and stitches regenerated.
When the entry and exit point are the same, there are two layers of outline stitching. If they are different, the path between the entry and exit will have three layers. It is your choice whether to have the extra travel layer or a trim connection to the next object instead.

**Included objects**

Use Digitize / Auto-Digitize / Edit Objects > Branching to automatically sequence and group selected embroidery objects.

Branching works with most objects.
Branched objects preserve their original settings while sharing the color of the first object in the sequence. Incompatible objects, such as motif runs and fills, are excluded from the sequence.

**Edit branched objects**

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Use Edit Objects, Appliquéd or Lettering / Monogramming > Break Apart to split composite objects – monograms, appliqués, lettering, etc – into components. Allows each to be edited individually. This tool is also available via Edit menu.
Branched objects remain editable. They can be reshaped. There is one entry and one exit point, but all component objects have individual reshape points. The object properties of a branched object can be accessed and modified via Object Properties. If necessary, branched objects can be returned to their component objects using the Break Apart tool. See also Split objects.

Redwork

Hobby users do a lot of ‘redwork’ – also known as blackwork, bluework, greenwork – by hand embroidery. Similar to Branching, the one-click Redwork tool creates two stitching passes.

Create redwork

Use Digitize / Edit Objects > Redwork to automatically sequence and group selected embroidery objects to create a Redwork object with its entry and exit points at the same position.
The Redwork tool allows you to create realistic redwork similar to what can be achieved with hand embroidery. Redwork is created with outline stitches, no filled objects. The most common stitch types used to create a hand-embroidery look are Single Run, Triple Run, Sculpture Run, Backstitch and Stemstitch. To create redwork...

- Digitize your outlines making sure they touch or cross over. The order doesn’t matter.
- Select the outlines and click the Redwork tool. Follow the prompts in the Status bar. In Redwork, the entry/exit point coincides, so you only need to digitize a single point.

- Click where you want the stitching to start. It will end at this same location after stitching two passes of each outline. If your redwork includes multiple colors, apply Redwork to each color in turn.
- Object appearance does not change but note in the Sequence docker that the selected outlines have been combined into a single ‘redwork object’.
Tips

- If you are working with a design that includes filled objects, use the Branching feature in preference to Redwork, or a combination of both.
- Whichever stitch type you choose will applied in the last pass. The first pass will always be a single run.
- Sometimes you may want to turn off ‘closest join’ as this can override the start position. It may even give you more than two passes in some instances.
- After you finish, turn off TrueView to double-check there are no jump stitches.

Edit redwork objects

Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Use Edit Objects, Appliqué or Lettering / Monogramming > Break Apart to split composite objects – monograms, appliqués, lettering, etc – into components. Allows each to be edited individually. This tool is also available via Edit menu.

Change colors as preferred – red, blue, green, black, it doesn’t really matter. You can use whatever color you like on the machine. Check the stitching sequence with Stitch Player. Note that each outline of the redwork object is stitched twice. Outlines not included in the selection are stitched separately.
When editing a redwork object in Reshape mode, both entry and exit markers are grouped and cannot be ungrouped. They can be selected and moved together.
When a redwork object is broken apart, it changes to a branched object. Entry and exit markers are ungrouped and can be selected and moved separately in Reshape mode. You can break apart the resulting branched object again to access the component objects.

Tips
- After checking your results, use ‘Reshape’ if you want to make changes.
- If you want to re-do the redwork, click Break Apart twice and then start the process over again.
- If the redwork contains more than two passes, turn off ‘Closest Join’, break apart, and then re-apply Redwork.
Appliquéd is an important craft in home sewing, and the Appliquéd toolbox provides an easy way to create high quality work. Automatically create all the stitching you need for most simple work using the Digitize Appliquéd tool. Up to four layers of stitching – placement lines, cutting lines, tack stitches and cover stitches – can be generated for any appliquéd object, depending on current settings. Choose a fabric or plain color to assign to your appliquéd patches.

Additionally, by using the Partial Appliquéd tool, you can create overlapping appliquéd objects with partial cover stitching without doubling-up borders.

Print a copy of appliquéd patterns to use in cutting out fabric pieces. Each appliquéd pattern piece is numbered according to the stitching sequence. See Print designs.
Digitize appliqué

Automatically create all the stitching you need for appliqué using the Digitize Appliqué tool. Up to three types of ‘secondary objects’ can be generated together with a frame-out position.

<table>
<thead>
<tr>
<th>Element</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Placement lines</td>
<td>These are the first appliqué layer to be stitched. Optionally, they are used to position pre-cut appliqué patches on the background material.</td>
</tr>
<tr>
<td>Cutting lines</td>
<td>Cutting lines form a guide for trimming the fabric of an appliqué patch when using the &quot;Trim-in-place&quot; style.</td>
</tr>
<tr>
<td>Tackdown</td>
<td>This is a zigzag or run stitch placed after placement and cutting lines, and used to fix appliqué patches to the background fabric before cover stitching is applied.</td>
</tr>
<tr>
<td>Frame-out</td>
<td>By default, a ‘frame out’ is automatically set. During stitchout, it causes the hoop to shift out from beneath the needle, making it easier to place and trim appliqué shapes.</td>
</tr>
</tbody>
</table>

When you stitch out an appliqué object, the machine stops between layers. Before you start, lay the fabric over the design and start the machine. When the guideline has been stitched, trim the excess appliqué material and start the machine again for the tackdown and cover stitch. If you are using a cutting line, place the fabric patch after the placement line has been stitched, then trim in position after the cutting line has been stitched.

Create appliqué objects

Use Appliqué > Digitize Appliqué to show Appliqué tab of Object Properties docker. Digitize appliqué objects with up to four layers of stitching – placement line, cutting line, tack stitches, and cover stitches.
Use Digitize Appliqué to generate all the stitching you require for normal appliqué. The digitizing method is the same as for normal closed shapes. Up to four layers of stitching – placement line, cutting line, tackdown and cover stitch – are generated. To create appliqué objects...

- Insert an image for use as a digitizing backdrop and click Digitize Appliqué. The Object Properties > Appliqué docker opens.
- Digitize the boundary of the appliqué, marking reference points around the perimeter – left-click for corner points, right-click for curve points.

- If you make a mistake, press <Backspace> to delete the last reference point. Press <Enter> to close the shape.
- Mark stitch entry and exit points or press <Enter> to accept the defaults. Up to four layers of stitching – placement line, cutting line, tackdown and cover stitch – are generated according to current settings. This object in this image has been broken apart to show the four layers...
Create appliqué with holes

Use Appliqué > Digitize Appliqué with Holes to show Appliqué tab of Object Properties docker. Digitize appliqué objects with holes with up to four layers of stitching – placement line, cutting line, tack stitches, and cover stitches.

The Digitize Appliqué tool digitizes normal appliqué objects with a single boundary. However, there may be instances where you want to create appliqué objects with one or more holes. For instance...

To generate appliqué objects with multiple boundaries, use the Digitize Appliqué with Holes tool. You will be prompted to digitize another boundary after pressing <Enter>. Press <Enter> twice to finish and generate the object.

Current properties apply. Up to four layers of stitching – placement line, cutting line, tackdown and cover stitch – are generated for all boundaries. Double-click the object to edit object properties.

Change frame-out position

Use Appliqué > Frame-out Options to access the frame-out options in the Appliqué tab of Embroidery Settings dialog.

By default, a ‘frame out’ is automatically set to top-left. During stitchout, this causes the hoop to shift from beneath the needle, making it easier to place and trim appliqué fabrics.
Two other presets are available. To change frame out, click the tool or go to Software Settings > Embroidery Settings > Appliqué. Apart from automatic frame-out, you have the option of setting it manually, or placing it under the cover stitch to hide any needle penetration. If you choose ‘Manual’, you will be prompted to digitize a frame-out point after pressing <Enter>.

Depending on the machine type, you may also require functions to initialize the machine or trigger a frame-out after stitching. Frame-out commands are specified as a Stop function or Color Change.
**Convert to appliqué**

Use Appliqué > Convert to Appliqué to use to convert selected closed objects into individual appliqués.

As an alternative to digitizing appliqué objects from scratch...

- Use the Convert to Appliqué tool to turn closed embroidery objects to appliqué with up to four layers of stitching – guide runs, cutting lines, tack stitches, and cover stitches. Separate outlines will convert to separate appliqué objects...

- Filled shapes with holes will convert to a single appliqué object with holes...

- Double-click generated objects to access appliqué properties.
If you have chosen ‘Manual’ as your preferred frame-out option, the behavior of the Convert to Appliqué tool changes. A delimiting box appears around the object you are converting to appliqué. Follow the prompts in the Status bar at the bottom of the screen.
You will be prompted to enter three points – entry, exit, and frame-out position. Click to enter each one in turn or press <Enter> to accept the system defaults.

Use the ‘Reshape’ tool on the ‘Select’ toolbar to change the frame-out position as necessary.

Appliqué styles

Use Appliqué > Digitize Appliqué to show Appliqué tab of Object Properties docker. Digitize appliqué objects with up to four layers of stitching – placement line, cutting line, tack stitches, and cover stitches.

You can specify whether to pre-cut your appliqué or trim it in place.

Select and double-click the appliqué object. The Appliqué docker tab is divided into five functional areas – fabric, style, tackdown stitch, cover stitch, and offset.
Use ‘pre-cut’ if the appliqué shape has already been cut out on an appliqué cutter or by some other means. This option includes a placement line as a guide to position pre-cut fabric patches prior to tack down. Check it using the Stitch Player. Note that ‘pre-cut’ includes three appliqué elements – placement line, tackdown stitch, cover stitch...
In addition to a placement line, the trim-in-place option adds a cutting line to hold fabric in place and provide a cutting guide. Use this option if you want to cut the appliqué fabric in place.
Appliqué stitch settings

Use Appliqué > Digitize Appliqué to show Appliqué tab of Object Properties docker. Digitize appliqué objects with up to four layers of stitching – placement line, cutting line, tack stitches, and cover stitches.

The cover stitch is the border around an appliqué shape. You can control various cover settings including stitch type – Satin, Blanket or Zigzag – width, stitch spacing, as well as offset. Tack stitch, as the name suggests, is used to hold down the appliqué piece after it has been placed in position.

- Select a tack stitch type from the droplist – Single Run, Blanket, or Zigzag – and adjust width and/or spacing as needed. The choice of tack stitch will be determined by the roughness of the fabric edge and possibly the weight of fabric used. Width is constrained by the width of cover stitch.

- Select a cover stitch from the droplist – Satin, Zigzag, etc. Similarly, you have control over cover stitch width and spacing.
Use the Offsets controls to offset cover stitch relative to the appliqué boundary – inside or outside. Placement line and tack offset can be independently controlled. Alternatively, tick the checkbox to lock placement line and tack offset to the cover stitch.

Reverse blanket cover

Note that when you choose 'Blanket' as your cover stitch, an additional 'Orientation' setting is available. This allows you to switch stitching orientation as shown...
Appliqué fabrics

Use Appliqué > Digitize Appliqué to show Appliqué tab of Object Properties docker. Digitize appliqué objects with up to four layers of stitching – placement line, cutting line, tack stitches, and cover stitches.

The Object Properties > Appliqué docker contains a Fabric panel which allows you to choose a fabric or plain color to assign to your appliqué patches. Each appliqué object in a design can have a different fabric. Choose from amongst the included ‘factory’ swatches or choose a scanned sample of the fabric you want to use. To place a fabric...

- Double-click or right-click an appliqué object.
Click Appliqué Fabric. The Appliqué Fabric dialog opens. Choose a fabric or plain color in the dialog to assign to your appliqué patch. The Fabric/Color/None options allow you to select between fabrics or plain colors.

Use the Appliqué Fabric toggle to turn appliqué fabrics/colors display on/off.
Automatic corners for appliqué

Automatic Corners work with appliqué. You can turn the effect on/off in both appliqué and normal embroidery.

Combined appliqué

Frequently, an appliqué design will contain two or more appliqué objects. Each object can be assigned its own fabric. Where objects overlap, borders can be removed to avoid doubling-up. Generally you will want to stitch out appliqué elements together rather than object-by-object. For instance, it is more efficient to stitch out all placement lines, tackdown stitching, and cover stitching together. To achieve this you have a choice of breaking apart appliqué objects and resequencing elements as you wish, or allowing the software to resequence elements for you.

Remove overlaps

Use Appliqué > Remove Overlaps to remove stitches that are covered by the selected objects. Overlap value can be changed in the Overlap tab of Embroidery Settings dialog.
Use the Remove Overlaps tool to remove underlying layers of stitching in overlapping objects. This helps to reduce the stitch count and prevent a build-up of stitches where they are not needed. See also Cut & fill holes.

**Partial cover appliqué**

Use Appliqué > Partial Appliqué to remove unwanted cover stitching from underlying appliqué objects.

Using the Partial Appliqué tool, you can create overlapping appliqué objects with partial cover stitching without doubling-up borders. The lower layers will have partial appliqué applied to them.

To create partial cover appliqué...

- Select the appliqué objects you want to remove partial cover stitching and the overlapping objects.

- Click the Partial Appliqué tool. Cover stitches are removed where objects overlap, leaving only the secondary objects – tackdown, placement and cutting lines. In the image below, the lower layer has been temporarily moved to better view the partial cover.
• Note that the cutting object for partial appliqué does not have to be an appliqué object itself.

To remove, redo, or change the partial appliqué back to regular appliqué, select the object and click the Partial Appliqué tool.
Combine appliqué

Use Appliqué > Combine Appliqué to break apart appliqué into component objects and recombine and resequence for efficient stitchout.

The Combine Appliqué tool breaks apart multiple appliqué objects into their components – placement lines, cutting lines, tack stitches and cover stitches – and combines and resequences them for efficient stitchout. The end result is that the placement line for all appliqué objects is stitched in a single pass, followed by the tack stitch and then cover stitch. A single frame-out movement occurs after placement line and tack stitch components. A message warns that the appliqué objects will be broken apart. It’s a good idea to save a copy of the design before proceeding.

The Combine Appliqué tool is disabled when non-appliqué objects are included in the selection.
Break apart appliqué

Use Edit Objects, Appliqué or Lettering / Monogramming > Break Apart to split composite objects – monograms, appliqués, lettering, etc – into components. Allows each to be edited individually. This tool is also available via Edit menu.

If you want more control when combining appliqué objects, you may prefer to use the Break Apart tool to break apart multiple appliqué objects and resequence manually. This method also allows you to insert non-appliqué objects into the stitching sequence which cannot be done via the Combine Appliqué method.
DESIGN LAYOUTS

If available, the Create Layout toolbox lets you easily combine designs and design elements by inserting the contents of one file into another. You can also add to designs quickly by copying or duplicating existing objects. Group selected objects or entire designs to keep them together for moving, scaling or transforming purposes. In some product levels, there are also special tools available for helping you create larger design layouts as well as specialized functions such as buttonholes. Explore the topics listed on the right.

Insert designs

The software lets you insert one design into another. The two (or more) designs can then be saved as a combined design. When you insert a design into another, the two color palettes are combined. Colors with the same RGB values are automatically identified as having the same thread color. If you want to preserve them as separate colors, you need to change one or other before importing.

Insert design

Use Customize Design / Standard / Create Layout > Insert Design to insert an existing embroidery design into the current design. This tool is also available via File menu.
The simplest way to create design layouts is to simply combine designs or design elements into a single design layout. The software lets you insert one design into another. Use the Insert Designs tool on the Standard toolbar or Customize Design toolbox.

By default, the inserted design will be added to the first design and appear after it in the stitching sequence.
Alternatively, travel to the point in the stitching sequence where you want to insert the second design. You can insert a design between objects in the sequence, or ‘nest’ the design within an object. See also View stitching sequence.

The two (or more) designs can then be saved as a single combined design. See also Save & export designs.

**Fabrics & color palettes**

Use Customize Design > Auto Fabric to change the properties of the design for stitching on a different fabric.

When you insert one design into another, fabrics and design palettes are merged.

- **If Auto Fabric is on in the current design, the inserted design will adapt to current fabric settings.**
- **If Auto Fabric is off in the current design, settings of the inserted design will stay the same.**

Design colors of the inserted design will be appended to the Design Palette, unless they are both using same colors and thread charts. If the inserted design is using a different thread chart, the Design Palette will show threads from both charts. If you want the inserted design to share the same thread chart, use the My Threads docker to merge thread colors.

If the two designs share colors, you may want to resequence them for efficient stitchout.

**Insert & modify**

Use Customize Design / Standard / Create Layout > Insert Design to insert an existing embroidery design into the current design. This tool is also available via File menu.

Typically, when design elements are combined, you will want to apply various transformations, including duplication, scaling, mirroring, and other operations.

When you select an object or design element, you will be presented with both a Context and a Standard toolbar. These allow you to insert designs as well as perform numbers of transformations to selected elements. Explore other topics in this section to acquaint yourself with the possibilities.
Select objects

The software provides various ways to select the objects that comprise an embroidery design. You can select all objects to modify the design as a whole, or individual objects for more precise modification.

Select with ‘Select’

- Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.
- Use Select > Polygon Select to select an object or group by digitizing a polygon line around them.
The Select tools provide various means for selecting objects including point and click, bounding box selection, and – in conjunction with Shift+Tab keys – first/last and next/previous object selection. You can also select all objects to apply changes to a whole design.

- Use the drop arrow to select the tool you want to use.
- The Select tool provides various means for selecting objects including point and click, bounding box selection, and – in conjunction with Shift+Tab keys – first/last and next/previous object selection. You can also select all objects to apply changes to a whole design.
- To select all objects in a design, select Edit > Select All or press <Ctrl + A>.
- To deselect, press <X> or <Esc>.
- The simplest way to select objects is by pointing and clicking with the mouse with the Select tool activated. With <Shift> and <Ctrl> keys, you can select multiple objects.
- To select an object which is behind another object, zoom in and click the outline. Alternatively, position the pointer over the object, hold down the <2> key, and click until the object is selected. Each click selects the next overlapping object.
- With the Select tool activated, you can also select objects by dragging a bounding box around them.

- Use the Polygon Select tool to select an object or group by clicking reference points around them.
Select with ‘Sequence’

- Use Edit Objects > Sequence >> to open the Sequence docker. Click again to close.
  Also available via Windows > Dockers menu.

- Use Sequence > Show Color List to display color blocks with included object thumbnails in the docker.

- Use Sequence > Show Object List to display individual object thumbnails in the docker.

The Sequence docker provides a sequential list of objects as digitized, grouped by ‘color block’. It stays on the design window as long as you need it and offers an easy way to select objects and view them. It is normally docked on the right of the design window but can be dragged to any position and resized as required. See also Sequence designs.

- Toggle between object view and color block view via the toggles on the toolbar. In color mode, the docker displays a separate icon for each color block in the design, in order of stitching. In object mode, it displays a separate icon for each object in the design.

- Use the list to perform many object manipulations, including sequencing, editing, locking, hiding, etc.
- To select a range of items, hold down <Shift> as you click.
- To select multiple items, hold down <Ctrl> as you click.
- To deselect all objects, click away from them or press <Esc>.
- Right-click to access the popup menu.
Selection functions

Keyboard shortcuts are available for most selection functions. Not all shortcuts are applicable to all product levels.

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose Select tool</td>
<td>&lt;O&gt;</td>
</tr>
<tr>
<td>Select multiple objects</td>
<td>&lt;Ctrl&gt; + left-click</td>
</tr>
<tr>
<td>Select a range of objects</td>
<td>&lt;Shift&gt; + left-click first and last objects</td>
</tr>
<tr>
<td>Select next object</td>
<td>&lt;Tab&gt;</td>
</tr>
<tr>
<td>Select previous object</td>
<td>&lt;Shift + Tab&gt;</td>
</tr>
<tr>
<td>Add next object to selection</td>
<td>&lt;Ctrl + Tab&gt;</td>
</tr>
<tr>
<td>Add previous object to selection</td>
<td>&lt;Ctrl + Shift + Tab&gt;</td>
</tr>
<tr>
<td>Select all objects</td>
<td>&lt;Ctrl + A&gt;</td>
</tr>
<tr>
<td>Deselect all objects</td>
<td>&lt;Esc&gt; or &lt;X&gt;</td>
</tr>
</tbody>
</table>
Handle objects

The software lets you add to designs by copying and pasting objects by a variety of methods. The Standard toolbar provides standard copy/cut/paste tools. Right-click a selected object to invoke the popup menu. This provides access to the same command set.

Typically, when design elements are combined, you will want to apply various transformations, including duplication, scaling, mirroring, and other operations. Explore the other topics in this section to acquaint yourself with the possibilities.

Copy & paste objects

Click Standard > Copy to copy the selection and place it on the clipboard. This tool is also available via Edit menu.

Click Standard > Cut to cut the selection and place it on the clipboard. This tool is also available via Edit menu.

Click Standard > Paste to paste contents of the clipboard. This tool is also available via Edit menu.

You can copy objects to create multiple, identical objects, or to insert objects from other designs.

- Travel to the position in the stitching sequence where you want to paste the object/s.
• You can also remove objects from a design using the Cut command and paste them back in again. Cut and Paste changes the stitching sequence in the design.
• If you are copying composite objects containing more than one color, as shown, you will need to sequence them to optimize color changes.

**Group objects**

- Use Context > Group to group selection. Or press <Ctrl+G>. This tool is also available via Arrange menu.
- Use Context > Ungroup to ungroup grouped selection. Or press <Ctrl+U>. This tool is also available via Arrange menu.

The software provides various means for grouping and ungrouping objects. Grouped objects can then be selected, moved, copied, resized and transformed as a single object. Select the objects to group. The Context toolbar which appears by default provides options for grouping and ungrouping selections. The popup menu accesses the same commands.
Duplicate objects

Use Context > Duplicate to duplicate selection in the same position. Duplicate is placed at end of stitching sequence. This tool is also available via Edit menu.

Use Context > Duplicate with Offset to duplicate selection in an offset position. Use to create regular patterns of duplicate. Right-click for settings. This tool is also available via Edit menu.

Objects can be duplicated rather than copied. When an object is duplicated, it is not copied to the Clipboard. This leaves the Clipboard free for other objects. Select the object/s to duplicate. Various duplication options become available – the Layout toolbox, the Context toolbar, the Edit menu or the popup menu.

The easiest way to duplicate a selected object is to click the Duplicate tool or simply press <Ctrl> + <D>. This copies the object to the same position where it can be dragged to another location. Remember though that if an object is pasted twice at the same position, it will be stitched twice.

The ‘Duplicate with Offset’ option allows you to create step-repeat offset objects. It works like the Duplicate tool but places duplicate objects according to presets in the Edit tab of the Embroidery Settings dialog. The feature can be used to create effects like drop shadows for lettering or other objects. It allows you to set an X / Y offset when duplicating.
to create patterned arrangements. Select Software Settings > Embroidery Settings to access the dialog.

<table>
<thead>
<tr>
<th>Option</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center offset</td>
<td>When activated, object/s are duplicated with the horizontal and vertical offsets set here. Use these to create precise offsets for patterned arrangements or effects such as drop shadows.</td>
</tr>
<tr>
<td>Center at current stitch</td>
<td>When activated, duplicate objects are centered above the stitch cursor, wherever this is located in the design. This is the default behavior.</td>
</tr>
<tr>
<td>Start at current stitch</td>
<td>When activated, cloned objects are pasted at the current stitch cursor.</td>
</tr>
</tbody>
</table>

**Clone objects**

As an alternative to duplication, the ‘quick clone’ feature can be used to copy selected objects.

- Right-click and simply drag selected objects.
- Clone objects to another window by the same method. A copy of the selection is created at the same coordinates as the first window, no matter where the mouse is released.
- For more precise positioning, hold down <Ctrl> while dragging – movement is constrained to X / Y axes.
- To temporarily deactivate automatic scrolling, hold down the <Shift> key while dragging.
- After first using the quick clone function, click Duplicate with Offset or press <Ctrl> + <Shift> + <D> to duplicate the cloned object with the same offset.
Mirror-copy objects

The Mirror-Copy tools allow you to duplicate and transform selected objects, as well as merge them into a single object. Use them to create wreaths or decorative borders. Or use them to create perfectly symmetrical objects.

Mirror-copy and merge

- Use Create Layouts > Mirror-Copy Horizontal to mirror and copy selected objects horizontally.
- Use Create Layouts > Mirror-Copy Vertical to mirror and copy selected objects vertically.
- Use Context > Outline to outline closed shapes with the current outline stitch type. Right-click for settings.

The Mirror-Copy tools can be used to merge mirrored objects into a single object. If duplicates overlap the original, you are prompted to merge objects.
Use this feature to merge duplicates into a perfectly symmetrical object. Apply Context > Outline to apply the current outline stitch to create outlined shapes.

**Mirror selections horizontally & vertically**

- Use Create Layouts > Mirror-Copy Horizontal to mirror and copy selected objects horizontally.
- Use Create Layouts > Mirror-Copy Vertical to mirror and copy selected objects vertically.
- Use Create Layouts > Mirror-Copy Both to mirror and copy selected objects around a center point.
- Use Create Layouts > Circle Layout to duplicate selected objects around a center point. Specify how many copies and if alternate copies are mirrored in the Context toolbar.

Use the Mirror-Copy Horizontal, Vertical, or Circle tools to duplicate and mirror selections simultaneously. Simply select objects and click a tool to duplicate and mirror in any plane.
Click to mark the reflection point and press <Enter> to confirm.

Use the Branching tool to automatically sequence and group selected embroidery objects in a single selectable object. See also Branching & redwork.

Create multiple reflections

- Use Create Layouts > Copy Reflect to duplicate and mirror objects or designs. Use to create decorative borders.

Use the Copy Reflect tool to duplicate and mirror designs simultaneously. Set any number of rows or columns. The feature is often used in making fashion or textile designs. The limit for allowable wreath points is 100. To create reflected objects...

- Select the object or design.
- Click the Copy Reflect icon. The Context toolbar appears.
- Move the pointer to position duplicates.
Press <Shift> to disable Auto-Scroll while using Copy Reflect.

Adjust the number of columns and rows required in the settings toolbar. Tab from field to field to enter values.

For more precise positioning, adjust spacing settings. Press <Enter> to confirm.

Click to mark the reflection point and press <Enter> to confirm.

Create wreaths

Use Create Layouts > Circle Layout to duplicate selected objects around a center point. Specify how many copies and if alternate copies are mirrored in the Context toolbar.

Use the Circle Layout tool to duplicate objects around a center point. The Mirror Alternate toggle mirrors the selection as well. To create wreaths...

- Select the object or design.
- Click the Circle Layout icon. The Context toolbar appears.
- Enter the number of wreath points. Enter an even number to activate the Mirror Alternate toggle. This allows you to mirror duplicates.

- Move the pointer to position duplicates. Hold down <Ctrl> to constrain the reference line to 45° increments.
- For more precise positioning, adjust Distance and Angle settings. Tab from field to field to enter values. Press <Enter> to confirm.
- Click to mark the reflection point and press <Enter> to confirm. The selection is duplicated and distributed around the center point.
Create design arrays

- Use Create Layouts > Copy Array to duplicate designs, such as badges, automatically resequencing color blocks for efficient multiple design stitchouts.

Use the Copy Array tool to create multiple copies of designs, such as badges, spaced in rows and columns for faster stitchouts. Color blocks are automatically sequenced to eliminate unnecessary color changes. To create design arrays...

- Select the object or design.
- Click the Copy Array icon. The Context toolbar appears. As you move the pointer, duplicate outlines move accordingly.

- Press <Shift> to disable Auto-Scroll while using Copy Array.
- Set the number of columns and rows. Tab from field to field to enter values.
- Move the pointer to position duplicates.
- Click to mark the anchor point or press <Enter> to confirm.
- Optionally, for more precise positioning, adjust spacing settings. Press <Enter> to confirm.

**Work areas**

The Work Area feature allows you to arrange multiple embroidery elements on an item or fabric to be sewn. Elements are copied, rotated and placed in a pre-defined work area. You can also print out the layout with Cloth Setter marks. Use them to physically lay out designs on the item or fabric you wish to embroider. You can also print a template to position each of the hooped portions of the design.

When used in conjunction with the Multi-Hooping toolbox, you can place multiple hoops around a single layout. See also Multi-hooping.

**Define work area**

Use Create Layouts > Define Work Area to define the shape, size and color of the work area.

Before you can create a design layout, you first need to define a work area corresponding to the item or fabric you intend to sew on. Work areas can be defined as rectangular or circular spaces. The software allows you to define a work area up to 3m x 3m.

- Click the Define Work Area button to open the dialog.
- Select a rectangular or circular work area and enter the dimensions.
- Set a background color for the layout matching the fabric you intend to use.
- Make sure Show Work Area is activated.

Use Customize Design / Standard / Create Layout > Insert Design to insert an existing embroidery design into the current design. This tool is also available via File menu.

Use Create Layouts > Auto Center to Work Area to automatically move selected object/s to center of the work area (0,0).

- Insert and size artwork or embroidery design as required.

- With the design or artwork selected, click the Auto Center tool and press <Enter> to center it in the work area.
**Activate work area**

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

Use the Show Design droplist to activate or deactivate the work area as needed. A <W> shortcut key is also available to toggle the work area on or off.

**Create rectangular layout**

Use Create Layouts > Mirror-Copy to Work Area to automatically mirror and copy selected object/s around the center (0,0) of the work area.

Create rectangular layouts with selected design/s and/or object/s. Designs are automatically copied, rotated and placed in the work area.

- Insert a design, size it, and position carefully within the work area.
Select the Mirror-Copy to Work Area Corners method. Each copy is mirrored about the vertical or horizontal plane.

- Left-click or press <Enter> to confirm.
- Insert or create additional designs as required.

If you want the selected objects to sew out in separate hoopings, make sure they are grouped before proceeding. Otherwise, they will be color-optimized for a single stitchout – i.e. color block by color block.

**Create circular layout**

Use Create Layouts > Define Work Area to define the shape, size and color of the work area.

Use Create Layouts > Circle Layout to Work area to automatically create copies of selected object/s (specified by Number of Copies in the Context toolbar) around center of the work area.

Instead of the Mirror-Copy to Corners method, try defining a circular work area and using the Circle Layout method to mirror ornaments around the perimeter. The technique is essentially the same, except that you can specify the number of copies in a spin box.
Left-click or press <Enter> to confirm. Insert or create additional designs as required.
Optimize color changes

Use Edit Objects > Sequence >> to open the Sequence docker. Click again to close. Also available via Windows > Dockers menu.

Use Sequence > Sequence by Color to resequence selected color blocks in the Sequence docker. Hold down <Ctrl> and click to select.

Once you have created your layout, check the stitching sequence using the Travel tools and/or Sequence docker. The Mirror-Copy functions will not optimize the color changes for you.

If you combine designs or design elements, you will also want to ensure that like-colors are sewn together. The Sequence docker provides various techniques for sequencing objects or entire color blocks. See also Sequence designs.
Buttonholes

The software allows you to insert preset buttonholes. You can specify their size and merge them into a design. Buttonholes are usually formed with satin column stitches bordering a slit that is slightly longer than the length of the button diameter, depending on the thickness of the button. The satin stitch border protects the slit from fraying. The buttonhole consists of a bead of satin stitches with a bar tack.

Add buttonholes

Use Create Layouts > Buttonholes to show Buttonholes tab of Object Properties docker. Use the Place Buttonholes button to place a string of buttonholes with all the necessary stitching.

Add a line of evenly spaced buttonholes to a design with the Add Buttonholes tool.

- Open or create a design requiring buttonholes. Or open a product backdrop.
- Select the Buttonholes tool.
- Enter the number of the buttonholes your design requires and click Place Buttonholes.
- Click to place the first buttonhole and drag a line – horizontal or vertical – to the last buttonhole position.
- Use the measure tooltip as a guide and click to complete.
- Buttonhole orientation can be adjusted in Object Properties.

**Change buttonhole settings**

Use Edit Objects > Object Properties to show Object Properties docker. Use to preset properties for new embroidery objects or adjust properties for selected embroidery objects.

Buttonhole types can be changed at any time. They are simply properties of a buttonhole object. Other properties include ‘slit length’ as well as stitch spacings.
To change current buttonhole type, double-click a buttonhole object to open Object Properties.

Click to select a preferred type from the gallery.

Adjust slit length according to your button size.

Adjust bead stitch spacings as preferred. Independent settings are available for bead and end spacing.
Quilted embroidery

The software provides tools and techniques for expanding flat embroidery surfaces into raised or ‘sculpted’ surfaces.

Quilting creates dimension by stuffing or filling areas to produce a raised surface. The quilting feature consists of two components: 3D Satin to create ‘puffy embroidery’, and Trapunto Outlines to turn puffy embroidery designs into trapunto designs.

The Outlines & Offsets tool is sometimes used to create ‘echo’ quilting designs. However, there are limitations with this method. The Ambience Quilting feature provides a better alternative.

Trapunto embroidery

Use Object Properties > Outline > 3D Satin to create raised satin borders – can be used with trapunto for quilting effects.

Use Object Properties > Fill > 3D Satin to create raised surfaces – can be applied to lettering or used with trapunto for quilting effects.

Use Create Layouts > Create Trapunto Outlines to use in conjunction with 3D Satin to create stitching for a raised ‘quilted’ look.

Quilted embroidery creates dimension by stuffing or filling areas to produce a raised surface. It employs a technique known as ‘trapunto’, also referred to as ‘stuffed embroidery’. There are a number of techniques for creating trapunto designs.

Trapunto techniques

Traditional hand trapunto involves sewing two layers of fabric together with a motif outline. The underside is then slit and stuffed with yarn or cotton. Another technique – sometimes called machine trapunto or cut-away trapunto – is to mark the design pattern on top of the quilt fabric with a water soluble marker. A layer of batting is then pinned to the underside of the fabric and two layers are stitched together. The batting is trimmed close to the stitching to create the embossed design. The quilt is then constructed by sewing the quilt top to the quilt back with another layer of batting in between.
Raised satin

Yet another technique is to use layers of thread instead of stuffing or batting to create dimension. The embroidery design consisting of multiple layers of satin stitching is first stitched onto Aqua Mesh water-soluble stabilizer. Then a top and bottom layer of fabric are added before the final outline is stitched around the design. Recommended settings for best loft are 0.36mm manual for satin spacing with 3 layers.

Quilting design work relies on two main tools:

- **Raised Satin**: This allows you to create 'puffy embroidery'. Outlines can be used for lettering and special calligraphy effects.
- **Trapunto Outlines**: This allows you to turn puffy embroidery designs into trapunto quilting designs.

The puffy embroidery component allows you to create raised embroidery consisting of multiple layers of satin stitches. This is as an alternative to stuffing with yarn or batting. The trapunto component allows you to stitch layers of fabric over the raised satin. The Trapunto Outlines feature is used exclusively with Raised Satin to create a 'quilted' look. When activated, this feature always defaults to the next unused color so as to force the machine to stop before trapunto outlines are stitched. This allows you to place the covering fabric.
Study the quilting design included in the designs folder. Try stitching it out to practice the techniques involved. Check your machine documentation.

To make sure your design is being displayed correctly in 3D, particularly with Raised Satin, calibrate your monitor. See Monitor calibration.

**Ambience quilting**

Use Context > Measurement Units to change measurement units within software without changing operating system settings.

Use Create Layouts > Ambience Quilting to use to create ‘echo’ quilting designs.

- Open the design you want to include within a quilting block. The Ambience Quilting feature is activated when the design window contains one or more embroidery objects.
- Specify your preferred measurement system – metric or US. You can, if you prefer, specify measurements on the fly by typing the value and unit of measure – e.g. ‘mm’ – directly into the field.
Click Ambience Quilting. The Ambience Quilting dialog is grouped into four functional areas: Block Size, Design Size, Stitching, and Block Center.

- Set your quilt block size in the Block Size panel.
- Height and Width fields define the boundary used to generate the echo pattern. Lock proportions with the Proportional Sizing checkbox. The Design Size panel displays height and width of the embroidery design as a reference when defining the block size.
- Use the Stitching panel to determine stitching characteristics:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quilting type</td>
<td>Choose from a variety of quilt patterns: Echo, Scroll, etc.</td>
</tr>
<tr>
<td>Design margin</td>
<td>Set gap between echo quilting and the design.</td>
</tr>
<tr>
<td>Block margin</td>
<td>Set gap between echo quilting and the block boundary.</td>
</tr>
<tr>
<td>Line spacing</td>
<td>Set distance between each quilting line or loop spacing for the stipple fill.</td>
</tr>
<tr>
<td>Color</td>
<td>Choose a color for generated quilting stitches. The default is the last color used in the design.</td>
</tr>
</tbody>
</table>

- Use the Block Center panel to center the design within the quilting block:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use design center</td>
<td>Place the design at the center of block outline and generate the quilt pattern around it.</td>
</tr>
<tr>
<td>Digitize center</td>
<td>Digitize the quilting block center. Choosing this option attaches an outline of the block size with cross hairs to the cursor. Left-click to place</td>
</tr>
</tbody>
</table>
Design layouts > Quilted embroidery

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>the block center where you choose on the design, and generate the quilt pattern around it.</td>
<td></td>
</tr>
</tbody>
</table>

- Click OK to generate stitching.

All spatial controls can switch between millimeters and inches, depending on the chosen measurement system.

Quilting types

Use View > Show Design to show or hide design elements. Click to open drop list of view settings.

There are three basic types of quilting stitch – Echo, Scroll, and Stipple.

In all cases, generated stitching starts with the shape of the center design and radiates out to the boundary defined by the block size – usually somewhere between 8" and 12". On the face of it, Echo and Scroll produce similar results. Turn on connectors to see the difference...
Echo stitching generates separate lines around the design. Each line is tied off and trimmed. Scroll, on the other hand, produces one continuous stitching line with jumps between separate quadrants of the design. Generally, Scroll produces a more efficient stitchout.

With Echo or Scroll clipping, the outer edges of the radiating stitching are clipped at the outside boundary of the block. Both methods produce a similar number of tie-offs and trims.

**Outlines & offsets**

The embroidery software provides tools for quickly generating outlines based on existing boundaries. Use the Outlines & Offsets tool to highlight details – e.g. small satin objects – or create seamless borders. Auto-outline designs in backstitch, stemstitch, pattern run, as well as sculpture stitch and zigzag. Any closed shape can be used.

**Create outlines**

Use Create Layouts > Create Outlines & Offsets to create outlines and offsets for selected closed embroidery object(s).

The Outlines & Offsets feature allows you to quickly create outline stitching around selected objects or entire designs with a variety of outline styles.

- Select the source object or objects.
Click the Outlines & Offsets icon. The Outlines & Offsets dialog opens. This dialog allows you to add outlines and offsets in a single process.

Tick ‘Object outlines’.

Choose your outline type. The Type droplist includes the full range – Single Run, Triple Run, etc.
Design layouts > Outlines & offsets

- Choose your outline color. The Color droplist defaults to the current color in the design palette.
- Choose an overlap option:

<table>
<thead>
<tr>
<th>Outline type</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Individual</td>
<td>All generated outlines are full outlines.</td>
</tr>
<tr>
<td>Common</td>
<td>Intersecting outlines are combined into a single outline.</td>
</tr>
<tr>
<td>Trimmed</td>
<td>Overlapped portions are trimmed by overlapping objects.</td>
</tr>
</tbody>
</table>

- Click OK to apply. The software generates an outline around the source object/s and inserts them immediately afterwards in the stitching sequence.

- Generated outlines are independent objects and can be further modified as desired.

Create offsets

Use Create Layouts > Create Outlines & Offsets to create outlines and offsets for selected closed embroidery object(s).
- Select the source object/s if not already selected.
- Tick ‘Offset outlines’.

- Select color and stitch type as for object outlines.
- In the Offset Count field, enter the number of offset objects required, and enter an offset in millimeters. When you set multiple borders, the offset you specify is calculated from the previous border. The offset determines spacing between all borders.
- Choose an offset option:

<table>
<thead>
<tr>
<th>Offset type</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Individual</td>
<td>All generated offsets are full outlines.</td>
</tr>
<tr>
<td>Common</td>
<td>Intersecting offsets are combined into a single outline.</td>
</tr>
</tbody>
</table>

- Click OK to apply. The software generates offset objects and adds them to the end of the stitching sequence.
- Generated offsets are independent objects and can be further modified as desired.

- Include holes as preferred.

- Note that you can use the Outlines & Offsets tool with open objects to create closed offsets as shown. Select rounded or squared corners as preferred.
MULTI-HOOPING

If your embroidery is too large or contains a number of designs spaced around an article, you can use the Multi-Hooping toolbox to split it into multiple hoopings. Each one contains an object or group of objects that can be stitched out in a single hooping. These can be stitched consecutively to form the whole design. They can be sent directly to machine or saved to file.

Create multi-hoop designs

The software provides a multi-hoop function which allows you to create multiple hoop positions. This means you can stitch out embroidery designs that are larger than can be accommodated within a single hoop. The aim is to add hoops and move them around until you get the least number of hoopings necessary to accommodate the entire design. These are then stitched out consecutively. Since a given stitchout can use only one size of hoop, you need to choose a hoop that will cover the largest object in the design.

Knowing the design object sequence helps you place hoops in the best hooping sequence. A good technique is to use the Sequence docker in object mode. As you select objects from the list, they are highlighted in the design. Another useful tool for this purpose is Stitch Player. See also View stitching sequence.

Select a hoop

Use Multi-Hooping > Select Hoop to show hoop properties.

First choose the hoop you want to use. Click the Select Hoop icon to access settings and choose a hoop. Since a given stitchout can use only one size of hoop, you need to choose a hoop that will cover the largest object in the design, if not the entire design.
Create automatic hoopings

Use Multi-Hooping > Automatically Add Hoops to add hoops automatically to cover the entire design.

The easiest way to work out hoop positions is with the Automatically Add Hoops tool. Bear in mind that this method uses a purely rule-based software algorithm. It works best with simple designs.

- It’s always a good idea to reduce the number of potential color changes in a design before creating automatic hoopings. You can either run the Optimize Color Changes command or activate the color optimization setting in the Multi-Hooping tab. See also Output multi-hooped designs.
- Use the Automatically Add Hoops tools to add hoop positions automatically. These are calculated according to the object sequence.
Use Multi-Hooping > Preview Hoopings to calculate object distribution and registration marks for given hoop positions and display hooping thumbnails in a docker. Clicking on one of the hooping thumbnails in the docker will only show that hooping in the design window.

- Use the Preview Hoopings tool to preview hoop positions in the Hooping Sequence docker. Click and hold to isolate the hooping in the design window.
The software always attempts to include whole objects within sequential hoopings. Where this is not possible, it will split objects between hoopings. Although split lines are only visible in Multi-Hooping, they are maintained when switching to other modes. They do not affect object integrity. See also Split objects between hoopings.

The same hoop position may be repeated, depending on the object sequence. Moving a hoop slightly to cover an excluded object may reduce repeat hoopings. Alternatively, try adjusting the stitching sequence.

Each hooping contains an object or group of objects that can be stitched out in a single hooping. These are stitched consecutively to form the whole design.

You are now ready to save the design to one or more files or send it to machine. See also Output multi-hooped designs.

Optionally, print a copy of the design showing the hoop positions to help you stitch it in the correct hooping order. See Print multi-hooped designs.

**Place the hoop**

When you enter multi-hooping mode, covered objects – those that fit wholly within a hoop – display as green stitches. Uncovered objects – those that do not fit – display as black stitches. If you are planning to add hoops manually, select a hoop outline, and drag it till it covers the largest
Multi-hooping > Create multi-hoop designs

Object in the design. Click to access rotation handles, and rotate into position as necessary. See below for more details.

**Add more hoop positions**

- Use Multi-Hooping > Add Hoop to add a new hoop to a multi-hooping layout.
- Use Multi-Hooping > Add Hoop Right to place a new hoop position to right of the selected hoop. Allow 10mm overlap between sewing fields.
- Use Multi-Hooping > Add Hoop Up to place a new hoop position above the selected hoop. Allows 10mm overlap between sewing fields.
- Use Multi-Hooping > Add 4 Hoops Around to place four hoops around a selected hoop’s perimeter. Allows a 10mm overlap between sewing fields.
- Use Multi-Hooping > Add 8 Hoops Around to place eight hoops around a selected hoop’s perimeter. Allows a 10mm overlap between sewing fields.

Use the Add Hoop tools to add more hoop positions. As soon as a hoop is moved or joined by others, automatic centering is deactivated, meaning that the hoop no longer centers itself automatically around objects in the design.
The Add Four Adjacent Hoops and Add Eight Hoops Around commands become available when a single hoop is selected in the design window. Clicking the associated icon causes four or eight hoopings to be added around hoop’s perimeter, starting from the top and continuing in a clockwise direction, with a 10mm overlap between sewing fields.

**Adjust hoop positions**

- Use Context > Rotate Hoop Left 15° to rotate the first hoop, or the currently selected hoops in multi-hooping mode, in 15° increments to the Left.
- Use Context > Rotate Hoop Right 15° to rotate the first hoop, or the currently selected hoops in multi-hooping mode, in 15° increments to the Right.
- Use Context > Rotate Hoop to rotate by a specified amount — positive or negative — in degrees.
- Use Multi-Hooping > Delete Hoop to remove a selected hoop from multi-hoop layout.

Re-position additional hoops and, if necessary, rotate them so that they completely cover all objects in the design. Nudge selected hoops into position using the arrow keys. Use the Rotate Hoop buttons on the Context toolbar to rotate hoops in 15° increments or by a specified amount. Alternatively, click twice to activate rotation handles and drag to rotate. Use the Delete Hoop button to remove any unwanted hoopings.
While a design may be entirely covered by separate hoop positions, some objects may remain uncovered, as indicated by black stitching. The Splitting Guide tool allows you to split objects that would not otherwise fit within a hooping. See also Splitting objects between hoopings.

**Calculate hoopings**

Use Multi-Hooping > Calculate Hoopings to calculate hoopings that will result from current layout.

Finally, click the Calculate Hoopings icon to evaluate the hoopings that will result from the current hoop layout. Bear in mind that a calculated ‘hooping’ is not necessarily the same as a ‘hoop position’.
The software always preserves the original stitching sequence. However, hoop placements which follow the object sequence will reduce the number of calculated hoopings. The time taken to calculate hoopings depends more on number of objects and hoop positions than actual stitch count. Designs converted from EXP, PES, HUS, etc, will in general result in a larger number of objects than a native embroidery designs. Hence, these designs will take longer to calculate. However, even with pure EMB files, if the design is complex, large, and contains many hoop positions, calculation can take time.

The file is split into at least as many files as there are hoopings, depending on whether you have split some objects between hoopings. You are now ready to save the design to one or more files or send it to machine. See also Output multi-hooped designs.

Print a copy of the design showing the hoop positions to help you stitch it in the correct hooping order. See also Output multi-hooped designs.

**Multi-hooping guidelines**

When the software calculates multiple hoopings, it attempts to split whole objects between sequential hoopings. Where one object overlaps another, the overlapped object must be stitched first.

**Hoop positions**

Use Multi-Hooping > Add Hoop to add a new hoop to a multi-hooping layout.

Of course it is always important to establish the stitching order so that objects in the foreground are sewn after those in the background. When a large design requires multiple hoopings, the software allows you to set up the position and sequence of each hoop. Multiple hoops are color-coded as follows, according to their position in the sequence:

<table>
<thead>
<tr>
<th>Hoop</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Dark Green</td>
</tr>
<tr>
<td>2</td>
<td>Blue</td>
</tr>
</tbody>
</table>
Multi-hooping > Multi-hooping guidelines

<table>
<thead>
<tr>
<th>Hoop</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Red</td>
</tr>
<tr>
<td>4</td>
<td>Brown</td>
</tr>
<tr>
<td>5</td>
<td>Orange</td>
</tr>
<tr>
<td>6</td>
<td>Purple</td>
</tr>
<tr>
<td>7</td>
<td>Teal</td>
</tr>
<tr>
<td>8</td>
<td>Aqua</td>
</tr>
</tbody>
</table>

In the unlikely event that you use more than eight hoopings, the color sequence is repeated, as long as none of the previously created hoop positions is deleted.

**General rules**

Try to ensure that...

- Each successive hoop position overlaps a previously stitched hoop position.
- Hoops are placed as near as possible to the order of the actual design object sequence. This will minimize the number of eventual hoopings.
- ‘Hooping’ is not the same thing as ‘hoop position’ – you can have more hoopings than hoop positions but you can never have less. In other words, a single hoop position may involve more than one hooping in order to preserve the stitching sequence.

**Check design sequence**

Use Edit Objects > Sequence >> to open the Sequence docker. Click again to close. Also available via Windows > Dockers menu.

Knowing the design object sequence helps you place hoops in the best possible hooping sequence. A good technique is to use the Sequence tool. As you select objects or color blocks from the list, they are highlighted in the design. This will help you understand the order in which objects are sewn, and hence the order in which they should be hooped.
The Sequence docker cannot be used in Multi-Hooping mode, only in normal view. Thus, study the stitching sequence carefully before you attempt to multi-hoop the design.

Another useful tool is Stitch Player. When you run Stitch Player, you are checking to see if the start and end point of a particular object may have a bearing on the number of hoopings. For example, if you split a large object but the first half is in the second hoop, this may result in an additional hooping. With Stitch Player, you are aiming to make sure that any split objects are split between adjacent hoops (both in terms of position and hoop placement sequence) and that the object starts stitching in the earlier hoop.

Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or TrueView.
Adjust design sequence

While correct hoop placements reduce the number of calculated hoopings, sometimes the design object sequence may not be ideal for multi-hooping. You may find that the only way to reduce the number of hoopings is to re-sequence the design itself. As a general guideline, bear in mind the following...

- Stock designs which have been created for a single hoop are generally sequenced by color in order to reduce the number of color changes. This is important for single needle machines.
- Enlarging a stock design to the point where it requires multiple hoopings may require the design sequence to be changed in order to reduce the number of hoopings.
- Since a given stitchout can use only one size of hoop, choose a hoop that will cover the largest object in the design.
- Always try to place hoops as near as possible to the order of the actual design object sequence.
Split objects between hoopings

Use Multi-Hooping > Add Splitting Line to digitize one or more guides in a multi-hoop layout to split objects between hoopings.

The Splitting Guide tool allows you to split objects that would not otherwise fit within a hooping. In effect, it allows you to digitize one or more split lines in a multi-hooped design prior to outputting to file, machine or memory card. Splitting becomes necessary when, although a design is fully hooped, objects which are unable to fit within a single hooping still appear in black.

Digitize split lines in the normal way, using right-clicks for curves and left-clicks for corner points. As long as splits occur within the sewing field of overlapping hoopings, the resultant ‘split objects’ are displayed in green. Objects will not be split in the design file but they will be split on output. The split will not necessarily be along the digitized line. Instead, it will be made as inconspicuous as possible. The resulting objects will preserve their original object type, stitch angle, parameters and color.
Although split lines are only visible in multi-hoop mode, they are maintained when switching to other modes. Split lines do not affect object integrity and you can still reshape and transform split objects as before.

**Print multi-hooped designs**

Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview window.

Use Output Design / Standard > Print Design to print the current design.

If there is more than one hooping in the design, you have the option of printing hoops in multi-hooping view in their correct color sequence. The Hooping Sequence option shows the objects in each hooping.

- Select File > Print Preview.
- Click the Options icon. Standard view does not include hoop elements. Choose whether to include hoop, hoop template, and/or hoop position marker.

- Hoop template and hoop position marker are both selectable but you would probably choose one or other but not both.
Optionally, choose the Hooping Sequence checkbox. You can choose to print the hooping sequence with or without the design worksheet itself included.

If you choose the hooping sequence, you have the option of printing as thumbnails or as a separate hooping per page in actual size.
Output multi-hooped designs

When working with designs that are larger than the available physical hoop, the software will split them into parts, each containing an object or group of objects. When a multi-hooped design is output, each part is stitched separately after the fabric has been re-hooped. When saving to stitch file or sending to machine, multi-hoopings and split lines are applied. Hooping Sequence mode is activated, showing the separate hoopings.

Hoopings vs output files

It is important to realize the numbers of hoopings in a multi-hooped design do not necessarily correspond to the number of output files. It all depends on the layering of objects within the design. In order to preserve the digitized stitching sequence, the same hooping may need to be visited more than once. Take the simple scenario illustrated here. Here we have one design with three objects and two hoopings. Object #1 gets stitched first. But then a change of hooping is required to stitch Object #2. To stitch Object #3, we need to return to our first hooping. That’s how we come to have more output files than we have hoopings.
Add registration marks

Use Multi-Hooping > Multi-Hooping Options to change multi-hooping options in the Multi-Hooping tab of the Embroidery Settings dialog.

In order to help you correctly align multiple hoopings during stitchout, the software can stitch out registration marks for each hooping. These do not form part of the design and are not saved with the design file. However, they are added during output and are viewable in the Hooping Sequence dialog. See below.

- To set registration marks, click the Multi-Hooping Options icon to access the Multi-Hooping tab.

![Multi-Hooping Settings Dialog]

- Choose ‘Add registration marks’ and set a margin. The larger the margin, the greater the distance between the registration mark and the maximum embroidery area of the hoop. This makes it easier to align but there may be some trade-off in the precision of your registration.
- To check that registration marks have been added, activate the hooping list in Print Preview. See also Print multi-hooped designs.

Correct alignment of multi-hooped designs requires some practice. Third-party training programs are available on the internet which demonstrate correct technique. Most recommend using a sticky-back tear-away stabilizer, heavy enough so that the registration marks do not tear the stabilizer. Use pins through the registration marks of one hooping to align the corresponding marks of the next hooping.

Optimize color changes for auto-hooping

Use Multi-Hooping > Multi-Hooping Options to change multi-hooping options in the Multi-Hooping tab of the Embroidery Settings dialog.

- Use Edit Objects > Optimize Color Changes to optimize design by reducing color changes to a minimum, while maintaining color layers.
It is important to reduce the number of potential color changes in a design. You can manually run the Optimize Color Changes command for an entire design. However, if you activate the color optimization setting in the Multi-Hooping tab, color optimization is automatically applied to an entire design when generating automatic hoopings.

Export multi-hooped design as machine files

Use Output Design > Export Design to export the current design to a machine file for stitching.

When you want to output multi-hooped designs as machine files, you have a choice of using the Export Design function or writing designs to machine card or USB. In either case, you are prompted to split the design into separate files for each hooping. To save a multi-hooped design...

- Create or open your multi-hooped design. See also Creating multi-hoop designs.
- Click the Export Design icon. The Export Machine File dialog appears allowing you to browse to any folder.
Multi-hooping > Output multi-hooped designs

- Choose a machine file type from the droplist.
- Change the export file name as required and choose a destination folder. The system checks that all embroidery objects are covered. You will be warned if they are not.

Otherwise, all hoopings needed to stitch the design are calculated and displayed in the Hooping Sequence dialog. Hoopings are named as files with the chosen file extension. Any split lines which may have been applied are calculated on output and objects split between their respective hoopings.
- Select a hooping and click Save Selected Now. Alternatively, click Save All Now to save all files in the list, named as indicated in the Hooping Sequence panel. The software outputs the hoopings to their individual files.

- Optionally, click Zoom to Selected Hoop to view a closeup of each hooping. If you have activated registration marks, you will be able to see them clearly marked in red.
Output with multi-position hoops

The embroidery software supports both MA and Giga hoops. These are two-position hoops which expands the available sewing area of the machine for which it is supplied.

Stitch with an MA Hoop

The software supports the MA Hoop. This is a two-position hoop which expands the available sewing area of the machine for which it is supplied. In the list of available hoops, the MA Hoop is identified as ‘Hoop MA (200 x 280)’. The two sewing fields are shown in red and blue. When digitizing, each embroidery object must fit entirely into one or other hoop position.

The behavior of the MA Hoop during loading and editing of embroidery designs is exactly the same as for a normal rectangular hoop of size 200 x 280. The fact that there are two sewing fields has no effect until you save the design or send it to a machine. When sending to machine, in most cases the software will only create one file as the two hoop positions are saved in a single JEF file. However, if a return to hoop position 1 is required, the software will create two (or on rare occasions, more) files.

To stitch a design with an MA Hoop...

- Open the design to send to machine.
  The two sewing fields are shown in red and blue. When digitizing, each embroidery object must fit entirely into one or other hoop position. Sizes are shown in mm for a 1:1 display. At other display scales, values are scaled proportionally.
- Click the Send to Machine icon on the Standard toolbar or select Machine > Send a Design. If the machine is correctly linked, the Write a Design dialog opens. See Sending & writing designs for details.
- Click the Send button.
  The software determines whether there are any objects that do not lie wholly within one of the hoop’s two positions:
  - If there are, they are selected in the design window and you are prompted to edit or delete them. Otherwise the software determines how many hoopings are needed.
  - If only one is needed, or two with the upper position first, the software creates a single JEF file containing these hoopings and sends it to the machine.
Multi-hooping > Output with multi-position hoops

- Otherwise it calculates the number of hooping position changes and prompts you to proceed. If you agree, it creates multiple JEF files and sends them to machine.

- Click OK.
The JEF file names are numbered with a hyphen – ‘My Flower- 1.JEF’ and ‘My Flower- 2.JEF’. When the machine loads the first of the multiple JEF files, it stitches the upper-position first, then prompts you to move the hoop to the lower position. Always have the hoop in the upper position when the machine starts stitching a new JEF file unless you are explicitly prompted to shift frame. This may be necessary in cases where a hooping pair must be split because it has too many stitches or too many color changes.

**Stitch with a Giga Hoop**

Your embroidery software supports the Giga Hoop. This is a two-position hoop which expands the available sewing area of the machine for which it is supplied. Use of the Giga Hoop is similar to the MA Hoop. See also Stitching designs with an MA Hoop.

In the list of available hoops, the Giga Hoop appears as ‘Hoop D (220 x 190) (Giga)’. The two sewing fields are shown in red and blue. The red area is normally stitched first. Then, after rotating the hoop, the blue area is stitched.

The physical embroidery area of the Giga Hoop is 230 x 200 mm. This is represented by the solid line. However, any rotation of the hoop may cause a small positioning gap. To avoid this, a margin of 5mm is allowed on both sides, which makes the actual embroidery area 220 x 190 mm. This is represented by the dashed line. We recommend you stay within the dashed area.

When digitizing, embroidery objects must fit entirely within one or other hoop position. That is, you cannot save designs which include objects that straddle both hoop positions.

Also, if objects in the blue area are sequenced before the red, you cannot save as a Giga Hoop design. That is, you cannot create a Giga Hoop JEF file which has its start in the second hoop position as this would require more than a single JEF file which is not allowed.

**To stitch a design with a Giga Hoop...**

- Open the design to send to machine.
The two sewing fields are shown in red and blue. When digitizing, each embroidery object must fit entirely into one or other hoop position.
Multi-hooping > Output with multi-position hoops

- Click the Send to Machine icon on the Standard toolbar or select Machine > Send a Design. If the machine is correctly linked, the Write a Design dialog opens.
- Click the Send button. The software determines whether there are any objects that do not lie wholly within one of the hoop's two positions.
  - If the design can be stitched in the Giga hoop, the Send a Design (on-line) dialog opens.
  - If the design will not stitch as a single Giga hoop design – i.e. it would require more than one rotation of the Giga hoop to preserve the stitching sequence – the following message is displayed:
- Click OK and use Combine mode to create two Hoop B hoopings as instructed.
- Select the design name and click the Send button.
  The design will be sent to the machine as two individual JEF files – Hoop position A and Hoop position B. However, the machine display will show the design as a single design unless the file cannot be stitched in two files due to the object stitching sequence.
OUTPUT DESIGNS

Using the Output Design toolbox you can output embroidery designs in a variety of ways – by printing as worksheets, as appliqué patterns, color sequence, or as thread charts. The software also allows you to save your designs as images for use with fabric and garment applications. You can also send them directly to machine for stitching. When working with designs that are larger than the available physical hoop, you can split them into parts, each containing an object or group of objects. The software automatically calculates which files are to be sent and shows you how they will look.

You are advised to save designs stored in the machine’s built-in memory to hard disk or ATA PC card to prevent accidental loss of data due to improper operations or malfunctions.

Save & export designs

Embroidery designs can be saved in one of two formats:

- ‘Design’, also known as ‘outline’ or ‘all-in-one’, files, and
- ‘Machine’, also known as ‘stitch’ files.

EMB is the native file format of the embroidery software. Other ‘all-in-one’ formats such as JAN are supported. The software also supports many machine or stitch formats such as JEF, SEW, DST, EXP, and others. For a comprehensive list, see Supported embroidery files.

USB memory sticks

Current machine models read from and write to USB memory sticks. These are very convenient portable memory devices which can hold large amounts of data in a small ‘stick’.

Besides USB connection, you can write to an external media drive in a similar way as you would save to floppy disk.
Save designs

Use Standard > Save Design to save the current design.

Use Output Design > Save Design As to save current EMB design with a different name or location.

The Save options allow you to save a design to native EMB format or similar ‘all-in-one’ format such as JAN.

- To save changes to an existing design, simply click the Save Design icon on the Standard toolbar or press <Ctrl + S>.
- To save a design changes to an existing file but preserve the original, use Save Design As.

Navigate to the design folder and save in the format of your choice.

Select a file format from the Save as Type list. See also Supported embroidery files.

Small stitch removal

You have control over the automatic removal of small stitches. This functionality is now accessed via Design Settings > Remove Small Stitches...

The filter can be applied continuously, on output only, or never. When set to ‘Always’, the filter is automatically applied in the background whenever objects are edited or digitized. The default is ‘On output’. This option applies to all design output, whether you are saving to design file or exporting to machine file.
Export designs

Use Output Design > Export Design to export the current design to a machine file for stitching.

You can export an open design to machine file format for use by embroidery machines. The software supports machine formats such as JEF, SEW, DST, EXP, and many others. For a comprehensive list, see Supported embroidery files.

- Open the design you want to export.
- To export to a format recognized by your selected machine, click the Export Design icon.

- Select the machine file type you want to export to.
- Click Browse to locate a destination folder for the converted designs.

Convert selected designs

Use Manage Designs > Convert Selected Designs to convert the design selected in the Design Library window into different file types.

You can convert your EMB and other design files to and from other file formats directly from your design library.
Select the file(s) to be converted and click the Convert Selected Designs icon. The dialog lists all machine file formats the software supports.

Select the file types you want to convert to.

Click Browse to locate a destination folder for the converted designs.

Click Convert to start the conversion. The converted designs will be stored in the nominated folder.

**Export cutting lines**

Use Output Design > Export Cutting to export the current design or selected objects to SVG file format for cutting.

With this release, a new Export Cutting command lets you export appliqué and/or embroidery shapes to SVG file format. The command also works with fonts. You can export entire lettering objects as cutting lines or break apart to export individual letters. Cutting data includes:
Output designs > Save & export designs

- Appliqué shapes: the fabric that fills the appliqué.
- Cutwork cutting lines: not individual stitch points but the equivalent vector shape of the cutting line.

The software allows you to export entire files or selected objects only. Exported SVG files can be used directly in some cutters or converted to a format such as FCM.

- Open the design to export. Optionally, select the object or objects you want to export.

- Click Output Design > Export Cutting or select the command from the File menu.
Output designs > Save & export designs

- Adjust settings as necessary:

<table>
<thead>
<tr>
<th>Settings</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Objects</td>
<td>Choose whether to export the entire design or selected object/s only.</td>
</tr>
<tr>
<td>Elements</td>
<td>Choose whether to export appliqué cutting lines only and/or cutting lines for other embroidery shapes. Cutwork and Bling will only be displayed if those features are enabled in the software.</td>
</tr>
<tr>
<td>File locations</td>
<td>Export files will be saved by default into a folder called ‘My Cutting Files’ under the ‘My Embroidery’ folder in the Design Library. This folder will be created when exporting if it doesn’t already exist. Alternatively, you can</td>
</tr>
</tbody>
</table>
Design name  This defaults to the current design name. It can be changed prior to exporting cutting files. Separate files are exported for each element. The element name is appended to the design file name – e.g.

Dog Applique_applique.SVG
Dog Applique_embroidery.SVG

If outputting multiple files for bling, the design name is further appended with the bling color name – e.g. ‘Design2_bling_red’.

- Open the files in a suitable SVG editor. Brother cutters use their own format FCM. This format can be created via their online free conversion software. Other cutters now read PES files. Several cutters allow online editing. If you have chosen to export the entire design, you may need to separate objects in the editor for individual cutting.
Appliqué cutting lines can also be printed onto design reports. See also Print designs.
Transfer designs

The software provides another method of connection to machines that appear as removable media or use a third-party application to connect to the machine and require files to be placed in a specific network location. Once your machine is set up, it only requires a single click in order to send a design to the preset folder on your network or PC.

Set up machine connection

Use Output Design / Context > Transfer Design to transfer current design to the design folder. Right-click for settings.

- Right-click the Transfer Design button.
- Select your machine from the droplist.
- Select the file type required by the machine.
• Depending on the selected file type, further options may be available via the Options button.

• Enter or browse to a file location on the network or the PC.
Click OK when complete. The new machine and machine folder will now be preset for Transfer Design button.

Transfer design to machine folder

Use Output Design / Context > Transfer Design to transfer current design to the design folder. Right-click for settings.

Click the Transfer Design button. A confirmation message appears.

The design is transferred to the preset machine folder in the required file format. From here it may be picked up by third-party machine connection software.
Whenever you want to change machine type and/or file type, right-click Transfer Design to access the Machine Details dialog.

Print designs

You can output embroidery designs in a variety of ways – by printing as worksheets, as appliqué patterns, color sequence, or as thread charts. Even print thread charts as a shopping reference when purchasing threads.

Print preview

Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview window.
Use Print Preview to view stitching information and to check the sewing sequence. Your design displays as it will be printed. If you are using a color printer, you can print in TrueView. Large designs may be displayed over a number of pages if printed at actual size. Use the Options buttons at the top of the screen to configure the appearance of the printout.

Design information includes design size, color sequence, and stitch count, together with an image of the design. It also includes author, estimated length of upper thread per color and total bobbin usage.

**Print options**

- Use Output Design / Standard > Print Design to print the current design.
- Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview window.

Print options give you precise control over your design printout. Different worksheet configurations are available for different purposes – design worksheet, color sequence, appliqué pattern, as well as hooping sequence. Each configuration can be further customized.

- Click Print Preview or Print Design.
In the dialog, click Options to further configure print options. The default worksheet type is the ‘design worksheet’.

- Set a worksheet type.

<table>
<thead>
<tr>
<th>Type</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Design worksheet</td>
<td>This provides all production-related information, such as bobbin length, design size, garment fabric, etc, is provided.</td>
</tr>
</tbody>
</table>
Output designs > Print designs

<table>
<thead>
<tr>
<th>Type</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appliqué patterns</td>
<td>This shows appliqué patterns – cutter information – isolated from the design. These can be used as a guide to cutting out fabric pieces.</td>
</tr>
<tr>
<td>Color sequence</td>
<td>Provides a list of colors in the design, together with color and stitch information for each color layer.</td>
</tr>
<tr>
<td>Hooping sequence</td>
<td>If there is more than one hooping in the design, this option displays hoopings in their correct color sequence.</td>
</tr>
</tbody>
</table>

- If you have selected ‘design worksheet’, three presets are available:

<table>
<thead>
<tr>
<th>Preset</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>Resets worksheet options to default values.</td>
</tr>
<tr>
<td>Design view</td>
<td>Shows the design as it appears in the design window.</td>
</tr>
<tr>
<td>Template mode</td>
<td>Shows the design outlines with no stitches.</td>
</tr>
</tbody>
</table>

- Further configure design worksheet options as preferred. See below for details.
- Optionally, print the whole design or selected objects only. If the latter, select the objects before accessing the Print Options dialog.
- Select a sizing option from the Zoom panel. When selecting Template Mode, the Actual Size option is automatically selected. If the Zoom 1:1 option is selected, both an assembled appliqué layout and individual patterns in the actual size are created on separate pages. If the Zoom to fit or % of Actual options are selected, the assembled appliqué layout is created in the selected size, but individual patterns are still printed in the actual size on separate pages.

While the cloth setting marking is supported in JEF and SEW files, outlines are not. Since JEF and SEW are stitch file formats, they only contain stitch data, no outlines. The workaround is to display JEF and SEW files with stitches and cloth setter marking turned on.

Report options

Use Output Design / Standard > Print Design to print the current design.

The Print Options dialog gives you three preset configurations:

<table>
<thead>
<tr>
<th>Preset</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>Resets worksheet options to default values.</td>
</tr>
<tr>
<td>Design view</td>
<td>Shows the design as it appears in the design window.</td>
</tr>
<tr>
<td>Template mode</td>
<td>Shows the design outlines with no stitches.</td>
</tr>
</tbody>
</table>
You can further customize these print options by including or excluding the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stitches</td>
<td>Display design as stitches with or without Artistic View. In stitch view, connectors may also be shown. Use them as a guide when you save to multiple files for multi-hooped positioning.</td>
</tr>
<tr>
<td>Outlines</td>
<td>In stitch view, outlines helps delineate shapes. Alternatively, turn off stitches and print outlines alone.</td>
</tr>
<tr>
<td>Artwork</td>
<td>Include any bitmap or vector artwork in the printout.</td>
</tr>
<tr>
<td>Start &amp; end crosshairs</td>
<td>The start/end needle position is included in the printout. See also Setting automatic start &amp; end points.</td>
</tr>
<tr>
<td>Background</td>
<td>Include design background if set – for instance, to indicate fabric appearance or position on garment. See also Setting backgrounds.</td>
</tr>
<tr>
<td>Design boundary</td>
<td>Display design bounding rectangle and reference marks similar to the machine display. This means start and end point positions can be easily identified. When designs are located on a large work piece, like a table cloth, design extents and geometric center become important for positioning.</td>
</tr>
<tr>
<td>Hoop</td>
<td>It may be important to include the hoop in the printout for positioning purposes. Alternatively, use the hoop position marker to align the needle and orientate the hoop.</td>
</tr>
<tr>
<td>Hoop template</td>
<td>Printing the hoop template allows you to cut out the printed design and align it within the hoop. Use the template markings to align it to physical hoop template.</td>
</tr>
<tr>
<td>Hoop position marker</td>
<td>This indicates the hoop center and orientation for more accurate hoopings.</td>
</tr>
<tr>
<td>Work area</td>
<td>This lets you arrange multi-hoopings on an item or fabric to be sewn. It should be printed together with hoop position markers. See also Creating design layouts.</td>
</tr>
<tr>
<td>Grid / guides</td>
<td>These may be used to help align the hoop template lines. See also Setting grid options.</td>
</tr>
</tbody>
</table>

 Optionally, tick ‘Design Information’ to include production information in the printout:

<table>
<thead>
<tr>
<th>Information</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Thread usage</td>
<td>Helps you determine length of threads required and assemble prior to production. Thread usage appears below the color sequence list.</td>
</tr>
<tr>
<td>Machine runtime</td>
<td>Estimated machine runtime based on current machine type. See also Machine selection and hoop selection.</td>
</tr>
</tbody>
</table>
Output designs > Print designs

<table>
<thead>
<tr>
<th>Information</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print on separate page</td>
<td>Print all design information on a separate page for easy reference. For instance, a multi-hooped design may include many color changes, requiring a dedicated page to display.</td>
</tr>
</tbody>
</table>

**Appliqué patterns**

Print a copy of the appliqué pattern to cut out fabric pieces. Each appliqué pattern piece is numbered according to the stitching sequence.
**Color sequence**

The Color Sequence option lets you include a list of color layers in the current design, together with color and stitch information for each layer.

**Hooping sequence**

If there is more than one hooping in the design, you have the option of printing hoops in multi-hooping view in their correct color sequence. The Hooping Sequence option allows you to print a color film type printout showing the objects in each hooping.
Design layouts

Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview window.

You can sew embroidery out by sending the design directly to a sewing machine or saving it to removable media and stitching out using a layout template and the cloth setter. The device has a transparent plastic bar with marked cross. See Print layouts.

Capture designs

Designers frequently want to distribute designs for viewing in real colors, in TrueView or otherwise, with or without fabric backgrounds. In a commercial environment, this might be for stock design sales purposes, for approval of digitized designs, or for presentation on the web or in catalogs.

Capture & send screen images

Use Output Design > Capture Design Image to save design image as bitmap exactly as it appears in the current design window.

Screen images are captured in PNG format. Bitmap resolution defaults to current screen resolution. Properly calibrated, this figure should default to approximately 72 or 96 DPI (dots per inch), depending on the resolution of your monitor. Options are self-explanatory...

Selection options include:
Output designs > Print layouts

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Whole design (1:1)</td>
<td>Captures the screen image in a ratio of 1:1.</td>
</tr>
<tr>
<td>Current design window</td>
<td>Captures the screen image at the currently selected zoom factor.</td>
</tr>
<tr>
<td>Custom</td>
<td>Lets you specify a capture area. You are prompted to define the area to capture.</td>
</tr>
</tbody>
</table>

Output options include:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save to disk</td>
<td>Save screen capture to disk. Select a location, name and format for the captured design image.</td>
</tr>
<tr>
<td>Send via email</td>
<td>A new email message opens with the image attached.</td>
</tr>
<tr>
<td>Save &amp; send</td>
<td>Save to hard disk and send as an email attachment.</td>
</tr>
</tbody>
</table>

The quick way to email a design image is to click the Send via email option in the dialog. If you use the email option provided in the Capture Design Image dialog, you can select image size – from large (1280 x 1024) to small (640 x 480).

**Print layouts**

You can sew embroidery out by sending the design directly to a sewing machine or saving it to removable media and stitching out using a layout template and the cloth setter. The device has a transparent plastic bar with marked cross.

The software allows you to define layout work areas of up to 3m x 3m. Large layouts may print to many pages. To save paper, you may choose to print at a percentage of actual size. You must then remember to multiply the template dimensions by a scale factor. For example, if you print at 50%, you need to double the measurements on the worksheet when transferring to the fabric. Use the table below as a guide.

<table>
<thead>
<tr>
<th>%</th>
<th>Scale</th>
<th>Factor</th>
</tr>
</thead>
<tbody>
<tr>
<td>50%</td>
<td>2:1</td>
<td>x 2</td>
</tr>
<tr>
<td>25%</td>
<td>4:1</td>
<td>x 4</td>
</tr>
<tr>
<td>20%</td>
<td>5:1</td>
<td>x 5</td>
</tr>
</tbody>
</table>
%  Scale  Factor
10%  10:1  x 10

To print a design layout

Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview window.

- Click the Print Preview icon. Your design layout displays as it will be printed.
- Click Options. The Print Options dialog opens.
- Select Template Mode. These settings show the design outline with no stitches.
- Make sure Cloth Setter Marking and Work Area options are checked. The cloth setter marking indicates the hooping center. It is printed with each hooping in the design.
- Select the Zoom 1:1 option in the Zoom group.
- Click OK. Each hooping has a number printed near the cloth setter mark to indicate the hoop sequence.
You can print out an overview of the layout by selecting Zoom to Fit or entering a value in the % of Actual field.

While the cloth setting marking is supported in JEF and SEW files, outlines are not. Since JEF and SEW are stitch file formats, they only contain stitch data, no outlines. The workaround is to display JEF and SEW files with stitches and cloth setter marking turned on.
QUICK REFERENCE

The embroidery software uses toolbars and shortcut keys to provide quick and easy access to common commands. The embroidery software can be opened via the desktop icon or MS Windows® Start menu. For a summary of software tools and keyboard shortcuts available in the software, refer to the topics listed on the right.

The tools and commands described here are all available in the highest product level. Not all are applicable to other product levels.

Menus

The main menu is normally docked at the top of the screen above the design window. Use both to access common commands. As you get more familiar with them, you can speed things up using shortcut keys. Many of these commands are also available as toolbar buttons. Some commands may not show in the list or may be inactive depending on the level of software you own.
Not all tools and commands are applicable to all product levels.

Most standard MS Windows® <Alt> key shortcuts apply. Use the <Alt> key with the letter underlined in the menu. To cancel an operation, press <Esc> twice or click on the <Esc> icon on the toolbar.

### File menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Blank Design</td>
<td>Open new blank design based on default fabric settings.</td>
<td>&lt;Ctrl+N&gt;</td>
</tr>
<tr>
<td>New from Template</td>
<td>Create a new design based on a selected template and fabric settings.</td>
<td></td>
</tr>
<tr>
<td>New from Design</td>
<td>Create a new design based on an existing design.</td>
<td></td>
</tr>
<tr>
<td>Open Design</td>
<td>Open an embroidery design from hard disk or network drive.</td>
<td>&lt;Ctrl+O&gt;</td>
</tr>
<tr>
<td>Open Recent Design</td>
<td>Select a file from a list most recently used.</td>
<td></td>
</tr>
<tr>
<td>Open Backup Design</td>
<td>Open directly onto the backup folder for quick access to backup files in case of software failure.</td>
<td></td>
</tr>
<tr>
<td>Insert Design</td>
<td>Import embroidery design files into the current design.</td>
<td></td>
</tr>
<tr>
<td>Insert Artwork</td>
<td>Import vector or bitmap artwork into current design as a backdrop for manual or automatic digitizing.</td>
<td></td>
</tr>
<tr>
<td>Save Design</td>
<td>Save active design.</td>
<td>&lt;Ctrl+S&gt;</td>
</tr>
<tr>
<td>Save Design As</td>
<td>Save active design with a different name, location or format.</td>
<td></td>
</tr>
<tr>
<td>Save as Template</td>
<td>Save active design as a design template for future use.</td>
<td></td>
</tr>
<tr>
<td>Export Design</td>
<td>Save active design as a production file for use by machine.</td>
<td></td>
</tr>
<tr>
<td>Export Cutting</td>
<td>Export the current design or selected objects to SVG file format for cutting.</td>
<td></td>
</tr>
<tr>
<td>Print Preview</td>
<td>View design worksheet on screen. Print worksheet from this window.</td>
<td></td>
</tr>
<tr>
<td>Print Design</td>
<td>Print active design using current settings.</td>
<td>&lt;Ctrl+P&gt;</td>
</tr>
<tr>
<td>Command</td>
<td>Purpose</td>
<td>Shortcut</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Capture Design Image</td>
<td>Save design image as bitmap. Resulting image is as it appears on screen.</td>
<td></td>
</tr>
<tr>
<td>Close Design</td>
<td>Close active design.</td>
<td></td>
</tr>
<tr>
<td>Close All Designs</td>
<td>Close all design tabs.</td>
<td></td>
</tr>
<tr>
<td>Exit Program</td>
<td>Close all open designs and exit program.</td>
<td>&lt;Alt+F4&gt;</td>
</tr>
<tr>
<td>Sign Out and Exit Program</td>
<td>Exit program and sign out of Hatch account.</td>
<td></td>
</tr>
</tbody>
</table>

**Edit menu**

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo / Redo</td>
<td>Standard Windows commands. Cancel last command or series of commands, or re-apply.</td>
<td>&lt;Ctrl+Z/Y&gt;</td>
</tr>
<tr>
<td>Cut / Copy / Paste</td>
<td>Standard Windows commands. Cut or copy selection and place on Clipboard. Paste contents to design window.</td>
<td>&lt;Ctrl+X/C/V&gt;</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Duplicate selection without placing it on clipboard.</td>
<td>&lt;Ctrl+D&gt;</td>
</tr>
<tr>
<td>Duplicate with Offset</td>
<td>Duplicate with a preset offset. Use to create regular patterns of duplicates. Adjust this setting via the Embroidery Settings &gt; Edit dialog.</td>
<td>&lt;Ctrl+Shift+D&gt;</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete selection without placing it on clipboard.</td>
<td>&lt;Del&gt;</td>
</tr>
<tr>
<td>Select All</td>
<td>Select all objects in design.</td>
<td>&lt;Ctrl+A&gt;</td>
</tr>
<tr>
<td>Deselect All</td>
<td>Deselect all selected objects in design.</td>
<td>&lt;X&gt;</td>
</tr>
<tr>
<td>Optimize Color Changes</td>
<td>Optimize design by reducing color changes to a minimum, while maintaining color layers.</td>
<td></td>
</tr>
<tr>
<td>Apply Closest Join</td>
<td>Join selected objects at the closest point. Re-apply closest join after editing.</td>
<td>&lt;J&gt;</td>
</tr>
<tr>
<td>Sequence &gt;&gt;</td>
<td>Show or hide Sequence docker. Use it to sequence objects and color blocks in a design.</td>
<td>&lt;Shift+L&gt;</td>
</tr>
<tr>
<td>Sequence by Selected Order</td>
<td>Hold down &lt;Ctrl&gt; and click to select objects in a design. Select command to sequence objects in order of selection.</td>
<td></td>
</tr>
<tr>
<td>Command</td>
<td>Purpose</td>
<td>Shortcut</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------------------------------------------------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Break Apart</td>
<td>Split composite objects – monograms, appliqués, lettering, etc – into components. Allows each to be edited individually.</td>
<td></td>
</tr>
<tr>
<td>Remove Color Change</td>
<td>Remove color changes in selected objects which have been manually inserted while traveling through the design.</td>
<td></td>
</tr>
<tr>
<td>Recognize Stitches</td>
<td>While machine files are generally not suited to modification, the software can ‘recognize’ object outlines, stitch types and spacing from stitch data. After opening a machine file, run the Recognize Stitches command to you can recognize stitch blocks as objects.</td>
<td></td>
</tr>
<tr>
<td>Adjust Stitch Spacing</td>
<td>Manually override stitch densities of selected objects or entire designs.</td>
<td></td>
</tr>
<tr>
<td>Object Properties</td>
<td>Preset properties or adjust them for selected objects.</td>
<td></td>
</tr>
<tr>
<td>Copy Object Properties</td>
<td>Make properties of a selected object current for the design.</td>
<td></td>
</tr>
<tr>
<td>Apply Object Properties</td>
<td>Apply current settings to selected objects.</td>
<td></td>
</tr>
</tbody>
</table>

**View menu**

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>TrueView</td>
<td>Show or hide simulation of stitched embroidery.</td>
<td>&lt;T&gt;</td>
</tr>
<tr>
<td>Show Design</td>
<td>Show or hide design elements. Click to open droplist of view settings.</td>
<td>&lt;Shift+H&gt;</td>
</tr>
<tr>
<td>Show Hoop</td>
<td>Show or hide hoop. Right-click for settings.</td>
<td>&lt;Shift+G&gt;</td>
</tr>
<tr>
<td>Show Hoop Template</td>
<td>Show hoop template as an alternative to grid lines, in order to align design at correct location and orientation.</td>
<td>&lt;Ctrl+R&gt;</td>
</tr>
<tr>
<td>Show Grid</td>
<td>Show or hide grid. Right-click for settings.</td>
<td>&lt;Shift+R&gt;</td>
</tr>
<tr>
<td>Show Rulers</td>
<td>Show or hide rulers and guides. Right-click for settings.</td>
<td></td>
</tr>
<tr>
<td>Stitch Player</td>
<td>Simulate embroidery design stitchout onscreen in either stitch or TrueView.</td>
<td></td>
</tr>
<tr>
<td>Measure Tool</td>
<td>Measure distances on screen.</td>
<td>&lt;M&gt;</td>
</tr>
</tbody>
</table>
Quick reference > Menus

### Zoom

**Command**: Zoom

**Purpose**: Zoom in/out of workspace and zoom in on bounded areas to full window size.

**Shortcut**: <P>

### Pan

**Command**: Pan

**Purpose**: Drag to pan across the design at high zoom factors.

**Shortcut**: <V>

### Previous View

**Command**: Previous View

**Purpose**: Return to previous view.

**Shortcut**: <C>

### Center Current Stitch

**Command**: Center Current Stitch

**Purpose**: Center currently selected stitch in design window.

**Shortcut**: <R>

### Arrange menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group</td>
<td>Combine multiple objects into one selectable object grouping.</td>
<td>&lt;Ctrl+G&gt;</td>
</tr>
<tr>
<td>Ungroup</td>
<td>Split object grouping into component objects.</td>
<td>&lt;Ctrl+U&gt;</td>
</tr>
<tr>
<td>Lock</td>
<td>Lock selected objects to protect them during digitizing or editing.</td>
<td>&lt;K&gt;</td>
</tr>
<tr>
<td>Unlock All</td>
<td>Unlock all locked objects in a design.</td>
<td>&lt;Shift+K&gt;</td>
</tr>
<tr>
<td>View by Color</td>
<td>View embroidery objects by color.</td>
<td></td>
</tr>
<tr>
<td>Hide Selected</td>
<td>Hide selected object/s from view.</td>
<td></td>
</tr>
<tr>
<td>Hide Unselected</td>
<td>Hide all objects apart from the currently selected.</td>
<td></td>
</tr>
<tr>
<td>Unhide All</td>
<td>Restore all hidden objects to view.</td>
<td></td>
</tr>
<tr>
<td>Align</td>
<td>Access commands to align selected object tops, bottoms, right sides, left sides, etc.</td>
<td></td>
</tr>
<tr>
<td>Space</td>
<td>Access commands to distribute selected objects evenly down or across the screen.</td>
<td></td>
</tr>
</tbody>
</table>

### Machine menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transfer Design</td>
<td>Transfer current design to preset design folder.</td>
</tr>
<tr>
<td>Transfer Settings</td>
<td>Preset machine type, file type required by the machine, as well as file location on the network or PC.</td>
</tr>
</tbody>
</table>
## Design Settings menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Design Information</td>
<td>View design information such as size and number of stitches. Add comments to print on worksheet.</td>
</tr>
<tr>
<td>Background and Display Colors</td>
<td>Set colors, fabrics, or articles as design backgrounds.</td>
</tr>
<tr>
<td>Auto Fabric</td>
<td>Change the properties of the design for stitching on a different fabric.</td>
</tr>
<tr>
<td>Auto Start and End</td>
<td>Set auto start and end points for entire design.</td>
</tr>
<tr>
<td>Remove Small Stitches</td>
<td>You have control over the automatic removal of small stitches. The default is set to ‘On output’.</td>
</tr>
<tr>
<td>Object Properties</td>
<td>Open the Object Properties docker to preset properties or adjust them for selected objects.</td>
</tr>
</tbody>
</table>

## Software Settings menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Interface Settings</td>
<td>Preset user interface (GUI) settings for tools, grids and guides, view settings, and scrolling options.</td>
</tr>
<tr>
<td>Embroidery Settings</td>
<td>Preset default settings for machine file conversion, object duplication, overlap removal, appliqué, as well as hoop settings.</td>
</tr>
<tr>
<td>Manage Auto Fabrics</td>
<td>Create custom fabric settings to suit particular needs.</td>
</tr>
<tr>
<td>Manage Thread Charts</td>
<td>Create your own charts to represent the palette of threads you have available. Change code, brand or description for existing threads.</td>
</tr>
<tr>
<td>Manage Motifs</td>
<td>If you have created custom motifs, you can manage them via this command. Use it to rename or delete individual motifs or entire custom categories.</td>
</tr>
<tr>
<td>Manage Borders</td>
<td>If you have created custom borders, manage them via this command.</td>
</tr>
<tr>
<td>Screen Calibration</td>
<td>Calibrate your monitor so that designs at 1:1 scale appear at real size. Do this when you first install the software, whenever you change your monitor, or adjust your monitor’s horizontal or vertical controls.</td>
</tr>
<tr>
<td>Scanner Setup</td>
<td>Set up a scanner to interact directly with the software.</td>
</tr>
</tbody>
</table>
Window menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tile Horizontal / Vertical</td>
<td>Tile design windows with multiple designs.</td>
</tr>
<tr>
<td>Remove Tiling</td>
<td>Remove any open tiling.</td>
</tr>
<tr>
<td>Dockers</td>
<td>Toggle dockers on / off.</td>
</tr>
<tr>
<td>Toolbars</td>
<td>Toggle toolbars on / off.</td>
</tr>
</tbody>
</table>

Toolbars

You access commands using the toolbar buttons on the toolbars on your design window. To use a tool, simply move the mouse pointer over it, and click with the left mouse button. To change settings where appropriate, right-click a tool to access Object Properties.

Context toolbar

The software includes a ‘Context’ toolbar which changes according to the selected tool. If you have no tools selected, you will see a machine list, a hoop list, as well as output functions relevant to the selected machine. Here you can also set your measurement units – Metric or U.S. – as well as adjust screen background settings.

Digitizing methods...

- Use Context > Outline to outline closed shapes with the current line stitch type.
- Use Context > Fill to fill closed shapes with the current fill stitch type.
Use Context > Size + 10% to increase the size of selected objects in 10% increments.

Use Context > Size – 10% to decrease the size of selected objects in 10% increments.

Use Context > Mirror X to flip selection horizontally.

Use Context > Mirror Y to flip selection vertically.

Use Context > Skew to skew selection by specified amount – positive or negative – in degrees.

Use Context > Create Border to create a custom border pattern for future use.

Use Context > Create Motif to create a custom motif pattern for future use.

Stitch effects...

Use Context > Gradient Fill to apply or exclude Gradient Fill effect to new or selected objects. When turned on, stitch spacings vary between dense and open fill. Right-click for settings.

Use Context > Radial Fill to apply or exclude Radial Fill effect to new or selected objects. Right-click for settings.

Use Florentine Effect > Apply or exclude Florentine effect to new or selected objects. Right-click for settings.

Use Context > Elastic Embossed Fill to create Embossed fill patterns that follow the stitch angles and are scaled according to the object width. Right-click for settings.

Object editing tools...

Use Context > Duplicate to duplicate selection in the same position. Duplicate is placed at end of stitching sequence. This tool is also available via Edit menu.

Use Context > Duplicate with Offset to duplicate selection in an offset position. Use to create regular patterns of duplicate. Right-click for settings. This tool is also available via Edit menu.

Use Context > Delete to delete the selection. Or press <Delete>.

Use Context > Group to group selection. Or press <Ctrl+G>. This tool is also available via Arrange menu.

Use Context > Ungroup to ungroup grouped selection. Or press <Ctrl+U>. This tool is also available via Arrange menu.
Use Context > Always Tie-Off & Trim to trim connectors. When turned on, connectors will always be tied off and trimmed. Otherwise, the software will decide when to trim.

Use Context > Underlay / Settings to apply or exclude automatic underlays to new or selected objects. Right-click for settings.

Use Context > Automatic Corners to turn automatic corners on or off. When turned on, the corners in line objects will be mitred or capped automatically depending on how sharp the corner turns. Can be turned on or off on an object by object basis.

Rotate tools...

Use Context > Rotate Left 15° to rotate selection in 15° increments to the left.

Use Context > Rotate Right 15° to rotate selection in 15° increments to the right.

Use Context > Rotate Hoop Left 15° to rotate the first hoop, or the currently selected hoops in multi-hooping mode, in 15° increments to the Left.

Use Context > Rotate Hoop Right 15° to rotate the first hoop, or the currently selected hoops in multi-hooping mode, in 15° increments to the Right.

Use Context > Rotate Hoop to rotate by a specified amount – positive or negative – in degrees.

Align & Space tools...

Use Context > Align Left to align the left edges of selected objects.

Use Context > Align Centers Vertically to vertically align the centers of selected objects.

Use Context > Align Right to align the right edges of selected objects.

Use Context > Align Top to align the top edges of selected objects.

Use Context > Align Centers Horizontally to horizontally align the centers of selected objects.

Use Context > Align Bottom to align the bottom edges of selected objects.

Use Context > Align Centers to align the centers of selected objects.

Use Context > Space Evenly Across to evenly space 3 or more selected objects horizontally.
Use Context > Space Evenly Down to evenly space 3 or more selected objects vertically.

**Bitmap crop tools...**

- Use Context > Rectangular to crop bitmap artwork using the Rectangular crop tool.
- Use Context > Oval to crop bitmap artwork using the Oval crop tool.
- Use Context > Heart to crop bitmap artwork using the Heart crop tool.
- Use Context > Star 4 point to crop bitmap artwork using the Star 4 point crop tool.
- Use Context > Star 5 point to crop bitmap artwork using the Star 5 point crop tool.
- Use Context > Star 6 point to crop bitmap artwork using the Star 6 point crop tool.
- Use Context > Star 8 point to crop bitmap artwork using the Star 8 point crop tool.
- Use Context > Star 10 point to crop bitmap artwork using the Star 10 point crop tool.
- Use Context > Star 12 point to crop bitmap artwork using the Star 12 point crop tool.
- Use Context > Curve to crop bitmap artwork using the Curve crop tool.

**Design window tools...**

- Use Customize Design / Context > Background and Display Colors to change design background and display colors.
- Use Context > Measurement Units to change measurement units within software without changing operating system settings.
- Use Output Design / Context > Transfer Design to transfer current design to the design folder. Right-click for settings.
Select a suitable hoop for the current design. Only hoops supported by the current machine model are listed.

**Design Colors toolbar**

You change thread colors for embroidery objects from the Design Colors. This is the simplest way to customize a design. The Design Colors you set is saved with the current design. See also Design colors.

- Use Design Colors > Current Color to view the current design color.
- Use Design Colors > Pick Color to pick up a color from the design window and make it current.
- Use Design Colors > Apply Color to apply the current color to embroidery objects.
- Use Design Colors > Add Design Color to add a color to the end of the design palette.
- Use Design Colors > Remove Design Color to remove an unused color from the end of the design palette.
- Use Design Colors > Hide Unused Colors to show or hide all unused colors in the design palette.
- Use Design Colors > Discard Unused Colors to remove all unused colors from the design palette.
- Use Design Colors > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.

**Select toolbar**

Use the Select toolbar to select or reshape objects.

- Use Select > Select Object to select an object or group. Or drag a selection marquee to select multiple enclosed objects or groups.
- Use Select > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.
- Use Select > Polygon Select to select an object or group by digitizing a polygon line around them.
**Standard toolbar**

Use the Standard toolbar for commonly used functions such as opening, saving, and printing designs.

- Use Standard > New Blank Design to create a new blank design.
- Use Standard > New From Design to create a new design based on an existing design.
- Use Standard > Open Design to open an existing embroidery design.
- Use Standard > Open Recent Designs to open a design from a list of recently opened designs.
- Use Customize Design / Standard / Create Layout > Insert Design to insert an existing embroidery design into the current design. This tool is also available via File menu.
- Use Artwork / Auto-Digitize / Standard > Insert Artwork to import vector or bitmap artwork into current design as a backdrop for manual or automatic digitizing. This tool is also available via File menu.
- Use Standard > Save Design to save the current design.
- Use Output Design / Standard > Print Design to print the current design.
- Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview window.
- Click Standard > Copy to copy the selection and place it on the clipboard. This tool is also available via Edit menu.
- Click Standard > Cut to cut the selection and place it on the clipboard. This tool is also available via Edit menu.
- Click Standard > Paste to paste contents of the clipboard. This tool is also available via Edit menu.
- Use Standard > Undo to undo previous action.
- Use Standard > Redo to redo previously undone action.
- Use Standard > Cancel to cancel the current process and deselect any selected objects, Same as ESC key.
**Status bar**

A Status Bar at the bottom of the design window provides continuous display of current cursor position status as well as instructions for use of selected tools.

<table>
<thead>
<tr>
<th>Field</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prompt message</td>
<td>To guide you through use of selected functions</td>
</tr>
<tr>
<td>Design size</td>
<td>Width and height</td>
</tr>
<tr>
<td>Coordinates</td>
<td>Current needle position (X/Y), and length (L) and angle (A) of current stitch. See also Grids &amp; guides.</td>
</tr>
<tr>
<td>Stitch count</td>
<td>Total number of stitches in design</td>
</tr>
<tr>
<td>Current fabric</td>
<td>Fabric settings take into account the type of fabric you are stitching on. See also Fabrics &amp; densities.</td>
</tr>
<tr>
<td>Grade of design</td>
<td>Native EMB designs are classified in four grades depending on how the file was created. See Supported embroidery files.</td>
</tr>
</tbody>
</table>

**Travel toolbar**

Use the Travel toolbar for design checking.

- Use **Travel > Select While Traveling** to toggle on to select stitches, objects, or colors while traveling through a design.
- Use **Travel > Travel Backward** to travel backwards through a design.
- Use **Travel > Travel Forward** to travel forwards through a design.
- Use **Travel > Jump By Object** in conjunction with Forward and Back icons to travel to the previous or next objects.
- Use **Travel > Jump By Color** in conjunction with Forward and Backward icons to travel to the previous or next color change.
- Use **Travel > Jump to Start/End** in conjunction with Forward and Backward icons to travel to the start or end of a design.

**View toolbar**

Use the View toolbar to set design view settings and other commonly used functions.
Click View > TrueView to show or hide simulation of stitched embroidery.

Use View > Show Design to show or hide design elements. Click to open droplist of view settings.

Click View > Show Hoop to show or hide hoop. Right-click for settings.

Click View > Show Hoop Template to show or hide hoop template.

Click View > Show Grid to show or hide grid. Right-click for settings.

Click View > Show Rulers & Guides to show or hide rulers and guides. Right-click for settings.

Drag the Ruler Zero Point to reset a new ruler zero point.

Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or TrueView.

**Zoom toolbar**

Use the Zoom toolbar to zoom and pan across designs.

- Use Zoom > Pan to pan across a design at high zoom factors.
- Use Zoom > Zoom 1:1 to display design at actual size.
- Click Zoom > Zoom In to zoom in for more design detail.
- Click Zoom > Zoom Out to zoom out for broader view.
- Use Zoom > Zoom to Fit to display whole design in the design window.
- Use Zoom > Zoom to zoom on a specific area of the design window.

Click Zoom > Zoom Scale to display design at a specific scale.

**Toolboxes**

Toolboxes are like toolbars in that they contain software tools. However, each toolbox represents a typical scenario you will be engaged in, such as customizing designs or editing objects. Some tools may appear in more than one scenario. As such, toolboxes are organized more or less in order of common operations, starting with managing your designs.
Manage Designs toolbox
The Manage Designs toolbox provides an integrated way to view and organize all your embroidery designs.

Manage Designs tool listing...
- Use Manage Designs > New From Selected to create new design(s) based on the selected design(s) and/or bitmap(s) from a chosen template.
- Use Manage Designs > Open Selected to open the design(s) selected in the Design Library window.
- Use Manage Designs > Convert Selected Designs to convert the design selected in the Design Library window into different file types.
- Use Manage Designs > Transfer Selected Design to transfer the design selected to the default Machine Folder.
- Use Manage Designs > Print Selected to print the design selected in the Design Library window.
- Use Manage Designs > Print Selected to catalog to print the selected designs set in to a catalog.
- Use Manage Designs > Export Design List to export a text or CSV file containing a list of the visible design files and their properties.
- Use Manage Designs > Manage Design Library Locations to add or remove existing folders to/from the Design Library, enabling fast searching and filtering.

Customize Design toolbox
The Customize Design toolbox provides functions which allow you to make global adjustments to your designs.
Customize Design tool listing...

Use Customize Design > Design Information to view or change design properties.

Use Customize Design / Context > Background and Display Colors to change design background and display colors.

Use Customize Design > Auto Fabric to change the properties of the design for stitching on a different fabric.

Use Customize Design / Output Design > Auto Start & End to set auto start and end points for entire design.

Use Customize Design / Edit Objects > Adjust Stitch Spacing to manually override stitch densities for selected objects.

Use Customize Design > Select Thread Charts to select factory or custom thread charts to use in Threads list.

Use Customize Design > Threads >> to toggle Threads docker display. Use it to find threads from different charts and change design colors.

Use Threads / Customize Design > Match All Design Colors to automatically match and assign threads in the thread list to all colors in the Design Color toolbar.

Use Customize Design / Standard / Create Layout > Insert Design to insert an existing embroidery design into the current design. This tool is also available via File menu.

Use Customize Design > Cycle Used Colors to cycle through combinations of used colors. Left- or right-click.

Use Customize Design > Color Wheel to test combinations of related colors.

Use Customize Design > Optimize Color Changes to optimize design by reducing color changes to a minimum, while maintaining color layers.

Lettering / Monogramming toolbox

The Lettering / Monogramming toolbox provides the tools needed to add high quality embroidery lettering to your designs as well as create monogram designs.
Lettering / Monogramming tool listing...

Use Lettering / Monogramming > Lettering to create embroidery lettering using embroidery alphabets or TrueType fonts, or edit selected lettering.

Use Lettering / Monogramming > Monogramming to create personalized monograms using a selection of pre-defined styles, border shapes and ornaments.

Use Lettering / Monogramming > Reshape to reshape an object shape, edit stitch angles, adjust entry and exit points, or customize envelopes.

Use Edit Objects, Appliqué or Lettering / Monogramming > Break Apart to split composite objects – monograms, appliqués, lettering, etc – into components. Allows each to be edited individually. This tool is also available via Edit menu.

Use Lettering / Monogramming or Edit Objects > Knife to cut objects along a digitized line, preserving stitch settings and colors.

Artwork toolbox

The Artwork toolbox provides for importing electronic artwork into your embroidery software, editing it, and preparing it for automatic digitizing.

Artwork tool listing...

Use Artwork / Auto-Digitize / Standard > Insert Artwork to import vector or bitmap artwork into current design as a backdrop for manual or automatic digitizing. This tool is also available via File menu.

Use Artwork > Scan Artwork to scan an artwork directly into the current design window from an attached scanner.

Use Artwork > Adjust Bitmap to Adjust the selected bitmap in effect, lightness and contrast.

Use Artwork > Edit Artwork to edit selected bitmap artwork in the pre-selected graphics application, which can be changed in the General tab of User Interface Settings dialog.

Use Artwork > Prepare Artwork for Embroidery to prepare selected bitmap artwork for automatic digitizing.

Use Artwork > Save Artwork to save currently selected bitmap artwork.

Use Artwork > Dim Artwork as Dimmed to dim graphic backdrops to show stitches more clearly when digitizing.

Use Artwork > Lock to lock selected objects into position for protection. This tool is also available via Arrange menu.

Use Artwork > Unlock All to unlock all locked objects to remove protection. This tool is also available via Arrange menu.
Auto-Digitize toolbox

The Auto-Digitize toolbox provides tools for the automatic digitizing of prepared artwork and photos.

Auto-Digitize tool listing...

- Use Artwork / Auto-Digitize / Standard > Insert Artwork to import vector or bitmap artwork into current design as a backdrop for manual or automatic digitizing. This tool is also available via File menu.
- Use Auto-Digitize > Auto-Digitize Instant Embroidery to automatically digitize whole embroidery design directly from the imported bitmap artwork.
- Use Auto-Digitize > Auto-Digitize Embroidery to automatically digitize prepared bitmap artwork, optionally with user’s choices.
- Use Auto-Digitize > Color PhotoStitch to automatically turn grayscale or color photographs into embroidery.
- Use Auto-Digitize > PhotoFlash to create rows of PhotoSatin stitching of varying spacing in current color for selected photographs or other bitmap artwork. The effect resembles the output of a line printer.
- Use Auto-Digitize > Click-to-Fill to digitize large artwork shapes with tatami fill, preserving any holes within.
- Use Auto-Digitize > Click-to-Fill without Holes to digitize large artwork shapes with tatami fill, ignoring any holes within.
- Use Auto-Digitize > Click-to-Turning Fill to digitize narrow column artwork shapes with satin stitch.
- Use Auto-Digitize > Click-to-Outline to digitize boundaries of shapes with run stitching using current properties.
- Use Auto-Digitize > Click-to-Centerline to digitize centerlines in artwork with run line stitches.
- Use Auto-Digitize / Edit Objects > Smooth Shapes to remove excess reshape-nodes from selected embroidery objects.
- Use Digitize / Auto-Digitize / Edit Objects > Branching to automatically sequence and group selected embroidery objects.
- Use Auto-Digitize > Color Matching Method to select a matching method: add image colors to the color palette for manual thread matching, add closest matches from my thread charts to the color palette, or use closest matches from the color palette.

Edit Objects toolbox

The Edit Objects toolbox provides many tools for reshaping, resizing, rotating objects, as well as add or remove stitch angles.
Edit Objects tool listing...

Use Edit Objects > Object Properties to show Object Properties docker. Use to preset properties for new embroidery objects or adjust properties for selected embroidery objects.

Use Edit Objects > Copy Object Properties to make properties of a selected object current for the design.

Use Edit Objects > Apply Object Properties to apply current settings to selected objects.

Use Customize Design / Edit Objects > Adjust Stitch Spacing to manually override stitch densities for selected objects.

Use Auto-Digitize / Edit Objects > Smooth Shapes to remove excess reshape-nodes from selected embroidery objects.

Use Edit Objects / Select > Reshape to reshape an object outline, stitch angles or enveloping.

Use Edit Objects / Digitize > Add Stitch Angles to add stitch angles to selected filled or lettering object.

Use Edit Objects / Digitize > Remove Stitch Angles to remove stitch angles from closed objects with turning stitches.

Use Lettering / Monogramming or Edit Objects > Knife to cut objects along a digitized line, preserving stitch settings and colors.

Use Edit Objects, Appliqué or Lettering / Monogramming > Break Apart to split composite objects – monograms, appliqués, lettering, etc – into components. Allows each to be edited individually. This tool is also available via Edit menu.

Use Edit Objects > Remove Overlaps to remove stitches that are covered by the selected objects. Overlap value can be changed in the Overlap tab of Embroidery Settings dialog.

Use Edit Objects > Create Color Blend to generate color blends, perspective effects and shading in selected objects.

Use Digitize / Auto-Digitize / Edit Objects > Branching to automatically sequence and group selected embroidery objects.

Use Digitize / Edit Objects > Redwork to automatically sequence and group selected embroidery objects to create a Redwork object with its entry and exit points at the same position.

Use Edit Objects > Apply Closest Join to join selected objects at the closest point. Re-apply closest join after editing.

Use Edit Objects > Sequence >> to open the Sequence docker. Click again to close.

Also available via Windows > Dockers menu.
Quick reference > Toolboxes

Use Edit Objects / Sequence docker > Sequence by Selection Order to resequence objects in the order of selection. Hold down <Ctrl> and click to select.

Use Edit Objects > Stitch Edit to place stitch cursor at selected insertion point.

Digitize toolbox

The Digitize toolbox provides all the digitizing tools necessary to create embroidered shapes. See also Digitize objects.

Digitize tool listing...

- Use Digitize > Rectangle / Square to click 2 corners of a rectangle, or press <Ctrl> for a square.
- Use Digitize > Circle / Oval to click the center point plus 2 size points for an oval, or press <Ctrl> for a circle.
- Use Digitize > Standard Shapes to digitize standard shapes. Press <Ctrl> to keep the proportions of the shape. Press <Shift> to center at the first point entered.
- Use Digitize > Freehand Open Shape to click and hold to draw freehand open shapes. Adjust smoothing control for preferred result.
- Use Digitize > Freehand Closed Shape to click and hold to draw freehand closed shapes. Adjust smoothing control for preferred result.
- Use Digitize > Digitize Open Shape to digitize open shapes with left and right mouse clicks for straight lines and curves.
- Use Digitize > Digitize Closed Shape to digitize closed shapes with left and right mouse clicks for straight lines and curves.
- Use Digitize > Digitize Blocks to digitize column shapes of varying width, setting the stitch angle at each pair of points.
- Use Digitize > Carving Stamp to show Carving Stamp docker. Use to create needle penetrations with a ‘carving stamp’ as template.
- Use Digitize > Motif Stamp to add motifs to design one-by-one. Rotate, scale with <Shift>, or mirror with right-click as you add, or press <Enter> to accept default position and settings. Press Esc to stop adding motifs.
- Use Edit Objects / Digitize > Add Stitch Angles to add stitch angles to selected filled or lettering object.
- Use Edit Objects / Digitize > Remove Stitch Angles to remove stitch angles from closed objects with turning stitches.
- Use Digitize > Digitize Holes to digitize holes in a selected filled object.
Quick reference > Toolboxes

Use Digitize > Fill Holes to fill holes via creating new objects based on the hole boundaries of selected object with the current fill stitch type. Right-click for settings.

Use Digitize > Remove Holes to remove holes from a selected object.

Use Digitize > Weld to merge selected overlapping objects into a single ‘flattened’ object.

Use Digitize > Backtrack to reinforce an outline, stitching it in the reverse direction to the original.

Use Digitize > Repeat to duplicate an outline in the same direction. Normally used with closed shapes.

Use Digitize / Auto-Digitize / Edit Objects > Branching to automatically sequence and group selected embroidery objects.

Use Digitize / Edit Objects > Redwork to automatically sequence and group selected embroidery objects to create a Redwork object with its entry and exit points at the same position.

Appliqué toolbox

The Appliqué toolbox provides an easy way to create all the stitching you need for most simple appliqué work. See also Appliqué.

Appliqué tool listing...

Use Appliqué > Convert to Appliqué to use to convert selected closed objects into individual appliqués.

Use Appliqué > Digitize Appliqué to show Appliqué tab of Object Properties docker. Digitize appliqué objects with up to four layers of stitching – placement line, cutting line, tack stitches, and cover stitches.

Use Appliqué > Digitize Appliqué with Holes to show Appliqué tab of Object Properties docker. Digitize appliqué objects with holes with up to four layers of stitching – placement line, cutting line, tack stitches, and cover stitches.

Use Appliqué > Frame-out Options to use to access the frame-out options in the Appliqué tab of Embroidery Settings dialog.

Use Appliqué > Remove Overlaps to remove stitches that are covered by the selected objects. Overlap value can be changed in the Overlap tab of Embroidery Settings dialog.

Use Appliqué > Partial Appliqué to remove unwanted cover stitching from underlying appliqué objects.

Use Appliqué > Combine Appliqué to break apart appliqué into component objects and recombine and resequence for efficient stitchout.
Use Edit Objects, Appliqué or Lettering / Monogramming > Break Apart to split composite objects – monograms, appliqués, lettering, etc – into components. Allows each to be edited individually. This tool is also available via Edit menu.

Create Layouts toolbox

The Create Layouts toolbox lets you easily combine designs and design elements by inserting the contents of one file into another.

Layout tool listing...

- Use Customize Design / Standard / Create Layout > Insert Design to insert an existing embroidery design into the current design. This tool is also available via File menu.
- Use Create Layouts > Mirror-Copy Horizontal to mirror and copy selected objects horizontally.
- Use Create Layouts > Mirror-Copy Vertical to mirror and copy selected objects vertically.
- Use Create Layouts > Mirror-Copy Both to mirror and copy selected objects around a center point.
- Use Create Layouts > Copy Array to duplicate designs, such as badges, automatically resequencing color blocks for efficient multiple design stitchouts.
- Use Create Layouts > Copy Reflect to duplicate and mirror objects or designs. Use to create decorative borders.
- Use Create Layouts > Circle Layout to duplicate selected objects around a center point. Specify how many copies and if alternate copies are mirrored in the Context toolbar.
- Use Create Layouts > Define Work Area to define the shape, size and color of the work area.
- Use Create Layouts > Mirror-Copy to Work Area to automatically mirror and copy selected object/s around the center (0,0) of the work area.
- Use Create Layouts > Circle Layout to Work area to automatically create copies of selected object/s (specified by Number of Copies in the Context toolbar) around center of the work area.
- Use Create Layouts > Auto Center to Work Area to automatically move selected object/s to center of the work area (0,0).
- Use Create Layouts > Buttonholes to show Buttonholes tab of Object Properties docker. Use the Place Buttonholes button to place a string of buttonholes with all the necessary stitching.
- Use Create Layouts > Ambience Quilting to use to create ‘echo’ quilting designs.
Use Create Layouts > Create Outlines & Offsets to create outlines and offsets for selected closed embroidery object(s).

Use Create Layouts > Create Trapunto Outlines to use in conjunction with 3D Satin to create stitching for a raised ‘quilted’ look.

Use Create Layouts > Basting Stitch Marker to insert a reference marker at any angle and position.

Use Create Layouts > Insert Graphic Marker to insert a graphic marker representing adhesive stickers attached to the fabric to indicate location and orientation.

**Multi-Hooping toolbox**

If your embroidery is too large or contains a number of designs spaced around an article, you can use the Multi-Hooping toolbox to split it into multiple hoopings.

**Multi-Hooping tool listing...**

- Use Multi-Hooping > Select Hoop to show hoop properties.
- Use Multi-Hooping > Automatically Add Hoops to add hoops automatically to cover the entire design.
- Use Multi-Hooping > Add Splitting Line to digitize one or more guides in a multi-hoop layout to split objects between hoopings.
- Use Multi-Hooping > Preview Hoopings to calculate object distribution and registration marks for given hoop positions and display hooping thumbnails in a docker. Clicking on one of the hooping thumbnails in the docker will only show that hooping in the design window.
- Use Multi-Hooping > Calculate Hoopings to calculate hoopings that will result from current layout.
- Use Multi-Hooping > Multi-Hooping Options to change multi-hooping options in the Multi-Hooping tab of the Embroidery Settings dialog.
- Use Multi-Hooping > Add Hoop to add a new hoop to a multi-hooping layout.
- Use Multi-Hooping > Delete Hoop to remove a selected hoop from multi-hoop layout.
- Use Multi-Hooping > Add Hoop Right to place a new hoop position to right of the selected hoop. Allow 10mm overlap between sewing fields.
- Use Multi-Hooping > Add Hoop Left to place a new hoop position to left of the selected hoop. Allow 10mm overlap between sewing fields.
Use Multi-Hooping > Add Hoop Up to place a new hoop position above the selected hoop. Allows 10mm overlap between sewing fields.

Use Multi-Hooping > Add Hoop Down to place a new hoop below the selected hoop. Allows 10mm overlap between sewing fields.

Use Multi-Hooping > Add 4 Hoops Around to place four hoops around a selected hoop’s perimeter. Allows a 10mm overlap between sewing fields.

Use Multi-Hooping > Add 8 Hoops Around to place eight hoops around a selected hoop’s perimeter. Allows a 10mm overlap between sewing fields.

Output Design toolbox

Using the Output Design toolbox you can output embroidery designs in a variety of ways – by printing as worksheets, as appliqué patterns, color sequence, or as thread charts. The software also allows you to save your designs as images for use with fabric and garment applications. You can also send them directly to machine for stitching. When working with designs that are larger than the available physical hoop, you can split them into parts, each containing an object or group of objects. The software automatically calculates which files are to be sent and shows you how they will look.

Output Design tool listing...

- Use Customize Design / Output Design > Auto Start & End to set auto start and end points for entire design.
- Use Output Design > Save Design As to save current EMB design with a different name or location.
- Use Output Design > Export Design to export the current design to a machine file for stitching.
- Use Output Design > Export Cutting to export the current design or selected objects to SVG file format for cutting.
- Use Output Design / Context > Transfer Design to transfer current design to the design folder. Right-click for settings.
- Use Output Design / Standard > Print Preview to preview design worksheet. Print from preview window.
- Use Output Design / Standard > Print Design to print the current design.
- Use Output Design > Capture Design Image to save design image as bitmap exactly as it appears in the current design window.
Keyboard shortcuts

The software uses toolbars and shortcut keys to provide quick and easy access to common commands. This section provides a list of all keyboard shortcuts available in the software, as well as short descriptions of the tools you will find in the toolbars.

Not all shortcuts are applicable to all product levels.

General functions

Keyboard shortcuts are available for most general functions:

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply/select satin</td>
<td>&lt;Shift + I&gt;</td>
</tr>
<tr>
<td>Apply/select tatami</td>
<td>&lt;Shift + M&gt;</td>
</tr>
<tr>
<td>Apply/select run</td>
<td>&lt;Shift + N&gt; then press</td>
</tr>
<tr>
<td></td>
<td>&lt;Enter&gt;</td>
</tr>
<tr>
<td>Create a new design</td>
<td>&lt;Ctrl + N&gt;</td>
</tr>
<tr>
<td>Close the software</td>
<td>&lt;Alt + F4&gt;</td>
</tr>
<tr>
<td>Define layout work area</td>
<td>^&lt;Ctrl + W&gt;</td>
</tr>
<tr>
<td>Open an existing design</td>
<td>&lt;Ctrl + O&gt;</td>
</tr>
<tr>
<td>Open Lettering docker</td>
<td>&lt;A&gt;</td>
</tr>
<tr>
<td>Print a design</td>
<td>&lt;Ctrl + P&gt;</td>
</tr>
<tr>
<td>Save a design</td>
<td>&lt;Ctrl + S&gt;</td>
</tr>
<tr>
<td>Show/hide Design Colors toolbar</td>
<td>&lt;Ctrl &gt; + &lt;Shift&gt; + &lt;R&gt;</td>
</tr>
<tr>
<td>Show/hide grid</td>
<td>&lt;Shift + G&gt;</td>
</tr>
<tr>
<td>Show/hide rulers</td>
<td>&lt;Ctrl + R&gt;</td>
</tr>
<tr>
<td>Show/hide Overview window</td>
<td>&lt;Shift + V&gt;</td>
</tr>
<tr>
<td>Show/hide Sequence docker</td>
<td>&lt;Shift + L&gt;</td>
</tr>
<tr>
<td>Show/hide Threads docker</td>
<td>&lt;Alt + T&gt;</td>
</tr>
<tr>
<td>Show/hide work area</td>
<td>&lt;W&gt;</td>
</tr>
</tbody>
</table>

^ Press <Esc> to close
## Selection functions

Keyboard shortcuts are available for most selection functions:

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add next object to selection</td>
<td>&lt;Ctrl + Tab&gt;</td>
</tr>
<tr>
<td>Add previous object to selection</td>
<td>&lt;Ctrl + Shift + Tab&gt;</td>
</tr>
<tr>
<td>Choose Select tool</td>
<td>&lt;O&gt;</td>
</tr>
<tr>
<td>Deselect all objects</td>
<td>&lt;Esc&gt; or &lt;X&gt;</td>
</tr>
<tr>
<td>Select a range of objects</td>
<td>&lt;Shift&gt; + left-click first and last objects</td>
</tr>
<tr>
<td>Select all objects</td>
<td>&lt;Ctrl + A&gt;</td>
</tr>
<tr>
<td>Select multiple objects</td>
<td>&lt;Ctrl&gt; + left-click</td>
</tr>
<tr>
<td>Select next object</td>
<td>&lt;Tab&gt;</td>
</tr>
<tr>
<td>Select previous object</td>
<td>&lt;Shift + Tab&gt;</td>
</tr>
</tbody>
</table>

## Viewing functions

Keyboard shortcuts are available for most viewing functions:

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center Current Stitch</td>
<td>&lt;C&gt;</td>
</tr>
<tr>
<td>Measure a distance on screen</td>
<td>^ &lt;M&gt;</td>
</tr>
<tr>
<td>Refresh screen display</td>
<td>&lt;R&gt; or &lt;F4&gt;</td>
</tr>
<tr>
<td>Show/hide connectors</td>
<td>&lt;Shift + C&gt;</td>
</tr>
<tr>
<td>Show/hide functions</td>
<td>&lt;Shift + F&gt;</td>
</tr>
<tr>
<td>Show/hide hoop</td>
<td>&lt;Shift + H&gt;</td>
</tr>
<tr>
<td>Show/hide images</td>
<td>&lt;D&gt;</td>
</tr>
<tr>
<td>Show/hide needle points</td>
<td>&lt;&gt; (period)</td>
</tr>
<tr>
<td>Show/hide shapes</td>
<td>&lt;L&gt;</td>
</tr>
<tr>
<td>Show selected</td>
<td>&lt;Shift + 0&gt; (zero)</td>
</tr>
</tbody>
</table>
# Quick reference > Keyboard shortcuts

## Show/hide Stitch Player
Press: `<Shift + R>`

## Show/hide stitches
Press: `<S>`

## Show/hide vectors
Press: `<Shift + D>`

## Show/hide whole design
Press: `<0>` (zero)

## Show/hide whole hoop
Press: `<>`

## Turn on/off TrueView
Press: `<T>`

Press `<Esc>` to close.

## Editing functions

Keyboard shortcuts are available for most editing functions:

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply closest join to selected objects</td>
<td><code>&lt;J&gt;</code></td>
</tr>
<tr>
<td>Apply Redwork to selected objects</td>
<td><code>&lt;Ctrl + I&gt;</code></td>
</tr>
<tr>
<td>Break apart composite objects</td>
<td><code>&lt;Ctrl + K&gt;</code></td>
</tr>
<tr>
<td>Cancel a command</td>
<td><code>&lt;Esc&gt;</code></td>
</tr>
<tr>
<td>Center current stitch</td>
<td><code>&lt;C&gt;</code></td>
</tr>
<tr>
<td>Copy selected objects</td>
<td><code>&lt;Ctrl + C&gt;</code></td>
</tr>
<tr>
<td>Cut selected objects</td>
<td><code>&lt;Ctrl + X&gt;</code></td>
</tr>
<tr>
<td>Delete last reference point (when digitizing)</td>
<td><code>&lt;Bksp&gt;</code></td>
</tr>
<tr>
<td>Delete selected objects</td>
<td><code>&lt;Delete&gt;</code></td>
</tr>
<tr>
<td>Duplicate selected objects</td>
<td><code>&lt;Ctrl + D&gt;</code></td>
</tr>
<tr>
<td>Duplicate selected objects with offset</td>
<td><code>&lt;Ctrl + Shift + D&gt;</code></td>
</tr>
<tr>
<td>Group selected objects</td>
<td><code>&lt;Ctrl + G&gt;</code></td>
</tr>
<tr>
<td>Lock selected objects</td>
<td><code>&lt;K&gt;</code></td>
</tr>
<tr>
<td>Nudge selected objects</td>
<td>Left-click + arrow keys</td>
</tr>
<tr>
<td>Paste selected objects</td>
<td><code>&lt;Ctrl + V&gt;</code></td>
</tr>
<tr>
<td>Redo a command</td>
<td><code>&lt;Ctrl + Y&gt;</code></td>
</tr>
<tr>
<td>To</td>
<td>Press</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Reshape selected objects</td>
<td>&lt;H&gt;</td>
</tr>
<tr>
<td>Toggle underlay in selected objects on/off</td>
<td>&lt;U&gt;</td>
</tr>
<tr>
<td>Undo a command</td>
<td>&lt;Ctrl + Z&gt;</td>
</tr>
<tr>
<td>Ungroup selected objects</td>
<td>&lt;Ctrl + U&gt;</td>
</tr>
<tr>
<td>Unlock objects</td>
<td>&lt;Shift + K&gt;</td>
</tr>
</tbody>
</table>

**Travel functions**

Keyboard shortcuts are available for most travel functions:

<table>
<thead>
<tr>
<th>To travel...</th>
<th>Keyboard †</th>
<th>Keypad ‡</th>
</tr>
</thead>
<tbody>
<tr>
<td>To start of design</td>
<td>&lt;Home&gt;</td>
<td>&lt;7&gt;</td>
</tr>
<tr>
<td>To end of design</td>
<td>&lt;End&gt;</td>
<td>&lt;1&gt;</td>
</tr>
<tr>
<td>To next color</td>
<td>&lt;PgDn&gt;</td>
<td>&lt;3&gt;</td>
</tr>
<tr>
<td>To previous color</td>
<td>&lt;PgUp&gt;</td>
<td>&lt;9&gt;</td>
</tr>
<tr>
<td>100 stitches forward</td>
<td>&lt;+&gt;</td>
<td></td>
</tr>
<tr>
<td>100 stitches backward</td>
<td>&lt;-&gt;</td>
<td></td>
</tr>
<tr>
<td>10 stitches forward</td>
<td>&lt;2&gt;</td>
<td></td>
</tr>
<tr>
<td>10 stitches backward</td>
<td>&lt;8&gt;</td>
<td></td>
</tr>
<tr>
<td>1 stitch forward</td>
<td>&gt;</td>
<td>&lt;6&gt;</td>
</tr>
<tr>
<td>1 stitch backward</td>
<td>&lt;</td>
<td>&lt;4&gt;</td>
</tr>
</tbody>
</table>

† Press <Esc> first ‡ Num Lock OFF

**Zoom functions**

Keyboard shortcuts are available for most zoom functions:

<table>
<thead>
<tr>
<th>To</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan</td>
<td>&lt;P&gt;</td>
</tr>
<tr>
<td>Previous</td>
<td>&lt;V&gt;</td>
</tr>
<tr>
<td>Zoom</td>
<td>&lt;B&gt;</td>
</tr>
<tr>
<td>Zoom 1:1</td>
<td>&lt;1&gt;</td>
</tr>
</tbody>
</table>
To Press
Zoom In 1.25x <+>
Zoom Out 1.25x <->
Zoom In 2x <Shift + Z>
Zoom to Fit <0> (zero)
Zoom Factor <F>

Supported files

File sources
There are two types of embroidery file format:

Design: Design, also known as ‘outline’ or ‘all-in-one’ files usually contain digitized shapes and lines, selected stitch types and stitch values and effects.

Machine: Machine, also known as ‘stitch’ files contain only stitches and machine functions and are suited to specific embroidery machines.

While design files are broadly classified as ‘embroidery’ (outline) or ‘machine’ (stitch), the software internally tags files as belonging to one of four types – native design (A), imported outlines (B), processed stitches (C), or imported stitches (D). These are summarized as follows:

<table>
<thead>
<tr>
<th>Grade</th>
<th>Source</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Native design</td>
<td>Native EMB designs as well as ART and JAN files are all ‘Grade A’ design formats read and written by the software. They are called ‘Grade A’ because they contain a complete set of design information in a single file – object outlines, properties, stitches, thread colors, thumbnail image, and comments. It goes without saying that only Grade A files provide 100% perfect scaling and transformation.</td>
</tr>
<tr>
<td>B</td>
<td>Imported outlines</td>
<td>Designs read from an outline format such as GNC and saved in ART / EMB / JAN format. Such designs cannot be read directly by the software but once converted, they are treated as Grade B designs.</td>
</tr>
<tr>
<td>C</td>
<td>Processed stitches</td>
<td>Designs read from machine files – EXP, DST, PES, etc – where stitches have been converted to objects.</td>
</tr>
<tr>
<td>D</td>
<td>Imported stitches</td>
<td>Designs read from stitch files, where outlines may or may not have been recognized, but stitches have not been regenerated through stitch processing. Note, however, that if you change a stitch design – e.g. add a lettering object – the status changes to ‘Processed</td>
</tr>
</tbody>
</table>
Stitches’ even though the imported stitches may not have been regenerated.

For information about the source of an embroidery file, refer to the Design tab of the Design Information docker.

**Supported embroidery files**

Details are provided here of the embroidery file types supported by the software.

Embroidery files fall into two broad categories – ‘all-in-one’ design files and machine files. Design files are generally ones you open and modify in the software. Machine files are generally ones you send to machine for production. There is some inter-convertibility between the two formats. Note that you can filter your design library between these two broad categories. See also Embroidery file types.

**Embroidery files**

Your design software supports the following specific file formats:

<table>
<thead>
<tr>
<th>Format</th>
<th>File</th>
<th>Description</th>
<th>Grade</th>
<th>Read</th>
<th>Write</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wilcom</td>
<td>EMB</td>
<td>Wilcom ‘all-in-one’ design file (up to &amp; including e3.0)</td>
<td>A</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>BERNINA</td>
<td>ART</td>
<td>BERNINA ‘all-in-one’ design file</td>
<td>A</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>Format</td>
<td>File</td>
<td>Description</td>
<td>Grade</td>
<td>Read</td>
<td>Write</td>
</tr>
<tr>
<td>---------------------</td>
<td>------</td>
<td>--------------------------------------------------</td>
<td>-------</td>
<td>------</td>
<td>-------</td>
</tr>
<tr>
<td>Janome</td>
<td>JAN</td>
<td>JANOME ‘all-in-one’ design file</td>
<td>A</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Wilcom Cross Stitch</td>
<td>EMX</td>
<td>Wilcom Cross Stitch design file</td>
<td></td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>Great Notions</td>
<td>GNC</td>
<td>Great Notions production file</td>
<td></td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>Melco Condensed</td>
<td>CND</td>
<td>Melco ‘condensed’ design file</td>
<td></td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>BERNINA / Melco</td>
<td>EXP</td>
<td>Melco embroidery design file. Also used for newer BERNINA embroidery USB format.</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Tajima</td>
<td>DST</td>
<td>Used for main types of Tajima machines</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>BERNINA Cross Stitch</td>
<td>ARX</td>
<td>BERNINA cross stitch file</td>
<td></td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>Deco / Brother / Babylock</td>
<td>PES</td>
<td>Deco, Brother, Babylock production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Deco / Brother / Babylock</td>
<td>PEC</td>
<td>Deco, Brother, Babylock production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Elna</td>
<td>EMD</td>
<td>Elna production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Janome / Elna / Kenmore</td>
<td>SEW</td>
<td>JANOME/Elna/Kenmore production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Janome</td>
<td>JPX</td>
<td>JANOME/Elna/Kenmore production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Janome / Elna / Kenmore</td>
<td>JEF</td>
<td>JANOME/Elna/Kenmore production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Janome / Elna / Kenmore</td>
<td>JEF+</td>
<td>JANOME/Elna/Kenmore production file</td>
<td></td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>Husqvarna / Viking</td>
<td>HUS</td>
<td>Husqvarna/Viking/Pfaff production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Format</td>
<td>File</td>
<td>Description</td>
<td>Grade</td>
<td>Read</td>
<td>Write</td>
</tr>
<tr>
<td>--------------</td>
<td>------</td>
<td>--------------------------------------------------</td>
<td>-------</td>
<td>------</td>
<td>-------</td>
</tr>
<tr>
<td>Husqvarna / Viking</td>
<td>SHV</td>
<td>Husqvarna/Viking/Pfaff production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Husqvarna / Viking / Pfaff</td>
<td>VIP</td>
<td>Husqvarna/Viking/Pfaff production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Husqvarna / Viking / Pfaff</td>
<td>VP3</td>
<td>Husqvarna/Viking/Pfaff production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Pfaff</td>
<td>PCD</td>
<td>Pfaff production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Pfaff</td>
<td>PCM</td>
<td>Pfaff production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Pfaff</td>
<td>PCQ</td>
<td>Pfaff production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Pfaff</td>
<td>PCS</td>
<td>Pfaff production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Singer / Poem / Huskygram</td>
<td>CSD</td>
<td>Singer / Poem / Huskygram production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Singer</td>
<td>XXX</td>
<td>Singer production file</td>
<td></td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>OESD Project</td>
<td>ART42</td>
<td>OESD ‘all-in-one’ design file</td>
<td>A</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>Digitizer Template</td>
<td>JMT</td>
<td>JANOME design template</td>
<td>A</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>BERNINA Template</td>
<td>AMT</td>
<td>BERNINA design template</td>
<td>A</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>Hatch Template</td>
<td>EMT</td>
<td>Hatch (Wilcom) design template</td>
<td>A</td>
<td>●</td>
<td>●</td>
</tr>
</tbody>
</table>

‡ DST files can be read by MB-4 machine machines.

**JPX file format**

The JPX production file format includes a JPG image, in addition to the embroidery, of any graphics included in the design. This provides you with a better means of visually aligning embroidery on a printed item when hooped in the machine.

Older machines display only thread codes and not the specific brand. This causes confusion as the same code across two (or more) different brands of thread may be completely different colors. With newer JANOME MemoryCraft machines, a thread brand ID identifying the thread chart is now recognized. The specific brand is displayed on the machine itself.
**Supported artwork**

Artwork can be imported into the software in both vector and bitmap formats. Generally speaking, vector images preserve the picture quality when resized, whereas bitmap images cause problems of pixilation and image degradation when enlarged or scaled down. However, any scaling required should be done before importing into the software as the importing operation automatically transforms vector images into bitmaps.

**Supported vector formats**

Embroidery mode supports the following vector formats:

<table>
<thead>
<tr>
<th>Extension</th>
<th>Format</th>
<th>Read</th>
<th>Write</th>
</tr>
</thead>
<tbody>
<tr>
<td>EMF</td>
<td>Enhanced Metafile</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>EPS</td>
<td>Encapsulated PostScript</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>WMF</td>
<td>Windows Metafile</td>
<td>●</td>
<td></td>
</tr>
</tbody>
</table>

**Supported bitmap formats**

Embroidery mode also supports the following bitmap formats:

<table>
<thead>
<tr>
<th>Extension</th>
<th>Format</th>
<th>Read</th>
<th>Write</th>
</tr>
</thead>
<tbody>
<tr>
<td>BMP</td>
<td>Windows Bitmap</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>JPG</td>
<td>JPEG File Interchange</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>PNG</td>
<td>Portable Network Graphics</td>
<td>●</td>
<td></td>
</tr>
</tbody>
</table>

**Supported graphics formats**

Graphics mode (CorelDRAW) also supports all the vector formats supported by CorelDRAW® Essentials, including:

<table>
<thead>
<tr>
<th>Extension</th>
<th>Format</th>
<th>Read</th>
<th>Write</th>
</tr>
</thead>
<tbody>
<tr>
<td>AI</td>
<td>Adobe Illustrator (*.ai, *.eps, *.pdf)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>AI</td>
<td>Adobe Illustrator (*.ai)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>BMP</td>
<td>Windows Bitmap (*.bmp, *.dib, *.rle)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>BMP</td>
<td>OS/2 Bitmap (*.bmp, *.dib, *.rle)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>CDR</td>
<td>CorelDRAW (*.cdr)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>CDX</td>
<td>CorelDRAW Compressed (*.cdx)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>CGM</td>
<td>Computer Graphics Metafile (*.cgm)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Extension</td>
<td>Format</td>
<td>Read</td>
<td>Write</td>
</tr>
<tr>
<td>-----------</td>
<td>---------------------------------------------</td>
<td>------</td>
<td>-------</td>
</tr>
<tr>
<td>CMX</td>
<td>Corel Presentation Exchange 5.0 (*.cmx)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>CMX</td>
<td>Corel Presentation Exchange (*.cmx)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>CPT</td>
<td>Corel PHOTO-PAINT Image (*.cpt)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>CPT</td>
<td>Corel PHOTO-PAINT 7/8 Image (*.cpt)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>CPX</td>
<td>Corel CMX Compressed (*.cpx)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>DES</td>
<td>Corel DESIGNER (*.des)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>DOC</td>
<td>MS Word (*.doc, *.docx)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>DOC</td>
<td>MS Word for Windows 6/7 (*.doc)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>DOC</td>
<td>MS Word 97/2000/2002 (*.doc)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>EMF</td>
<td>Enhanced Windows Metafile (*.emf)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>EPS</td>
<td>Encapsulated PostScript (*.eps, *.dcs)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>FH</td>
<td>Macromedia Freehand (*.fh8, *.fh7)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>GEM</td>
<td>GEM File (*.gem)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>GIF</td>
<td>CompuServe Bitmap (*.gif)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>HTM</td>
<td>HyperText Markup Language (*.htm, *.html)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>IMG</td>
<td>GEM Paint File (*.img)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>JPG</td>
<td>JPEG Bitmaps (*.jpg, *.jtf, *.jff, *.jpeg)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>PCT</td>
<td>Macintosh PICT (*.pct, *.pict)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>PFB</td>
<td>Adobe Type 1 Font (*.pfb)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>PNG</td>
<td>Portable Network Graphics (*.png)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>PP4</td>
<td>Picture Publisher 4 (*.pp4)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>PP5</td>
<td>Picture Publisher 5 (*.pp5)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>PPF</td>
<td>Picture Publisher (*.ppf)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>PPT</td>
<td>Microsoft PowerPoint (*.ppt)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>PS</td>
<td>PostScript (*.ps, *.eps, *.prn)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>PSD</td>
<td>Adobe Photoshop (*.psd, *.pdd)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>PSP</td>
<td>Corel Paint Shop Pro (*.pspimage)</td>
<td>●</td>
<td></td>
</tr>
<tr>
<td>Extension</td>
<td>Format</td>
<td>Read</td>
<td>Write</td>
</tr>
<tr>
<td>-----------</td>
<td>---------------------------------------------</td>
<td>------</td>
<td>-------</td>
</tr>
<tr>
<td>PUB</td>
<td>MS Publisher Document Format (*.pub)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>RIFF</td>
<td>Painter (*.rif)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>RTF</td>
<td>Rich Text Format (*.rtf)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>SHW</td>
<td>Corel Presentations (*.shw)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>SWF</td>
<td>Macromedia Flash (*.swf)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>TGA</td>
<td>Targa Bitmap (*.tga, *.vda, *.icb, *.vst)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>TIF</td>
<td>TIFF Bitmap (*.tif, *.tiff, *.tiff)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>TTF</td>
<td>TrueType Font (*.ttf)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>TXT</td>
<td>ANSI Text (*.txt)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>WB/WQ</td>
<td>Corel Quattro Pro (*.wq1, *.wb1, *.wb2, *.wb3)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>WK</td>
<td>LOTUS 1-2-3 (*.wks, *.wk1, *.wk3, *.wk4)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>WMF</td>
<td>Windows Metafile (*.wmf)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>WP4</td>
<td>Corel WordPerfect 4.2 (*.wp, *.wp4, *.doc)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>WP5</td>
<td>Corel WordPerfect 5.0 (*.wp, *.wp5, *.wpd, *.doc)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>WP5</td>
<td>Corel WordPerfect 5.1 (*.wp, *.wp5, *.wpd, *.doc)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>WPD</td>
<td>Corel WordPerfect 6/7/8/9/10/11 (*.wpd, *.wp6, *.wp)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>WPG</td>
<td>Corel WordPerfect Graphic (*.wpg)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>WSD</td>
<td>WordStar 2000 (*.wsd)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>WSD</td>
<td>Wordstar 7.0 (*.wsd)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>XCF</td>
<td>Gimp Image (*.xcf)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>XPM</td>
<td>XPixMap Image (*.xpm)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>XLS</td>
<td>Microsoft Excel (*.xls)</td>
<td>●</td>
<td>•</td>
</tr>
</tbody>
</table>