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COPYRIGHT 

Copyright © 2017. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

No parts of this publication or the accompanying software may be copied or distributed, transmitted, transcribed, 
stored in a retrieval system or translated into any human or computer language, in any form or by any means, 
electronic, mechanical, magnetic, manual, or otherwise, or disclosed to any third party without the express written 
permission of: 

Wilcom Pty Ltd. (A.B.N. 43 001 971 919) 
Level 3, 1-9 Glebe Point Rd, Glebe 
Sydney, New South Wales, 2037, Australia 
PO Box 1094, Broadway, NSW 2007 
Phone: +61 2 9578 5100 
Fax: +61 2 9578 5108 
Email: wilcom@wilcom.com 
Web: http://www.wilcom.com 

TrueView™ and Point & Stitch™ are trademarks of Wilcom Pty Ltd. Portions of the imaging technology of this 
Product are copyrighted by AccuSoft Corporation. The EPS File Import/Export Converter used in this Product is 
copyrighted by Access Softek, Inc. All rights reserved. 

Wilcom Pty Ltd makes no representation or warranties with respect to the contents of this publication and 
specifically disclaims any implied warranties of merchantable quality or fitness for any particular purpose. Further, 
Wilcom Pty Ltd reserves the right to revise this publication and to make changes in it from time to time without 
obligation of Wilcom Pty Ltd to notify any person or organization of such revisions or changes. 

The screen illustrations in this publication are intended as representations, not exact duplicates of screen layouts 
generated by the software. The samples used to illustrate software features and capabilities may not be exactly 
duplicable, depending on inclusions provided with your software model or product level. Some artwork for design 
samples is kindly provided by Digital Art Solutions. 

Subject to any warranties implied by law which are incapable of limitation or exclusion, the software is purchased 
‘as is’ without any warranty as to its performance, accuracy, freedom from error or to any results generated 
through its use and without any implied warranty of merchantability or of fitness for any particular purpose for 
which the software is being acquired. The purchaser relies on its own skill and judgement in selecting the software 
for its own use and assumes the entire risk as to the results and performance of the software. Wilcom Pty Ltd 
specifically does not warrant that the software will meet the purchaser’s requirements or operate without 
interruption or error. 

mailto:wilcom@wilcom.com
http://www.wilcom.com/
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ELECTRONIC ARTWORK 

Artwork can be inserted, pasted or scanned into your embroidery software for use as digitizing 
templates or ‘backdrops’. The Artwork toolbox provides for importing electronic artwork into your 
embroidery software, editing it, and preparing it for automatic digitizing. Explore the topics listed 
on the right. 

 

Backdrops can help you... 

Digitize... Details 

Manually You trace shapes and lines over the artwork using the appropriate input methods. 
Using a bitmap image in this way is like using an enlargement drawing and digitizer 
tablet, except that everything is done on-screen. 

Semi-
automatically 

You click a shape in the artwork and Click-to-Stitch automatically determines the 
required stitches. 

Automatically You select the image and Auto-Digitize  automatically determines the shapes and 
stitches needed to digitize the design. 

http://www.embroideryhelp.net/display/HATCH/.Input+methods+v1.0
http://www.embroideryhelp.net/display/HATCH/.Digitize+with+Click-to-Stitch+v1.0
http://www.embroideryhelp.net/display/HATCH/.Auto-digitize+embroidery+v1.0
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CHOOSE ARTWORK 

For both manual and automatic digitizing, ‘clean’ images, sometimes referred to as ‘cartoons’, work 
best. Such images have a limited number of solid colors which in turn have well-defined outlines. 
Ideally, they are: 

 Well defined, where each shape is made up of pixels of the same color 

 Clearly ‘blocked’, where each shape is a stitchable size, at least 1 sq mm 

 Saved at a color depth of at least 256 colors (8 bit), or preferably millions of colors (16 bit). 

   

Clean picture with well-defined 
outlines 

Clean picture with well-defined 
color blocks 

Complex picture, needs editing to 
create clean color blocks 

Automatic digitizing techniques produce best results with images of the type found in clipart 
libraries or created from scratch in a graphics package. Automatic digitizing can work with images 
from other sources but they require some preparation. This is because most commonly available 
images are not made up of solid colors. Scanners introduce noise, while graphics packages perform 
‘dithering’ and ‘anti-aliasing’. Automatic digitizing works least effectively with photographic images 
which may contain many dithered colors and complex forms. With photographs, however, you can 
pick out shapes that you want to embroider, leaving out unnecessary detail. 

Scanned images 

Images scanned from hardcopy drawings or existing embroidery 
typically contain a lot of introduced ‘noise’. While they can be used as 
input to automatic digitizing, once again, best results are achieved 
with relatively clean images consisting of solid color blocks. Typically, 
logos and simple drawings scanned from business cards, letterheads, 
books, magazines, cards fall into this category. Noisy images typically 
need to be prepared by reducing the color count and sharpening the 
outlines. 

Dithered images 

Dithering is a software technique which combines existing colors in a 
checkerboard arrangement of pixels. It is typically used to simulate 
colors that are missing from an image palette. 
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Like noisy images, dithered images need to be color-reduced before use. Be aware though, that 
while the software is good at processing dithered colors within a defined outline, it does not work 
so well with non-outlined images. 

Anti-aliased images 

Anti-aliasing is a software technique similar to dithering which is used to soften hard outlines 
where color blocks intersect. It produces smoother outlines by ‘blurring’ the pixels where colors 
join. 

 

Where anti-aliasing is deliberately used to blur outlines, these need to be ‘sharpened’ before use 
with automatic digitizing. 
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IMPORT IMAGES 

Bitmap images can be inserted, pasted or scanned into the software for use as digitizing backdrops. 
For both manual and automatic digitizing purposes, ‘clean’ images, sometimes referred to as 
‘cartoons’, work best. Scanners introduce noise, while graphics packages perform ‘dithering’ and 
‘anti-aliasing’ to improve image print quality. 

  

Traced image scanned Auto-digitized 

 

You can scale and transform images after importing, but it is generally better to do so during 
scanning. Scaling afterwards may distort the image. 

Insert artwork 

 

Use Artwork / Auto-Digitize / Standard > Insert Artwork to import graphic files - both bitmap 
and vector - for use as digitizing backdrops or for auto-digitizing. This tool is also available via 
File menu. 

You can load bitmap images of various formats for use as digitizing backdrops. Vector graphics are 
converted to bitmap images upon insertion. 

 Go to the Artwork toolbox and select Insert Image. 

 The Open dialog allows you to navigate to artwork folders and open artwork in both bitmap 
and vector formats. 
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Copy & paste images 

 

Click Standard > Copy to copy the selection and place it on the clipboard. This tool is also 
available via Edit menu. 

 

Click Standard > Cut to cut the selection and place it on the clipboard. This tool is also available 
via Edit menu. 

 

Click Standard > Paste to paste contents of the clipboard. This tool is also available via Edit 
menu. 

You can copy and paste an image into the software by copying it directly from another embroidery 
design or graphics application and pasting it into your design. Simply select the image you want to 
copy and paste and press <Ctrl + C>. Open the design file into which you want to insert the image. 
Click the Paste icon or press <Ctrl + V>. 

You will need to resize the image to fit within the dimensions of the selected hoop. 

Dim artwork 

 
Use Artwork > Dim Artwork to show stitches more clearly when digitizing. 

To dim a backdrop, click the Dim Artwork toggle. This can be useful when using artwork as a 
digitizing backdrop. 

 

While digitizing, you may want to hide the artwork altogether. Use the View toolbar or simply 
press <D> to toggle on or off. 
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Lock artwork 

 

Use Artwork > Lock to lock selected objects into position for protection. This tool is also 
available via Arrange menu. 

Lock artwork or other objects to prevent them from being moved or 
modified by accident by clicking the Lock key or pressing <K>. For 
example, locking backdrop images holds them in place as you 
digitize, transform or reshape the embroidery objects near them. 
Remember, however, to click Unlock All prior to using automatic 
digitizing methods. 
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SCAN IMAGES 

If you have existing artwork, you can scan it with a TWAIN-compatible scanner using the scanning 
function. It is important to scan your artwork properly if you intend to use one of the automatic 
digitizing techniques; the scanned image quality will affect the quality of the final embroidered 
design. 

With embroidery design, less is more. You do not need every detail in an image to create a design. 
You use the ‘structure’ of the image rather than the fine details of texture and color. To simplify 
artwork, you can cover it with tracing paper and draw only the essential shapes and lines which will 
be filled with stitches. When scanning, take away the original artwork and put white paper behind 
the tracing paper. Shiny surfaces, such as glossy photographs, may not scan well. Cover them with 
tracing paper. If the artwork has very light colors, highlight outlines with a fine black felt-tip pen. 

Scanning resolution 

Most scanners require you to enter scanning resolution information. Resolution determines the 
number of dots per inch (dpi) used to create a drawing. The higher the value, the clearer the image 
but larger the file. For digitizing purposes, use a maximum resolution of 300 dpi (dots per inch). A 
resolution of 72 dpi (screen resolution) will usually be sufficient. Generally speaking, the smaller 
the source image and/or more detail it contains, the higher the resolution needs to be. Use the 
following table as a guide. 

Type of artwork Scanning resolution 

Business cards, letterheads 150 - 300 dpi 

Hand sketches 150 - 300 dpi 

Photos and images 150 - 300 dpi 

Commercial art, line drawing 72 - 150 dpi 

Color mode 

Most scanners also require you to enter color mode information. First decide whether your image 
is line art (black and white drawing), sketch, color picture, or black and white or color photograph, 
then choose an appropriate mode. Black and white mode produces the smallest files. Color 
photograph and grayscale modes generate 256 color images and produce similar sized files. ‘RGB’, 
‘True Color’ or ‘millions of colors’ modes generate 16.7 million colors and produce the biggest files. 
Use the table below to decide which mode is suitable for use with your image. 

Source Sample Description Color mode ^ Colors 

Line art  

 

Two colors - usually black and 
white 

Black / white 
drawing 

Line art 

2 

2 
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Source Sample Description Color mode ^ Colors 

Drawing  

 

Sketch or drawing with shades of 
gray 

Grayscale 

Line art 

256 

2 

Color 
picture 

 

Two colors or more Color RGB 

Millions of 
colors 

Color drawing 

16 mill 

16 mill 

2 - 256 

^ Different scanning software uses different terms for the same mode. 

Color depth 

Scan color images in RGB mode (millions of colors) rather than 256 color mode. You may not notice 
any difference on screen. In fact the 256 color image may look better than the RGB image. 
However, the software converts all images to 256 colors or less upon loading. It uses the extra 
information to produce a better image than if it was originally scanned at 256 colors. 

  

Scanned in 256 colors Scanned in millions of colors 

  

Reduced to 8 colors Reduced to 8 colors 

Further tips: 

 Do not scan line art images in grayscale mode; grayscale scanning produces fuzzy edges. 
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 Do not scan color images in CMYK mode as this is only used for images that will be printed and 
the colors may be different from RGB colors. 

 If the image needs to be resized, scale it when you scan it. Scaling afterwards may distort the 
image. 

Sharpening 

Some scanning software lets you apply what is called ‘sharpening’ as you scan. Sharpening 
compensates for the slight blurring in a scanned image by looking for any differences between 
colors in the image. Sharpening accentuates these differences which makes the image edges more 
defined. It does not increase the image details; it just makes them more obvious. In general, use 
sharpening with images that have well-defined outlines. Do not use it with non-outlined images. 

  

Scanned with sharpening Scanned without sharpening 

Scan artwork 

 

Use Artwork > Scan Artwork to scan bitmap artwork directly into the open design from an 
attached scanner. 

You can scan images directly into the design software for use as digitizing backdrops. The scanning 
feature allows you to use most TWAIN-compatible scanners. You can use any scanning software 
provided that it can save the image in one of the compatible formats. To scan an image... 

 Set up your scanner. 

 Prepare the artwork for scanning. 

 Create a new file or open a design you want to insert the drawing into. 

 Go to Artwork > Scan Artwork. Your scanning program will open. 

 Choose a scanning mode and resolution. 

 Preview the image in the scanning program. 

 Select the area to scan and scan the image. 

 Save the scanned image in a third-party application. Save in a compatible format to your 
designs folder. 
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EDIT ARTWORK 

 

Use Select > Reshape to adjust object outlines, stitch angles, start and end points, curves lines, 
etc. 

For both manual and automatic digitizing 
purposes, you may want to crop an image 
before digitizing. You can do this within the 
software or using a third-party graphics 
application. Sometimes, you may want to save 
backdrops as separate files after scanning or 
cropping. 

For both manual and automatic digitizing 
purposes, ‘clean’ images, sometimes referred 
to as ‘cartoons’, work best. Scanners introduce 
noise, while graphics applications perform 
‘dithering’ and ‘anti-aliasing’ to improve print 
quality. 

Crop artwork 

 
Use Context > Rectangular to crop bitmap artwork using the Rectangular crop tool. 

 
Use Context > Oval to crop bitmap artwork using the Oval crop tool. 

 
Use Context > Heart to crop bitmap artwork using the Heart crop tool. 

 
Use Context > Star 4 point to crop bitmap artwork using the Star 4 point crop tool. 

 
Use Context > Curve to crop bitmap artwork using the Curve crop tool. 

The design software allows you to crop images prior to use. Before 
using bitmap images for design purposes, crop them to remove 
unnecessary detail and save processing time. After an image has 
been cropped, you can reshape and transform the cropping outlines 
in the same way as you reshape and transform lettering. To crop a 
bitmap for digitizing... 

 Scan or load the image you want to use. 

 Select the image and click one of the crop options.  

 Drag the cropping marquee around the shape to be cropped. 

 Reshape or transform the cropping marquee with the Reshape 
tool. 
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 Right- or left-click to add reshape nodes. 

 Switch from corner to curve points by selecting the node and pressing <Spacebar>, 

 Press <Esc> to finish. 

To remove a cropping area, select all reshape nodes and press Delete. 

Edit artwork externally 

 
Use Artwork > Edit Artwork to edit artwork in a selected graphics application. 

Sometimes you need to edit images directly in a third-party graphics package. You would normally 
do this in order to eliminate backgrounds, flood-fill solid areas with color, or add outlines, close 
gaps, or reinforce outlines. 

 

From within your software you can open images directly in Paint, Photopaint, or Paint Shop Pro. 
Images updated in this way are automatically re-imported into the design software. To edit an 
image in a graphics application... 

 Select the image. 

 Select Edit Artwork and select a graphics package from the dialog. 
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 The image opens in the graphics package. 

 Edit and save. 

 Select File > Update <Filename>. The image displays in your software overlaid with stripes. This 
means that it is still open in the graphics package. 

 
 Select File > Exit & Return <Filename> to exit the graphics package and show the updated 

image. The stripes will disappear. 

There are many graphics packages which can help you improve your scanned images. At one end 
of the spectrum there is the simple Paint program. This comes free with Windows but can handle 
few formats or color conversions. At the other end, there are professional tools such as 
Photopaint. Such programs can do almost anything but may be too expensive for occasional use. 
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IMAGE QUALITY 

Before applying automatic digitizing, you frequently need to improve or ‘clean up’ artwork. To work 
effectively, both Auto-Digitize and Click-to-Fill require solid color images as input. You can improve 
artwork both with bitmap editing tools in graphics packages and/or the image processing tools 
provided in the design software. In fact, the software will not let you apply automatic digitizing 
until the image has been suitably processed. 

 

Image cleanup 

In practice, cleaning up scanned images may involve any one or a combination of the following 
techniques: 

 Reducing the number of colors 

 Adding or emphasizing outlines 

 Removing noise, dithering or anti-aliasing 

 Eliminating unnecessary detail 

 Cropping sections 

 Eliminating backgrounds. 

You can allow the design software to reduce the color count automatically or specify a precise 
number. The latter is useful if you want to match design colors to an exact number of thread colors. 

Outlined vs non-outlined images 

Before preparing your image you need to know what type you are using. For the purposes of 
automatic digitizing, there are two categories – outlined and non-outlined. Outlined images ideally 
have a solid black outline around each colored area. Non-outlined images ideally consist of solid 
areas of color. Outlined and non-outlined images require different methods of preparation. 

  

Image without outlines Image with outlines 
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Color reduction 

Sometimes an image looks clean but extra colors have been introduced during scanning or in a 
graphics package. Color reduction means reducing the actual number of image colors in order to 
eliminate unnecessary detail and reduce each block to a single color. Color reduction also cleans 
the image, removing noise and anti-aliasing if present. This in turn helps minimize the number of 
trims and color changes required in the resulting embroidery design. Reduce colors in a non-
outlined image using the Image Preparation tool and in an outlined image using the Outlined Image 
Preparation tool. 

 

If you are scanning images, make sure you scan them at the optimal color depth. 

Outline sharpening 

Outline sharpening means more clearly defining the outlines bordering distinct color blocks or 
shapes in the image. These may have been indistinct in the original or made so by the scanning 
process. Outline sharpening is important for automatic digitizing because it makes it easier for the 
software to identify the distinct areas which become embroidery objects in the resulting design. 
Outline sharpening only works on images with black or dark outlines. 

 

Some images have solid outlines but they may be indistinct or incomplete. These need to be 
rectified with the image preparation tools or a graphics package. 

Noise filtering 

Noise filtering means restoring the solid color blocks of the original image in scanned images. This is 
achieved by merging different shades into one solid color. Noise filtering is important for automatic 
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digitizing because it makes it easier for the software to identify solid color blocks which become 
embroidery objects in the resulting design. It also cleans up blurred or mottled areas of color. 

  

Image before noise filtering, mottled color Image after noise filtering, single colors 

Image preparation summary 

Even if your artwork looks ready to stitch when inserted into the software, it will need to be image-
processed before conversion. The software will not let you apply automatic digitizing techniques 
without preliminary image-processing. 

Action Outlined image Non-outlined image Photo 

Scan images Scan in RGB mode 

Use sharpening 

Scan in RGB mode 

No sharpening 

Scans in RGB 
mode 

Scan line drawing Scan in two-color mode - - 

Touch up in 
graphics package 

Crop 

Add or edit outlines 

Edit colors 

Remove noise 

 

Crop 

Edit image shapes 

Edit colors 

Remove noise 

 

Crop 

Convert to 
grayscale 

Remove 
background 

Lighten or darken 

Adjust contrast 

Use Prepare 
Artwork tool 

Adjust outline contrast. 
Automatically: 

blend each outlined block 
into a single color 

remove anti-aliasing, noise 
and dithering 

sharpen outlines. 

Reduce colors to a specified 
number. Automatically: 

reduce each block to a single 
color 

remove anti-aliasing, noise and 
dithering 

remove colors less than specified 
area. 

- 

Digitize Manual 

Click-to-Fill 

Auto-Digitize 

Manual 

Click-to-Fill 

Auto-Digitize 

Auto-Digitize 
PhotoStitch 

 

http://www.embroideryhelp.net/display/HATCH/.Digitize+designs+v1.0
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PROCESS IMAGES 

The auto-digitizing tools provide everything necessary to automatically digitize shapes in electronic 
artwork without manual input methods. Even if your artwork looks ready to stitch when inserted 
into the software, however, it will need to be image-processed before conversion. Processing 
makes it easier for the software to recognize distinct areas in the artwork. These areas then 
become the embroidery objects of the finished design. 

 

The image preparation process does the following: 

 Reduces colors to a specified number 

 Reduces each block to a single color 

 Removes anti-aliasing, noise and dithering 

 Sharpens outlines. 

Depending on the quality of the scanned image, you may need to touch it up manually before 
processing in your software You would normally do this in order to eliminate backgrounds, flood-
fill solid areas with color, or add outlines, close gaps, or reinforce outlines. 

Prepare artwork for embroidery 

 

Use Artwork > Prepare Artwork for Embroidery to prepare bitmap images for automatic 
digitizing by reducing colors, removing image ‘noise’, and sharpening outlines. 

 

Use the Prepare Artwork for Embroidery tool to prepare images for automatic digitizing. This 
function automatically flattens colors, sharpens outlines, and reduces noise. Areas enclosed by a 
black outline are reduced to a single color. To prepare images... 

 Scan or import the image to use. See also Supported artwork. 

 Depending on the source, you may find dithering, anti-aliasing, or other sources of 'noise' in 
the image. If the image contains outlines, these will generally be 'blurred' by anti-aliasing. 

http://www.embroideryhelp.net/display/HATCH/Supported+artwork
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 Select the image and click the Prepare Artwork for Embroidery icon. The image appears in both 
‘before’ and ‘after’ preview panels. Note the number of colors in the original. The software 
automatically detects the main color blocks and reduces colors accordingly, as shown in 
preview. 

 

 Use the scroll button on your mouse to zoom in and inspect details. 
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 If there appear to be too few colors to provide all the detail you want, use 'Processing options' 
to increase color count. 

 Manually locate and merge like-colors as necessary: 

o Holding the <Ctrl> key, click like-colors to select. 

o Click and hold 'Locate' to preview. 

o Click 'Merge' to merge like-colors into a single color. 

 

 The 'Color tolerance' setting affects the size of color area used to generate embroidery objects. 
While it doesn’t affect the image, it does affect the embroidery result by filtering out smaller 
areas of color. Selecting 'fine' tolerance generally results in more detail and a greater number 
of embroidery objects. Selecting 'coarse' tolerance generally results in slightly less detail but 
reduces the number of embroidery objects. It is useful for 'noisy' images with lots of small 
areas. It works especially well with JPG files which are inherently more noisy. 
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 Click OK to process the image. Image colors should be reduced as per the preview. The artwork 
can now be auto-digitized. 

 

Save processed artwork 

 

Use Artwork > Save Artwork As to save a backdrop as a separate file after image processing 
and/or editing. 

All images placed in the design window, whether by scanning, pasting or inserting from hard disk, 
are saved together with the embroidery design in the EMB file. After editing in the embroidery 
software or third-party graphics application, you may want to save the image out as a separate file. 
To save a backdrop as a separate file... 

 Select the image. 

 Click the Save Artwork icon. The Export dialog opens. 

 
 In the Save In field, select a folder, then select a format from the Save as type dropdown list. 

 Enter a new file name and click Export. 

 This file is not referenced by the EMB file. Any further changes to it are not reflected in the 
embedded image. 


