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COPYRIGHT 

Copyright © 2016. Wilcom Pty Ltd, Wilcom International Pty Ltd. All Rights reserved. 

No parts of this publication or the accompanying software may be copied or distributed, transmitted, transcribed, 
stored in a retrieval system or translated into any human or computer language, in any form or by any means, 
electronic, mechanical, magnetic, manual, or otherwise, or disclosed to any third party without the express written 
permission of: 

Wilcom Pty Ltd. (A.B.N. 43 001 971 919) 
Level 3, 1-9 Glebe Point Rd, Glebe 
Sydney, New South Wales, 2037, Australia 
PO Box 1094, Broadway, NSW 2007 
Phone: +61 2 9578 5100 
Fax: +61 2 9578 5108 
Email: wilcom@wilcom.com 
Web: http://www.wilcom.com 

TrueView™ and Point & Stitch™ are trademarks of Wilcom Pty Ltd. Portions of the imaging technology of this 
Product are copyrighted by AccuSoft Corporation. The EPS File Import/Export Converter used in this Product is 
copyrighted by Access Softek, Inc. All rights reserved. 

Wilcom Pty Ltd makes no representation or warranties with respect to the contents of this publication and 
specifically disclaims any implied warranties of merchantable quality or fitness for any particular purpose. Further, 
Wilcom Pty Ltd reserves the right to revise this publication and to make changes in it from time to time without 
obligation of Wilcom Pty Ltd to notify any person or organization of such revisions or changes. 

The screen illustrations in this publication are intended as representations, not exact duplicates of screen layouts 
generated by the software. The samples used to illustrate software features and capabilities may not be exactly 
duplicable, depending on inclusions provided with your software model or product level. Some artwork for design 
samples is kindly provided by Digital Art Solutions. 

Subject to any warranties implied by law which are incapable of limitation or exclusion, the software is purchased 
‘as is’ without any warranty as to its performance, accuracy, freedom from error or to any results generated 
through its use and without any implied warranty of merchantability or of fitness for any particular purpose for 
which the software is being acquired. The purchaser relies on its own skill and judgement in selecting the software 
for its own use and assumes the entire risk as to the results and performance of the software. Wilcom Pty Ltd 
specifically does not warrant that the software will meet the purchaser’s requirements or operate without 
interruption or error. 
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EMBROIDERED MONOGRAM PILLOW 

Decorate your bedroom with a personalized 
monogram pillow sham. What a perfect gift 
for family, or simply to add to your own 
bedroom suite. 

Skill: Beginner 

Time: 20 min software time, 20 minutes 
sewing time, 20 minutes preparation 

Required: Hatch Embroidery Basics 

Features: Monogram design, design 
background 

Finished size: 12 x 16” boudoir pillow 

 

You’ll need... 

 Embroidery machine with hoop to fit 80mm / 3” 
design 

 A 75/11 sharp sewing needle (general purpose) 

 Pillow case. We use a classic Hemstitch pillow 
sham from All About Blanks - Ecru 12 x 16”. 

 No show poly-mesh stabilizer 

 Embroidery thread - we’ve used Madeira Classic 
40 #1085 

http://www.allaboutblanks.net/blankshop/pc/viewPrd.asp?idproduct=1164&idcategory=314


   Let’s get started 
 
 

 

Hatch Projects : Embroidered Monogram Pillow 23-Nov-2015 2 
 

LET’S GET STARTED 

Choose fabric type 

 

Use Customize Design > Auto Fabric to change the properties of the design for stitching on a 
different fabric. 

 

For this project, we'll start with a blank canvas. So that we get the best stitch results, we’ll change 
the stitch settings to suit the fabric that the pillow is made from. 

 Go to the Windows Start menu or desktop and click the link to your embroidery software. 

 Note the 'toolboxes' on the left side. These contain 
the main tools you will use, from start to finish. 

 Go to the Customize Design toolbox and select 
Auto Fabric. 

 Choose a fabric type suitable for your pillow case. 
This will change the stitch density, pull 
compensation and underlay to optimize results for 
this fabric. 

 

The recommended stabilizers to use with this type of fabric is listed for you as well. 

Choose your machine 

The software supports various sets of machine model. Some machines can be connected by cable 
directly to your PC via the USB port. If you have a newer machine model, you will have also 
received machine software. This needs to be installed independently of your embroidery software. 
Some machines read USB memory sticks. Choose your preferred machine model. This in turn will 
determine your hoop selection. 
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CREATE YOUR MONOGRAM 

Choose monogram design 

 

Use Lettering / Monogramming > Monogramming to create personalized monograms using a 
selection of pre-defined styles, border shapes and ornaments. 

 

Until you gain greater experience or have a very clear idea of what you want, it is a good idea to 
start with a pre-defined monogram design. 

 Go to the Lettering / Monogramming toolbox and choose the Monogramming tool. You will 
notice a docker appear on the right-side of the screen. 

 Select the Design tab and choose the Borders & Ornaments option. 

 From the design library, choose something approximating the monogram you want to create. 
For this project, we have chosen style03bo. 

 

Create monogram letter 

 Go to the Letter tab. 

 Now type the letters of your initial in the space provided. The lettering is generated on screen. 
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 Select a font from the droplist. For this style, a serif font would work best. In this case, we have 

chosen Schoolbook. 

 Set the Letter Height to, say, 40 mm. 

Customize border 

For this design, we want to include double circle borders. 

 With the design selected, go to the Borders tab. 

 Click 'Change' and choose a border in the Select Border dialog. We have chosen the 02. 
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 Click 'Properties' under the Advanced and set the satin width for 1.5 mm in the Object 
Properties dialog. 

 

Add second border 

Now we’re going to add an extra border. 

 Return to the top of the Border tab and select Add. 

 Set the offset for 3.0 mm and again set the satin width for 1.5 mm. 
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Customize ornaments 

This design already includes two ornaments which we'll use as our starting point. We'll use the 
ornament on top of the initial as is. 

 Go to the Ornaments tab. We're going to swap out one of the current monogram motifs for 
one of the pre-defined ornaments. 

 Choose #1 ornament and select 'From Motif' from the Change droplist. 

 Go to the 01Monogram Ornaments category and select the 'M013b' ornament. 

 
 Scroll down to the Advanced panel. 

 You’ll notice the Position settings with 9 checkboxes. Note that the top middle and bottom 
middle are already checked (positions 2 and 8). You can experiment with different looks. 

 Go to the Width and Height settings. Unlock the aspect ratio by clicking the padlock icon and 
change the width to 30 mm and height to 15 mm.  

 Check the check box to mirror vertically.  

 Set margin to 2 mm. When making numerical changes in the docker or dialog boxes, press the 
<Tab> key to see instant update. 
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FINALIZE DESIGN 

Now let's finalize the design and preview of the finished result! 

Resize monogram 

Let's adjust the overall size of our monogram for the pillow we have picked for it. In the Context 
toolbar, set height to 80mm. 

 

Set thread colors 

 

Use Design Palette > Change Design Color to show or hide the My Threads docker to find threads 
from different charts and change design colors. 

 

Something that will need to washed regularly, 
we’ve chosen the Madeira Classic 40 thread for 
its color fastness. 

 Open the My Threads docker and click My 
Thread Charts. 

 In the dialog you can find ‘Maderia Classic 
40’. Click to add to the My Threads docker. 

 With the design selected, use the Search 
field at the top to search for the color we 
have chosen, ‘1085’. 
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 Double-click to recolor your design. The color is transferred to the current slot in your Design 

Palette. 

 Optionally, recolor monogram elements by holding down the <Alt> key to select. 
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Visualize design against backdrop 

 

Use Artwork / Auto-Digitize / Standard > Insert Artwork to import graphic files - both bitmap 
and vector - for use as digitizing backdrops or for auto-digitizing. This tool is also available via 
File menu. 

 

Use Customize Design / Context > Background and Display Colors to set colors, fabrics, or 
articles as design backgrounds. 

 

So that we can get a good idea of what the end result will be, we’ll preview the pillow in our design 
window. We'll insert it as artwork. 

 Go to Customize Design > Background and Display Colors and select the Boudoir Pillow from All 
About Blanks. 
 

 
 Now you can see what your monogram will look like on the pillow. 

 Use the Show Design droplist to toggle background articles on or off. 
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Simulate stitchout 

 

Use View > Stitch Player to simulate embroidery design stitchout onscreen in either stitch or 
TrueView. 

 

Preview the stitchout by running the Stitch Player and watching the simulation. 

 

Select hoop 

 
Click View > Show Hoop to show or hide hoop. Right-click for settings. 

 

Now we’re going to select the hoop that your embroidery machine will use, and ensure the design 
fits within the stitching area. 

 Right-click the Show Hoop tool. 

 Find and select one of your hoops that will fit the dimensions of the design. In this case we’ve 
selected Janome HH10. 

 Click OK and your hoop will appear around your design. 
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OUTPUT DESIGN 

Now we’re ready to send our design to the embroidery machine. 

Save design 

 

Use Output Design > Save Design As to save the current design with a different name, location or 
format. 

 

 Go to the Output Design toolbox and choose Save Design As. To make it easy to keep track of 
your designs, the default location is a folder called ‘My Designs’ in the Embroidery Library. 

 Create a file name and save the design as native EMB to ensure you retain all the valuable 
information stored in the design file. 

Export design to machine files 

 
Use Output Design > Export Design to export the current design to a machine file for stitching. 

 

The software saves designs in to the 'all-in-one' EMB file, containing objects, colors and stitch 
information. This makes it easy to edit later and retain quality. However, embroidery machines only 
require a stitch file. Machines vary in the types of file format they require. 

 In the Output Design toolbox, select the Export Design option. You can then find the format 
your machine reads. If you’re not sure, check the instructions provided with your machine. The 
stitch file will be saved in a folder called My Machine files for easy reference later on. 

 You can now transfer this file to your machine. This would typically be via USB stick or through 
a connection application provided with your machine. 
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STITCH OUT DESIGN 

Let’s get stitching! We’re using the All About Blanks pillow sham, 12”x16” Ecru. 

Prepare pillow sham 

Embroidering on pillow cases and shams can be tricky. How you hoop them depends on their 
construction. 

 The pillow sham we are using opens at the back. To get access to the front panel, we’ll need to 
unpick the bottom seams. 

 Decide which seam is the bottom of the pillow, then on the back side, take out stitches starting 
from the center and working out about 1/3 of the way in either direction. 

 This will provide enough space to turn the pillow sham inside out and get the back out of the 
way so that we can stitch the front. 

 

Mark reference points 

The monogram is designed to go in the 
very center of the pillow. 

 On the front of the pillow, fold the 
pillow sham in half lengthways and 
mark with pins at either end. Fold in 
half in other direction and do the 
same. 

 You can also use the creasemarks as a 
guide. Mark the very center of the 
pillow sham, using a quilter’s marking 
pencil. 

 Now using your hoop template, mark 
the four reference points. 
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Hoop design 

As is it a tricky article to hoop, it is better to hoop the stabilizer and adhere the pillow sham to it. 

 Cut two layers of polymesh cutaway stabilizer so 
that it’s about 2” bigger than the hoop on each 
side. 

 To ensure that both layers are nice and tight in 
the hoop, spray one piece of the stabilizer with 
temporary adhesive spray and smooth the 
second piece on top. 

 Using the hoop template, mark the same points 
on the stabilizer – center, top, bottom, left and 
right. This will help you to line up the pillow 
sham onto the stabilizer. 

 Apply adhesive spray to the stabilizer. 

 
 Now, turn the pillow sham inside out, but leave 

the front as flat as possible. Fold in half, 
remembering which end is the bottom. Use the 
top, center and bottom reference points to line up 
to the same points on the stabilizer. 

 Once inline, smooth down and fold over the other 
side. Smooth down and ensure the front of the 
pillow is well adhered to the stabilizer. 

Stitch design 

 Thread up your machine. 

 Use the needle to set to the mark on your fabric. 

 It is a good idea to also do a basting box to 
temporarily secure the fabric to the stabilizer. 
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 You’ll need to continually watch the design stitch out. Use the end of a pencil to push back any 

of the fabric that may move into the needle’s way. 

Finalize project 

 Remove the pillow sham from the hoop. 

 Snip off the basting stitches and any loose ends. 

 Carefully cut away the stabilizer. 

 You will also need to top-stitch the bottom seam back into place. 

 You can now turn the pillow sham right side out and give it a good press. Insert the pillow and 
hey presto! 

 
 Oh, one more step… why not take a photo and share your creation! 

 


